How to convert many documents to Word format automatically in Word 2003

Article translations Article translations
Article ID: 826174 - View products that this article applies to.


For a Word 2002 version of this article, see: 313714
Expand all | Collapse all

On This Page

SUMMARY

This article describes the Batch Conversion Wizard in Microsoft Office Word 2003 and includes the following information:
  • How to install the Batch Conversion Wizard.
  • How to use the Batch Conversion Wizard.
  • How advanced users can view the Batch Conversion Wizard macro code.

What is the Batch Conversion Wizard?

The Batch Conversion Wizard is a template that has a .wiz file name extension. It contains macros to perform a batch conversion of selected files to or from Word format. It contains the following macros:
Collapse this tableExpand this table
Macro NameDescription
AutoNew.MainThis macro runs automatically when you click Batch Conversion Wizard in the New Document pane.
StartConversionWizardThis macro runs when you open the Batch Conversion Wizard.
AutoOpen.MainThis macro is not used.


Install the Batch Conversion Wizard

The Batch Conversion Wizard is installed with the Word 2003 Setup program. To install the Batch Conversion Wizard, follow these steps.

Note Unless you specifically change the Setup program to make the component unavailable, the Batch Conversion Wizard is typically installed on first use.
  1. Quit all Office programs.
  2. Click Start, and then click Control Panel.
  3. Click Add or Remove Programs.
  4. Click Change or Remove Programs, click Microsoft Office 2003 or Microsoft Word 2003, and then click Change.
  5. Click Add or Remove Features, and then click Next.
  6. Click to select the Choose advanced customization of applicants check box, and then click Update.
  7. In the Advanced Customization dialog box, follow these steps.
    1. Expand Microsoft Word.
    2. Expand Wizards and Templates.
    3. Click More Wizards, and then click Run all from my computer.
  8. Click Update to install the Batch Conversion Wizard.

Use the Batch Conversion Wizard

To use the Batch Conversion Wizard, follow these steps:
  1. On the File menu, click New to open the New Document pane.
  2. In the New Document pane, click On my computer.
  3. Click the Other Documents tab.
  4. Double-click Batch Conversion Wizard, and then click OK.
For more information about the Batch Conversion Wizard, click Microsoft Word Help on the Help menu, type Batch Conversion Wizard in the Search for box in the Assistance pane, and then click Start searching to view the topic.

View the Batch Conversion Wizard Macro Code

If you are an advanced user, you can view the macro code of the Batch Conversion Wizard. This additional information is optional. You do not have to use this information to convert multiple documents to or from Word format. To view the macro code in the Batch Conversion Wizard, follow these steps:
  1. On the File menu, click Open.
  2. In the Look in box, click the folder that contains the sample macro template.
  3. In the Files of type box, click All Files (*.*), and then click the appropriate sample macro template.
  4. Press and hold SHIFT, and then click Open.
  5. On the Tools menu, point to Macro, and then click Macros to open the Macros dialog box.
  6. In the Macros in list, click the sample macro template that you just opened.
  7. Click the appropriate macro, and then click Edit.

Properties

Article ID: 826174 - Last Review: July 27, 2006 - Revision: 2.3
APPLIES TO
  • Microsoft Office Word 2003
Keywords: 
kbhowto KB826174

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com