Useiden asiakirjojen muuntaminen Word-muotoon automaattisesti Word 2003:ssa

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 826174 - Näytä tuotteet, joita tämä artikkeli koskee.


Tämän artikkelin Word 2002:ta käsittelevä versio on 313714
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kuvataan Microsoft Office Word 2003:n Ohjattu erämuuntaminen ja kerrotaan seuraavat tiedot:
  • Ohjatun erämuuntamisen asentaminen.
  • Ohjatun erämuuntamisen käyttäminen.
  • Ohjatun erämuuntamisen makrokoodin tarkastelemisohjeet kokeneille käyttäjille.

Mikä on Ohjattu erämuuntaminen?

Ohjattu erämuuntaminen on malli, jonka tiedostotunniste on .wiz. Se sisältää makroja, joiden avulla erä valittuja tiedostoja muunnetaan Word-muotoon tai Word-muodosta. Sen sisältämät makrot ovat seuraavat:
Kutista tämä taulukkoLaajenna tämä taulukko
Makron nimiKuvaus
AutoNew.MainTämä makro suoritetaan automaattisesti, kun valitset Uusi asiakirja -ruudussa Ohjattu erämuuntaminen.
StartConversionWizardTämä makro suoritetaan, kun avaat Ohjatun erämuuntamisen.
AutoOpen.MainTätä makroa ei käytetä.


Ohjatun erämuuntamisen asentaminen

Ohjattu erämuuntaminen asennetaan Word 2003:n asennusohjelmasta. Voit asentaa Ohjatun erämuuntamisen seuraavasti.

Huomautus Jos et erityisesti muuta asennusohjelman asetusta ja määritä, että tätä osaa ei voi käyttää, Ohjattu erämuuntaminen asennetaan yleensä ensimmäisellä käyttökerralla.
  1. Sulje kaikki Office-ohjelmat.
  2. Napsauta Käynnistä-painiketta ja valitse Ohjauspaneeli.
  3. Valitse Lisää tai poista sovellus.
  4. Valitse Muuta tai poista sovellus, valitse Microsoft Office 2003 tai Microsoft Word 2003 ja valitse sitten Muuta.
  5. Valitse Lisää tai poista ominaisuuksia ja valitse sitten Seuraava.
  6. Valitse Valitse sovellusten lisämukauttaminen -valintaruutu ja valitse sitten Päivitä.
  7. Toimi Mukautuksen lisäasetukset -valintaikkunassa seuraavasti.
    1. Laajenna Microsoft Word.
    2. Laajenna Ohjattuja toimintoja ja malleja.
    3. Valitse Lisää ohjattuja toimintoja ja valitse sitten Suorita kaikki paikallisena.
  8. Asenna Ohjattu erämuuntaminen valitsemalla Päivitä.

Ohjatun erämuuntamisen käyttäminen

Voit käyttää Ohjattua erämuuntamista seuraavasti:
  1. Avaa Uusi asiakirja -ruutu valitsemalla Tiedosto-valikosta Uusi.
  2. Valitse Uusi asiakirja -ruudussa Omassa tietokoneessa.
  3. Valitse Muut asiakirjat -välilehti.
  4. Kaksoisnapsauta Ohjattu erämuuntaminen ja valitse sitten OK.
Saat lisätietoja Ohjatusta erämuuntamisesta valitsemalla Ohje-valikosta Microsoft Word Ohje, kirjoittamalla tukitoiminnon Etsi-ruutuun Ohjattu erämuuntaminen ja tuomalla ohjeaiheen näyttöön valitsemalla sitten Aloita etsintä.

Ohjatun erämuuntamisen makrokoodin tarkasteleminen

Jos olet kokenut käyttäjä, voit tarkastella Ohjatun erämuuntamisen makrokoodia. Nämä lisätiedot ovat valinnaiset. Et tarvitse näitä tietoja muuntaaksesi useita asiakirjoja Word-muotoon tai -muodosta. Voit tarkastella Ohjatun erämuuntamisen makrokoodia seuraavasti:
  1. Valitse Tiedosto-valikosta Avaa.
  2. Napsauta Kohde-ruudussa sitä kansiota, joka sisältää makromallin.
  3. Valitse Tiedostotyypit-ruudussa Kaikki tiedostot (*.*) ja valitse sitten haluamasi makromalli.
  4. Pidä VAIHTONÄPPÄINTÄ painettuna ja valitse sitten Avaa.
  5. Valitse Työkalut-valikosta Makro ja avaa sitten Makrot-valintaikkuna valitsemalla Makrot.
  6. Valitse Makrojen lähde -luettelossa juuri avaamasi makromalli.
  7. Valitse haluamasi makro ja valitse sitten Muokkaa.

Ominaisuudet

Artikkelin tunnus: 826174 - Viimeisin tarkistus: 31. maaliskuuta 2006 - Versio: 1.4
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2003
Hakusanat: 
kbhowto KB826174

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com