[HOW TO] Word 2003 で多数のドキュメントを自動的に Microsoft Word 形式に変換する方法

文書翻訳 文書翻訳
文書番号: 826174 - 対象製品


この資料の Word 2002 バージョンについては、次の資料を参照してください。313714
すべて展開する | すべて折りたたむ

目次

概要

この資料では、Microsoft Office Word 2003 のファイル変換ウィザードについて説明します。この資料には、次の情報が含まれています。
  • ファイル変換ウィザードをインストールする方法
  • ファイル変換ウィザードを使用する方法
  • 詳しい知識のあるユーザーがファイル変換ウィザードのマクロ コードを表示する方法

ファイル変換ウィザードとは?

ファイル変換ウィザードは、.wiz というファイル拡張子を持つテンプレートです。このファイルには、選択されたファイルに対して Word 形式への変換または Word 形式からの変換を実行する以下のマクロが含まれます。
元に戻す全体を表示する
マクロ名 説明
AutoNew.Main [新しい文書] ウィンドウで [ファイル変換ウィザード] をクリックすると、このマクロが自動的に実行されます。
StartConversionWizard ファイル変換ウィザードを開くと、このマクロが実行されます。
AutoOpen.Main このマクロは使用されません。


ファイル変換ウィザードをインストールする

ファイル変換ウィザードは、Word 2003 のセットアップ プログラムによりインストールされます。ファイル変換ウィザードをインストールするには、次の手順を実行します。

: セットアップ プログラムを変更して、このコンポーネントを無効にした場合を除き、通常、最初に使用する際にファイル変換ウィザードがインストールされます。
  1. すべての Office プログラムを終了します。
  2. [スタート] ボタンをクリックし、[コントロール パネル] をクリックします。
  3. [プログラムの追加と削除] をクリックします。
  4. [プログラムの変更と削除] をクリックし、[Microsoft Office 2003] または [Microsoft Word 2003] をクリックして、[変更] をクリックします。
  5. [機能の追加/削除] をクリックし、[次へ] をクリックします。
  6. [アプリケーションごとにオプションを指定してインストール] チェック ボックスをオンにし、[次へ] をクリックします。
  7. [詳細なカスタマイズ] ダイアログ ボックスで、次の手順を実行します。
    1. [Microsoft Word] を展開します。
    2. [ウィザードとテンプレート] を展開します。
    3. [その他のテンプレート、ウィザード] をクリックし、[マイ コンピュータからすべて実行] をクリックします。
  8. [更新] をクリックして、ファイル変換ウィザードをインストールします。

ファイル変換ウィザードを使用する

ファイル変換ウィザードを使用するには、次の手順を実行します。
  1. [ファイル] メニューの [新規作成] をクリックして、[新しい文書] ウィンドウを開きます。
  2. [新しい文書] ウィンドウで [このコンピュータ上のテンプレート] をクリックします。
  3. [その他の文書] タブをクリックします。
  4. [ファイル変換ウィザード] をダブルクリックし、[OK] をクリックします。
ファイル変換ウィザードの詳細については、[ヘルプ] メニューの [Microsoft Office Word ヘルプ] をクリックし、アシスタントの [検索] ボックスにファイル変換ウィザードと入力します。[検索の開始] をクリックして、表示されるトピックを参照してください。

ファイル変換ウィザードのマクロ コードを表示する

詳しい知識のあるユーザーの場合、ファイル変換ウィザードのマクロ コードを表示できます。この追加情報はオプションであり、複数の文書に対して Word 形式への変換または Word 形式からの変換を実行するのに、この情報を使用する必要はありません。ファイル変換ウィザードでマクロ コードを表示するには、次の手順に従います。
  1. [ファイル] メニューの [開く] をクリックします。
  2. [ファイルの場所] ボックスで、サンプル マクロ テンプレートを含むフォルダをクリックします。
  3. [ファイルの種類] ボックスで、[すべてのファイル (*.*)] をクリックし、該当するサンプル マクロ テンプレートをクリックします。
  4. Shift キーを押しながら [開く] をクリックします。
  5. [ツール] メニューの [マクロ] をポイントして [マクロ] をクリックし、[マクロ] ダイアログ ボックスを開きます。
  6. [マクロの保存先] の一覧で、上記の手順で開いたサンプル マクロ テンプレートをクリックします。
  7. 該当するマクロをクリックし、[編集] をクリックします。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 826174 (最終更新日 2003-09-24) を基に作成したものです。

プロパティ

文書番号: 826174 - 最終更新日: 2006年3月31日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft Office Word 2003
キーワード:?
kbhowto KB826174
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com