Een groot aantal documenten automatisch naar Word-indeling converteren in Word 2003

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 826174 - Bekijk de producten waarop dit artikel van toepassing is.


Klik op deze koppeling voor een Word 2002-versie van dit artikel. 313714
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

In dit artikel wordt de wizard Batchconversie van Microsoft Office Word 2003 beschreven. De volgende informatie komt aan bod:
  • De wizard Batchconversie installeren.
  • De wizard Batchconversie gebruiken.
  • De macrocode van de wizard Batchconversie weergeven (voor ervaren gebruikers).

Wat is de functie van de wizard Batchconversie?

De wizard Batchconversie is een sjabloon met de bestandsnaamextensie WIZ. De sjabloon bevat macro's voor het uitvoeren van een batchgewijze conversie van geselecteerde bestanden naar of van de Word-indeling. De sjabloon bevat de volgende macro's:
Deze tabel samenvouwenDeze tabel uitklappen
MacronaamBeschrijving
AutoNew.MainDeze macro wordt automatisch uitgevoerd wanneer u op Wizard Batchconversie klikt in het deelvenster Nieuw document.
StartConversionWizardDeze macro wordt uitgevoerd wanneer u de wizard Batchconversie opent.
AutoOpen.MainDeze macro wordt niet gebruikt.


De wizard Batchconversie installeren

De wizard Batchconversie kunt u installeren met Word 2003 Setup. Als u de wizard Batchconversie wilt installeren, gaat u als volgt te werk:

Opmerking Tenzij u tijdens Setup expliciet aangeeft dat de wizard niet beschikbaar hoeft te zijn, wordt de wizard bij het eerste gebruik geïnstalleerd.
  1. Sluit alle Office-programma's af.
  2. Klik op Start en op Configuratiescherm.
  3. Klik op Software.
  4. Klik op Programma's wijzigen of verwijderen, klik op Microsoft Office 2003 of Microsoft Word 2003 en klik op Wijzigen.
  5. Klik op Onderdelen toevoegen of verwijderen en klik op Volgende.
  6. Schakel het selectievakje Geavanceerde aanpassing van toepassingen kiezen in en klik op Bijwerken.
  7. Voer de volgende stappen uit in het dialoogvenster Geavanceerd aanpassen:
    1. Vouw Microsoft Word uit.
    2. Vouw Wizards en sjablonen uit.
    3. Klik op Meer wizards en klik vervolgens op Uitvoeren vanaf deze computer.
  8. Klik op Bijwerken om de wizard Batchconversie te installeren.

De wizard Batchconversie gebruiken

U kunt de wizard Batchconversie als volgt gebruiken:
  1. Klik in het menu Bestand op Nieuw om het deelvenster Nieuw document te openen.
  2. Klik in het deelvenster Nieuw document op Op mijn computer.
  3. Open het tabblad Overige documenten.
  4. Dubbelklik op Wizard Batchconversie en klik op OK.
Als u meer informatie wilt over het gebruik van de wizard Batchconversie, klikt u in het menu Help op Microsoft Word Help, typt u wizard batchconversie in het vak Zoeken naar en klikt u op Zoekactie starten.

De macrocode van de wizard Batchconversie weergeven

Als u een ervaren gebruiker bent, kunt u desgewenst de macrocode van de wizard Batchconversie bekijken. Deze aanvullende informatie is optioneel. U hebt deze informatie niet nodig om verschillende documenten met één bewerking naar of van de Word-indeling te converteren. U kunt als volgt de macrocode in de wizard Batchconversie weergeven:
  1. Kies Openen in het menu Bestand.
  2. Selecteer in het vak Zoeken in de map met de voorbeeld-macrosjabloon.
  3. Klik in het vak Bestandstype op Alle bestanden (*.*) en klik op de juiste voorbeeld-macrosjabloon.
  4. Houd de toets SHIFT ingedrukt en klik op Openen.
  5. Wijs in het menu Extra de optie Macro aan en klik op Macro's om het gelijknamige dialoogvenster te openen.
  6. Klik in de lijst Macro's in op de voorbeeld-macrosjabloon die u zojuist hebt geopend.
  7. Klik op de gewenste macro en klik op Bewerken.

Eigenschappen

Artikel ID: 826174 - Laatste beoordeling: vrijdag 31 maart 2006 - Wijziging: 1.4
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Word 2003
Trefwoorden: 
kbhowto KB826174

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com