Office en son kullanılan dosyalar listesini temizlemek için Windows kayıt defteri nasıl düzenlenir

Makale çevirileri Makale çevirileri
Makale numarası: 826208 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalede aşağıdaki makalede daha önce bulunan bir konsolidasyonu ise: 312968

Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Microsoft Office programlarının çoğunda görünen en son kullanılan dosyalar listesini temizlemek için bir tek kayıt defteri girdisini düzenleyebilirsiniz.

Birçok Office programlarının en son kullanılanlar (MRU) dosya listesini bulundurur. Ayrıca, program Dosya menüsünde ve diğer yerlerde bu listeyi görüntüle. Bu konumlar, iletişim kutusunda, Farklı Kaydet iletişim kutusunda ve Köprü Ekle iletişim kutusunda bulunur.

Bu özelliğin amacı, bir kullanıcı üzerinde çalıştığı dosyalara hızlı erişim sağlamaktır. Geliştirilmiş gizlilik pek çok kullanıcı ve yöneticilerin bu dosyaların listelenen tercih eder.

Programlarında Dosya menüsünde gösterilen bu listeyi engel olabilir, ancak diğer konumlarda görünümünü önleme için veya listeden kaldırmak için yerleşik bir yöntem yoktur. Ancak, en son kullanılan dosyalar listesini silmek için Microsoft Windows kayıt defterini düzenleyebilirsiniz.

Not Bu makalede Dosya' yı tıklatın, veya farklı Kaydet' i tıklatın ve sonra Dosya adı kutusuna altında bakın listelenen dosyaları silmeyi açıklamaktadır. Bu makalede listelenen adımları tamamladıktan sonra hiçbir dosya Dosya adı kutusunda altında listelenir.

Bu makalede listelenen dosyaları silmek nasıl açıklanmamıştır <b00> </b00>dosya menüsü. Bunu yapmak için Office veya Office XP programında Dosya menüsü ayarlarını değiştirmeniz gerekir. Office programında ayarlarını değiştirme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
313454 Office programlarının en son kullanılanlar (MRU) listesinde temizleme
Son kullanılan dosyalar için kısayollar tarafından belirtilen konuma kaydedilmesini engellemek nasıl bu makalede anlatılmamaktadır
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General\RecentFiles
kayıt defteri girdisi. Varsayılan olarak, bu konumu C:\Documents and Settings\ olur<user profile=""></user>\Application Data\Microsoft\Office\Recent.

Office en son kullanılan dosyalar listesini silmek

Not Office 2000, Office XP veya Office 2003 programları seçenekleri iletişim kutusunun Genel sekmesinde Son kullanılan dosyalar listesi seçeneği işaretlenmemişse, Word kısayolları varsayılan konuma kaydetmek devam eder. Varsayılan konum aşağıdaki gibidir:
C:\Documents and Settings\<user profile="">\Application Data\Microsoft\Office\Recent</user>
Varsayılan konumu aşağıdaki kayıt defteri girişi tarafından belirlenir:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General\RecentFiles
Microsoft Office XP veya Microsoft Office 2003'te en son kullanılan dosyalar listesini silmek için şu adımları izleyin:
  1. Değiştirmek istediğiniz programı başlatın.
  2. Araçlar menüsündeSeçenekler' i tıklatın.
  3. Genel sekmesinde,Son kullanılan dosyalar listesi onay kutusunu temizlemek için tıklatın ve sonraTamam' ı tıklatın.
2007 Microsoft Office paketleri en son kullanılan dosyalar listesinde silmek için şu adımları izleyin:
  1. Değiştirmek istediğiniz programı başlatın.
  2. Microsoft Office düğmesi' ni tıklatın ve sonra tıklatın Program adı Seçenekler.

    Not Program adı değiştirmek istediğiniz programın adıdır.
  3. Gelişmiş' i tıklatın.
  4. Bu sayıda son kullanılan belge göster listesinde dosya sayısını seçmek için görünüm alanını tıklatın.
  5. Görüntülenmesini istediğiniz dosya sayısını yazın ve Tamam' ı tıklatın.
    Tüm dosyaları görüntülemek istemiyorsanız 0 yazın.
Kayıt defteri anahtarını değiştirmek ve bir Office programında en son kullanılan dosyalar listesini temizlemek için şu adımları izleyin.

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl değiştireceğinizin anlatıldığı adımlar içermektedir. Ancak, kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Daha fazla koruma için değiştirmeden önce kayıt defterini yedekleyin. Daha sonra bir sorun çıktığında kayıt defterini geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756 Yedekleme ve Windows kayıt defterini geri yükleme hakkında
  1. Başlat' ı tıklatın,Çalıştır' ı türüRegedit kutusuna ve sonra da Tamam' ı tıklatın.
  2. Office sürümünüze uygun şekilde aşağıdaki kayıt defteri anahtarını bulun:
    2007 office paketi
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find
    Office 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find
    Office XP
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find
  3. Açık iş Bul alt anahtarında mostrecently kullanılan dosyalar listesini silmek istediğiniz programı bulun.

    Ayarlarıolarak adlandırılan her program alt anahtarı, findanother alt anahtarında. Bu alt anahtarda, birkaç ek alt anahtarlarını bulun. Her herbirine tek tek alt anahtarları, en son kullanılan dosyaların listesini içerir.

    Örneğin, Microsoft Office Word\Settings alt Dosya Ekle, Farklı Kaydet, veya Konumu değiştirmekgibi alt anahtarları içerir. Bu tuşlar Microsoft Word o wereperformed geçmiş eylemler bağlı olarak değişebilir.

    Her bir alt anahtarı altında Dosya adı MRUadlı başka bir alt anahtardır.
  4. En son belirli bir listesini silmek için kullanılan dosyalar, herhangi bir Dosya adı MRU alt anahtarındaki değer girişi deletethe.

Sorun giderme

Office Dosya adı MRU alt anahtarını sildikten sonra yeniden oluşturur ve en son kullanılan dosyaları yeniden izlemek başlar. Bu nedenle, liste düzenli olarak silmeniz gerekir.

Kayıt Defteri Düzenleyicisi'nde, bu alt vererek, kayıt defteri (.reg) dosyası da oluşturabilirsiniz. Bu kayıt defteri dosyası (Bu durumda, en son kullanılan dosyalar listesini silmek) kayıt defteri ayarlarını otomatik olarak uygulamak için kullanın.

Ayrıca tüm Açık iş Bul alt anahtarını silin (veya yapmak için bunu sizin için otomatik olarak bir kayıt defteri dosyası oluşturun) aynı anda tüm en son kullanılan dosyaları kaldırmak için.

Özellikler

Makale numarası: 826208 - Last Review: 16 Mart 2014 Pazar - Gözden geçirme: 6.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Access 2007
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Word 2007
  • Microsoft Office Access 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
Anahtar Kelimeler: 
kbhowtomaster kbmt KB826208 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 826208

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com