Jak nastavit panel seznamu míst v dialogových oknech Otevřít a Uložit jako v systému Office

Překlady článku Překlady článku
ID článku: 826214 - Produkty, které se vztahují k tomuto článku.
Tento článek je shrnutím informací z dříve dostupného článku: 282087
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak upravit nastavení panelu seznamu míst v instalaci systému Microsoft Office v systému Microsoft Windows 2000, Windows XP nebo Windows Server 2003. Panel seznamu míst se zobrazuje v levém podokně v dialogových oknech Otevřít a Uložit jako v aplikacích systému Microsoft Office.

Panel seznamu míst lze upravovat následujícími způsoby.

Postup přidání položek do panelu seznamu míst

Chcete-li do panelu seznamu míst v sadě Office 2002 nebo Office 2003 přidat položku, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému Office nabídce Soubor klepněte na příkaz Otevřít.
  2. V dialogovém okně Otevřít vyberte v podokně obsahu položku, kterou chcete přidat. V seznamu Oblast hledání například klepněte na položku Dokumenty. V podokně Obsah klepněte na položku Obrázky.
  3. Klepněte na položku Nástroje a poté klepněte na příkaz Přidat do seznamu míst.
Chcete-li přidat položku do panelu seznamu míst v systému Office 2007, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému 2007 Office klepněte na Tlačítko Office
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Office
    a poté klepněte na příkaz Otevřít.
  2. V dialogovém okně Otevřít klepněte na jednotku, složku nebo místo v síti Internet, pro které chcete vytvořit zástupce na panelu Seznam míst.
  3. Klepněte pravým tlačítkem myši do prázdného místa na panelu Seznam míst pod stávajícími zástupci a poté klepněte na příkaz Přidat název složky. Nový zástupce se zobrazí v dolní části panelu Seznam míst.
Poznámka: Do panelu seznamu míst lze přidat až 256 položek.

Postup odebrání položek z panelu seznamu míst

Chcete-li z panelu seznamu míst v sadě Office 2002 nebo Office 2003 odebrat položku, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému Office v nabídce Soubor klepněte na příkaz Otevřít.
  2. Na panelu Seznam míst klepněte pravým tlačítkem na položku, kterou chcete odebrat, a poté klepněte na příkaz Odebrat.
Chcete-li odebrat položku z panelu seznamu míst v systému Office 2007, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému 2007 Office klepněte na Tlačítko Office
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Office
    a poté klepněte na příkaz Otevřít.
  2. V dialogovém okně Otevřít klepněte pravým tlačítkem myši na položku, kterou chcete odebrat, a poté klepněte na příkaz Odebrat.
Poznámka: Následující výchozí položky, které se zobrazují na panelu seznamu míst, nelze odebrat ani přejmenovat.

Office 2007
  • Poslední dokumenty
  • Plocha
  • Dokumenty
  • Tento počítač
  • Místa v síti
  • Důvěryhodné šablony
Office 2003
  • Poslední dokumenty
  • Plocha
  • Dokumenty
  • Tento počítač
  • Místa v síti
Office XP
  • Historie
  • Dokumenty
  • Plocha
  • Oblíbené položky
  • Místa v síti
Tyto položky lze na panelu seznamu míst skrýt. Příklad postupu skrytí standardního místa naleznete v části Reference položek registru.

Poznámka: Když do počítače nainstalujete aplikace systému Office 2007, nemůžete z panelu Seznam míst odebrat ani skrýt položku Důvěryhodné šablony. Jde o integrovanou položku v systému Office 2007.

Postup přejmenování položek panelu seznamu míst

Chcete-li na panelu seznamu míst v sadě Office 2002 nebo Office 2003 přejmenovat položku, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému Office v nabídce Soubor klepněte na příkaz Otevřít.
  2. Na panelu Seznam míst klepněte pravým tlačítkem na položku, kterou chcete přejmenovat, a poté klepněte na příkaz Přejmenovat.
  3. V dialogovém okně Přejmenovat místo zadejte požadovaný název a klepněte na tlačítko OK.
Chcete-li přejmenovat položku panelu seznamu míst v systému Office 2007, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému 2007 Office klepněte na Tlačítko Office
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Office
    a poté klepněte na příkaz Otevřít.
  2. Na panelu Seznam míst klepněte pravým tlačítkem na položku, kterou chcete přejmenovat, a poté klepněte na příkaz Přejmenovat.
  3. V dialogovém okně Přejmenovat zadejte požadovaný název a klepněte na tlačítko OK.

Postup změny uspořádání položek panelu seznamu míst

Chcete-li na panelu seznamu míst v sadě Office 2002 nebo Office 2003 změnit uspořádání položek, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému Office v nabídce Soubor klepněte na příkaz Otevřít.
  2. Na panelu Seznam míst klepněte pravým tlačítkem na položku, kterou chcete přesunout, a poté klepněte na příkaz Nahoru nebo Dolů.
Chcete-li změnit uspořádání položek panelu seznamu míst v systému Office 2007, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému 2007 Office klepněte na Tlačítko Office
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Office
    a poté klepněte na příkaz Otevřít.
  2. Na panelu Seznam míst klepněte pravým tlačítkem na položku, kterou chcete přesunout, a poté klepněte na příkaz Nahoru nebo Dolů.

Postup změny velikosti ikon na panelu seznamu míst

Chcete-li změnit velikost ikony položky na panelu seznamu míst v sadě Office 2002 nebo Office 2003, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému Office v nabídce Soubor klepněte na příkaz Otevřít.
  2. Klepněte pravým tlačítkem myši na prázdnou oblast panelu Seznam míst a poté klepněte na příkaz Malé ikony nebo Velké ikony.
Chcete-li změnit velikost ikony položky na panelu seznamu míst v systému Office 2007, postupujte následujícím způsobem:
  1. V libovolné aplikaci systému 2007 Office klepněte na Tlačítko Office
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Office
    a poté klepněte na příkaz Otevřít.
  2. Klepněte pravým tlačítkem myši na prázdnou oblast panelu Seznam míst a poté klepněte na příkaz Malé ikony nebo Velké ikony.

Jak upravit registr tak, aby bylo možné skrýt položky plochy

Důležité: Tato část, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. V případě úpravy registru nesprávným způsobem však mohou nastat závažné problémy. Proto vždy pečlivě kontrolujte, zda postupujete přesně podle těchto kroků. Jako dodatečnou ochranu registr před úpravami zazálohujte. Potom můžete v případě problému registr obnovit. Další informace o zálohování a obnovení registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
322756 Zálohování, úpravy a obnovení registru v systémech Windows XP a Windows Server 2003


Výchozí ikony na panelu seznamu míst lze skrýt úpravou registru systému.

Poznámka: Na panelu seznamu míst se musí vždy zobrazovat alespoň jedna ikona. Pokud se pokusíte z panelu seznamu míst odebrat všechny ikony, zůstane ikona Plocha. Pokud přidáte jednu vlastní ikonu, zobrazí se tato vlastní ikona namísto ikony Plocha. Chcete-li skrýt položku Plocha na panelu seznamu míst, postupujte následujícím způsobem:
  1. Ukončete všechny aplikace systému Office.
  2. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  3. Rozbalte následující podklíč.

    Office 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places\StandardPlaces
    Office 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places\StandardPlaces
    Office XP
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
  4. V nabídce Soubor klepněte na příkaz Exportovat.
  5. V dialogovém okně Exportovat soubor registru zadejte do pole Název souboru název Export do systému Office a klepněte na tlačítko Uložit.
  6. Klepněte na položku Plocha.
  7. V nabídce Úpravy přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  8. Do pole Nová hodnota #1 zadejte příkaz Show a potom stiskněte klávesu ENTER.
  9. Klepněte pravým tlačítkem myši na položku Show a potom klepněte na příkaz Změnit.
  10. V dialogovém okně Upravit hodnotu DWORD zadejte v poli Údaj hodnoty hodnotu 0 a pak klepněte na tlačítko OK.
  11. Ukončete Editor registru.

Reference položek registru

Položky panelu seznamu míst jsou obsaženy v následujícím klíči registru.

Office 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places
Office 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places
Office XP
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places
Klíč Places obsahuje dva následující podklíče:
  • StandardPlaces
  • UserDefinedPlaces

Podklíč StandardPlaces

Tento podklíč obsahuje následujících pět klíčů, které odpovídají pěti výchozím položkám, které se zobrazují na panelu seznamu míst:
Zmenšit tuto tabulkuRozšířit tuto tabulku
NÁZEV KLÍČEPOLOŽKA SEZNAMU MÍST
DesktopPlocha
MyComputerTento Počítač
MyDocumentsDokumenty
PublishingMísta v síti
RecentPoslední dokumenty

Podklíč UserDefinedPlaces

Tento podklíč obsahuje klíče, které odpovídají položkám přidaným na panel seznamu míst. Klíče v následující tabulce jsou příklady klíčů, které jsou v podklíči UserDefinedPlaces :
Zmenšit tuto tabulkuRozšířit tuto tabulku
NÁZEV KLÍČEPOLOŽKA SEZNAMU MÍST
Place0první přidané místo
Place1druhé přidané místo
Place2třetí přidané místo
Následující hodnoty lze použít pro klíče obsažené v podklíčích StandardPlaces a UserDefinedPlaces:
Zmenšit tuto tabulkuRozšířit tuto tabulku
NÁZEVTYPMOŽNÁ DATA
ViewDWORD{1=Seznam, 2=Podrobnosti, 3=Souhrn, 4=Náhled}
ArrangeByDWORD{1=Název, 2=Typ, 3=Velikost, 4=Datum}
SortAscending DWORDLogická hodnota určující, zda bude řazení vzestupné nebo sestupné.
IndexDWORDRelativní pozice na panelu seznamu míst.
ShowDWORDHodnota nula skryje standardní místo.

Odkazy

Další informace o nastavení panelu seznamu míst v systému Windows Vista naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
926167 Nastavení seznamu oblíbených odkazů v běžných dialogových oknech programu Průzkumník Windows pro práci se soubory v systému Windows Vista (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Vlastnosti

ID článku: 826214 - Poslední aktualizace: 21. května 2008 - Revize: 7.7
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
Klíčová slova: 
kbhowtomaster KB826214

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com