Anpassen der Leiste "Suchen in" in den Dialogfeldern "Öffnen" und "Speichern unter" in Office

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 826214 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
826214 How to customize the My Places bar in both the Open and the Save As dialog boxes in Office
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Dieser Artikel fasst folgende Artikel zusammen, die bereits vorher verfügbar waren: 282087
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie die Leiste "Suchen in" in Microsoft Office an Ihre spezifischen Bedürfnisse anpassen können. In Microsoft Office-Programmen wird die Leiste "Suchen in" im linken Fensterbereich der Dialogfelder Öffnen und Speichern unter angezeigt.

Die Leiste "Suchen in" kann wie nachstehend beschrieben angepasst werden.

Hinzufügen von Elementen zur Leiste "Suchen in"

Gehen Sie in Office 2002 oder Office 2003 folgendermaßen vor, um neue Elemente zu der Leiste "Suchen in" hinzuzufügen:
  1. Klicken Sie im jeweiligen Office-Programm im Menü Datei auf Öffnen.
  2. Wählen Sie im Dialogfeld Öffnen das Element aus, das Sie dem Inhaltsbereich hinzufügen möchten. Klicken Sie zum Beispiel in der Liste Suchen in auf Eigene Dateien. Klicken Sie im Fensterbereich mit den Inhalten des Ordners Eigene Dateien auf Eigene Bilder.
  3. Klicken Sie auf Extras und anschließend auf Zu meiner Umgebung hinzufügen.
Gehen Sie in Office 2007 folgendermaßen vor, um neue Elemente zu der Leiste "Suchen in" hinzuzufügen:
  1. Klicken Sie im jeweiligen Office 2007-Programm auf die Microsoft Office-Schaltfläche
    Bild minimierenBild vergrößern
    Microsoft Office-Schaltfläche
    und anschließend auf Öffnen.
  2. Klicken Sie im Dialogfeld Öffnen auf das Laufwerk, den Ordner oder die Website, für die Sie eine Verknüpfung auf der Leiste Suchen in erstellen möchten.
  3. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich in der Leiste Suchen in unter den vorhandenen Verknüpfungen, und klicken Sie auf Ordnername hinzufügen. Ihre neue Verknüpfung erscheint am unteren Rand der Leiste Suchen in.
Hinweis: Sie können der Leiste "Suchen in" bis zu 256 Elemente hinzufügen.

Entfernen von Elementen aus der Leiste "Suchen in"

Gehen Sie in Office 2002 oder Office 2003 folgendermaßen vor, um Elemente aus der der Leiste "Suchen in" zu entfernen:
  1. Klicken Sie im jeweiligen Office-Programm im Menü Datei auf Öffnen.
  2. Klicken Sie in der Leiste Suchen in mit der rechten Maustaste auf das Element, das Sie entfernen möchten, und klicken Sie auf Entfernen.
Gehen Sie in Office 2007 folgendermaßen vor, um Elemente aus der Leiste "Suchen in" zu entfernen:
  1. Klicken Sie im jeweiligen Office 2007-Programm auf die Microsoft Office-Schaltfläche
    Bild minimierenBild vergrößern
    Microsoft Office-Schaltfläche
    und anschließend auf Öffnen.
  2. Klicken Sie im Dialogfeld Öffnen mit der rechten Maustaste auf das Element, das Sie entfernen möchten, und klicken Sie auf Entfernen.
Hinweis: Die folgenden in der Leiste "Suchen in" standardmäßig angezeigten Elemente können nicht entfernt oder umbenannt werden.

Office 2003 und Office 2007
  • Zuletzt verwendete Dokumente
  • Desktop
  • Eigene Dateien
  • Arbeitsplatz
  • Netzwerkumgebung
Office 2002
  • Verlauf
  • Eigene Dateien
  • Desktop
  • Favoriten
  • Netzwerkumgebung
Diese Elemente in der Leiste "Suchen in" können jedoch ausgeblendet werden. Ein Beispiel dafür, wie Sie ein Standardelement ausblenden können, finden Sie im Abschnitt "Verweise zu Registrierungseinträgen".

Umbenennen von Elementen in der Leiste "Suchen in"

Gehen Sie in Office 2002 oder Office 2003 folgendermaßen vor, um Elemente in der Leiste "Suchen in" umzubenennen:
  1. Klicken Sie im jeweiligen Office-Programm im Menü Datei auf Öffnen.
  2. Klicken Sie in der Leiste Suchen in mit der rechten Maustaste auf das betreffende Element, und klicken Sie auf Umbenennen.
  3. Geben Sie im Dialogfeld Speicherort umbenennen den gewünschten Namen ein, und klicken Sie anschließend auf OK.
Gehen Sie in Office 2007 folgendermaßen vor, um Elemente in der Leiste "Suchen in" umzubenennen:
  1. Klicken Sie im jeweiligen Office 2007-Programm auf die Microsoft Office-Schaltfläche
    Bild minimierenBild vergrößern
    Microsoft Office-Schaltfläche
    und anschließend auf Öffnen.
  2. Klicken Sie in der Leiste Suchen in mit der rechten Maustaste auf das betreffende Element, und klicken Sie auf Umbenennen.
  3. Geben Sie im Dialogfeld Umbenennen den gewünschten Namen ein, und klicken Sie anschließend auf OK.

Ändern der Anordnung von Elementen in der Leiste "Suchen in"

Gehen Sie in Office 2002 oder Office 2003 folgendermaßen vor, um Elemente in der Leiste "Suchen in" neu anzuordnen:
  1. Klicken Sie im jeweiligen Office-Programm im Menü Datei auf Öffnen.
  2. Klicken Sie in der Leiste Suchen in auf das Element, das Sie verschieben möchten, und klicken Sie anschließend auf Nach oben oder Nach unten.
Gehen Sie in Office 2007 folgendermaßen vor, um Elemente in der Leiste "Suchen in" neu anzuordnen:
  1. Klicken Sie im jeweiligen Office 2007-Programm auf die Microsoft Office-Schaltfläche
    Bild minimierenBild vergrößern
    Microsoft Office-Schaltfläche
    und anschließend auf Öffnen.
  2. Klicken Sie in der Leiste Suchen in mit der rechten Maustaste auf das Element, das Sie verschieben möchten, und klicken Sie anschließend auf Nach oben oder Nach unten.

Ändern der Größe der Symbole in der Leiste "Suchen in"

Gehen Sie in Office 2002 oder Office 2003 folgendermaßen vor, um die Symbolgröße für ein Element in der Leiste "Suchen in" zu ändern:
  1. Klicken Sie im jeweiligen Office-Programm im Menü Datei auf Öffnen.
  2. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich in der Leiste Suchen in, und klicken Sie anschließend auf Kleine Symbole oder Große Symbole.
Gehen Sie in Office 2007 folgendermaßen vor, um die Symbolgröße für ein Element in der Leiste "Suchen in" zu ändern:
  1. Klicken Sie im jeweiligen Office 2007-Programm auf die Microsoft Office-Schaltfläche
    Bild minimierenBild vergrößern
    Microsoft Office-Schaltfläche
    und anschließend auf Öffnen.
  2. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich in der Leiste Suchen in, und klicken Sie anschließend auf Kleine Symbole oder Große Symbole.

Bearbeiten der Registrierung zum Ausblenden von Desktop-Elementen

Achtung: Die unkorrekte Verwendung des Registrierungs-Editors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Benutzen Sie den Registrierungs-Editor auf eigene Verantwortung.

Sie können standardmäßig in der Leiste "Suchen in" angezeigte Symbole ausblenden, indem Sie die Registrierung entsprechend bearbeiten.

Hinweis: In der Leiste "Suchen in" muss immer mindestens ein Symbol angezeigt werden. Wenn Sie versuchen, alle standardmäßig in der Leiste "Suchen in" angezeigten Symbole auszublenden, verbleibt das Symbol "Desktop" in jedem Fall in der Leiste. Wenn Sie ein benutzerdefiniertes Symbol hinzufügen, sehen Sie dieses statt des Symbols "Desktop". Gehen Sie folgendermaßen vor, um das Symbol "Desktop" aus der Leiste "Suchen in" auszublenden:
  1. Beenden Sie alle Office-Programme.
  2. Klicken Sie auf Start und auf Ausführen, geben Sie regedit in das Feld Öffnen ein, und klicken Sie auf OK.
  3. Erweitern Sie den folgenden Unterschlüssel:

    Office 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places\StandardPlaces
    Office 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places\StandardPlaces
    Office XP
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
  4. Klicken Sie im Menü Datei auf Exportieren.
  5. Geben Sie im Dialogfeld Registrierungsdatei exportieren den Satz Nach Office exportieren in das Feld Dateiname ein, und klicken Sie auf Speichern.
  6. Klicken Sie auf Desktop.
  7. Zeigen Sie im Menü Bearbeiten auf Neu, und klicken Sie auf DWORD-Wert.
  8. Geben Sie in das Feld Neuer Wert #1 das Wort Anzeigen ein, und drücken Sie die EINGABETASTE.
  9. Klicken Sie mit der rechten Maustaste auf Anzeigen, und klicken Sie auf Ändern.
  10. Geben Sie im Dialogfeld DWORD-Wert bearbeiten den Wert 0 in das Feld Wert ein, und klicken Sie auf OK.
  11. Beenden Sie den Registrierungs-Editor.

Verweise zu Registrierungseinträgen

Einträge für die Leiste "Suchen in" werden im folgenden Registrierungsschlüssel gespeichert.

Office 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places
Office 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places
Office XP
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places
Der Schlüssel Places enthält die folgenden zwei Unterschlüssel:
  • StandardPlaces
  • UserDefinedPlaces

Unterschlüssel "StandardPlaces"

Dieser Unterschlüssel enthält weitere fünf Schlüssel, die den fünf Standardelementen zugeordnet sind, die in der Leiste "Suchen in" angezeigt werden:
Tabelle minimierenTabelle vergrößern
SCHLÜSSELNAMESUCHEN IN-ELEMENT
DesktopDesktop
MyComputerArbeitsplatz
MyDocumentsEigene Dateien
PublishingNetzwerkumgebung
RecentVerlauf

Unterschlüssel "UserDefinedPlaces"

Dieser Unterschlüssel enthält weitere Schlüssel, die den Elementen zugeordnet sind, die der Leiste "Suchen in" hinzugefügt wurden. In der folgenden Tabelle sehen Sie Beispiele für Schlüssel, die unter dem Unterschlüssel UserDefinedPlaces gespeichert sein können:
Tabelle minimierenTabelle vergrößern
SCHLÜSSELNAMESUCHEN IN-ELEMENT
Place0Erstes hinzugefügtes Element
Place1Zweites hinzugefügtes Element
Place2Drittes hinzugefügtes Element
Die folgenden Werte sind für Schlüssel gültig, die sowohl im Schlüssel StandardPlaces als auch im Schlüssel UserDefinedPlaces enthalten sind:
Tabelle minimierenTabelle vergrößern
NAMETYPDATENOPTIONEN
ViewDWORD{1=Liste, 2=Details, 3=Zusammenfassung, 4=Vorschau}
ArrangeByDWORD{1=Name, 2=Typ, 3=Größe, 4=Datum}
SortAscending DWORDBoolescher Wert für Sortierung in auf- oder absteigender Reihenfolge
IndexDWORDRelative Position auf der Leiste "Suchen in"
ShowDWORDNull, um ein Standardelement auszublenden

Eigenschaften

Artikel-ID: 826214 - Geändert am: Dienstag, 11. März 2008 - Version: 6.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
Keywords: 
kbhowtomaster KB826214
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com