Cómo personalizar la barra Mis direcciones en los cuadros de diálogo Abrir y Guardar como de Office

Seleccione idioma Seleccione idioma
Id. de artículo: 826214 - Ver los productos a los que se aplica este artículo
Importante: este artículo contiene información sobre cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Este artículo es un compendio del siguiente artículo disponible previamente: 282087
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo personalizar la barra Mis direcciones en Microsoft Office. La barra Mis direcciones aparece en el panel izquierdo de los cuadros de diálogo Abrir y Guardar como en los programas de Microsoft Office.

Las personalizaciones siguientes están disponibles para la barra Mis direcciones.

Agregar elementos a la barra Mis direcciones

Para agregar un elemento a la barra Mis direcciones en Office 2002 u Office 2003, siga estos pasos:
  1. En el menú Archivo de algún programa de Office, haga clic en Abrir.
  2. En el cuadro de diálogo Abrir, seleccione el elemento que desea agregar en el panel de contenido. Por ejemplo, en la lista Buscar en, haga clic en Mis documentos. En el panel Contenido, haga clic en Mis imágenes.
  3. Haga clic en Herramientas y, a continuación, haga clic en Agregar a "Mis direcciones".
Nota: puede agregar hasta 256 elementos a la barra Mis direcciones.

Quitar elementos de la barra Mis direcciones

Para quitar un elemento de la barra Mis direcciones, siga estos pasos:
  1. En el menú Archivo de cualquier programa de Office, haga clic en Abrir.
  2. En la barra Mis direcciones, haga clic con el botón secundario del mouse en el elemento que desea quitar y, a continuación, haga clic en Quitar.
Nota: los elementos predeterminados siguientes que aparecen en la barra Mis direcciones no se pueden quitar ni cambiar de nombre.

Office 2003 y Office 2007
  • Documentos recientes
  • Escritorio
  • Mis documentos
  • Mi PC
  • Mis sitios de red
Office 2002
  • Historial
  • Mis documentos
  • Escritorio
  • Favoritos
  • Mis sitios de red
Estos elementos se pueden ocultar en la barra Mis direcciones. Para obtener un ejemplo de cómo ocultar un sitio estándar, vea la sección "Referencia de las entradas del Registro".

Cambiar el nombre de los elementos de la barra Mis direcciones

Para cambiar el nombre de un elemento de la barra Mis direcciones, siga estos pasos:
  1. En el menú Archivo de algún programa de Office, haga clic en Abrir.
  2. En la barra Mis direcciones, haga clic con el botón secundario del mouse en el elemento y, a continuación, haga clic Cambiar el nombre.
  3. En el cuadro de diálogo Cambiar el nombre del sitio, escriba el nombre que desee y, a continuación, haga clic en Aceptar.

Reorganizar los elementos de la barra Mis direcciones

Para reorganizar los elementos de la barra Mis direcciones, siga estos pasos:
  1. En el menú Archivo de cualquier programa de Office, haga clic en Abrir.
  2. En la barra Mis direcciones, haga clic con el botón secundario del mouse en el elemento que desea mover y, a continuación, haga clic en Subir o en Bajar.

Cambiar el tamaño de los iconos de la barra Mis direcciones

Para cambiar el tamaño de un icono de un elemento de la barra Mis direcciones, siga estos pasos:
  1. En el menú Archivo de cualquier programa de Office, haga clic en Abrir.
  2. Haga clic con el botón secundario del mouse en un área en blanco de la barra Mis direcciones y, a continuación, haga clic en Iconos pequeños o en Iconos grandes.

Modificar el Registro para ocultar los elementos del escritorio

Advertencia: pueden producirse problemas graves si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Puede ocultar los iconos predeterminados en la barra Mis direcciones modificando el Registro del sistema.

Nota: siempre debe aparecer al menos un icono en la barra Mis direcciones. Si intenta quitar todos los iconos predeterminados de la barra, el icono del Escritorio permanecerá. Si agrega un icono personalizado, lo verá en lugar del icono del Escritorio. Para ocultar el elemento Escritorio de la barra Mis direcciones, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  3. En el cuadro Abrir, escriba regedit y haga clic en Aceptar.
  4. Expanda la siguiente subclave.

    Office 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places\StandardPlaces
    Office 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places\StandardPlaces
    Office XP
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
  5. En el menú Archivo, haga clic en Exportar.
  6. En el cuadro de diálogo Exportar archivo del Registro, escriba Exportar a Office en el cuadro Nombre de archivo y haga clic en Guardar.
  7. Haga clic en Escritorio.
  8. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD.
  9. En el cuadro Nuevo valor #1, escriba Show y presione ENTRAR.
  10. Haga clic con el botón secundario del mouse en Show y, a continuación, haga clic en Modificar.
  11. En el cuadro de diálogo Editar valor DWORD, escriba 0 en el cuadro Datos del valor y, a continuación, haga clic en Aceptar.
  12. Cierre el Editor del Registro.

Referencia de las entradas del Registro

Las entradas de la barra Mis direcciones están contenidas en la clave del Registro siguiente.

Office 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places
Office 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places
Office XP
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places
La clave Places contiene las dos subclaves siguientes:
  • StandardPlaces
  • UserDefinedPlaces

Subclave StandardPlaces


Esta subclave contiene las siguientes cinco claves que corresponden a los cinco elementos predeterminados que aparecen en la barra Mis direcciones:
Contraer esta tablaAmpliar esta tabla
NOMBRE DE CLAVEELEMENTO DE MIS DIRECCIONES
DesktopEscritorio
MyComputerMi PC
MyDocumentsMis documentos
PublishingMis sitios de red
RecentHistorial

Subclave UserDefinedPlaces

Esta subclave contiene las claves que corresponden a los elementos que se agregan a la barra Mis direcciones. Las claves de la tabla siguiente son ejemplos de las claves que están en la subclave UserDefinedPlaces :
Contraer esta tablaAmpliar esta tabla
NOMBRE DE CLAVEELEMENTO DE MIS DIRECCIONES
Place0firstplaceadded
Place1secondplaceadded
Place2thirdplaceadded
Los valores siguientes se pueden utilizar para las claves contenidas tanto en la clave StandardPlaces como en la clave UserDefinedPlaces:
Contraer esta tablaAmpliar esta tabla
NombreTIPOOPCIONES DE DATOS
ViewDWORD{1=Lista, 2=Detalles, 3=Resumen, 4=Vista previa}
ArrangeByDWORD{1=Nombre, 2=Tipo, 3=Tamaño, 4=Fecha}
SortAscending DWORDBooleano para ordenar de forma ascendente y descendente.
IndexDWORDPosición relativa en la barra Mis direcciones.
ShowDWORDEstablézcalo en cero para ocultar un sitio estándar.

Propiedades

Id. de artículo: 826214 - Última revisión: miércoles, 9 de mayo de 2007 - Versión: 5.5
La información de este artículo se refiere a:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Publisher 2002 Standard
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
Palabras clave: 
kbhowtomaster KB826214

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com