Comment faire pour personnaliser la barre Mon environnement dans les boîtes de dialogue Ouvrir et Enregistrer sous d'Office

Traductions disponibles Traductions disponibles
Numéro d'article: 826214 - Voir les produits auxquels s'applique cet article
Important Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
Cet article vient étoffer l'article suivant qui était auparavant disponible : 282087
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment personnaliser la barre Mon environnement dans Microsoft Office. La barre Mon environnement figure dans le volet gauche des boîtes de dialogue Ouvrir et Enregistrer sous des programmes Microsoft Office.

La barre Mon environnement peut être personnalisée des manières suivantes.

Procédure pour ajouter des éléments dans la barre Mon environnement

Pour ajouter un élément dans la barre Mon environnement d'Office 2002 ou Office 2003, procédez comme suit :
  1. Dans le menu Fichier d'un programme Office, cliquez sur Ouvrir.
  2. Dans la boîte de dialogue Ouvrir, sélectionnez l'élément à ajouter dans le volet de contenu. Par exemple, dans la liste Regarder dans, cliquez sur Mes documents. Dans le volet Contenu, cliquez sur Mes images.
  3. Cliquez sur Outils, puis sur Ajouter à « Mon environnement ».
Remarque Vous pouvez ajouter jusqu'à 256 éléments dans la barre Mon environnement.

Procédure pour supprimer des éléments dans la barre Mon environnement

Pour supprimer un élément de la barre Mon environnement, procédez comme suit :
  1. Dans le menu Fichier d'un programme Office, cliquez sur Ouvrir.
  2. Dans la barre Mon environnement, cliquez avec le bouton droit sur l'élément à supprimer, puis cliquez Supprimer.
Remarque Les éléments par défaut suivants qui figurent dans la barre Mon environnement ne peuvent pas être supprimés ou renommés.

Office 2003 et Office 2007
  • Mes documents récents
  • Bureau
  • Mes documents
  • Poste de travail
  • Favoris réseau
Office 2002
  • Historique
  • Mes documents
  • Bureau
  • Favoris
  • Favoris réseau
Ces éléments peuvent être masqués dans la barre Mon environnement. Pour obtenir un exemple de la procédure à suivre pour masquer un emplacement standard, consultez la section « Informations sur les entrées du Registre ».

Procédure pour renommer des éléments dans la barre Mon environnement

Pour renommer un élément de la barre Mon environnement, procédez comme suit :
  1. Dans le menu Fichier d'un programme Office, cliquez sur Ouvrir.
  2. Dans la barre Mon environnement, cliquez avec le bouton droit sur l'élément de votre choix, puis cliquez Renommer.
  3. Dans la boîte de dialogue Renommer l'emplacement, tapez le nom de votre choix, puis cliquez sur OK.

Procédure pour réorganiser les éléments dans la barre Mon environnement

Pour réorganiser les éléments de la barre Mon environnement, procédez comme suit :
  1. Dans le menu Fichier d'un programme Office, cliquez sur Ouvrir.
  2. Dans la barre Mon environnement, cliquez avec le bouton droit sur l'élément à déplacer, puis cliquez sur Monter ou Descendre.

Procédure pour modifier la taille des icônes dans la barre Mon environnement

Pour modifier la taille d'icône d'un élément de la barre Mon environnement, procédez comme suit :
  1. Dans le menu Fichier d'un programme Office, cliquez sur Ouvrir.
  2. Cliquez avec le bouton droit sur un espace vide de la barre Mon environnement, puis cliquez sur Petites icônes ou Grandes icônes.

Procédure pour modifier le Registre afin de masquer des éléments du Bureau

Avertissement Des problèmes sérieux peuvent se produire si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou toute autre méthode. Ces problèmes peuvent vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Vous assumez l'ensemble des risques liés à la modification du Registre.

Vous pouvez masquer les icônes par défaut de la barre Mon environnement en modifiant le Registre système.

Remarque Au moins une icône doit toujours figurer dans la barre Mon environnement. Si vous tentez de supprimer toutes les icônes par défaut de la barre Mon environnement, l'icône Bureau sera conservée. Si vous ajoutez une icône personnalisée, celle-ci s'affichera à la place de l'icône Bureau. Pour masquer l'élément Bureau de la barre Mon environnement, procédez comme suit :
  1. Quittez tous les programmes Office.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  4. Développez la sous-clé suivante.

    Office 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places\StandardPlaces
    Office 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places\StandardPlaces
    Office XP
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
  5. Dans le menu Fichier, cliquez sur Exporter.
  6. Dans la boîte de dialogue Exporter un fichier du Registre, tapez Export vers Office dans la zone Nom de fichier, puis cliquez sur Enregistrer.
  7. Cliquez sur Bureau.
  8. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  9. Dans la zone New Value#1, tapez Show, puis appuyez sur ENTRÉE.
  10. Cliquez avec le bouton droit sur Show, puis cliquez sur Modifier.
  11. Dans la boîte de dialogue Édition de la valeur DWORD, tapez 0 dans la zone Données de la valeur, puis cliquez sur OK.
  12. Quittez l'Éditeur du Registre.

Informations sur les entrées du Registre

Les entrées de la barre Mon environnement figurent dans la clé de Registre suivante.

Office 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places
Office 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places
Office XP
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places
La clé Places contient les deux sous-clés suivantes :
  • StandardPlaces
  • UserDefinedPlaces

Sous-clé StandardPlaces


Cette sous-clé contient les cinq clés suivantes qui correspondent aux cinq éléments par défaut qui figurent dans la barre Mon environnement :
Réduire ce tableauAgrandir ce tableau
NOM DE LA CLÉÉLÉMENT MON ENVIRONNEMENT
DesktopBureau
MyComputerPoste de travail
MyDocumentsMes documents
PublishingFavoris réseau
RecentHistorique

Sous-clé UserDefinedPlaces

Cette sous-clé contient les clés correspondant aux éléments qui sont ajoutés dans la barre Mon environnement. Les clés de la table suivante sont des exemples des clés qui figurent dans la sous-clé UserDefinedPlaces :
Réduire ce tableauAgrandir ce tableau
NOM DE LA CLÉÉLÉMENT MON ENVIRONNEMENT
Place0firstplaceadded
Place1secondplaceadded
Place2thirdplaceadded
Les valeurs suivantes peuvent être utilisées pour les clés qui figurent dans les clés StandardPlaces et UserDefinedPlaces :
Réduire ce tableauAgrandir ce tableau
NOMTYPEOPTIONS DE DONNÉES
ViewDWORD{1=List, 2=Details, 3=Summary, 4=Preview}
ArrangeByDWORD{1=Name, 2=Type, 3=Size, 4=Date}
SortAscending DWORDBooléen pour un tri croissant et descendant.
IndexDWORDPosition relative dans la barre Mon environnement.
ShowDWORDZéro pour masquer un environnement standard.

Propriétés

Numéro d'article: 826214 - Dernière mise à jour: mercredi 16 mai 2007 - Version: 5.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002 Standard
  • Microsoft Publisher 2002 Standard
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
Mots-clés : 
kbhowtomaster KB826214
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com