Como personalizar a barra Meus locais nas caixas de diálogo Abrir e Salvar como no Office

Traduções deste artigo Traduções deste artigo
ID do artigo: 826214 - Exibir os produtos aos quais esse artigo se aplica.
Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986 Descrição do Registro do Microsoft Windows
Este artigo é uma consolidação do seguinte artigo disponível anteriormente: 282087
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como personalizar a barra Meus locais no Microsoft Office. A barra Meus locais aparece no painel à esquerda das caixas de diálogo Abrir e Salvar como nos programas do Microsoft Office.

As seguintes personalizações estão disponíveis para a barra Meus locais.

Como adicionar itens à barra Meus locais

Para adicionar um item à barra Meus locais no Office 2002 ou Office 2003, execute as seguintes etapas:
  1. No menu Arquivo de um programa Office, clique em Abrir.
  2. Na caixa de diálogo Abrir, selecione o item que convém adicionar ao painel de conteúdo. Por exemplo, na lista Examinar, clique em Meus Documentos. No painel Exibição, clique em "Meus locais".
  3. Clique em Ferramentas e em Adicionar a "Minhas imagens".
Observação É possível adicionar até 256 itens à barra "Meus locais".

Como remover itens da barra Meus locais

Para remover um item da barra Meus locais, execute as seguintes etapas:
  1. No menu Arquivo de um programa Office, clique em Abrir.
  2. Na barra Meus locais, clique com o botão direito do mouse no item que se convém remover e clique em Remover.
Observação Os seguintes itens padrão que aparecem na barra Meus locais não podem ser removidos ou renomeados.

Office 2003 e Office 2007
  • Documentos recentes
  • Área de trabalho
  • Meus documentos
  • Meu computador
  • Meus locais de rede
Office 2002
  • Histórico
  • Meus documentos
  • Área de trabalho
  • Favoritos
  • Meus locais de rede
Esses itens não podem ser ocultados da barra Meus locais. Para obter um exemplo de como ocultar um lugar Padrão, visite a seção "Referência de Entrada do Registro".

Como renomear itens na barra Meus locais

Para renomear um item na barra Meus locais, execute as seguintes etapas:
  1. No menu Arquivo de um programa Office, clique em Abrir.
  2. Na barra Meus locais, clique com o botão direito do mouse no item desejado e clique em Renomear.
  3. Na caixa de diálogo Renomear local, digite novamente o nome que convém e clique em OK.

Como reorganizar itens na barra Meus locais

Para reorganizar itens na barra Meus locais, execute as seguintes etapas:
  1. No menu Arquivo de um programa Office, clique em Abrir.
  2. Na barra Meus locais, clique com o botão direito do mouse no item que convém mover e clique em Mover para cima ou Mover para baixo.

Como alterar o tamanho dos ícones na barra Meus locais

Para alterar o tamanho de um ícone na barra Meus locais, execute as seguintes etapas:
  1. No menu Arquivo de um programa Office, clique em Abrir.
  2. Clique com o botão direito em uma área vazia da barra Meus locais e clique em Ícones pequenos ou Ícones grandes.

Como editar o Registro para ocultar os itens da área de trabalho

Aviso O uso incorreto do Editor do Registro, ou outro método, pode causar sérios problemas, que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. A modificação do Registro é de sua responsabilidade.

Os ícones padrão na barra Meus locais podem ser ocultados modificando o sistema do Registro.

Observação É necessário que pelo menos um item seja exibido na barra Meus locais. Ao tentar remover todos os ícones padrão da barra Meus locais, o ícone da Área de Trabalho permanecerá. Se um ícone personalizado for adicionado, você verá este ícone personalizado no lugar do ícone da Área de Trabalho. Para ocultar o item da Área de Trabalho na barra Meus locais, execute as seguintes etapas:
  1. Encerre todos os programas do Office.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite regedit e clique em OK.
  4. Expanda a seguinte subchave.

    Office 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places\StandardPlaces
    Office 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places\StandardPlaces
    Office XP
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
  5. No menu Arquivo, clique em Exportar.
  6. Na caixa de diálogo Exportar arquivo do Registro, digite Exportar para Office na caixa Nome do arquivo e clique em Salvar.
  7. Clique em Desktop.
  8. No menu Editar, aponte para Novo e clique em Valor DWORD.
  9. Na caixa Novo valor#1, digite Show e pressione ENTER.
  10. Clique com o botão direito do mouse em Mostrar e clique em Modificar.
  11. Na caixa de diálogo Editar valor DWORD, digite 0 na caixa Dados do valor e clique em OK.
  12. Encerre o Editor do Registro.

Referência de entrada do Registro

As entradas na barra Meus locais estão na seguinte chave do Registro.

Office 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places
Office 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places
Office XP
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places
A chave Places contém as duas subchaves a seguir:
  • StandardPlaces
  • UserDefinedPlaces

A subchave StandardPlaces


Esta subchave contém as cinco chaves a seguir que correspondem aos cinco itens padrão que aparecem na barra Meus locais:
Recolher esta tabelaExpandir esta tabela
NOME DA CHAVEMEUS ITENS LOCAIS
Área de trabalhoÁrea de trabalho
MeuComputadorMeuComputador
MeusDocumentosMeusDocumentos
PublishingMeus locais de rede
RecenteHistórico

A subchave UserDefinedPlace

A subchave contém as chaves que correspondem aos itens adicionados à barra Meus locais. As chaves na seguinte tabela são exemplos de chaves que estão na subchave UserDefinedPlaces :
Recolher esta tabelaExpandir esta tabela
NOME DA CHAVEMEUS ITENS LOCAIS
Local0primeiro_lugar_adicionado
Local1segundo_lugar_adicionado
Local2terceiro_lugar_adicionado
Os seguintes valores podem se usados por chaves contidas nas chaves StandardPlaces e UserDefinedPlaces:
Recolher esta tabelaExpandir esta tabela
NOMETIPOOPÇÕES DE DADOS
Modo de exibiçãoDWORD{1=Lista, 2=Detalhes, 3=Resumo, 4=Visualização}
OrganizadoPorDWORD{1=Nome, 2=Tipo, 3=Tamanho, 4=Data}
ClassificaçãoCrescenteDWORDBooleano para as classificações ascendentes e descendentes
ÍndiceDWORDPosição relativa na barra Meus locais.
MostrarDWORDZero para ocultar um lugar padrão.

Propriedades

ID do artigo: 826214 - Última revisão: sexta-feira, 4 de maio de 2007 - Revisão: 5.5
A informação contida neste artigo aplica-se a:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
Palavras-chave: 
kbhowtomaster KB826214

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com