Office'teki Aç ve Farklı Kaydet iletişim kutularındaki Yerlerim çubuğunu özelleştirme

Makale çevirileri Makale çevirileri
Makale numarası: 826214 - Bu makalenin geçerli olduğu ürünleri görün.
Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Sorun oluşması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986 Microsoft Windows Kayıt Defteri'nin Açıklaması
Bu makalede önceden yayımlanan şu makalede bulunan bilgiler bir araya getirilmiştir: 282087
Hepsini aç | Hepsini kapa

Bu Sayfada

™zet

Bu makalede, Microsoft Office'teki Yerlerim çubuğunun nasıl özelleştirileceği açıklanır. Yerlerim çubuğu, Microsoft Office programlarındaki ve Farklı Kaydet iletişim kutularının sol bölmesinde görünür.

Yerlerim çubuğunda aşağıdaki özelleştirmeler yapılabilir.

Yerlerim çubuğuna öğe ekleme

Office 2002 veya Office 2003'te Yerlerim çubuğuna bir öğe eklemek için şu adımları izleyin:
  1. Office programlarından birinde, Dosya menüsünde 'ı tıklatın.
  2. iletişim kutusunda, içindekiler bölmesine eklemek istediğiniz öğeyi seçin. Örneğin, Bak listesinde Belgelerim'i tıklatın. İçindekiler bölmesinde, Resimlerim'i tıklatın.
  3. Araçlar'ı ve ardından "Yerlerim" İçine Ekle'yi tıklatın.
Office 2007'de Yerlerim çubuğuna bir öğe eklemek için şu adımları izleyin:
  1. Herhangi bir 2007 Office programında, Microsoft Office Düğmesi'ni
    Bu resmi kapatBu resmi aç
    Microsoft Office Düğmesi
    tıklatın, sonra da 'ı tıklatın.
  2. iletişim kutusunda, Yerlerim çubuğu için bir kısayol oluşturmak istediğiniz sürücüyü, klasörü veya Internet konumunu tıklatın.
  3. Yerlerim çubuğunda varolan kısayolların altında boş bir alanı sağ tıklatın ve ardından Klasör adı Ekle'yi tıklatın. Yeni kısayolunuz Yerlerim çubuğunun altında görünür.
Not Yerlerim çubuğuna en çok 256 öğe ekleyebilirsiniz.

Yerlerim çubuğundan öğe kaldırma

Office 2002 veya Office 2003'te Yerlerim çubuğundan bir öğeyi kaldırmak için şu adımları izleyin:
  1. Office programlarından birinde, Dosya menüsünde 'ı tıklatın.
  2. Yerlerim çubuğunda, kaldırmak istediğiniz öğeyi sağ tıklatın ve sonra da Kaldır'ı tıklatın.
Office 2007'de Yerlerim çubuğundan bir öğe kaldırmak için şu adımları izleyin:
  1. Herhangi bir 2007 Office programında, Microsoft Office Düğmesi'ni
    Bu resmi kapatBu resmi aç
    Microsoft Office Düğmesi
    tıklatın, sonra da 'ı tıklatın.
  2. iletişim kutusunda, kaldırmak istediğiniz öğeyi sağ tıklatın ve ardından Kaldır'ı tıklatın.
Not Yerlerim çubuğunda görünen aşağıdaki varsayılan öğeler kaldırılamaz veya yeniden adlandırılamaz.

Office 2003 ve Office 2007
  • En Son Kullandıklarım
  • Masaüstü
  • Belgelerim
  • Bilgisayarım
  • Ağ Bağlantılarım
Office 2002
  • Geçmiş
  • Belgelerim
  • Masaüstü
  • Sık Kullanılanlar
  • Ağ Bağlantılarım
Bu öğeler Yerlerim çubuğundan kaldırılamaz. Standart bir yerin nasıl gizleneceğine bir örnek için, "Kayıt Defteri Girdisi Başvurusu" bölümüne bakın.

Yerlerim çubuğundaki öğeleri yeniden adlandırma

Office 2002 veya Office 2003'te Yerlerim çubuğundaki öğeleri yeniden adlandırmak için şu adımları izleyin:
  1. Office programlarından birinde, Dosya menüsünde 'ı tıklatın.
  2. Yerlerim çubuğunda, yeniden adlandırmak istediğiniz öğeyi sağ tıklatın ve sonra da Yeniden Adlandır'ı tıklatın.
  3. Yeri Yeniden Adlandır iletişim kutusunda, istediğiniz adı yazıp Tamam'ı tıklatın.
Office 2007'de Yerlerim çubuğundaki bir öğeyi yeniden adlandırmak için şu adımları izleyin:
  1. Herhangi bir 2007 Office programında, Microsoft Office Düğmesi'ni
    Bu resmi kapatBu resmi aç
    Microsoft Office Düğmesi
    tıklatın, sonra da 'ı tıklatın.
  2. Yerlerim çubuğunda, yeniden adlandırmak istediğiniz öğeyi sağ tıklatın ve sonra da Yeniden Adlandır'ı tıklatın.
  3. Yeniden Adlandır iletişim kutusunda, istediğiniz adı yazıp Tamam'ı tıklatın.

Yerlerim çubuğundaki öğeleri yeniden düzenleme

Office 2002 veya Office 2003'te Yerlerim çubuğundaki öğeleri yeniden düzenlemek için şu adımları izleyin:
  1. Office programlarından birinde, Dosya menüsünde 'ı tıklatın.
  2. Yerlerim çubuğunda, taşımak istediğiniz öğeyi sağ tıklatın ve ardından Yukarı Taşı'yı veya Aşağı Taşı'yı tıklatın.
Office 2007'de Yerlerim çubuğundaki öğeleri yeniden düzenlemek için şu adımları izleyin:
  1. Herhangi bir 2007 Office programında, Microsoft Office Düğmesi'ni
    Bu resmi kapatBu resmi aç
    Microsoft Office Düğmesi
    tıklatın, sonra da 'ı tıklatın.
  2. Yerlerim çubuğunda, taşımak istediğiniz öğeyi sağ tıklatın ve ardından Yukarı Taşı'yı veya Aşağı Taşı'yı tıklatın.

Yerlerim çubuğundaki simgelerin boyutunu değiştirme

Office 2002 veya Office 2003'te Yerlerim çubuğundaki bir simgenin boyutunu değiştirmek için şu adımları izleyin:
  1. Office programlarından birinde, Dosya menüsünde 'ı tıklatın.
  2. Yerlerim çubuğunda boş bir alanı sağ tıklatın, ardından Küçük Simgeler'i veya Büyük Simgeler'i tıklatın.
Office 2007'de Yerlerim çubuğundaki bir simgenin boyutunu değiştirmek için şu adımları izleyin:
  1. Herhangi bir 2007 Office programında, Microsoft Office Düğmesi'ni
    Bu resmi kapatBu resmi aç
    Microsoft Office Düğmesi
    tıklatın, sonra da 'ı tıklatın.
  2. Yerlerim çubuğunda boş bir alanı sağ tıklatın, ardından Küçük Simgeler'i veya Büyük Simgeler'i tıklatın.

Kayıt defterini düzenleyerek masaüstü öğelerini gizleme

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sistemini yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.

Sistem kayıt defterini değiştirerek Yerlerim çubuğundaki varsayılan simgeleri gizleyebilirsiniz.

Not Yerlerim çubuğunda en az bir simge her zaman görünmelidir. Yerlerim çubuğundaki tüm varsayılan simgeleri kaldırmaya çalışırsanız, Masaüstü simgesi kalır. Bir özel simge eklerseniz, Masaüstü simgesi yerine bu özel simge gösterilir. Yerlerim çubuğundaki Masaüstü simgesini gizlemek için şu adımları izleyin:
  1. Tüm Office programlarından çıkın.
  2. Başlat'ı tıklatın, Çalıştır'ı tıklatın, kutusuna regedit yazın ve Tamam'ı tıklatın.
  3. Aşağıdaki alt anahtarı genişletin.

    Office 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places\StandardPlaces
    Office 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places\StandardPlaces
    Office XP
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
  4. Dosya menüsünde, Ver'i tıklatın.
  5. Kayıt Defteri Dosyası Ver iletişim kutusundaki Dosya adı kutusuna Export to Office yazın ve Kaydet'i tıklatın.
  6. Masaüstü'nü tıklatın.
  7. Düzen menüsünde Yeni'nin üzerine gelin ve sonra DWORD Değeri'ni tıklatın.
  8. Yeni Değer#1 kutusuna Show yazın ve ENTER tuşuna basın.
  9. Show öğesini sağ tıklatın ve ardından Değiştir'i tıklatın.
  10. DWORD Değerini Düzenle iletişim kutusunda, Değer verisi kutusuna 0 yazın ve Tamam'ı tıklatın.
  11. Kayıt Defteri Düzenleyicisi'nden çıkın.

Kayıt defteri girdisi başvurusu

Yerlerim çubuğundaki girdiler aşağıdaki kayıt defteri anahtarında bulunur.

Office 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places
Office 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places
Office XP
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places
Places anahtarı aşağıdaki iki alt anahtarı içerir:
  • StandardPlaces
  • UserDefinedPlaces

StandardPlaces Alt Anahtarı

Bu alt anahtar, Yerlerim çubuğunda görünen beş varsayılan öğeye karşılık gelen aşağıdaki beş anahtarı içerir:
Bu tabloyu kapaBu tabloyu aç
ANAHTAR ADIYERLERİM ÖĞESİ
DesktopMasaüstü
MyComputerBilgisayarım
MyDocumentsBelgelerim
PublishingAğ Bağlantılarım
RecentGeçmiş

UserDefinedPlaces Alt Anahtarı

Bu alt anahtar, Yerlerim çubuğuna eklenen öğelere karşılık gelen anahtarları içerir. Aşağıdaki tabloda yer alan anahtarlar, UserDefinedPlaces alt anahtarındaki anahtarlara örnektir:
Bu tabloyu kapaBu tabloyu aç
ANAHTAR ADIYERLERİM ÖĞESİ
Place0eklenen_ilk_yer
Place1eklenen_ikinci_yer
Place2eklenen_üçüncü_yer
Aşağıdaki değerler, hem StandardPlaces anahtarının hem de UserDefinedPlaces anahtarının içerdiği anahtarlar için kullanılabilir:
Bu tabloyu kapaBu tabloyu aç
ADTÜRVERİ SEÇENEKLERİ
ViewDWORD{1=Liste, 2=Ayrıntılar, 3=Özet, 4=Önizleme}
ArrangeByDWORD{1=Ad, 2=Tür, 3=Boyut, 4=Tarih}
SortAscending DWORDArtan veya azalan olarak sıralayan Boole değeri.
IndexDWORDYerlerim çubuğundaki göreli konum.
ShowDWORDStandart bir yeri gizlemek için sıfır değeri kullanılır.

Özellikler

Makale numarası: 826214 - Last Review: 20 Kasım 2007 Salı - Gözden geçirme: 6.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office OneNote 2007
  • Microsoft Office Excel 2007
Anahtar Kelimeler: 
kbhowtomaster KB826214

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com