Artigo: 826252 - Última revisão: quinta-feira, 25 de Outubro de 2007 - Revisão: 2.6

Aparece uma pasta que criou quando o Outlook está configurado para utilizar o modo do Exchange em cache no Outlook, mas não é possível visualizar mensagens na pasta

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

No Exchange 2003 Server, poderá achar que uma nova pasta que criou não aparece se utilizar o Microsoft Outlook Web Access (OWA) ou se utilizar o Microsoft Outlook Express para aceder a caixa de correio. A pasta aparece apenas se utilizar o Microsoft Office Outlook 2003 para aceder à sua caixa de correio e se o Outlook 2003 estiver configurado para utilizar o modo em cache do Exchange. No entanto, apesar de poder visualizar a pasta, não é possível abrir ou visualizar mensagens que estão contidas nessa pasta. Por exemplo, poderá detectar os seguintes sintomas:
  • Se utilizar o Outlook para ver uma mensagem na pasta, receberá a seguinte mensagem de erro:
    O item seleccionado é um cabeçalho de mensagem. O item não pode ser mostrado abaixo.
    Se tentar abrir a mensagem, receberá a seguinte mensagem de erro:
    Não foi possível abrir o item
  • Quando tenta sincronizar a pasta no Outlook, receberá mensagens de erro de sincronização semelhantes à seguinte:
    Time Synchronizer Version 11.0.5207
    Time Synchronizing Mailbox 'UserName'
    Time Synchronizing local changes in folder 'UserName'
    Time Error synchronizing folder
    Time [80004005-501-4B9-0]
    Time The client operation failed.
    Time Microsoft Exchange Server Information Store
    Time For more information on this failure, click the URL below:
    Time http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-0
    Time Done
      

Causa

Este problema poderá ocorrer se todas as condições seguintes forem verdadeiras:
  • Criar uma nova pasta no Outlook quando o Outlook está configurado para utilizar o modo de intercâmbio em cache.
  • Criar uma regra baseada no servidor para mover todas as mensagens que cumprem determinados critérios para a nova pasta que criou.
  • A pasta é incorrectamente sincronizada no Exchange Server 2003.

Resolução

Informações sobre o conjunto cumulativa

Para resolver este problema, obtenha o Exchange Server 2003 RTM registar arquivo conjunto. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
838236  (http://support.microsoft.com/kb/838236/ ) Como obter o servidor do Exchange Server 2003 pós-RTM conjunto de arquivo

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta actualização de software.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras actualizações de software.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Date         Time   Version          Size    File name
---------------------------------------------------------
30-Jul-2003  20:16  6.5.6980.14      49,152  Mdbevent.dll     
30-Jul-2003  20:18  6.5.6980.14      24,064  Mdbrole.dll      
30-Jul-2003  23:22  6.5.6980.14      13,312  Mdbtask.dll      
30-Jul-2003  23:20  6.5.6980.14   5,029,888  Store.exe

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia utilizada para descrever actualizações de software da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema de atribuição de nomes de ficheiros para pacotes de actualização de software do Exchange Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbexchange2003presp1fix KB826252 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 826252  (http://support.microsoft.com/kb/826252/en-us/ )