ID do artigo: 826252 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 2.6

Uma pasta que você criou quando o Outlook é configurado para usar o modo em cache Exchange aparece no Outlook, mas você não pode exibir mensagens na pasta

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

No Microsoft Exchange Server 2003, você pode achar que uma nova pasta que você criou não aparece se você usar o Microsoft Outlook Web Access (OWA) ou se você usar o Microsoft Outlook Express para acessar sua caixa de correio. A pasta aparecerá somente se você usar o Microsoft Office Outlook 2003 para acessar sua caixa de correio e se o Outlook 2003 estiver configurado para usar o modo em cache de transferência. No entanto, embora você pode exibir a pasta, não é possível abrir ou exibir mensagens que estão contidas nessa pasta. Por exemplo, poderá detectar os seguintes sintomas:
  • Se você usar o Outlook para exibir uma mensagem na pasta, você receber a seguinte mensagem de erro:
    O item selecionado é um cabeçalho de mensagem. O item inteiro não pode ser mostrado abaixo.
    Se você tentar abrir a mensagem, você receber a seguinte mensagem de erro:
    O item não pôde ser aberto
  • Ao tentar sincronizar a pasta no Outlook, você recebe mensagens de erro sincronização semelhantes à seguinte:
    Time Synchronizer Version 11.0.5207
    Time Synchronizing Mailbox 'UserName'
    Time Synchronizing local changes in folder 'UserName'
    Time Error synchronizing folder
    Time [80004005-501-4B9-0]
    Time The client operation failed.
    Time Microsoft Exchange Server Information Store
    Time For more information on this failure, click the URL below:
    Time http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-0
    Time Done
      

Causa

Esse problema pode ocorrer se todas as seguintes condições forem verdadeiras:
  • Criar uma nova pasta no Outlook quando o Outlook é configurado para usar o modo de transferência em cache.
  • Você cria uma regra com base no servidor para mover todas as mensagens que atendam a certos critérios para a nova pasta que você criou.
  • A pasta incorretamente é sincronizada no Exchange Server 2003.

Resolução

Informações de Rollup cumulativo

Para resolver esse problema, obtenha o acúmulo do Exchange Server 2003 RTM Post armazenamento. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
838236  (http://support.microsoft.com/kb/838236/ ) Como para obter o Exchange Server 2003 Server post-RTM Acúmulo de armazenamento

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar seu computador após aplicar essa atualização de software.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outras atualizações de software.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Date         Time   Version          Size    File name
---------------------------------------------------------
30-Jul-2003  20:16  6.5.6980.14      49,152  Mdbevent.dll     
30-Jul-2003  20:18  6.5.6980.14      24,064  Mdbrole.dll      
30-Jul-2003  23:22  6.5.6980.14      13,312  Mdbtask.dll      
30-Jul-2003  23:20  6.5.6980.14   5,029,888  Store.exe

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema para nomeação para pacotes de atualização de software do Exchange Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbexchange2003presp1fix KB826252 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 826252  (http://support.microsoft.com/kb/826252/en-us/ )