Não é possível receber uma mensagem enviada usando o comando net send

Traduções deste artigo Traduções deste artigo
ID do artigo: 826278 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando alguém tenta enviar uma mensagem a você usando o comando net send, a mensagem não é exibida em sua tela, mesmo que o remetente receba uma mensagem de confirmação dizendo que a mensagem foi enviada com sucesso.

Causa

Este problema pode ocorrer se você possuir os Serviços de Terminal desativados. O comando net send usa o serviço Messenger, que precisa que os Serviços de Terminal entreguem a mensagem.

Resolução

Informações sobre o service pack

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
322389 Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Por isso, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver este problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:
http://support.microsoft.com/gp/CUHotFix_LandingPage_Request
Observação Se outros problemas ocorrerem ou se uma solução de problema for requisitada, pode ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte quenão sejam específicos deste hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support


A versão em inglês deste hotfix tem os atributos de arquivo (ou posterior) listados na tabela a seguir. As datas e horários desses arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
Data         Horário   Versão        Tamanho    Nome de arquivo    Plataforma ---------------------------------------------------------------- 08-Ago-2003  11:01  5.1.2600.1257  33. 792  Msgsvc.dll   x86 08-Ago-2003  09:41  5.1.2600.1257  98. 816  Msgsvc.dll   IA-64

Como Contornar

Como solução alternativa para este problema, altere o tipo de inicialização dos serviço Serviços de Terminal para Automático no seu computador. Para fazer isto, execute as seguintes etapas:
  1. Clique com o botão direito do mouse em Meu computador e clique em Gerenciar.
  2. Expanda Serviços e aplicativos.
  3. Clique em Serviços e clique duas vezes em Serviços de terminal no painel à direita.
  4. Na lista Tipo de inicialização, clique em Automática.
  5. Em Status do serviço, clique no botão Iniciar e em OK.

Situação

A Microsoft confirmou que este é um problema que ocorre nos produtos Microsoft que estão listados na seção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows XP Service Pack 2 (SP2).

Propriedades

ID do artigo: 826278 - Última revisão: terça-feira, 20 de maio de 2008 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB826278

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com