Вы не получите сообщение, отправленное с помощью net отправлять команды

Переводы статьи Переводы статьи
Код статьи: 826278 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При попытке отправить сообщение с помощью NET send команда, сообщение не отображается на экране, несмотря на то, что отправитель получает сообщение успешно отправлено сообщение с подтверждением.

Причина

Это может происходить, если отключена служба терминалов. В NET send команда использует службу сообщений, которая требует служб терминалов для доставки сообщения.

Решение

Сведения о пакете обновления

Чтобы устранить эту проблему, получите последний пакет обновления для Microsoft Windows XP. Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
322389 Как получить последний пакет обновления для Windows XP

Сведения об исправлении

Корпорация Майкрософт выпустила исправление. Однако данное исправление предназначено для устранения проблемы, описанной в этой статье. Данное исправление только в тех системах, в которых обнаружена эта специфическая неполадка. Это исправление может проходить дополнительное тестирование. Таким образом Если вы не представляет особой эта проблема, рекомендуется отложить ее решение до выхода ближайшего пакета обновления, содержащего это исправление.

Если исправление доступно для загрузки, имеется раздел «Исправление доступно для загрузки» в верхней части статьи базы знаний. Если этот раздел не отображается, обратитесь в службу и службу поддержки для получения исправления.

Примечание Если возникают другие проблемы или необходимо устранить неполадки, возможно создать отдельный запрос на обслуживание. Затраты на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, не связанные с данным исправлением, оплачиваются. Для получения полного списка телефонов службы поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
Примечание В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если язык не отображается, значит исправления недоступна для данного языка.

Английская версия данного исправления содержит версии файлов (или более поздней версии), приведенные в следующей таблице. Дата и время для файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, следует использовать Часовой пояс вкладку Дата и время на панели управления.
 
Date         Time   Version        Size    File name    Platform
----------------------------------------------------------------
08-Aug-2003  11:01  5.1.2600.1257  33,792  Msgsvc.dll   x86
08-Aug-2003  09:41  5.1.2600.1257  98,816  Msgsvc.dll   IA-64

Временное решение

Чтобы обойти эту проблему, измените тип запуска службы для служб терминалов Автоматический на вашем компьютере. Для этого выполните следующие действия.
  1. Щелкните правой кнопкой мыши Мой компьютер, а затем нажмите кнопку Управление.
  2. Разверните узел Службы и приложения.
  3. Нажмите кнопку Службы, а затем дважды щелкните значок Службы терминалов в правой области.
  4. В Тип запуска Выберите Автоматический.
  5. В группе Состояние службы, нажмите кнопку Начало Кнопка, а затем нажмите кнопку ОК.

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Microsoft, перечисленных в разделе «Относится к». Сначала исправление этой проблемы появилось в пакете обновления 2 (SP2) для Windows XP.

Свойства

Код статьи: 826278 - Последний отзыв: 15 июня 2011 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Ключевые слова: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbmt KB826278 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:826278

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com