Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptomy

Podczas próby otwarcia przystawki Microsoft Management Console, która obejmuje zasady zabezpieczeń (takie jak lokalne zasady zabezpieczeń, zasady grupy lub zasady zabezpieczeń domeny), konsola może nie zostać otwarta i może zostać wyświetlony komunikat o błędzie podobny do jednego z następujących komunikatów o błędzie: Komunikat o błędzie

1

Nie można zainicjować przystawki.
Nazwa: zasady grupy

CLSID: {8FC0B734-A0E1-11D1-A7D3-0000F87571-E3}

Komunikat o błędzie 2

Nie można zainicjować przystawki.
Nazwa: Wynikowy zestaw

identyfikatorów CLSID zasad:{6DC3804B-7212-458D-ADB0-9A07E2AE1FA2}

Komunikat o błędzie 3

Nie można zainicjować przystawki.
Nazwa: Instalacja oprogramowania (komputerów)
CLSID:{942A8E4F-A261-11D1-A760-00C04FB9603F}

Komunikat o błędzie 4

Nie można zainicjować przystawki.
Nazwa: <nieznana>
CLSID:{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}

Przyczyna

Dzieje się tak, ponieważ zmienna środowiskowa PATH nie zawiera folderu %SystemRoot%\System32\WBEM.

Rozwiązanie

Abyśmy za Ciebie rozwiązali ten problem, przejdź do sekcji"Rozwiązywanieproblemu dla mnie". Aby rozwiązać ten problem samemu, przejdź do sekcji „Samodzielne rozwiązywanie problemu”.

Automatyczne rozwiązywanie problemu



Aby automatycznie rozwiązać ten problem, kliknij przycisk lub link Napraw. W oknie dialogowym Pobieranie pliku kliknij przycisk Uruchom,a następnie postępuj zgodnie z instrukcjami Kreatora naprawy.



Uwagi

  • Ten kreator może być dostępny tylko w języku angielskim. Jednak ta poprawka automatyczna działa również w innych wersjach językowych systemu Windows.

  • Jeśli nie znajdujesz się na komputerze, na których występuje problem, zapisz rozwiązanie Fix it na dysku flash lub CD, a następnie uruchom je na komputerze, na których występuje problem.


Następnie przejdź do sekcji"Czy to rozwiązało problem?".



Samodzielne rozwiązywanie problemu

Aby rozwiązać ten problem, dodaj folder %SystemRoot%\System32\WBEM do zmiennej środowiskowej PATH. Aby to zrobić, wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem myszy ikonę Mój komputer, a następnie kliknij polecenie Właściwości.

  2. Na karcie Zaawansowane kliknij pozycję Zmienne środowiskowe.

  3. W obszarze Zmienne systemowe kliknij dwukrotnie zmienną środowiskową PATH.

  4. Typ:

    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\system32\WBEMNote Jeśli są wyświetlane inne zmienne systemowe, nie usuwaj ich.

  5. Kliknij przycisk OK,a następnie kliknij przycisk OK.


Czy problem został rozwiązany?

  • Sprawdź, czy problem został rozwiązany. Jeśli problem został rozwiązany, to koniec pracy z tą sekcją. Jeśli problem nie został rozwiązany, można skontaktować się z pomocą techniczną.

  • Prosimy o opinię. Aby przekazać opinię lub zgłosić problemy dotyczące tego rozwiązania, zostaw komentarz w blogu"Naprawdla mnie" lub wyślij do nas wiadomość e-mail.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×