Konfigurieren von Acrobat Distiller für die Verwendung mit Publisher 2007 und Publisher 2003

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 826360 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
826360 How to configure Acrobat Distiller to work with Publisher 2007 and with Publisher 2003
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie Adobe Acrobat Distiller so konfigurieren können, dass Sie das Programm in Verbindung mit Microsoft Office Publisher 2007 und Microsoft Office Publisher 2003 verwenden können, um veröffentlichungsreife PDF-Dateien (PDF = Portable Document Format) aus Publisher 2007- und Publisher 2003-Publikationen zu erstellen. Wenn Sie die in diesem Artikel beschriebenen Schritte ausführen, vermeiden Sie die drei häufigsten PostScript-Fehler, die bei der Verwendung von Adobe Acrobat Distiller in Verbindung mit Publisher 2007 und Publisher 2003 zu beobachten sind.

Hinweis: Die in diesem Artikel aufgeführten Schritte gelten nur für Adobe Acrobat 6.0. Wenn Sie mit einer anderen Version von Adobe Acrobat arbeiten, können die Namen von Menüs und Befehlen zwar etwas anders lauten, grundsätzlich sind die auszuführenden Schritte jedoch die gleichen.

Weitere Informationen

Sie müssen die folgenden beiden Schritte ausführen, um Acrobat Distiller für die Verwendung mit Publisher 2007 und Publisher 2003 zu konfigurieren:
  • Richten Sie den Adobe-PDF-Druckertreiber so ein, dass er in Verbindung mit Publisher 2007 und Publisher 2003 korrekt funktioniert.
  • Erstellen Sie eine Auftragsoptionen-Datei (.joboptions) für Adobe Acrobat Distiller.

So richten Sie den Adobe-PDF-Druckertreiber so ein, dass er in Verbindung mit Publisher 2007 und Publisher 2003 korrekt funktioniert

  1. Klicken Sie auf Start, und klicken Sie anschließend auf Drucker und Faxgeräte.
  2. Klicken Sie mit der rechten Maustaste auf das Symbol Adobe PDF und danach mit der linken Maustaste auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte Geräteeinstellungen.
  4. Wählen Sie für Graue Grafiken in PostScript-Grau konvertieren die Option Nein aus.
  5. Wählen Sie für Grauen Text in PostScript-Grau konvertieren die Option Nein aus.
  6. Klicken Sie auf die Registerkarte Allgemein.
  7. Klicken Sie auf Druckeinstellungen.
  8. Klicken Sie auf die Registerkarte Adobe PDF-Einstellungen (Adobe PDF Settings).
  9. Deaktivieren Sie das Kontrollkästchen Keine Schriftarten an Adobe PDF senden (Do not send fonts to Adobe PDF).
  10. Klicken Sie auf die Registerkarte Layout.
  11. Klicken Sie auf Erweitert.
  12. Ändern Sie die Einstellung für TrueType-Schriftart zu Als Softfont in den Drucker laden.
  13. Klicken Sie dreimal auf OK, um das Dialogfeld Adobe PDF-Eigenschaften zu schließen.

Erstellen einer Auftragsoptionen-Datei (.joboptions) für Adobe Acrobat Distiller.

  1. Klicken Sie auf Start, zeigen Sie auf Alle Programme, und klicken Sie anschließend auf Adobe Distiller 6.0.
  2. Klicken Sie im Dialogfeld Standardeinstellungen (Default Settings) auf Pressequalität (Press Quality).
  3. Klicken Sie im Menü Einstellungen auf Adobe PDF-Einstellungen bearbeiten (Edit Adobe PDF Settings).
  4. Klicken Sie auf die Registerkarte Schriftarten.
  5. Klicken Sie im Feld Wenn Einbettung fehlschlägt (When embedding fails) auf Warnen und fortsetzen (Warn and Continue).
  6. Klicken Sie auf OK.
  7. Geben Sie im Dialogfeld Adobe PDF-Einstellungen speichern unter (Save Adobe PDF Settings As) einen Namen für die neue .joboptions-Datei ein, und klicken Sie anschließend auf Speichern.

Verwendung von Publisher 2007 und Publisher 2003 in Verbindung mit Distiller zum Erstellen einer PDF-Datei

Nachdem Sie Adobe Acrobat Distiller auf die Verwendung in Verbindung mit Publisher 2007 und Publisher 2003 eingerichtet und eine Auftragsoptionen-Datei (.joboptions) für Adobe Acrobat Distiller erstellt haben, können Sie Publisher 2007 und Publisher 2003 in Verbindung mit Adobe Acrobat Distiller verwenden, um PDF-Dateien zu erstellen.
  1. Öffnen Sie eine Publisher 2007- oder Publisher 2003-Publikation, die Sie zu einer PDF-Datei konvertieren möchten.
  2. Zeigen Sie im Menü Extras auf Tools für den professionellen Druck, und klicken Sie dann auf Farbdruck.
  3. Falls die Publisher 2007- oder Publisher 2003-Publikation in Spotfarben gedruckt werden soll, vergewissern Sie sich, dass die entsprechenden Spotfarben definiert sind.
  4. Nachdem Sie die Einstellungen im Dialogfeld Farbdruck überprüft haben, klicken Sie auf OK.
  5. Klicken Sie im Menü Datei auf Seite einrichten.
  6. Notieren Sie sich die Einstellungen zum Papierformat, und klicken Sie anschließend auf die Registerkarte Drucker und Papier.
  7. Klicken Sie im Dialogfeld Druckername auf Adobe PDF.
  8. Klicken Sie im Feld Papierformat auf das entsprechende Papierformat.
  9. Klicken Sie auf die Registerkarte Layout.
  10. Vergewissern Sie sich, dass die Einstellungen für das Papierformat noch korrekt sind. Wenn eine Broschüre gedruckt werden soll oder es sich um einem Multi-up-Druckauftrag handelt, können Sie die Steuerelemente in diesem Feld verwenden, um die Seitenimposition zu steuern.
  11. Wenn die Einstellungen für das Einrichten der Seite korrekt sind, klicken Sie auf OK.
  12. Klicken Sie im Menü Datei auf Drucken.
  13. Aktivieren Sie das Kontrollkästchen Ausgabe in Datei umleiten.
  14. Klicken Sie auf Erweiterte Druckeinstellungen.
  15. Klicken Sie im Feld Ausgabe auf Zusammengesetzt CMYK, Farbauszüge oder Zusammengesetzte Graustufen (je nach Erfordernis).
  16. Klicken Sie auf die Registerkarte Seiteneinstellungen, und klicken Sie dann auf die Markierungen, die Publisher 2007 oder Publisher 2003 drucken soll.
  17. Klicken Sie auf OK.
  18. Wenn Sie dazu aufgefordert werden, klicken Sie auf einen Ordner, in dem Sie Ihre Datei speichern möchten, geben Sie einen Dateinamen für Ihre PostScript-Datei ein, und speichern Sie dann diese Datei.
  19. Starten Sie Adobe Acrobat Distiller.
  20. Klicken Sie im Menü Datei auf Öffnen.
  21. Suchen Sie im Dialogfeld Öffnen nach der PostScript-Datei, die Sie in Schritt 6 erstellt haben, und klicken Sie dann auf Öffnen.
Hinweis: Sie können Druckaufträge mit den Optionen "Zusammengesetzt CMYK" oder "Farbauszüge" nicht direkt über den Adobe PDF-Druckertreiber drucken. Sie müssen eine PostScript-Datei drucken und diese Datei dann im Adobe Acrobat Distiller öffnen. Dieses Problem tritt bei Adobe Acrobat Distiller 4.0 und späteren Versionen, nicht jedoch in der Version 3.0 und anderen Distilling-Programmen auf.

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
822978 Fehlermeldung, wenn Sie versuchen, Acrobat Distiller zu verwenden, um eine PostScript-Datei zu reduzieren, die von Publisher 2007 und Publisher 2003 erstellt wurde: "<Schriftart-Name>; nicht gefunden wurde"

823135 Bei Drucken einer Publisher-Publikation wie zusammengesetztem CMYK in Publisher 2003 wird Ihnen eine Stackunderflow-Fehlermeldung angezeigt
Die in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 826360 - Geändert am: Montag, 25. Juni 2007 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Publisher 2007
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
Keywords: 
kbformat kb3rdparty kbprepress kbprint kbhowto KB826360
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com