Cómo configurar Acrobat Distiller para que funcione con Publisher 2007 y con Publisher 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 826360 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo configurar Adobe Acrobat Distiller de manera que pueda utilizarlo con Microsoft Office Publisher 2007 y con Microsoft Office Publisher 2003 para generar archivos Portable Document Format (PDF) preparados para pre-imprenta desde publicaciones de Publisher 2007 y de Publisher 2003. Si sigue los pasos mostrados en este artículo, evitará los tres errores de PostScript más frecuentes que se producen cuando utiliza Adobe Acrobat Distiller con Publisher 2007 y con Publisher 2003.

Nota: los pasos mostrados en este artículo son específicos de Adobe Acrobat 6.0. Si está utilizando una versión diferente de Adobe Acrobat, los nombres de los menús y los comandos pueden ser ligeramente diferentes, pero los pasos generales son los mismos.

Más información

Para configurar Adobe Acrobat Distiller de manera que funcione con Publisher 2007 y con Publisher 2003, debe realizar las dos acciones siguientes:
  • Configurar el controlador de impresora Adobe PDF para que funcione correctamente con Publisher 2007 y con Publisher 2003.
  • Crear un archivo de opciones de trabajo (.joboptions) para el programa Adobe Acrobat Distiller.

Cómo configurar el controlador de impresora PDF de Adobe para que funcione con Publisher 2007 y con Publisher 2003

  1. Haga clic en Inicio y, después, haga clic en Impresoras y faxes.
  2. Haga clic con el botón secundario en el icono Adobe PDF y, a continuación, haga clic en Propiedades.
  3. Haga clic en la ficha Configuración de dispositivo.
  4. Cambie el valor Convertir gráficos en gris como PostScript en gris a No.
  5. Cambie el valor Convertir texto en gris como PostScript en gris a No.
  6. Haga clic en la ficha General.
  7. Haga clic en Preferencias de impresión.
  8. Haga clic en la ficha Configuración de Adobe PDF .
  9. Haga clic para desactivar la casilla Utilizar sólo fuentes del sistema; no utilizar fuentes de documento.
  10. Haga clic en la ficha Diseño.
  11. Haga clic en Opciones avanzadas.
  12. Cambie el valor Fuente TrueType a Descargar como fuente transferible.
  13. Haga clic tres veces en Aceptar para cerrar el cuadro de diálogo Propiedades de Adobe PDF.

Cómo crear un archivo de opciones de trabajo para el programa Adobe Acrobat Distiller

  1. Haga clic en Inicio, seleccione Todos los programas y haga clic en Adobe Distiller 8.
  2. En el cuadro Default Settings, haga clic para seleccionar Press Quality.
  3. En el menú Settings, haga clic en Edit Configuración de Adobe PDF.
  4. Haga clic en la ficha Fonts.
  5. En el cuadro When embedding fails, haga clic para seleccionar Warn and Continue.
  6. Haga clic en Save As.
  7. En el cuadro de diálogo Save Adobe PDF Settings As, escriba un nombre para el nuevo archivo .joboptions y haga clic en Save.
  8. Haga clic en OK.

Cómo utilizar Publisher 2007 y Publisher 2003 con Distiller para crear un PDF

Después de configurar Adobe Acrobat Distiller para que funcione con Publisher 2007 y con Publisher 2003, y de crear un archivo de opciones de trabajo (.joboptions) para el programa Adobe Acrobat Distiller, puede utilizar Publisher 2007 y Publisher 2003 con Adobe Acrobat Distiller para crear archivos PDF.
  1. Abra una publicación de Publisher 2007 o de Publisher 2003 que desee convertir en un archivo PDF.
  2. En el menú Herramientas, seleccione Herramientas de impresión comercial y haga clic en Impresión en color.
  3. Si la publicación de Publisher 2007 o de Publisher 2003 se va a imprimir como mancha de color, asegúrese de que se definen esas manchas de color.
  4. Después de haber comprobado los valores del cuadro de diálogo Impresión en color, haga clic en Aceptar.
  5. En el menú Archivo, haga clic en Configurar página.
  6. Haga clic en Opciones avanzadas y, después, haga clic para seleccionar el tipo diseño que prefiera. (Tenga en cuenta la configuración del tamaño de página.)
  7. Haga clic dos veces en Aceptar.
  8. Haga clic en Archivo y, después, haga clic en Configurar impresión.
  9. En el cuadro Nombre de impresora, haga clic para seleccionar Adobe PDF y, a continuación, haga clic en Aceptar.
  10. Asegúrese de que los valores de tamaño de página siguen siendo correctos. Si el trabajo va a ser un folleto o un trabajo de varias partes, puede utilizar los controles de este cuadro de diálogo para configurar la imposición de página.
  11. Cuando los valores de configuración de página sean correctos, haga clic en Aceptar.
  12. En el menú Archivo, haga clic en Imprimir.
  13. Haga clic para activar la casilla Imprimir a un archivo.
  14. Haga clic en Configuración avanzada de impresión.
  15. En el cuadro Resultado, haga clic en Composición CMYK, Separaciones de colores o Composición en escala de grises (según corresponda.)
  16. Haga clic en la ficha Configuración de página y, a continuación, haga clic en las marcas de la impresora que desea que Publisher 2007 o Publisher 2003 imprima.
  17. Haga clic en Aceptar.
  18. Cuando se le pida, haga clic en una carpeta donde desee guardar el archivo, escriba un nombre para el archivo PostScript y guarde este archivo.
  19. Inicie Adobe Acrobat Distiller.
  20. En el menú Archivo, haga clic en Abrir.
  21. En el cuadro de diálogo Abrir, busque el archivo PostScript que creó en el paso 8 y haga clic en Abrir.
Nota: no puede imprimir Composición CMYK o Separaciones de colores directamente en el controlador de impresora de Adobe PDF. Tiene que imprimir en un archivo PostScript y debe abrir ese archivo en Adobe Acrobat Distiller. Se trata de un problema de las versiones 4.0 y posteriores de Adobe Acrobat Distiller; la versión 3.0 funciona correctamente, al igual que los programas que no son de conversión de Adobe PDF.

Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
822978 Aparece un mensaje de error cuando utiliza Acrobat Distiller para convertir un archivo PostScript creado por Publisher 2003 o por Publisher 2007: "No se encontró <nombre de fuente>"

823135 Aparece el mensaje de error "OffendingCommand: Exch" al imprimir como CMYK compuesto
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 826360 - Última revisión: viernes, 25 de enero de 2008 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Office Publisher 2007
  • Microsoft Office Publisher 2003
  • ?
Palabras clave: 
kbformat kb3rdparty kbprepress kbprint kbhowto KB826360

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com