Jak skonfigurować program Acrobat Distiller do pracy z programami Publisher 2007 i Publisher 2003

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 826360 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano sposób konfigurowania programu Adobe Acrobat Distiller do użycia z programami Microsoft Office Publisher 2007 i Microsoft Office Publisher 2003 w celu tworzenia plików PDF (Portable Document Format), przygotowanych do przekazania do drukarni, z publikacji programów Publisher 2007 i Publisher 2003. Wykonanie kroków wymienionych w tym artykule umożliwi uniknięcie trzech najbardziej powszechnych błędów PostScript występujących podczas korzystania z programu Adobe Acrobat Distiller z programami Publisher 2007 i Publisher 2003.

Uwaga: Kroki opisane w tym artykule są specyficzne dla programu Adobe Acrobat 6.0. Jeżeli używana jest inna wersja programu Adobe Acrobat, nazwy menu i poleceń mogą różnić się nieznacznie, jednak ogólne kroki są takie same.

Więcej informacji

Aby skonfigurować program Adobe Acrobat Distiller do pracy z programami Publisher 2007 i Publisher 2003, wykonaj następujące dwa kroki:
  • Skonfiguruj sterownik drukarki Adobe PDF do poprawnej pracy z programami Publisher 2007 i Publisher 2003.
  • Utwórz plik opcji zadań (.joboptions) dla programu Adobe Acrobat Distiller.

Jak skonfigurować sterownik drukarki Adobe PDF do poprawnej pracy z programami Publisher 2007 i Publisher 2003

  1. Kliknij przycisk Start, a następnie kliknij polecenie Drukarki i faksy.
  2. Kliknij prawym przyciskiem myszy ikonę Adobe PDF, a następnie kliknij polecenie Właściwości.
  3. Kliknij kartę Ustawienia urządzenia.
  4. Zmień ustawienie Convert Gray Graphics to PostScript Gray na Nie.
  5. Zmień ustawienie Convert Gray Text to PostScript Gray na Nie.
  6. Kliknij kartę Ogólne.
  7. Kliknij przycisk Preferencje drukowania.
  8. Kliknij kartę Adobe PDF Settings (Ustawienia Adobe PDF).
  9. Kliknij pole wyboru Rely on system fonts only; do not use document fonts (Korzystaj tylko z czcionek systemowych; nie używaj czcionek dokumentu), aby je wyczyścić.
  10. Kliknij kartę Układ.
  11. Kliknij przycisk Zaawansowane.
  12. Zmień ustawienie Czcionka TrueType na Pobierz jako czcionkę ładowalną.
  13. Kliknij przycisk OK trzy razy, aby zamknąć okno dialogowe Właściwości Adobe PDF.

Jak utworzyć pliki opcji zadań dla programu Adobe Acrobat Distiller

  1. Kliknij przycisk Start, wskaż polecenie Wszystkie programy, a następnie kliknij polecenie Adobe Distiller 8.
  2. W polu Default Settings (Ustawienia domyślne) kliknij opcję Press Quality (Wysoka jakość), aby ją zaznaczyć.
  3. W menu Settings (Ustawienia) kliknij polecenie Edit Adobe PDF Settings (Edytuj ustawienia Adobe PDF).
  4. Kliknij kartę Fonts (Czcionki).
  5. W polu When embedding fails (Przy osadzaniu czcionek) kliknij pozycję Warn and Continue (Ostrzeż i kontynuuj).
  6. Kliknij przycisk Zapisz jako.
  7. W oknie dialogowym Save Adobe PDF Settings As (Zapisywanie ustawień Adobe PDF jako) wpisz nazwę nowego pliku .joboptions, a następnie kliknij przycisk Zapisz.
  8. Kliknij przycisk OK.

Jak używać programów Publisher 2007 i Publisher 2003 z programem Distiller do tworzenia plików PDF

Po skonfigurowania programu Adobe Acrobat Distiller do pracy z programami Publisher 2007 i Publisher 2003 oraz utworzeniu pliku opcji zadań (.joboptions) dla programu Adobe Acrobat Distiller, można używać programów Publisher 2007 i Publisher 2003 z programem Adobe Acrobat Distiller do tworzenia plików PDF.
  1. Otwórz publikację programu Publisher 2007 lub Publisher 2003, którą chcesz konwertować na plik PDF.
  2. W menu Narzędzia wskaż polecenie Narzędzia drukowania komercyjnego, a następnie kliknij polecenie Drukowanie w kolorze.
  3. Jeżeli publikacja programu Publisher 2007 lub Publisher 2003 będzie drukowana przy użyciu kolorów dodatkowych, należy upewnić się, że odpowiednie kolory są zdefiniowane.
  4. Po zweryfikowaniu ustawień w oknie dialogowym Drukowanie w kolorze kliknij przycisk OK.
  5. W menu Plik kliknij polecenie Ustawienia strony.
  6. Kliknij przycisk Zaawansowane, a następnie kliknij, aby wybrać preferowany typ układu. (Zanotuj ustawienia rozmiaru strony.)
  7. Kliknij przycisk OK dwa razy.
  8. Kliknij menu Plik, a następnie kliknij polecenie Ustawienia wydruku.
  9. W polu Nazwa drukarki kliknij pozycję Adobe PDF, a następnie kliknij przycisk OK.
  10. Upewnij się, że ustawienia rozmiaru strony są wciąż poprawne. Jeżeli zadanie będzie broszurą lub publikacją z wieloma stronami na arkuszu, można w tym oknie dialogowym użyć elementów regulacyjnych do skonfigurowania rozmieszczenia stron.
  11. Jeżeli ustawienia strony są poprawne, kliknij przycisk OK.
  12. W menu Plik kliknij polecenie Drukuj.
  13. Kliknij pole wyboru Drukuj do pliku, aby je zaznaczyć.
  14. Kliknij przycisk Zaawansowane ustawienia wydruku na karcie Szczegóły drukarki.
  15. W oknie Format wyjściowy kliknij opcję Projekt wstępny CMYK, Wyciągi barwne lub Projekt wstępny w skali odcieni szarości (zależnie od wymagań).
  16. Kliknij kartę Ustawienia strony, a następnie kliknij znaczniki drukarki, które program Publisher 2007 lub Publisher 2003 powinien wydrukować.
  17. Kliknij przycisk OK.
  18. Po wyświetleniu monitu kliknij folder, w którym chcesz zapisać plik, wpisz nazwę pliku PostScript, a następnie zapisz ten plik.
  19. Uruchom program Adobe Acrobat Distiller.
  20. W menu Plik kliknij polecenie Otwórz.
  21. W oknie dialogowym Otwieranie publikacji zlokalizuj plik PostScript utworzony w kroku 6, a następnie kliknij przycisk Otwórz.
Uwaga: Nie można drukować projektu wstępnego CMYK lub wyciągów barwnych bezpośrednio do sterownika drukarki Adobe PDF. Konieczne jest wydrukowanie do pliku PostScript i otwarcie tego pliku w programie Adobe Acrobat Distiller. Ten problem występuje w programie Adobe Acrobat Distiller w wersji 4.0 i nowszych. Wersja 3.0 działa poprawnie, podobnie jak programy do drukowania inne niż Adobe PDF.

Aby uzyskać więcej informacji, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
822978 Podczas używania programu Acrobat Distiller do przetwarzania pliku PostScript utworzonego przez program Publisher 2003 lub Publisher 2007 wyświetlany jest następujący komunikat o błędzie: „Nie odnaleziono czcionki <nazwa_czcionki>”

823135 Komunikat o błędzie niedopełnienia stosu jest wyświetlany wówczas, gdy publikacja programu Publisher jest drukowana jako projekt wstępny CMYK w programie Publisher 2003
Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 826360 - Ostatnia weryfikacja: 28 stycznia 2008 - Weryfikacja: 3.2
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Publisher 2007
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
Słowa kluczowe: 
kbformat kb3rdparty kbprepress kbprint kbhowto KB826360

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com