Como configurar o Acrobat Distiller para funcionar com o Publisher 2007 e o Publisher 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 826360 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Esse artigo descreve como configurar o Adobe Acrobat Distiller de modo que você possa usá-lo com o Microsoft Office Publisher 2007 e com o Microsoft Office Publisher 2003 para produzir arquivos PDF prontos para criação artística de publicações do Publisher 2007 e do Publisher 2003. Se você executar as etapas listadas neste artigo, evitará os três erros PostScript mais comuns encontrados ao usar o Adobe Acrobat Distiller com o Publisher 2007 e com o Publisher 2003.

Observação As etapas listadas neste artigo são específicas para o Adobe Acrobat 6.0. Se você estiver usando uma versão diferente do Adobe Acrobat, os nomes de menus e de comandos poderão ser um pouco diferentes, mas as etapas gerais são as mesmas.

Mais Informações

Para configurar o Adobe Acrobat Distiller para funcionar com o Publisher 2007 e com o Publisher 2003, é necessário executar duas ações:
  • Configurar o driver de impressora do Adobe PDF para funcionar corretamente com o Publisher 2007 e com o Publisher 2003.
  • Criar um arquivo Job Options (.joboptions) para o programa Adobe Acrobat Distiller.

Como configurar o driver de impressora do Adobe PDF para funcionar com o Publisher 2007 e com o Publisher 2003

  1. Clique em Iniciar, clique em Impressoras e aparelhos de fax.
  2. Clique com o botão direito do mouse no ícone Adobe PDF e clique em Propriedades.
  3. Clique na guia Configurações do dispositivo.
  4. Altere a configuração Converter gráficos cinza em cinza PostScript para Não.
  5. Altere a configuração Converter texto cinza em cinza PostScript para Não.
  6. Clique na guia Geral.
  7. Clique em Preferências de impressão.
  8. Clique na guia Configurações do PDF Adobe.
  9. Desmarque a caixa de seleção Confiar em fontes do sistema apenas; não usar fontes do documento.
  10. Clique na guia Layout.
  11. Clique em Avançado.
  12. Altere a configuração Fonte TrueType para Fazer download como fonte de disco.
  13. Clique em OK três vezes para fechar a caixa de diálogo Propriedades do Adobe PDF.

Como criar um arquivo Job Options para o programa Adobe Acrobat Distiller

  1. Clique em Iniciar, aponte para Todos os programas e clique em Adobe Distiller 8.
  2. Na caixa Configurações padrão, marque Qualidade de impressão.
  3. No menu Configurações, clique em Editar configurações do Adobe PDF.
  4. Clique na guia Fontes.
  5. Na lista Quando a incorporação falhar, marque Advertir e continuar.
  6. Clique em Salvar como.
  7. Na caixa de diálogo Salvar configurações do Adobe PDF como, digite um nome para o novo arquivo .joboptions e clique em Salvar.
  8. Clique em OK.

Como usar o Publisher 2007 e o Publisher 2003 com o Distiller para criar um PDF

Após definir o Adobe Acrobat Distiller para funcionar com o Publisher 2007 e com o Publisher 2003 e criar um arquivo Job Options (.joboptions) para o programa Adobe Acrobat Distiller, é possível usar o Publisher 2007 e o Publisher 2003 com o Adobe Acrobat Distiller para criar arquivos PDF.
  1. Abra uma publicação do Publisher 2007 ou Publisher 2003 que deseja converter em um arquivo PDF.
  2. No menu Ferramentas, aponte para Ferramentas de impressão comercial e clique em Impressão a cores.
  3. Se as publicações do Publisher 2007 ou Publisher 2003 forem impressas como cores spot, verifique se essas cores ênfase estão definidas.
  4. Depois de verificar as configurações na caixa de diálogo Impressão a Cores, clique em OK.
  5. No menu Arquivo, clique em Imprimir....
  6. Clique em Avançado e marque o tipo de layout que você prefere. (Observe as configurações de tamanho da página.)
  7. Clique em OK duas vezes.
  8. Clique em Arquivo e em Configuração de impressão.
  9. Na caixa Nome da impressora, marque Adobe PDF e clique em OK.
  10. Verifique se as configurações de tamanho da página ainda estão corretas. Se o trabalho for um livreto ou um job multi-up, será possível usar os controles na caixa de diálogo para configurar a imposição da página.
  11. Quando as configurações da página estiverem corretas, clique em OK.
  12. No menu Arquivo, clique em Imprimir.
  13. Marque a caixa de seleção Imprimir em arquivo.
  14. Clique em Configuração avançada de impressora.
  15. Na caixa Saída, clique em Composição em CMYK, Separações ou Composição em Escala de cinza (conforme apropriado).
  16. Clique na guia Configurações da página e clique nas marcas da impressora que você deseja que o Publisher 2007 ou Publisher 2003 imprima.
  17. Clique em OK.
  18. Quando solicitado, clique em uma pasta na qual deseja salvar seu arquivo, digite um nome de arquivo para seu arquivo PostScript e salve-o.
  19. Inicie o Adobe Acrobat Distiller.
  20. No menu Arquivo, clique em Abrir.
  21. Na caixa de diálogo Abrir, localize o arquivo PostScript criado na etapa 6 e clique em Abrir.
Observação Não é possível imprimir uma Composição em CMYK ou Separações diretamente em um driver de impressora do Adobe PDF. É preciso imprimir em um arquivo PostScript e é necessário abrir o arquivo no Adobe Acrobat Distiller. Esse é um problema das versões 4.0 e posteriores do Adobe Acrobat Distiller; a versão 3.0 funciona corretamente, assim como os programas de criação que não são Adobe PDF.

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (os artigos podem estar em inglês):
822978 Mensagem de erro ao tentar usar o Acrobat Distiller para criar um arquivo PostScript criado pelo Publisher 2003 ou pelo Publisher 2007: "<Nome_de_origem> não encontrado"

823135 Uma mensagem de erro stackunderflow é exibida ao imprimir uma publicação do Publisher como uma composição em CMYK no Publisher 2003
Os produtos de terceiros descritos nesse artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 826360 - Última revisão: sexta-feira, 25 de janeiro de 2008 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Office Publisher 2007
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 com o Digital Imaging
Palavras-chave: 
kbformat kb3rdparty kbprepress kbprint kbhowto KB826360

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com