Настройка программы Acrobat Distiller для работы с Publisher 2007 и Publisher 2003

Переводы статьи Переводы статьи
Код статьи: 826360 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

В данной статье описывается настройка программы Adobe Acrobat Distiller для использования с Microsoft Office Publisher 2007 и Microsoft Office Publisher 2003 для создания готовых к допечатным процессам файлов PDF (Portable Document Format) из публикаций Publisher 2007 и Publisher 2003. Соблюдение приведенных в данной статье указаний позволяет избежать трех наиболее распространенных ошибок PostScript, возникающих при использовании Adobe Acrobat Distiller с Publisher 2007 и Publisher 2003.

Примечание. Указания, приведенные в данной статье, относятся к Adobe Acrobat 6.0. При использовании других версий программы Adobe Acrobat названия меню и команд могут незначительно отличаться, но общие действия являются такими же.

Дополнительная информация

Для настройки программы Adobe Acrobat Distiller для работы с Publisher 2007 и Publisher 2003 необходимо выполнить следующие два действия.
  • Настройка драйвера принтера Adobe PDF для правильной работы с Publisher 2007 и Publisher 2003.
  • Создание файла параметров задания (JOBOPTIONS) для программы Adobe Acrobat Distiller.

Настройка драйвера принтера Adobe PDF для правильной работы с Publisher 2007 и Publisher 2003

  1. Нажмите кнопку Пуск и выберите пункт Принтеры и факсы.
  2. Щелкните правой кнопкой мыши значок Adobe PDF и выберите пункт Свойства.
  3. Перейдите на вкладку Параметры устройства.
  4. Для параметра Convert Gray Graphics to PostScript Gray (Преобразовать графику в оттенках серого в PostScript, оттенки серого) установите значение No (Нет).
  5. Для параметра Convert Gray Text to PostScript Gray (Преобразовать серый текст в PostScript, оттенки серого) установите значение No (Нет).
  6. Выберите вкладку General (Общие).
  7. Нажмите кнопку Printing Preferences (Параметры печати).
  8. Перейдите на вкладку Adobe PDF Settings (Параметры Adobe PDF).
  9. Снимите флажок Rely on system fonts only; do not use document fonts (Использовать только системные шрифты; не использовать шрифты документов).
  10. Выберите вкладку Layout (Макет).
  11. Нажмите кнопку Advanced (Дополнительно).
  12. Для параметра TrueType Font (Шрифт TrueType) установите значение Download as softfont (Загрузить как программный шрифт).
  13. Три раза нажмите кнопку ОК, чтобы закрыть диалоговое окно Adobe PDF Properties (Свойства Adobe PDF).

Создание файла параметров задания для программы Adobe Acrobat Distiller

  1. Нажмите кнопку Пуск и выберите в меню Все программы пункт Adobe Distiller 8.
  2. В окне Default Settings (Параметры по умолчанию) выберите Press Quality (Качество печати).
  3. В меню Settings (Параметры) выберите команду Edit Adobe PDF Settings (Изменить параметры Adobe PDF).
  4. Перейдите на вкладку Fonts (Шрифты).
  5. В окне When embedding fails (При ошибке внедрения шрифта) выберите Warn and Continue (Предупредить и продолжить).
  6. Нажмите кнопку Save As (Сохранить как).
  7. В диалоговом окне Save Adobe PDF Settings As (Сохранить параметры Adobe PDF как) введите имя нового JOBOPTIONS-файла и нажмите кнопку Save (Сохранить).
  8. Нажмите кнопку ОК.

Использование Publisher 2007 и Publisher 2003 совместно с программой Distiller для создания файла PDF

После настройки программы Adobe Acrobat Distiller для работы с Publisher 2007 и Publisher 2003 и создания файла параметров задания (JOBOPTIONS) для Adobe Acrobat Distiller можно использовать Publisher 2007 и Publisher 2003 совместно с Adobe Acrobat Distiller для создания PDFфайлов.
  1. Откройте публикацию Publisher 2007 или Publisher 2003, которую необходимо преобразовать в PDF-файл.
  2. В меню Сервис выберите пункт Средства профессиональной печати, а затем команду Цветная печать.
  3. Если публикация Publisher 2007 или Publisher 2003 должна печататься в специальных цветах, убедитесь, что эти специальные цвета определены.
  4. После проверки параметров в диалоговом окне Цветная печать нажмите кнопку .
  5. В меню Файл выберите Параметры страницы.
  6. Нажмите кнопку Дополнительно, затем выберите необходимый тип макета. (Запишите параметры размера страницы.)
  7. Два раза нажмите кнопку OK.
  8. В меню Файл выберите команду Настройка печати.
  9. В окне Имя принтера выберите Adobe PDF и нажмите кнопку OK.
  10. Убедитесь в том, что параметры размера страницы остались правильными. Если задание является брошюрой или многостраничным заданием, с помощью элементов управления в данном диалоговом окне можно настроить размещение полос.
  11. По завершении установки параметров страницы нажмите кнопку .
  12. В меню Файл выберите команду Печать.
  13. Установите флажок Печать в файл.
  14. Нажмите кнопку Дополнительные настройки печати.
  15. В окне Вывод выберите Совмещенный CMYK, Цветоделение или Совмещенные оттенки серого (по необходимости).
  16. Перейдите на вкладку Параметры страницы, затем выберите метки печати, которые должны быть напечатаны в программе Publisher 2007 или Publisher 2003.
  17. Нажмите кнопку ОК.
  18. При появлении соответствующего запроса выберите папку для сохранения файла, введите имя файла PostScript и сохраните этот файл.
  19. Откройте программу Adobe Acrobat Distiller.
  20. В меню File (Файл) выберите команду Open (Открыть).
  21. В диалоговом окне Open (Открыть) выберите файл PostScript, созданный на шаге 6, затем нажмите кнопку Open (Открыть).
Примечание. Прямая печать совмещенного CMYK или цветоделенного изображения на драйвер принтера Adobe PDF невозможна. Необходимо выполнить печать в файл PostScript, затем открыть этот файл в программе Adobe Acrobat Distiller. Это проблема программы Adobe Acrobat Distiller версии 4.0 и последующих версий, в версии 3.0 эта проблема отсутствует, как и в подобных программах преобразования файлов PDF разработчиков, отличных от Adobe.

Для получения дополнительных сведений щелкните следующие номера статей базы знаний Майкрософт:
822978 При использовании программы Acrobat Distiller для преобразования файла PostScript, созданного в Publisher 2003 или Publisher 2007, появляется сообщение об ошибке: "<Font name> not found" (<Имя шрифта> не найден) (Эта ссылка может указывать на содержимое полностью или частично на английском языке)

823135 При печати публикации Publisher как совмещенного CMYK в Publisher 2003 появляется сообщение об ошибке недостаточности данных в стеке (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
Упомянутые в данной статье сторонние продукты производятся компаниями, независимыми от корпорации Майкрософт. Корпорация Майкрософт не дает никаких гарантий и обязательств по корректной работе или надежности этих продуктов.

Свойства

Код статьи: 826360 - Последний отзыв: 31 января 2008 г. - Revision: 3.2
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Publisher 2007
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
Ключевые слова: 
kbformat kb3rdparty kbprepress kbprint kbhowto KB826360

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com