Publisher 2007 ve Publisher 2003'te çalışmak için Acrobat Distiller yapılandırma hakkında

Makale çevirileri Makale çevirileri
Makale numarası: 826360 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, Microsoft Office Publisher 2007 kullanın ve baskı hazır üretmek için Microsoft Office Publisher 2003 ile Publisher 2007 ve Publisher 2003 yayınlarının Portable Document Format (PDF) dosyalarını Adobe Acrobat Distiller'ı konfigüre etme yöntemi açıklanmıştır. Bu makalede listelenen adımları izlerseniz, Adobe Acrobat Distiller Publisher 2007 ve Publisher 2003'te kullanırken karşılaşılan üç yaygın PostScript hataları kaçının.

Not Bu makalede listelenen adımları için Adobe özgü Acrobat 6.0. Adobe Acrobat'ın farklı bir sürümü kullanıyorsanız, menülere ve komutlara adlarını biraz farklı olabilir, ancak genel adımlar aynıdır.

Daha fazla bilgi

Publisher 2007 ve Publisher 2003'te çalışmak için Adobe Acrobat Distiller ayarlamak için <a0></a0>, iki şunları yapmanız gerekir:
  • Publisher 2007 ve Publisher 2003'te doğru olarak çalışması için Adobe PDF yazıcı sürücüsünü ayarlayın.
  • Bir iş Seçenekleri'ni (.joboptions) oluşturarak için Adobe Acrobat Distiller programını.

Publisher 2007 ve Publisher 2003'te çalışacak Adobe PDF yazıcı sürücüsü kurma hakkında

  1. Başlat ' ı tıklatın ve sonra da Yazıcılar ve Fakslar'ı tıklatın.
  2. Adobe PDF simgesini sağ tıklatın ve sonra da Özellikler ' i tıklatın.
  3. Aygıt ayarları sekmesini tıklatın.
  4. Değişiklik Dönüştür gri grafikleri PostScript için griNo '.
  5. Değişiklik PostScript gri metni Dönüştür griNo '.
  6. Genel sekmesini tıklatın.
  7. Yazdırma Tercihleri'ı tıklatın.
  8. Adobe PDF ayarlarını tıklatın sekmesi.
  9. Sistem yazı tiplerini üzerinde Rely yalnızca kullanmayın belgenin yazı tipi onay kutusunu temizlemek için tıklatın.
  10. Düzen sekmesini tıklatın.
  11. Gelişmiş ' i tıklatın.
  12. Softfont olarak yükleTrueType yazı tipi ayarlarını değiştirin.
  13. Adobe PDF özellikler iletişim kutusunu kapatmak için üç kez Tamam ' ı tıklatın.

Adobe Acrobat Distiller programını bir iş seçenekleri dosyası oluşturma

  1. Başlat ' ı tıklatın, Programlar ' ın üzerine gelin ve sonra Adobe Distiller 8 ' i tıklatın.
  2. Varsayılan ayarlar</a0> kutusunda, Baskı kalitesi seçmek için tıklatın.
  3. Ayarları menüsünde Düzen Adobe PDF ayarları.
  4. Yazı tipleri</a0> sekmesini tıklatın.
  5. Başarısız katıştırma kutusundauyar ve devam'ı seçmek için tıklatın.
  6. Kaydet ' i tıklatın.
  7. Adobe PDF Ayarları Farklı Kaydet iletişim kutusunda, yeni .joboptions dosya için bir ad yazın ve sonra da <a2>Kaydet</a2>'i tıklatın.
  8. Tamam ' ı tıklatın.

Publisher 2007 ve Publisher 2003 Distiller ile bir PDF oluşturmak için nasıl kullanılır

Publisher 2007 ve Publisher 2003'te çalışır ve bir iş Seçenekleri'ni (.joboptions) dosyası için Adobe Acrobat Distiller Adobe Acrobat Distiller ayarladıktan sonra program, Publisher 2007'yi ve Publisher 2003'ü Adobe Acrobat Distiller ile PDF oluşturmak üzere kullanabileceğiniz dosyaları.
  1. PDF dosyasına dönüştürmek istediğiniz bir Publisher 2007 veya Publisher 2003 yayını açın.
  2. Araçlar menüsünde Ticari Basım Araçları ' nın üzerine gelin ve sonra da <a2>Renkli baskı</a2>'ı tıklatın.
  3. Publisher 2007 veya Publisher 2003 yayını nokta rengi olarak yazdırılması gerekiyorsa bu nokta renkleri tanımlanan dikkat edin.
  4. Renkli baskı iletişim kutusundaki ayarları doğruladıktan sonra Tamam ' ı tıklatın.
  5. Dosya menüsünden Sayfa Yapısı ' nı tıklatın.
  6. Gelişmiş ' i tıklatın ve sonra istediğiniz yerleşim türünü seçmek için tıklatın. (Sayfa boyutu ayarlarına unutmayın.)
  7. Iki kez Tamam ' ı tıklatın.
  8. Dosya ve Kur Yazdır ' ı tıklatın.
  9. Yazıcı adı kutusuna, Adobe PDF tıklatıp seçin ve Tamam ' ı tıklatın.
  10. Sayfa boyutu ayarlarına hala doğru olduğundan emin olun. Iş kitapçık veya multi-up bir iş, sayfa dizme ayarlamak için bu iletişim kutusunda denetimleri kullanabilirsiniz.
  11. Sayfa Kurulum ayarları doğru olduğunda, Tamam ' ı tıklatın.
  12. Dosya menüsünde Yazdır ' ı tıklatın.
  13. Dosyaya Yazdır onay kutusunu seçmek için tıklatın.
  14. Gelişmiş yazdırma ayarları tıklatın.
  15. Çıktı iletişim kutusunda, Bileşik CMYK, ayırmalar veya Bileşik gri tonlama (gerektiği gibi.)'i tıklatın
  16. Sayfa ayarları</a0> sekmesini tıklatın ve Publisher 2007 veya Publisher 2003 yazdırmak istediğiniz yazıcıyı çubuğundaki işaretleri</a1>'ı tıklatın.
  17. Tamam ' ı tıklatın.
  18. Istemde bulunulduğunda, dosyanızı kaydedin, PostScript dosyası için bir dosya adı yazın ve sonra bu dosyayı kaydetmek istediğiniz klasörü tıklatın.
  19. Adobe Acrobat Distiller başlatın.
  20. Dosya menüsünden ' ı tıklatın.
  21. iletişim kutusunda, 6. adımda oluşturduğunuz PostScript dosyasını bulun ve sonra da ' ı tıklatın.
Not Adobe PDF yazıcı sürücüsüne doğrudan bileşik CMYK veya ayırmalar yazdıramazsınız. Bilgisayarınızda bir PostScript dosyasını yazdırmak ve Adobe Acrobat Distiller dosyayı açmanız gerekir. Bu sorun Adobe Acrobat Distiller sürüm 4.0 ve Adobe PDF distilling programları gibi daha sonra sürüm 3.0 doğru çalışır.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
822978Publisher 2003 veya Publisher 2007 tarafından oluşturulan bir PostScript dosyası olarak biçimlendirebilir Acrobat Distiller kullandığınızda hata iletisi: "< yazı Tipi adı > bulunamadı"

823135Publisher yayını Publisher 2003'te bileşik CMYK olarak yazdırma sırasında stackunderflow bir hata iletisi alıyorsunuz
Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performans veya güvenilirliğiyle ilgili hiçbir garanti vermemektedir.

Özellikler

Makale numarası: 826360 - Last Review: 9 Kasım 2007 Cuma - Gözden geçirme: 3.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Publisher 2007
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
Anahtar Kelimeler: 
kbmt kbformat kb3rdparty kbprepress kbprint kbhowto KB826360 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:826360

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com