如何設定工作與 「 發行者 」 2007年,且 Publisher 2003 Acrobat Distiller

文章翻譯 文章翻譯
文章編號: 826360 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

在此頁中

結論

本文將告訴您,如何設定 Adobe Acrobat Distiller,讓您可以使用它與 Microsoft Office Publisher 2007 和使用 Microsoft Office Publisher 2003,以產生可供 PrePress 的可攜式文件格式 (PDF) 從 Publisher 2007 和 Publisher 2003 的發行集的檔案。如果您依照本文所列的步驟,您將可以避免三個最常見的 PostScript 錯誤與 「 發行者 」 2007年,且 Publisher 2003 使用 Adobe Acrobat Distiller 時遇到的。

附註本文所列的步驟都是特定 Adobe Acrobat 6.0。如果您使用的不同版本的 Adobe Acrobat,功能表和命令的名稱,可能稍有不同,但整體的步驟是相同的。

其他相關資訊

若要設定工作與 「 發行者 」 2007年,且 Publisher 2003 Adobe Acrobat Distiller,您必須執行下列兩件事:
  • 設定 Adobe PDF 印表機驅動程式與 「 發行者 」 2007年,且 Publisher 2003 正常運作。
  • 建立工作選項 (.joboptions) 檔案的 [Adobe Acrobat Distiller 程式。

如何設定工作與 「 發行者 」 2007年,且 Publisher 2003 Adobe PDF 印表機驅動程式

  1. 按一下 [開始],然後按一下 [印表機和傳真]。
  2. Adobe PDF] 圖示上按一下滑鼠右鍵,然後按一下 [內容]。
  3. 按一下 [裝置設定值] 索引標籤。
  4. 變更 轉換灰色圖形至 PostScript 灰色 設為 [否]
  5. 變更 灰色文字轉換為 PostScript 灰色 設為 [否]
  6. 按一下 [一般] 索引標籤。
  7. 按一下 [列印喜好設定]。
  8. 按一下 [Adobe PDF 設定] 索引標籤。
  9. 按一下以清除 [依賴系統字型只 ; 不能使用文件的字型] 核取方塊。
  10. 按一下 [版面配置] 索引標籤。
  11. 按一下 [進階]。
  12. TrueType 字型 設定變更為 [下載成 softfont
  13. 按三次 [確定] 關閉 Adobe PDF 內容] 對話方塊。

如何建立工作選項檔案為 Adobe Acrobat Distiller 程式

  1. 按一下 [開始],指向 [所有程式],然後再按一下 [Adobe Distiller 8
  2. 在 [預設值] 方塊按一下以選取 [隨按品質
  3. 在 [設定] 功能表上按一下 編輯 Adobe PDF 設定
  4. 按一下 [字型] 索引標籤。
  5. 在 [內嵌失敗時] 方塊按一下以選取 [警告並繼續
  6. 按一下 [儲存為]。
  7. Adobe PDF 設定存 新檔] 對話方塊鍵入新的.joboptions 檔案的名稱,然後按一下 [儲存]。
  8. 按一下 [確定]

如何使用 Publisher 2007 和 Publisher 2003 與 Distiller 以建立 PDF

設定工作與 「 發行者 」 2007年,且 Publisher 2003,並為 Adobe Acrobat Distiller 建立工作選項 (.joboptions) 檔案 Adobe Acrobat Distiller 後程式,您可以使用 Publisher 2007 和 Publisher 2003 Adobe Acrobat Distiller 建立 PDF 檔案。
  1. 開啟您想要將轉換為 PDF 檔案 Publisher 2007 或 Publisher 2003 出版物。
  2. 在 [工具] 功能表上指向 [商業印刷工具],然後按一下 [彩色印刷]。
  3. 如果 Publisher 2007 或 Publisher 2003 出版物是列印為特別色,請確定那些特別色的色彩定義。
  4. 您已確認 [彩色印刷] 對話方塊中的設定後按一下 [確定]
  5. 在 [檔案] 功能表上按一下 [版面設定]。
  6. 按一下 [進階],然後再按一下來選取您喜歡的版面配置類型。(請注意頁面大小設定)。
  7. 按兩次 [確定]
  8. 按一下 檔案,再按 [列印設定
  9. 在 [印表機名稱] 方塊中按一下以選取 Adobe PDF,然後再按一下 [確定]
  10. 請確定頁面大小設定仍然正確。 如果工作是要為手冊或 multi-up 工作,您可以在此對話方塊中使用控制項,設定頁面套版。
  11. 當頁面安裝程式設定正確,請按一下 [確定]
  12. 按一下 [檔案] 功能表 列印
  13. 按一下以選取 [列印至檔案] 核取方塊。
  14. 按一下 [進階列印格式設定]。
  15. 在 [輸出] 方塊按一下 (視) 的 複合式 CMYK]、 [分色,] 或 [複合式灰階
  16. 按一下 [頁面設定] 索引標籤,然後按一下您想要 Publisher 2007 或 Publisher 2003 列印的印表機 ’s 標記。
  17. 按一下 [確定]
  18. 當出現提示時, 按一下您想要用來儲存您的檔案、 鍵入您的 PostScript 檔案的檔案名稱並再儲存這個檔案的資料夾。
  19. 啟動 Adobe Acrobat Distiller。
  20. 在 [檔案] 功能表上, 按一下 [開啟舊檔]。
  21. 在 [開啟舊檔] 對話方塊找出您在步驟 6,所建立的 PostScript 檔案,然後按一下 [開啟舊檔]。
附註您無法列印複合式 CMYK 或是分色,直接到 Adobe PDF 印表機驅動程式。您有列印至 PostScript 檔案,而且您必須在 Adobe Acrobat Distiller 中開啟該檔案。這是 Adobe Acrobat Distiller 版本 4.0 有問題,而且可以稍後,3.0 版正確運作,非-Adobe PDF distilling 程式一樣。

如需詳細資訊按一下 [下面的文件編號,檢視 「 Microsoft 知識庫 」 中 「 文件]:
822978當您使用 Acrobat Distiller 濃縮或 Publisher 2007 來 Publisher 2003 建立的 PostScript 檔案時,出現錯誤訊息: 「 找不到 < 字型名稱 > 」

823135當您列印為複合式 CMYK 在 Publisher 2003 中的 「 發行者 」 出版物時,收到 stackunderflow 錯誤訊息
在本文所討論的協力廠商產品是由 Microsoft 以外的公司所製造的。Microsoft 可讓不以暗示或其他方式,效能或可靠性這些產品的保證。

屬性

文章編號: 826360 - 上次校閱: 2007年11月9日 - 版次: 3.3
這篇文章中的資訊適用於:
  • Microsoft Office Publisher 2007
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
關鍵字:?
kbmt kbformat kb3rdparty kbprepress kbprint kbhowto KB826360 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:826360
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com