How to configure Acrobat Distiller to work with Publisher 2007 and with Publisher 2003

Article translations Article translations
Article ID: 826360 - View products that this article applies to.
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to configure Adobe Acrobat Distiller so that you can use it with Microsoft Office Publisher 2007 and with Microsoft Office Publisher 2003 to produce PrePress-ready Portable Document Format (PDF) files from Publisher 2007 and Publisher 2003 publications. If you follow the steps that are listed in this article, you will avoid the three most common PostScript errors that are encountered when you use Adobe Acrobat Distiller with Publisher 2007 and with Publisher 2003.

Note The steps that are listed in this article are specific to Adobe Acrobat 6.0. If you are using a different version of Adobe Acrobat, the names of menus and commands may be slightly different, but the overall steps are the same.

MORE INFORMATION

To set up Adobe Acrobat Distiller to work with Publisher 2007 and with Publisher 2003, you must do the following two things:
  • Set up the Adobe PDF printer driver to work correctly with Publisher 2007 and with Publisher 2003.
  • Create a Job Options (.joboptions) file for the Adobe Acrobat Distiller program.

How to Set Up the Adobe PDF Printer Driver to Work with Publisher 2007 and with Publisher 2003

  1. Click Start, and then click Printers and Faxes.
  2. Right-click the Adobe PDF icon, and then click Properties.
  3. Click the Device Settings tab.
  4. Change the Convert Gray Graphics to PostScript Gray setting to No.
  5. Change the Convert Gray Text to PostScript Gray setting to No.
  6. Click the General tab.
  7. Click Printing Preferences.
  8. Click the Adobe PDF Settings tab.
  9. Click to clear the Rely on system fonts only; do not use document fonts check box.
  10. Click the Layout tab.
  11. Click Advanced.
  12. Change the TrueType Font setting to Download as softfont.
  13. Click OK three times to close the Adobe PDF Properties dialog box.

How to Create a Job Options File for the Adobe Acrobat Distiller Program

  1. Click Start, point to All Programs, and then click Adobe Distiller 8.
  2. In the Default Settings box, click to select Press Quality.
  3. On the Settings menu, click Edit Adobe PDF Settings.
  4. Click the Fonts tab.
  5. In the When embedding fails box, click to select Warn and Continue.
  6. Click Save As.
  7. In the Save Adobe PDF Settings As dialog box, type a name for the new .joboptions file, and then click Save.
  8. Click OK.

How to Use Publisher 2007 and Publisher 2003 with Distiller to Create a PDF

After you set Adobe Acrobat Distiller to work with Publisher 2007 and with Publisher 2003 and create a Job Options (.joboptions) file for the Adobe Acrobat Distiller program, you can use Publisher 2007 and Publisher 2003 with Adobe Acrobat Distiller to create PDF files.
  1. Open a Publisher 2007 or Publisher 2003 publication that you want to convert to a PDF file.
  2. On the Tools menu, point to Commercial Printing Tools, and then click Color Printing.
  3. If the Publisher 2007 or Publisher 2003 publication is to be printed as spot color, make sure that those spot colors are defined.
  4. After you have verified the settings in the Color Printing dialog box, click OK.
  5. On the File menu, click Page Setup.
  6. Click Advanced, and then click to select the layout type that you prefer. (Note the page size settings.)
  7. Click OK twice.
  8. Click File, and then Print Setup.
  9. In the Printer Name box, click to select Adobe PDF, and then click OK.
  10. Make sure that the page size settings are still correct. If the job is to be a booklet or a multi-up job, you can use the controls in this dialog box to set up page imposition.
  11. When the page setup settings are correct, click OK.
  12. On the File menu, click Print.
  13. Click to select the Print to File check box.
  14. Click Advanced Print Settings.
  15. In the Output box, click Composite CMYK, Separations, or Composite Grayscale (as appropriate.)
  16. Click the Page Settings tab, and then click the printer’s marks that you want Publisher 2007 or Publisher 2003 to print.
  17. Click OK.
  18. When prompted, click a folder where you want to save your file, type a file name for your PostScript file, and then save this file.
  19. Start Adobe Acrobat Distiller.
  20. On the File menu, click Open.
  21. In the Open dialog box, locate the PostScript file that you created in step 6, and then click Open.
Note You cannot print Composite CMYK or Separations directly to the Adobe PDF printer driver. You have to print to a PostScript file, and you must open that file in Adobe Acrobat Distiller. This is a problem with Adobe Acrobat Distiller versions 4.0 and later, version 3.0 works correctly, as do non-Adobe PDF distilling programs.

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
822978 Error message when you use Acrobat Distiller to distill a PostScript file that was created by Publisher 2003 or by Publisher 2007: "<Font name> not found"

823135 You receive a stackunderflow error message when you print a Publisher publication as composite CMYK in Publisher 2003
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 826360 - Last Review: November 9, 2007 - Revision: 3.3
APPLIES TO
  • Microsoft Office Publisher 2007
  • Microsoft Office Publisher 2003
  • Microsoft Office Publisher 2003 with Digital Imaging
Keywords: 
kbformat kb3rdparty kbprepress kbprint kbhowto KB826360

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com