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You receive a “The document could not be created” error message when you add a Visio 2003 template to a Windows SharePoint Services document library

Article ID:826412
Last Review:December 26, 2006
Revision:3.2

SYMPTOMS

After you add a Microsoft Office Visio 2003 template to a Microsoft Windows SharePoint Services document library, when you click New Document in the document library you receive the following error message:
The document could not be created.
The required application may not be installed properly, or the template for this Document Library cannot be opened.

Please try the following:

1. Check the General Settings for this Document Library for the name of the template, and install the application necessary for opening the template. If the application was set to install on first use, run the application and then try creating a new document again.

2. If you have permission to modify this Document Library, go to General Settings for the library and configure a new template.

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CAUSE

This problem occurs because Visio 2003 does not support the New Document feature of the document library on a SharePoint server.

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WORKAROUND

To work around this problem, you can post a Visio 2003 template to the document library as a typical document. Users can create new documents from the template document and upload them to the document library. To do this, follow these steps:
1.Click the Document Library folder that you want to use.
2.Click Upload Document.
3.Click Browse, and then locate the Visio 2003 template.
4.Click Save and Close.
Users can check out the document, save a copy to their hard disk, and then make changes to the document or upload the document to the document library before editing the document.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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APPLIES TO
Microsoft Office Visio Professional 2003
Microsoft Office Visio Standard 2003

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Keywords: 
kbtemplate kbpending kbbug KB826412

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