Visio çizimlerini bozuk sorunlarını giderme

Makale çevirileri Makale çevirileri
Makale numarası: 826418 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, Microsoft Office Visio 2013, Visio 2010, Visio 2007, Microsoft Office Visio 2003 ve Microsoft Visio 2002'de bozuk çizimler sorunların nasıl giderilebileceği açıklanmıştır. Bu makalede, Visio'da çalıştığınız çizimi bozulduğunu bazı Belirtiler açıklanır.

Ayrıca, bu makalede bozuk çizim üzerinde kullanabileceğiniz bazı Kurtarma yöntemlerini listeler. Bunlar, genel sorun giderme yöntemleri, çizim ve çizimlere oluşabilecek hasarı önlemek için yöntemleri açamaz veya yapabilirsiniz, denemek için yöntemler içerir.

GİRİŞ

Genel bakış

Visio çizimi ile çalıştığınızda beklenmedik davranışla karşılaşırsanız, Visio Çizimi bozulmuş olabilir. Zarar görmüş bir çizim varsa, aşağıdaki hata iletilerini alabilirsiniz:
  • "Geçersiz sayfa hatası", "Genel koruma hatası" veya "Geçersiz yönerge" hata iletileri
  • Bir çizimi açtığınızda, aşağıdakilerden birine benzer hata iletileri:

    (100) Aç eylemi sırasında hata

    Bir Visio dosyası değil veya bozulmuş olduğundan, Visio dosyayı açamıyor.
  • "Bellek yetersiz" hata iletileri veya sistem kaynaklarının yetersizliği bildiren hata iletileri
Not Bu hata iletileri her zaman çiziminize bozuk anlamına. Ancak, belirli bir çizim ile çalışırken, sürekli olarak bu hata iletilerinden birini veya karşılaşırsanız, bu çizimi bozulmuş olabilir.

Bu makalede, bozuk çizim kurtarabilmek için kullanabileceğiniz bazı yöntemler listelenmektedir. Bu makalede açıklanan yöntemler başarılı kurtarma bozuk çizimin garanti etmiyoruz. Bazı durumlarda, hasarın türüne bağlı olarak, herhangi bir veri kurtarmanız mümkün olmayabilir. Çizimi yeniden oluşturmak veya çizim yedek dosyalarınızı geri yüklemek zorunda kalabilirsiniz.

Genel sorun giderme yöntemleri

Visio otomasyon olaylarını olmadan ve Microsoft Visual Basic for Applications olmadan Başlat

Visio, Visual Basic for Applications olmadan ve otomasyon olaylarını başlatın. Bunu yapmak için aşağıdaki yöntemlerden birini kullanın:

Yöntem 1: Microsoft Office Visio 2013 ve Visio 2010
  1. Visio başlatın.
  2. Üzerinde Dosya sekmesini, Seçenekler' i tıklatın ve Güven Merkeziseçeneğini tıklatın.
  3. Güven Merkezi ayarları' nı tıklatın ve sonra Tüm makroları bildirmeden devre dışı bırak' ı tıklatın.
  4. Eklentilerseçeneğini tıklatın.
  5. Seçmek için tıklatın tüm uygulama eklentilerini devre dışı bırak onay kutusu.
  6. Tamam' ı tıklatın.
  7. Visio'dan çıkın ve Visio yeniden başlatın.

Yöntem 2: Microsoft Office Visio 2007
  1. Visio normal şekilde başlatın.
  2. Araçlar menüsünde, Güven Merkezi'nitıklatın.
  3. Makro ayarları' nı tıklatın ve sonra Tüm makroları bildirmeden devre dışı bırak' ı tıklatın.
  4. Eklentilerseçeneğini tıklatın.
  5. Tüm uygulama eklentilerini devre dışı bırak onay kutusunu tıklatıp seçin.
  6. Tamam' ı tıklatın.
  7. Visio'dan çıkın ve Visio yeniden başlatın.
Yöntem 3: Microsoft Office Visio 2003 ve Visio önceki sürümleri
  1. Visio normal şekilde başlatın.
  2. Çalışmakta olan Visio sürümüne bağlı olarak aşağıdaki yordamlardan birini kullanın:
    • Visio 2003'ü kullanıyorsanız, Araçlar menüsünde Seçenekler ' i tıklatın ve sonra Güvenlik sekmesini tıklatın.
    • Visio 2002 kullanıyorsanız, Araçlar menüsünde Seçenekler ' i tıklatın ve sonra Gelişmiş sekmesini tıklatın.
  3. Aşağıdakilerden birini yapın:
    • Microsoft Visual Basic for Applications etkinleştir onay kutusunu tıklatıp temizleyin.

      NotMicrosoft Visual Basic for Applications etkinleştir onay kutusunu temizlemek için tıklatın sonra etkinleştirme, Microsoft Visual Basic for Applications projesi oluşturma ve yükleme Microsoft Visual Basic for Applications projesi metinden onay kutularını kullanılamaz olur.
    • Etkinleştirme COM eklentilerinin onay kutusunu temizlemek için tıklatın.
    • Otomasyon olaylarını etkinleştir onay kutusunu tıklatıp temizleyin.
  4. Tamam' ı tıklatın ve sonra Visio çıkın.
  5. Visio yeniden başlatın.
Yöntem 4: yeni bir çizimde bir sayfasına her sayfayı kopyalamak için 'Kopyala çizim' komutunu kullanın.
Visio 2013 ve Visio 2010 için:
  1. Çizimdeki hiçbir şeyin seçili olmadığından emin olun.
  2. Üzerinde Ev altında sekme Pano grup, Kopyala' yı tıklatın.
  3. Çizim katıştırın ve sonraGiriş sekmesinde, Pano grubunda, Yapıştır' ı tıklatın istediğiniz belgeyi açın.
Visio 2007 ve Visio 2003 için:
  1. Microsoft Office Visio çiziminde hiçbir şeyin seçili olmadığından emin olun.
  2. Düzen menüsünden Kopyala çizim' i tıklatın. Not Bu komut, arka planlar ve diğer çizim sayfası üzerinde şekiller de dahil olmak üzere tüm çizim kopyalar. Çok sayfalı bir Visio Çizimi katıştırdığınızda, görünür sayfa Çizim Kopyala'yıtıklattığınızda etkin olan olur.
  3. Çizim katıştırmak istediğiniz ve üzerinde belgeyi açmak düzenleme menüsünde tıklatın Yapıştır (veya eşdeğer komutu).
    Kaynak: Visio 2007 Yardım ve nasıl yapılırhttp://Office.microsoft.com/en-us/Visio/HP012314701033.aspx

Windows'u güvenli modda başlatma

Windows'u güvenli modda başlatın. Bunu yapmak için:

Not Microsoft Windows'un birçok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Farklıysalar, bu adımları tamamlamak için ürün belgelerinize bakın.
  1. Bilgisayarı kapatın ve bilgisayarınızı yeniden başlatın.
  2. "Lütfen başlatılacak işletim sistemini seçin" iletisini gördüğünüzde, F8 tuşuna basın.
  3. Üzerinde Windows Gelişmiş Seçenekleri<b00> </b00> menüsünden Güvenli modseçmek için ok tuşlarını kullanın ve ENTER tuşuna basın.
  4. Çift önyükleme veya çoklu önyükleme bilgisayarı varsa, görünür ve sonra ENTER tuşuna basın, listeden uygun işletim sistemini seçin.
  5. Visio başlatın ve sonra çiziminize açmayı deneyin.
Güvenli mod hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
315222 Windows XP'de Güvenli modda önyükleme seçeneklerinin açıklaması
202485 Windows 2000'de Güvenli Önyükleme Modu'nun Açıklaması
180902 Windows 98 tabanlı bir bilgisayarı güvenli modda başlatma hakkında

Çizim açamıyorsanız, denenebilecek yöntemler

Yöntem 1: çizim dosyası Visio.exe dosyası simgesine sürükleyin.

Çizim dosyası Visio.exe dosyasını temsil eden simgeyi sürükleyin. Bunu yapmak için: Visio 2010 çalıştırıyorsanız, Visio.exe dosyası aşağıdaki klasörde bulunur: sürücü: \Program Office\Office14 * Visio 32-bit Windows 64-bit yüklü Program Files klasörünün bir (x 86) klasörü adı arkasında olacaktır. Visio 2010 artık yerel 64 bit sürümü vardır.
  1. Visio çıkın.
  2. Microsoft Windows Gezgini'ni başlatın ve sonra sabit diskinizdeki Visio.exe dosyasını bulun. Visio varsayılan konumda yüklü, Visio.exe dosyasını çalıştırdığınız Visio sürümüne bağlı olarak aşağıdaki klasörlerden birinde bulunur:
    • Visio 2013 çalıştırıyorsanız, Visio.exe dosyası aşağıdaki klasörde bulunur:
      Sürücü: \Program Office\Office15
      NotVisio 32-bit sürümünü bir Windows 64-bit sürümünü yüklediyseniz, Program Files klasörünün bir (x 86) klasörü adı arkasında sahip olacaktır. Visio 2013 artık yerel 64 bit sürümü vardır.
    • Visio 2010 çalıştırıyorsanız, Visio.exe dosyası aşağıdaki klasörde bulunur: sürücü: \Program bir Program Files klasörü Windows 64-bit sürümü 32-bit sürümü, Visio'nun yüklü Office\Office14 Not sahip bir (x 86) klasörü adı arkasında olur. Visio 2010 artık yerel 64 bit sürümü vardır.


      Visio 2007 çalıştırıyorsanız, Visio.exe dosyası aşağıdaki klasörde bulunur:
      Sürücü: \Program Office\Office12
      Visio 2003'ü çalıştırıyorsanız, Visio.exe dosyası aşağıdaki klasörde bulunur:
      Sürücü: \Program Office\Visio11
    • Visio 2002 çalıştırıyorsanız, Visio.exe dosyası aşağıdaki klasörde bulunur:
      Sürücü: \Program Office\Visio10
      Not Visio varsayılan yükleme konumundan farklı bir klasöre yüklediyseniz, bilgisayarınızda bulunan Visio.exe dosyasının yolunu farklıdır.
  3. Windows Gezgini'nde, açmak istediğiniz çizim dosyasını bulun.
  4. Çizim dosyası Visio.exe dosyasını temsil eden simgeyi sürükleyin.

Yöntem 2: çizim dosyasını Windows Gezgini'nde çift tıklatın.

Windows Gezgini'ni kullanarak çizim dosyası açmayı deneyin. Bunu yapmak için:
  1. Visio çıkın.
  2. Windows Gezgini'ni başlatın ve sonra açmak istediğiniz çizim dosyasını bulun.
  3. Çizim dosyasını çift tıklatın.

Yöntem 3: çizim dosyası geçici kopyasını açın.

Visio Çizimi değiştirdiğinizde, çizim dosyası geçici bir kopyası oluşturulur. Çizim dosyası geçici kopyasını adlı ~ $$Dosya adı. ~ vsd. Çizim dosyası geçici kopyasını genellikle oluşturulur ve çiziminize bulunduğu olarak aynı klasörde depolanır.

Çizim dosyası geçici kopyasını açmak için aşağıdakileri yapın:
  1. Visio başlangıç ve çiziminizin açın.
  2. Windows Gezgini'ni başlatın ve çiziminizin depolandığı klasörü bulun. Çizim dosyası geçici kopyası için bu klasöre bakın. Çizim dosyası geçici kopyasını adlı ~ $$Dosya adı. ~ vsd.

    Not Çizim dosyası geçici kopyasını çiziminize depolandığı klasörde bulunmuyorsa, çizim dosyası geçici kopyası için sabit diski aramak.

    Çizim dosyası geçici kopyası için sabit diski aramak için aşağıdakileri yapın:

    Not Microsoft Windows'un birçok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Farklıysalar, bu adımları tamamlamak için ürün belgelerinize bakın.
    1. Başlat' ı tıklatın ve sonra Ara' yı tıklatın.
    2. Tüm dosya ve klasörler'itıklatın.
    3. Tümü veya bir dosya adının bir parçası kutusuna ~$$Dosya adı. ~ vsd, Ara' yı tıklatın.
  3. Çizim dosyası geçici kopyasını genişletilmesi için .vsd değiştirin. Bunu yapmak için:
    1. Çizim dosyası geçici kopyasını sağ tıklatın ve sonra Yeniden Adlandır' ı tıklatın.
    2. Çizim dosyası geçici kopyasını genişletilmesi için .vsd ~.vsd değiştirin.
  4. Yeniden adlandırdığınız çizim dosyası geçici kopyasını açmayı deneyin.

Yöntem 4: çizimi açmak için Microsoft Office Visio Görüntüleyicisi'ni kullanın.

Microsoft Office Visio Viewer 2010'u yükleyin ve sonra açmak ve çiziminizin görüntülemek için Visio Görüntüleyicisi'ni kullanın. Visio Viewer 2010'u yüklediğinizde, Microsoft Internet Explorer 5.0 veya sonraki bir sürümü, Internet Explorer'ın Visio çizimlerini ve diyagramlarını Visio 2010, Visio 2007, Visio 2003, Visio 2002, Microsoft Visio 2000 veya Microsoft Visio 5 ile oluşturulan görüntülemek için kullanabilirsiniz. Visio Viewer 2010 hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:

http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=21701

Çiziminizi Visio Görüntüleyicisi'nde açmak, bilgisayarınızda Visio yüklemesi zarar görmüş olabilir veya Çiziminizi bozuk olabilir bir veya daha fazla nesneleri içerebilir.

Yöntem 5: çizim dosyası başka bir bilgisayara kopyalama

Çizim dosyası Visio yüklü olan başka bir bilgisayara kopyalayın. Çiziminizi bu bilgisayarda açmak için çizim dosyası, bilgisayarın sabit disk üzerinde farklı bir klasöre kaydetmek ve sonra çizim dosyası özgün bilgisayara kopyalayın.

Yöntem 6: çizim dosyası, bilgisayarınızda başka bir diske kopyalayın.

Windows çizim dosyası şu anda kaydedildiği gelen çizim dosyası okumak mümkün olmayabilir. Çizim dosyası, bilgisayarınızda başka bir diske kopyalayın. Örneğin, dosyayı disketten sabit diske kopyalayın. Çizim dosyası bilgisayarınızda farklı bir diske kopyaladıktan sonra çizim dosyası açmayı deneyin.

Not Çizim dosyasının kaydedildiği diskten çizim dosyası kopyalanamıyor, çizim dosya diğer dosyalar veya klasörler çapraz bağlı olabilir veya çizim dosyası diskte bozuk bir kesiminde bulunabilir. Bu sorunu gidermek için yöntem 7'deki adımları izleyin.

Yöntem 7: Algılama ve sabit disk hatalarını onarma

Microsoft Windows Server 2003, Microsoft Windows XP, Microsoft Windows 2000 veya Microsoft Windows NT 4.0 çalıştırıyorsanız, dosya sistemi hatalarını veya sabit diskinizde bozuk kesim algılamak için Check Disk aracını kullanın.

Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
315265 Disk hatası Windows XP'de denetimi gerçekleştirme
156571 ScanDisk'in Windows içinde nasıl gerçekleştirilir

Microsoft Windows Millennium Edition (Me) veya Microsoft Windows 98 çalıştırıyorsanız, dosya sistemi hatalarını veya sabit diskinizde bozuk kesim algılamak için Scandisk aracını kullanın.

Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
186365 ScanDisk bir açıklaması için Windows (Scandskw.exe) Windows 98 / Me

Not Check Disk veya ScanDisk aracını Algıla ve Onar dosya sistemi hatalarını veya sabit diskte bozuk kesim karşın, Visio hala dosyayı açamıyor veya okuyamıyor mümkün olmayabilir.

Windows Vista çalıştırıyorsanız, daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://windowshelp.microsoft.com/Windows/en-US/Help/bc1393cf-9f9c-79c7-0f91-9337c2c41f811033.mspx
Yöntem 8: bir önceki "gölge önceki sürümler sekmesini kullanarak kopya" açma


1. Visio dosyasını sağ tıklatın.
2. Özellikler'i seçin
3. Önceki sürümler sekmesini seçin, liste doldurmak için biraz zaman verin
4. Dosyanın daha eski bir sürümünü seçin
5. Aç'ı tıklatın
6. Dosya başarıyla açılırsa, Dosya menüsünden Farklı Kaydet'i tıklatın ve dosyanın bir kopyasını kaydedin



Çizim açarsanız denenebilecek yöntemler

Yöntem 1: dosyayı bir XML çizim olarak kaydedin.

Çizim XML çizim (.vdx dosyası) olarak kaydedin ve XML çizim Çizimi (.vsd dosyası) olarak kaydedin. Bunu yapmak için:
  1. Visio başlangıç ve çiziminizin açın.
  2. Dosya menüsünde Farklı Kaydet'itıklatın.
  3. Farklı Kaydet iletişim kutusunda XML Çizimi (*.vdx)<b00> </b00> kayıt türü kutusunda ve Dosya adı kutusuna bir dosya adı yazın. Çizim dosyasını kaydetmek istediğiniz konumu belirtin ve Kaydet' i tıklatın.
  4. Şu anda açık olan tüm çizimleri kapatın.
  5. Dosya menüsünden ' ı tıklatın.
  6. 3. Adımda daha önce kaydettiğiniz XML Çizimi (.vdx) bulun ve ' ı tıklatın.
  7. Dosya menüsünde Farklı Kaydet'itıklatın.
  8. Farklı Kaydet iletişim kutusunda Çizimi (*.vsd)<b00> </b00> kayıt türü kutusunda ve Dosya adı kutusuna bir dosya adı yazın. Çizim dosyasını kaydetmek istediğiniz konumu belirtin ve Kaydet' i tıklatın.
  9. Çizim kapatın.
  10. Dosya menüsünden 'a tıklayın
  11. 8. Adımda daha önce kaydettiğiniz Çizimi (.vsd dosyası) bulun ve ' ı tıklatın.

Yöntem 2: yeni, boş bir çizim için Çizimi Ekle

Yeni boş bir çizim için çizim ekleyin. Bunu yapmak için:

Visio 2013 ve Visio 2010 için:
  1. Visio Başlat
  2. Altında Dosya sekmesinde, Yeni, Boş bir çizimseçin ve sonraCreate düğmesi.
  3. Üzerinde Ekle sekmesinde, nesneyitıklatın.
  4. Dosyadan Oluştur' u tıklatın ve sonra Gözat' ı tıklatın.
  5. Tabloyu çizmeye,' ı tıklatın ve sonra Tamam' ı tıklatın.
  6. Durumunuza bağlı olarak, çizim dosyası bozuk olup olmadığını belirlemek veya başka bir sorun olup olmadığını.
    • Alırsanız, bir "hata 3400" hata iletisi, çizim dosyası zarar görmüş olabilir. Çizim kurtarmayı denemek için bu makalede açıklanan yöntemleri kullanın.
    • Değil alırsanız, bir "hata 3400" hata iletisi, Visio çizim açmasını önlüyor başka bir sorun olabilir. Örneğin, Visio çizim açmasını engellemek belirli bilgisayardaki bileşenler arasındaki bir çakışma olabilir.
Visio 2007 ve Visio 2003 için:
  1. Visio başlatın.
  2. Dosya menüsünde Yeni' nin üzerine ve sonra Yeni Çizim' i tıklatın.
  3. Ekle menüsünden nesneyitıklatın.
  4. Dosyadan Oluştur' u tıklatın ve sonra Gözat' ı tıklatın.
  5. Çizim'i tıklatın, ' ı tıklatın ve sonra Tamam' ı tıklatın.
  6. Durumunuza bağlı olarak, çizim dosyası bozuk olup olmadığını belirlemek veya başka bir sorun olup olmadığını.
    • Alırsanız, bir "hata 3400" hata iletisi, çizim dosyası zarar görmüş olabilir. Çizim kurtarmayı denemek için bu makalede açıklanan yöntemleri kullanın.
    • Değil alırsanız, bir "hata 3400" hata iletisi, Visio çizim açmasını önlüyor başka bir sorun olabilir. Örneğin, Visio çizim açmasını engellemek belirli bilgisayardaki bileşenler arasındaki bir çakışma olabilir.
    S

Çizimlere hasarı önlemek denemek için yöntemleri

Dosyaları oluşabilecek tüm Bozulması engelleyemez. Sabit diskleri eskiyebilir, güç kaynakları başarısız olabilir ve zarar görmüş dosyaların neden tahmin diğer olaylar ortaya çıkabilir. Aşağıdaki ipuçları ve öneriler, Visio ve diğer programlardan oluşan hasar görmüş dosyaları sayısını azaltmanıza yardımcı olabilir.

Visio otomatik kurtarma ayarında en iyi duruma getirme

Uygun bir değer Otomatik Kurtarma ayarını yapılandırın. Bilgisayarınız güç beklenmedik biçimde kaybeder, veya yanıt vermiyor, Visio programı bir sonraki başlatışınızda otomatik kurtarma dosyasını açar. Otomatik Kurtarma dosyası yoksa, özgün çizim dosyasından kaybolacak kaydedilmemiş bilgiler içerebilir. Özgün çizim dosyanızı hasar görmüşse otomatik kurtarma dosyasından bilgi kurtarmanız mümkün olabilir.

Visio'da Otomatik Kurtarma ayarını yapılandırmak için:
  1. Visio başlatın.
  2. Araçlar menüsünde Seçenekler' i tıklatın.
  3. Kaydet veya Kaydet/Aç sekmesini tıklatın.
  4. Seçin Kurtarma bilgilerini her onay kutusunu işaretleyin ve sonra istediğiniz dakika cinsinden süreyi belirtin. Varsayılan olarak, Otomatik Kurtarma için 10 dakika ayarı.
  5. Tamam' ı tıklatın.

Güç kaynağı tutarlı olduğundan emin olun

Güç kesintisi değil olsa bile tutarlı olmayan güç kaynağı dosyaları zarar verebilir. Ani veya yeterli olmaması bir güç kaynağı okuma işlemi ve bilgisayarınızda yazma işlemleri etkileyebilir ve hasara neden. Güç kaynağı bölgenizdeki tutarsız bir akım koruyucusu kullanın. Aşırı Gerilim koruyucuları güç ani artışlar gerçekleşirse, bilgisayarınızın zarar engelleyebilirsiniz. Ayrıca, kesintisiz güç kaynağı (UPS) kullanmayı da. Bir güç kesintisi olsa bile bilgisayarınızı güç UPS birimleri sağlayın. Bu aygıtların herhangi birinde elde etme hakkında daha fazla bilgi için donanım satıcınıza başvurun.

Verilerinizi yedekleme

Verilerinizi düzenli aralıklarla yedekleyin emin olun. Örneğin, sabit diskinizde farklı bir birime çiziminize yedek bir kopyasını saklayın. Ya da gereksinimlerinize ve ortamınıza bilgisayarınızda diğer yedekleri veya hataya dayanıklı diğer çözümleri uygulayın. Bazı hataya dayanıklı, gibi yedek dizisi, bağımsız disk (RAID), genellikle yalnızca daha büyük ağlar için pratik çözümdür. Diğer yedekleme seçenekleri şunlardır:
  • Teyp yedekleme
  • CD yedekleme
  • Yansıtılmış birim
  • RAID-5 birimi
  • Dış sabit disk sürücüsü
  • (Flash) USB sürücü

Yerel verilerinizle çalışma

Bir ağ ortamında çalışıyorsanız ve Bozulması sık karşılaşırsınız, dosyayı açmadan önce veya bu dosyayı değiştirmeden önce dosyalarınızı yerel bilgisayarınıza kopyalama isteyebilirsiniz. Bilgisayarım veya Windows Gezgini'ni kullanarak dosyayı masaüstüne kopyalayın. Yerel bilgisayarınızda depolanan dosyalarla çalışırken, okuma sorunları önlemek veya yazma sorunları aşağıdaki ağ bağlantısı sorunları neden olabilir:
  • Yavaş ağ bağlantıları
  • Bırakılan ağ bağlantıları
  • Ağ trafiğinde ani
Sabit diskten çalışma ve disket veya ZIP sürücüsü gibi çıkarılabilir ortamlardan çalışmıyor düşünmek isteyebilirsiniz. Daha fazla ortam ve farkl? Kaydet penceresinde ilgili daha fazla aygıt sürücülerini işlemi, daha fazla artan şans kesimin yerini.

Referanslar

Visio hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitelerini ziyaret edin:

Özellikler

Makale numarası: 826418 - Last Review: 29 Ekim 2013 Salı - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Visio Professional 2013
  • Microsoft Visio Standard 2013
  • Microsoft Visio Premium 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
Anahtar Kelimeler: 
kbpubtypekc kbopenfile kberrmsg kbdisplay kbhowtomaster kbtshoot kbprb kbmt KB826418 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 826418

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com