Sie können RPC über HTTP nicht mit einem automatischen Proxykonfigurationsskript verwenden

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Artikel-ID: 826486 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
826486 You Cannot Use RPC Over HTTP with a Proxy Automatic Configuration Script
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Sie können die Verbindung zu Microsoft Exchange über das Internet nicht mithilfe eines Remoteprozeduraufrufs (Remote Procedure Call, RPC) über HTTP (Hypertext Transfer Protocol) herstellen.

Ursache

Dieses Problem tritt auf, weil Outlook 2003 die Einstellungen im Dialogfeld Einstellungen für lokales Netzwerk (LAN) nicht ordnungsgemäß erkennt, wenn Sie eine Verbindung zu Microsoft Exchange über das Internet mithilfe eines Remoteprozeduraufrufs über HTTP herstellen, wenn folgende Bedingungen erfüllt sind:
  • Sie verwenden ein automatisches Konfigurationsskript.

    -und-
  • Sie haben den Proxyserver oder die Portnummer im Dialogfeld Einstellungen für lokales Netzwerk (LAN) nicht festgelegt.

Abhilfe

Vorsicht: Bevor Sie Einstellungen verändern, sodass Sie HTTP verwenden können, um die Verbindung zu Ihrem Microsoft Exchange Server-Postfach herzustellen, wenden Sie sich an Ihren Exchange Server-Administrator.

Legen Sie sowohl den Proxyserver als auch die Portnummer im Dialogfeld Einstellungen für lokales Netzwerk (LAN) in Microsoft Internet Explorer fest, um dieses Problem zu umgehen. Gehen Sie hierzu folgendermaßen vor.

Hinweis: Die zur Durchführung dieser Schritte notwendigen Informationen erhalten Sie von Ihrem Exchange Server-Administrator. Sie müssen z.B. das automatische Konfigurationsskript kennen und den korrekten Namen Ihres Proxyserver und die Portnummer wissen.
  1. Starten Sie Internet Explorer, und klicken Sie im Menü Extras auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Verbindungen, und klicken Sie anschließend auf LAN-Einstellungen, um das Dialogfeld Einstellungen für lokales Netzwerk (LAN) zu öffnen.
  3. Aktivieren Sie unter Automatische Konfiguration das Kontrollkästchen Automatisches Konfigurationsskript verwenden. Geben Sie ein gültiges Skript ein.
  4. Aktivieren Sie das Kontrollkästchen Proxyserver für LAN verwenden.
  5. Geben Sie im Bereich Proxyserver den Namen Ihres Proxyserver in das Feld Adresse und die Portnummer in das Feld Port ein.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den oben genannten Microsoft-Produkten handelt.

Weitere Informationen

In einer lokalen Netzwerk-Umgebung (LAN-Umgebung) kommuniziert Microsoft Outlook mit Microsoft Exchange Server mithilfe eines Remoteprozeduraufrufs über TCP/IP. Diese Methode bietet schnellen, effizienten Zugriff für ein Firmennetzwerk. In früheren Versionen von Exchange Server und Outlook erforderte der Zugriff auf einen Exchange Server von Remotebenutzern eine VPN-Verbindung (VPN = Virtual Privat Network) zu dem Firmennetzwerk. Ein VPN bietet einem Remotebenutzer eine Verbindung im Firmennetz einer Organisation und innerhalb deren Firewall. VPN ermöglicht den Zugriff auf mehr Netzwerkdienste, als nur für E-Mail-Zugriff erforderlich.

Für Remoteverbindungen bietet Outlook jetzt eine Alternative zu VPN-Verbindungen. Outlook kann die Verbindung zu einem Exchange Server über das Internet mithilfe von RPC über HTTP herstellen. Dieses Feature ermöglicht Ihnen den Remotezugriff auf Ihr Exchange Server-Konto vom Internet aus, wenn Sie außerhalb der Firewall Ihrer Organisation arbeiten, ohne spezielle Verbindungen oder Hardware, wie Smartcards und Sicherheits-Tokens.

Es gibt einige Mindestanforderungen für die Verwendung dieses Features. Zu ihnen zählen folgende Anforderungen:
  • Microsoft Windows XP Service Pack 1 (SP1) mit den Updates aus dem Microsoft Knowledge Base-Artikel 331320 oder ein aktuellerer Service Pack muss installiert sein. Microsoft Exchange Server 2003 muss auf einem Microsoft Windows Server 2003 ausgeführt werden.
  • Ihr Exchange Server-Administrator muss den Server so konfiguriert haben, dass Verbindungen über HTTP zugelassen werden. Weitere Informationen zur Konfiguration dieses Features finden Sie im Microsoft Office Resource Kit und in der Dokumentation zu Microsoft Exchange Server.

Eigenschaften

Artikel-ID: 826486 - Geändert am: Donnerstag, 6. November 2003 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2003
Keywords: 
kbbug kbnofix KB826486
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