Help and Support

Identificativo articolo: 826494 - Ultima modifica: martedì 4 dicembre 2007 - Revisione: 4.1

Blocco di Outlook dopo l'installazione di Office XP in un computer con Office 2003 installato

In questa pagina

Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di avviare Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 o Microsoft Outlook 2002 dopo avere installato Microsoft Office XP in un computer sul quale è installato Microsoft Office 2003, sia Outlook 2003 che Outlook 2002 potrebbero bloccarsi.

Cause

Questo problema si verifica se sullo stesso computer sono installate più versioni di Microsoft Office. Talvolta questo problema si presenta se è stato utilizzato il CD di installazione di Office XP durante il processo di installazione di Microsoft Office 2003 o Microsoft Office 2007. Quando si installa un'altra versione di Office in un computer in cui è già installato Office, tale versione di Office viene installata correttamente ma Outlook 2007, Outlook 2003 e Outlook 2002 potrebbero non funzionare come previsto perché non è possibile avere più versioni di Microsoft Outlook installate sullo stesso computer.

Importante Microsoft non supporta l'esecuzione simultanea di più versioni di Outlook sullo stesso computer.

Risoluzione

Per risolvere questo problema, utilizzare uno dei metodi seguenti per rimuovere tutte le versioni di Outlook dal computer e quindi reinstallare Outlook 2003 o Outlook 2007.

Come rimuovere Outlook 2003 o Outlook 2007

  1. Fare clic sul pulsante Start e scegliere Pannello di controllo.
  2. Fare doppio clic su Installazione applicazioni.
  3. Selezionare la versione di Microsoft Office che si desidera rimuovere, quindi scegliere Cambia/Rimuovi.
  4. Fare clic su Aggiungi/Rimuovi caratteristiche, quindi scegliere Avanti.
  5. Deselezionare la casella di controllo Microsoft Office Outlook, quindi scegliere Aggiorna.
  6. Scegliere OK.

Come rimuovere Outlook 2002

  1. Fare clic sul pulsante Start e scegliere Pannello di controllo.
  2. Fare doppio clic su Installazione applicazioni.
  3. Selezionare la versione di Office che si desidera rimuovere, quindi fare clic su Cambia/Rimuovi.
  4. Fare clic su Aggiungi/Rimuovi caratteristiche, quindi scegliere Avanti.
  5. Selezionare Microsoft Outlook per Windows, quindi scegliere Non disponibile.
  6. Scegliere Aggiorna.
  7. Scegliere OK.

Informazioni

Quando nel programma si verifica un errore irreversibile, viene visualizzata la finestra di dialogo Segnalazione errori di Office, contenente un pulsante che consente di inviare a Microsoft le informazioni sull'errore. Microsoft riunisce in un database tutte le informazioni su questi tipi di eventi nel tentativo di identificarne la causa. Per ulteriori informazioni in merito all'informativa Microsoft sulla raccolta dei dati, visitare il seguente sito Web:
http://oca.microsoft.com/it/dcp20.asp (http://oca.microsoft.com/it/dcp20.asp)
Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
283768  (http://support.microsoft.com/kb/283768/ ) Trattamento dei dati personali dell'utente finale nella Segnalazione errori applicazioni quando si utilizza Office

289508  (http://support.microsoft.com/kb/289508/ ) Visualizzazione degli identificativi di errore se in un programma di Office si verifica un errore grave e il programma si chiude

Esempio di identificativo errore

  Nome app.     Versione app.  Nome modulo   Versione modulo  Offset 
  --------------------------------------------------------------------
  outlook.exe   11.0.5510.0    outlcm.dll    10.0.2623.0      00023017

Le informazioni in questo articolo si applicano a
  • Microsoft Office Outlook 2003
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Professional Edition
  • Microsoft Office Outlook 2007
Chiavi: 
kbsetup kbprb kbstartprogram KB826494
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Traduzione articoli

 

Related Support Centers