No se pueden descargar actualizaciones desde el sitio Web Windows Update después de aceptar el contrato de licencia

Id. de artículo: 826716 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Puede experimentar uno de los síntomas siguientes:
  • Cuando se conecta al sitio Web de Microsoft Windows Update a través de Ayuda y soporte técnico, y empezar a descargar una actualización, después de aceptar el contrato de licencia, puede recibir el mensaje de error siguiente:
    Ayuda y soporte técnico ha detectado un problema y debe cerrarse - detalles: appname: helpctr.exe, modname: sptip.dll
  • Cuando se conecta al sitio Web de Microsoft Windows Update a través de la Ayuda menú de Internet Explorer y se empieza a descargar una actualización, después de aceptar el contrato de licencia, se puede cerrar Internet Explorer y no puede continuar la descarga. No recibirá un mensaje de error.

Causa

Este comportamiento puede producirse si ha instalado las herramientas de voz de Microsoft Office.

Solución

Para evitar este comportamiento, elimine el registro el componente de voz de Office XP. Para ello, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutary, a continuación, escriba:
    regsvr32 /u msctf.dll
    .
  2. Haga clic en ACEPTAR.
Nota Después de anular el registro de este componente, no se puede utilizar las herramientas de voz de Office XP.

Referencias

Si la información de este artículo no le ha ayudado, seleccione una de las siguientes referencias:

Propiedades

Id. de artículo: 826716 - Última revisión: lunes, 11 de febrero de 2013 - Versión: 10.0
La información de este artículo se refiere a:
  • Microsoft Windows Update
  • Enciclopedia Microsoft Encarta 2000 Deluxe
Palabras clave: 
kbprb kbmt KB826716 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 826716
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios