Vous ne pouvez pas télécharger les mises à jour à partir de Site Web Windows Update après avoir accepté le contrat de licence

Numéro d'article: 826716 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Vous pouvez rencontrer un des symptômes suivants :
  • Lorsque vous vous connectez au site Web Microsoft Windows Update par le biais de Aide et Support, et vous commencez à télécharger une mise à jour, après avoir accepté le contrat de licence, le message d'erreur suivant peut s'afficher :
    Aide et Support a rencontré un problème et doit fermer - détails : appname : helpctr.exe, modname : sptip.dll
  • Lorsque vous vous connectez au site Web Microsoft Windows Update par le biais de la Aide menu de Internet Explorer et que vous commencez à télécharger une mise à jour, une fois que vous acceptez le contrat de licence, Internet Explorer se ferme et le téléchargement ne peut pas continuer. Vous ne recevez pas un message d'erreur.

Cause

Ce comportement peut se produire si vous avez installé les outils de reconnaissance vocale de Microsoft Office XP.

Contournement

Pour contourner ce problème, désinstallez les outils de reconnaissance vocale de Microsoft Office XP. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, cliquez sur Exécuter, puis tapez :
    regsvr32 /u msctf.dll
    .
  2. Cliquez sur OK.
Remarque : Après avoir désinstallé le composant, vous ne pouvez pas utiliser les outils de reconnaissance vocale de Microsoft Office XP.

Propriétés

Numéro d'article: 826716 - Dernière mise à jour: dimanche 4 novembre 2012 - Version: 9.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Update
  • Encyclopédie Microsoft Encarta 2000 Deluxe
Mots-clés : 
kbprb kbmt KB826716 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 826716
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires