Numéro d'article: 826716 - Dernière mise à jour: mardi 12 avril 2005 - Version: 1.9

Vous ne pouvez pas télécharger des mises à jour à partir de site Web Windows Update après que vous accepter le contrat de licence

Agrandir tout | Réduire tout

Symptômes

Vous pouvez rencontrer l'un des symptômes suivants :
  • Lorsque vous vous connectez au site Web de Microsoft Windows Update par l'intermédiaire d'aide et support , et que vous commencez à télécharger une mise à jour, après que vous acceptez le contrat de licence, le message d'erreur suivant peut s'afficher :
    Aide et support a rencontré un problème et doit fermer - détails : appname : helpctr.exe, modname : sptip.dll
  • Lorsque vous vous connectez au site Web de Microsoft Windows Update par l'intermédiaire du menu Aide de Internet Explorer, et que vous commencez à télécharger une mise à jour, après que vous acceptez le contrat de licence, Internet Explorer peut se fermer d'et le téléchargement ne peut pas continuer. Vous ne recevez pas un message d'erreur.

Cause

Ce problème peut se produire si vous avez installé les outils de vocale de Microsoft Office.

Contournement

Pour contourner ce problème, le composant reconnaissance vocale de Office XP supprime l'historique des transactions. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter et tapez :
    regsvr32 /u msctf.dll
    .
  2. Cliquez sur OK .
note Après avoir supprime l'historique des transactions ce composant, vous ne pouvez pas utiliser les outils de reconnaissance vocale Office XP.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Update
  • Encyclopédie Microsoft Encarta 2000 Deluxe
Mots-clés : 
kbmt kbprb KB826716 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 826716  (http://support.microsoft.com/kb/826716/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Retired KB ArticleExclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
 

Traductions disponibles

 

Related Support Centers