En genvej på et netværksdrev kan ikke slettes: "Filen bruges af en anden person eller et andet program"

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 826722 - Få vist de produkter, som denne artikel refererer til.
Udvid alle | Skjul alle

På denne side

Symptomer

Når du forsøger at slette en genvej, der opnås adgang til fra et netværksdrev (et UNC-share eller et tilknyttet drev), og som er placeret på en Windows 2000-server, kan der vises følgende fejlmeddelelse:
Filnavn kan ikke slettes: Filen bruges af en anden person eller et andet program.

Luk alle programmer, der muligvis bruger filen, og forsøg igen.
eller

Windows Stifinder holder op med at reagere i ca. 30 sekunder, og følgende fejlmeddelelse vises derefter:
Filnavn kan ikke slettes: Filen bruges af en anden person eller et andet program.

Luk alle programmer, der muligvis bruger filen, og forsøg igen.

Årsag

Dette problem kan opstå, hvis alle disse betingelser gælder:
  • Du bruger en Windows XP-baseret computer til at slette genvejen.
  • Du opnår adgang til genvejen via et UNC-share eller et tilknyttet drev.
  • Genvejen er placeret på en computer, der kører Windows 2000 Server.

Løsning

Oplysninger om service packs

Du kan løse problemet ved at få fat i den nyeste Service Pack til Windows XP. Yderligere oplysninger finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
322389 Sådan anskaffes den nyeste servicepakke til Windows XP

Oplysninger om hotfix

Et understøttet hotfix er tilgængeligt fra Microsoft. Dette hotfix er dog kun beregnet til at afhjælpe det problem, der er beskrevet i denne artikel. Hotfixet må kun anvendes på de systemer, der har dette særlige problem. Dette hotfix vil muligvis blive testet yderligere. Hvis du ikke er alvorligt berørt af problemet, anbefales det, at du venter på den næste softwareopdatering, der indeholder dette hotfix.

Hvis hotfixet kan hentes, er dette angivet i et separat afsnit i toppen af denne artikel i Microsoft Knowledge Base. Hvis der ikke findes et afsnit om hentning af hotfixet i artiklen, kan du anskaffe hotfixet ved at kontakte Microsoft-kundesupport.

Bemærk! Hvis der opstår flere problemer, eller hvis der er behov for supplerende fejlfinding, er det muligvis nødvendigt at oprette en separat serviceanmodning. De sædvanlige supportomkostninger gælder for supplerende supportspørgsmål og -problemer, der ikke falder ind under det nævnte hotfix. Du finder en komplet liste over telefonnumre til Microsoft-kundesupport og oplysninger om, hvordan du opretter en serviceanmodning, på følgende Microsoft-websted:
http://support.microsoft.com/contactus/?ws=support
Bemærk! De sprog, som hotfixet er tilgængeligt på, er angivet i formularen til hentning af hotfixet. Hvis dit sprog ikke er angivet i formularen, betyder det, at hotfixet ikke er tilgængeligt på det pågældende sprog.

Den engelske version af dette hotfix indeholder de filattributter, der er angivet i nedenstående tabel (eller nyere attributter). Dato og klokkeslæt for disse filer er angivet i UTC-format (Universal Time Coordinates). Når du får vist filoplysningerne, konverteres de til lokal tid. Klik på fanen Tidszone under funktionen Dato og klokkeslæt i Kontrolpanel for at finde forskellen mellem UTC og lokal tid.
   Dato         Klokkeslæt   Version        Størrelse        Filnavn
   -----------------------------------------------------------
   8. august 2003  01:12  6.0.2800.1257   8,347,648  Shell32.dll
   8. august 2003  01:12  6.0.2800.1257     401,920  Shlwapi.dll
   7. august 2003  17:35  5.1.2600.1256     558,080  Xpsp2res.dll

Status

Microsoft har bekræftet, at dette problem forekommer i de Microsoft-produkter, der er angivet i afsnittet "Gælder for". Problemet blev første gang rettet i Microsoft Windows XP Service Pack 2.

Egenskaber

Artikel-id: 826722 - Seneste redigering: 30. december 2008 - Redigering: 3.3
Oplysningerne i denne artikel gælder:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
Nøgleord: 
kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB826722

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com