Neue Verknüpfungen sind auf dem Windows SharePoint Services-Website nicht sichtbar

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 826787 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Sie Links hinzufügen, der Hyperlinkleiste auf dem Microsoft Windows SharePoint Services-Website. Die Verknüpfungen sind nicht vorhanden, wenn Sie die Seite anzeigen.

Ursache

Dieses Problem kann auftreten, wenn der Link Knoten, dem Sie versuchen, Ihren neuen Hyperlink hinzufügen beschädigt ist.

Lösung

Dieses Problem wird in Windows SharePoint Services SP2 behoben.

Installieren Sie das neueste Servicepack für Windows SharePoint Services, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
906795So erhalten Sie das neueste Servicepack für Windows SharePoint Services

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows SharePoint Services SP2.

Abhilfe

Um dieses Problem zu umgehen, löschen Sie den beschädigten Knoten. Gehen Sie folgendermaßen vor um den Knoten identifizieren, der beschädigt ist,
  1. Öffnen Sie die Windows SharePoint Services-Website in Microsoft Office FrontPage 2003.
  2. Wechseln Sie zur Navigation.
  3. Überprüfen Sie jeder Knoten, bis Sie den ersten Knoten identifizieren, der eine Verknüpfung darstellt, die die in diesem Artikel beschriebenen Symptome auftritt, und löschen Sie dann den beschädigten Knoten.

    Hinweis: Ignorieren Sie die Beziehung zwischen Knoten. Weiterhin alle Knoten in der obersten Zeile überprüfen, bevor Sie mit der nächsten Zeile fortfahren. Der erste Knoten, der eine fehlende Verknüpfung repräsentiert ist i. d. r. den beschädigten Knoten.

Eigenschaften

Artikel-ID: 826787 - Geändert am: Montag, 5. Februar 2007 - Version: 3.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office FrontPage 2003
  • Microsoft Windows SharePoint Services
Keywords: 
kbmt kbtshoot kbwsssp2fix kbwebpublishing kbprb KB826787 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 826787
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com