Řešení potíží s poškozenými prezentacemi v aplikaci PowerPoint 2003 a PowerPoint 2002

Překlady článku Překlady článku
ID článku: 826810 - Produkty, které se vztahují k tomuto článku.
Aplikace Microsoft PowerPoint 2000 verzi tohoto článku naleznete 207377.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Pokud dochází k neočekávanému chování při práci s Prezentace aplikace Microsoft Office PowerPoint 2003, prezentace může být poškozen. nebo je poškozen. Příznaky poškozené prezentace mohou zahrnovat následující:
  • Neplatný stránkování, chybu obecné ochrany nebo neplatné Instrukce chyby.
  • Při pokusu o otevření prezentace, obdržíte následující chybové zprávy:
    Toto není aplikace PowerPoint Prezentace
    PowerPoint nemůže otevřít typ souboru reprezentovaný souborem název souboruppt
    Chybí část souboru.
  • Paměť chyby nebo nedostatek systémových prostředků chyby.
Pokud je toto neočekávané chování výhradní do jedné prezentace prezentace je pravděpodobně poškozen. Tento článek popisuje některé běžné kroky že můžete zkusit obnovit poškozené prezentace. Však Nezapomeňte takto není zaručeno úspěšné obnovení poškozen prezentace. V některých případech v závislosti na typu poškození které nebude být schopen obnovit všechna data a je nutné znovu vytvořit poškozené prezentace.

Poznámka: Zobrazí se tyto příznaky jiných důvodů než poškozené prezentace.

Další informace

Pokud zjistíte kterou prezentaci byl poškozen, zkuste následující metody pokusíte Obnovte poškozené prezentace. Metody, které jsou uvedeny v tomto článku jsou uspořádány v následujících částech:

Obecný poradce při potížích

Poznámka: Protože existuje několik verzí systému Microsoft Windows takto může být ve vašem počítači lišit. Pokud tomu tak je, vaše k dokončení těchto kroků dokumentaci k produktu.
Restartujte systém Windows v nouzovém režimu. Chcete-li to provést, stiskněte klávesu CTRL při restartování počítače. Po zobrazení zprávy spouštění systému Windows stiskněte klávesu F8 a potom klepněte na tlačítko Nouzový režim v Po spuštění nabídka.

Další informace získáte klepnutím na tlačítko naleznete v následujících článcích znalostní báze společnosti Microsoft:
180902Jak spustit počítač se systémem Windows 98 v nouzovém režimu
192926 Odstraňování potíží pomocí čistého spuštění počítače pro systém Windows 98
290367 Poradce při potížích s aplikacemi sady Office v systému Microsoft Windows NT 4.0
Pokud můžete otevřít váš prezentace po spuštění v nouzovém režimu, systém Microsoft Windows existuje konflikt, který brání otevření prezentace.



Pokud nelze otevřít prezentaci

Pokud stále nelze otevřít prezentaci, použijte jednu z následující metody.

Metoda 1: Přetažením souboru aplikace PowerPoint prezentace

  1. Určit umístění programu PowerPoint na vašem počítač.

    Výchozí umístění pro aplikaci PowerPoint 2003 je:
    C:\Program Files\Microsoft Office\Office11
    Výchozí umístění pro aplikaci PowerPoint 2002 je:
    C:\Program Files\Microsoft Office\Office10
  2. Přetáhněte poškozené prezentace aplikace PowerPoint do aplikace PowerPoint ikona programu.

Metoda 2: Prezentaci aplikace PowerPoint v Průzkumníkovi Windows poklepejte na položku.

Zkuste soubor otevřít, poklepejte na prezentaci aplikace PowerPoint v programu Průzkumník Windows.

Metoda 3: Zkuste vložit snímky do prázdné prezentace

Chcete-li akci vložení snímků do prázdné prezentace, postupujte kroky:
  1. V Soubor nabídky, klepněte na tlačítkoNovýa klepněte na tlačítko Prázdná prezentace v Nová prezentace podokno úloh.

    Tím se vytvoří prázdný název snímku. Je možné odstraníte tento snímek později, po opětovném vytvoření prezentace.
  2. V Vložit nabídky, klepněte na tlačítko Snímky ze souborůa klepněte Najít prezentaci na kartě.
  3. Klepněte na tlačítko Procházet.

    Vyberte poškozené prezentace a potom klepněte na tlačítko Otevřít.
  4. Klepněte na tlačítko Vložit vše.

    Pokud tento operace je úspěšná, všechny snímky z poškozené prezentace, s výjimkou Předloha snímků jsou vloženy nové prezentace.
  5. Uložte prezentaci.

    Pokud v prezentaci vzhled podle očekávání, že poté, co, proveďte následující kroky, zkuste použít poškozené prezentace jako šablonu. Chcete-li to provést, postupujte takto:
    1. Vytvořit záložní kopii prezentace.
    2. V Formát nabídky, klepněte na tlačítko Návrh snímku.
    3. V Návrh snímku podokno, klepněte na tlačítko Procházet.
    4. Vyberte poškozené prezentace a potom klepněte na tlačítko Použít.
    Nahradí předlohy snímků poškozené prezentace Nová předloha snímků.

    Poznámka: Pokud spustíte dojít k neočekávanému chování, může šablona prezentace jsou poškozena. V tomto případě použít záložní kopii a vytvořit předlohy snímků znovu.

Metoda 4: Pokuste se otevřít dočasný soubor verzi prezentace.

Při úpravě prezentace aplikace PowerPoint, vytvoří dočasné kopie tohoto souboru s názvem PPT####TMP, kde ####představuje náhodný čtyřmístné číslo. Soubor se může nacházet ve stejné složce prezentace, nebo mohou být do složky dočasných souborů. Poté, co Přejmenujte soubor s příponou PPT, je možné tento soubor otevřít v Aplikace PowerPoint. Chcete-li otevřít dočasný soubor, postupujte takto:
  1. Nejprve zkontrolujte, aby byla prezentace otevřena složka z a vyhledejte soubor s názvem PPT####TMP.

    Pokud nenalezne soubor existuje, je nutné jej vyhledat. Jinak přeskočte kroky 2 až 4.
  2. Klepněte na tlačítko Spustit, přejděte na příkazNajíta klepněte na tlačítko Soubory nebo složky.

    Poznámka: V systému Microsoft Windows 2000 nebo Microsoft Windows Millennium Edition (Me) klepněte na tlačítko Spustit, přejděte na příkaz Hledání, a potom klepněte na tlačítko Soubory či složky.. V systému Microsoft Windows XP, Klepněte na tlačítko Spustita klepněte na tlačítko Hledání.
  3. V S názvem pole nebo Hledání pro soubory a složky s názvem Typ pole PPT*.tmp.
  4. V Oblast hledání Klepněte na tlačítko Moje Počítača klepněte na tlačítko Najít nyní nebo Hledání Nyní.
  5. Pokud soubor nalézt, postupujte takto:
    1. Klepněte pravým tlačítkem myši na soubor a potom klepněte na tlačítko Přejmenovat.
    2. Změnit původní příponu názvu souboru TMP na PPT, tak, aby se název podobá následující: PPT####. ppt.
    3. Pokuste se soubor otevřít v aplikaci PowerPoint.
Je-li více než jeden soubor odpovídá poslední čas uložení prezentace bude pravděpodobně nutné otevřít každý soubor a zjistěte, zda je některý dočasnou kopii prezentace.

Metoda 5: Zkuste otevřít prezentaci v prohlížeči PowerPoint Viewer

Pokud otevřete prezentaci v aplikaci PowerPoint Viewer, vaše Instalace aplikace PowerPoint je pravděpodobně poškozena nebo obsahuje prezentaci poškozené objekty.

Metoda 6: Přesunete prezentaci do jiného počítače

Někdy Pokud kopírujete prezentace aplikace PowerPoint do jiné počítač, můžete otevřít prezentaci. Pokud otevřete prezentaci, zobrazení Chcete-li zjistit, zda jsou zástupné symboly prázdný objekt jednotlivých snímků. Pokud existuje jsou jejich odstranění. Uložte prezentaci znovu a potom zkopírujte prezentaci zpět do původního počítače.

Metoda 7: Přesunutí prezentace na jiný disk.

Systém Windows nebude pravděpodobně možné číst prezentaci ze tam, kde je aktuálně uloženy. Kopírování prezentace na jiný disk. Například zkopírovat prezentace z diskety na pevný disk.

Poznámka: Pokud prezentaci nelze kopírovat z disku, kde je uloženy, může být překřížených s jinými soubory nebo složky, nebo může být umístěn v odvětví poškozeného disku. Vyzkoušejte metodu 8.

Metoda 8: Program ScanDisk spustit

Spusťte program ScanDisk opravit všechny chyby na disku. Ji opravit všechny překřížené soubory a převést ztracené fragmenty souborů.

Poznámka: Přestože program ScanDisk může určit, že je prezentace překřížené a opravit, není záruka, že bude aplikace PowerPoint mohli číst prezentaci.

Další informace získáte klepnutím na tlačítko naleznete v následujících článcích znalostní báze společnosti Microsoft:
315265Jak provést kontrola chyb disku v systému Windows XP
156571 Jak provést program Scandisk v systému Windows
186365 Popis nástroje ScanDisk pro systém Windows (Scandskw.exe) v systému Windows 98 / Me


Pokud je možné otevřít poškozené prezentace

Metoda 1: Zkuste použít poškozené prezentace jako šablonu

Vložit snímky do prázdné prezentace a potom použít poškozené prezentace jako šablona pro zachování předlohy. Chcete-li to provést, postupujte podle Tyto kroky:
  1. V Soubor nabídky, klepněte na tlačítkoNový.

    Tím se vytvoří prázdný název snímku. Je možné odstraníte tento snímek později, po opětovném vytvoření prezentace.
  2. V Vložit nabídky, klepněte na tlačítko Snímky ze souborůa klepněte Najít prezentaci na kartě.
  3. Klepněte na tlačítko Procházet, vyberte poškozen prezentace a potom klepněte na tlačítko Otevřít.
  4. Klepněte na tlačítko Vložit vše.

    Pokud se jedná úspěšné operaci vloží všechny snímky z poškozené prezentace s výjimkou předlohy snímků v nové prezentaci.
  5. Uložte prezentaci. Pokud prezentaci nevypadá. tak, jak očekáváte, zkuste použít poškozené prezentace jako šablonu. Chcete-li to provést, postupujte takto:
    1. Vytvořte záložní kopii prezentace.
    2. V Formát nabídky, klepněte na tlačítko Návrh snímku.
    3. V Návrh snímku podokno, klepněte na tlačítko Procházet.
    4. Vyberte poškozené prezentace a potom klepněte na tlačítko Použít.
    Nahradí předlohy snímků poškozené prezentace Nová předloha snímků.

    Poznámka: Pokud spustíte dojít k neočekávanému chování, může šablona prezentace jsou poškozena. V tomto případě použít záložní kopii a znovu vytvořte hlavní snímek.

Metoda 2: Vložte snímky z poškozené prezentace do nové prezentace

Pomocí operace kopírování a vkládání snímků z přesuňte poškozené prezentace prázdnou prezentaci. Chcete-li to provést, postupujte takto:
  1. V Soubor nabídky, klepněte na tlačítkoOtevřít, vyhledejte poškozené prezentace a potom klepněte na tlačítkoOtevřít.
  2. V Soubor nabídky, klepněte na tlačítkoNovýa klepněte na tlačítko Prázdná prezentace v Nová prezentace podokno úloh.
  3. V Zobrazení nabídky, klepněte na tlačítko Snímek Řazení.

    Je-li přepnout zobrazení se zobrazí chybové zprávy Zkuste změnit místo zobrazení osnovy.
  4. Klepněte na snímek, který chcete kopírovat.
  5. V Upravit nabídky, klepněte na tlačítkoKopírovat.

    Pokud chcete zkopírovat více než jeden snímek na čas, podržte stisknutou klávesu SHIFT a klepněte na každý snímek, který chcete kopírovat.
  6. Přepnout do nové prezentace.

    VOkno nabídky, klepněte na novou prezentaci, kterou jste vytvořili v Krok 2.
  7. V Zobrazení nabídky, klepněte na tlačítko Snímek Řazení.
  8. V Upravit nabídky, klepněte na tlačítkoVložit.
  9. Opakujte kroky 5 až 9, dokud nebude celá prezentace přenést.
Poznámka: V některých situacích jeden snímek poškozený může způsobit potíže u celou prezentaci. Pokud podivné chování v nové prezentace Po zkopírování snímku na něj, tento snímek je pravděpodobně poškozen. Buď znovu vytvořte snímek nebo kopie části snímku nový snímek.

Metoda 3: Uložte prezentaci jako RTF (RICH Text Format)

Pokud je poškození v celé prezentaci, pouze možnost Obnovit prezentaci lze prezentaci uložit ve formátu RTF. To metody, pokud je úspěšná, obnoví pouze text, který se zobrazí v zobrazení osnovy. K to provést, postupujte takto:
  1. Otevřete prezentaci.
  2. V Soubor nabídky, klepněte na tlačítko Uložit Jako.
  3. V Uložit jako typ Klepněte na položkuOutline/RTF(*.rtf).
  4. V Název souboru Zadejte název, Chcete, vyberte umístění pro uložení prezentace a klepněte na tlačítkoUložit.
  5. Zavřete prezentaci.
Poznámka: Chcete-li pokračovat v práci po otevření prezentace ve formátu RTF, klepněte na tlačítko Otevřít v Soubor nabídky a potom Soubory typu Klepněte na položku Všechny osnovy nebo Všechny soubory. Prezentace ve formátu RTF se nezobrazí, pokud klepnete Prezentace možnost.

Vlastnosti

ID článku: 826810 - Poslední aktualizace: 20. května 2011 - Revize: 6.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Klíčová slova: 
kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto kbmt KB826810 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:826810

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com