Sådan foretages fejlfinding af beskadigede præsentationer i PowerPoint 2003 og i PowerPoint 2002

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 826810 - Få vist de produkter, som denne artikel refererer til.
Du kan finde en Microsoft PowerPoint 2000-version af denne artikel under 207377.
Udvid alle | Skjul alle

På denne side

Sammenfatning

Hvis du oplever uventede problemer, når du arbejder med en Microsoft PowerPoint 2003-præsentation, kan præsentationen være beskadiget eller ødelagt. Symptomer på en beskadiget præsentation kan omfatte følgende:
  • Fejlmeddelelser om ugyldig side, generel beskyttelse eller ugyldig instruktion.
  • Når du forsøger at åbne en præsentation, vises en af følgende fejlmeddelelser:
    Dette er ikke en PowerPoint-præsentation
    PowerPoint kan ikke åbne den filtype, som repræsenteres af filnavn.ppt
    En del af filen mangler.
  • Fejlmeddelelser om manglende hukommelse eller for få systemressourcer.
Hvis denne uventede situation kun opstår ved en enkelt præsentation, kan præsentationen være ødelagt. I denne artikel beskrives nogle almindelige trin, du kan følge for at prøve at gendanne en beskadiget præsentation. Der er dog ingen garanti for, at disse trin kan medføre en vellykket gendannelse af den beskadigede præsentation. I nogle tilfælde, afhængigt af skadens karakter, kan du ikke gendanne data, så du bliver nødt til at oprette den beskadigede præsentation igen.

Bemærk! Disse symptomer kan opstå, selvom præsentationen ikke er beskadiget.

Yderligere Information

Hvis du mener, at præsentationen er beskadiget, kan du bruge følgende metoder i forsøget på at gendanne den beskadigede præsentation. Metoderne i denne artikel er opstillet i følgende afsnit:

Generel fejlfinding

Bemærk! Da der findes flere versioner af Microsoft Windows, kan følgende trin være anderledes på din computer. Hvis det er tilfældet, kan du finde oplysninger om fremgangsmåden i dokumentationen til produktet.
Genstart Windows i fejlsikret tilstand. Det gør du ved at trykke på CTRL og holde tasten nede, mens du genstarter computeren. Når du ser meddelelsen Starter Windows, skal du trykke på F8 og derefter klikke på Fejlsikret tilstand i menuen Start.

Yderligere oplysninger finder du ved at klikke på nedenstående artikelnumre for at få vist artiklerne i Microsoft Knowledge Base:
180902 Sådan startes en Windows 98-baseret computer i fejlsikret tilstand (artiklen er evt. på engelsk)
192926 Sådan udføres fejlfinding ved ren start af Windows 98
290367 Fejlfinding af Office-programmer på Microsoft Windows NT 4.0 (artiklen er evt. på engelsk)
Hvis du kan åbne præsentationen, når Windows er startet i fejlsikret tilstand, er der tale om en systemkonflikt, der forhindrer dig i at åbne præsentationen.



Hvis du ikke kan åbne en præsentation

Brug en af følgende metoder, hvis du stadig ikke kan åbne præsentationen.

Metode 1: Træk præsentationen til PowerPoint-programfilen

  1. Fastlæg placeringen af PowerPoint-programmet på computeren.

    Standardplaceringen af PowerPoint 2003 er:
    C:\Programmer\Microsoft Office\Office11
    Standardplaceringen af PowerPoint 2002 er:
    C:\Programmer\Microsoft Office\Office10
  2. Træk den beskadigede PowerPoint-præsentation til PowerPoint-programikonet.

Metode 2: Dobbeltklik på PowerPoint-præsentationen i Microsoft Windows Stifinder

Prøv at åbne filen ved at dobbeltklikke på PowerPoint-præsentationen i Windows Stifinder.

Metode 3: Prøv at indsætte dias i en tom præsentation

Følg disse trin, hvis du vil prøve at indsætte dias i en tom præsentation:
  1. Klik på Ny i menuen Filer, og klik derefter på Tom præsentation i opgaveruden Ny præsentation.

    Derved oprettes en tom titeldias. Du kan slette dette dias på et senere tidspunkt, når du har oprettet præsentationen igen.
  2. Klik på Dias fra fil i menuen Indsæt, og klik derefter på fanen Søg efter præsentation.
  3. Klik på Gennemse.

    Marker den beskadigede præsentation, og klik derefter på Åbn.
  4. Klik på Indsæt alle.

    Hvis denne handling er vellykket, indsættes alle dias fra den beskadigede præsentation, bortset fra diasmasteren, i den nye præsentation.
  5. Gem præsentationen.

    Hvis præsentationen ikke har det ventede udseende, når du har udført disse trin, skal du prøve at anvende den beskadigede præsentation som en skabelon. Det kan du gøre ved at følge disse trin:
    1. Opret en sikkerhedskopi af præsentationen.
    2. Klik på Diasdesign i menuen Formater.
    3. Klik på Gennemse i ruden Diasdesign.
    4. Marker den beskadigede præsentation, og klik derefter på Anvend.
    Diasmasteren for den beskadigede præsentation erstatter den nye diasmaster.

    Bemærk! Hvis du oplever uventede problemer, kan skabelonen have ødelagt præsentationen. Hvis det er tilfældet, skal du bruge sikkerhedskopien og oprette diasmasteren igen.

Metode 4: Prøv at åbne den midlertidige filversion af præsentationen

Når du redigerer en PowerPoint-præsentation, oprettes der en midlertidig kopi af filen med navnet PPT####.tmp, hvor #### repræsenterer et vilkårligt firecifret tal. Filen kan ligge i samme mappe som præsentationen, eller den kan ligge i mappen med midlertidige filer. Når du har omdøbt filen til filtypenavnet .ppt, kan du måske åbne filen i PowerPoint. Følg disse trin for at åbne den midlertidige fil:
  1. Find først den mappe, hvor præsentationen blev åbnet fra, og søg efter en fil med navnet PPT####.tmp.

    Hvis filen ikke ligger her, skal du søge efter den. Ellers skal du springe trin 2 til 4 over.
  2. Klik på Start, peg på Søg efter, og klik derefter på Filer eller mapper.

    Bemærk! I Microsoft Windows 2000 eller Microsoft Windows Millennium Edition (Me) skal du klikke på Start, pege på Søg efter og derefter klikke på Filer eller mapper. I Microsoft Windows XP skal du klikke på Start og derefter klikke på Søg efter.
  3. Skriv PPT*.tmp i feltet Navn eller Søg efter filer eller mapper med navnet.
  4. Klik på Denne computer i feltet Søg i, og klik derefter på Find nu ellerSøg nu.
  5. Hvis du finder filen, skal du følge disse trin:
    1. Højreklik på filen, og klik derefter på Omdøb.
    2. Ret det gamle filtypenavn fra .tmp til .ppt, så filnavnet ligner følgende: PPT####.ppt
    3. Prøv at åbne filen i PowerPoint.
Hvis mere end én fil er stemplet med det tidspunkt, hvor du senest har gemt præsentationen, skal du evt. åbne hver enkelt fil for at finde ud af, om en af filerne er den midlertidige kopi af præsentationen.

Metode 5: Prøv at åbne præsentationen i PowerPoint Fremviser

Hvis du kan åbne præsentationen i PowerPoint Fremviser, er PowerPoint-installationen muligvis beskadiget, eller præsentationen kan indeholde beskadigede objekter.

Metode 6: Flyt præsentationen til en anden computer

Hvis du kopierer PowerPoint-præsentationen til en anden computer, kan du nogle gange åbne præsentationen. Hvis du kan åbne præsentationen, skal du undersøge hvert enkelt dias for tomme objektpladsholdere. Hvis de findes, skal du slette dem. Gem præsentationen igen, og kopier præsentationen tilbage til den oprindelige computer.

Metode 7: Flyt præsentationen til en anden disk

Det er ikke sikkert, at filen kan læses fra den placering, hvor den aktuelt er gemt. Kopier præsentationen til en anden disk. Du kan f.eks. kopiere præsentationen fra en diskette til harddisken.

Bemærk! Hvis du ikke kan kopiere præsentationen fra den disk, hvor den er gemt, kan den være krydskædet med andre filer eller mapper, eller den kan ligge i en beskadiget sektor på disken. Prøv metode 8.

Metode 8: Kør ScanDisk

Kør ScanDisk for at reparere alle fejl på drevet. Sørg for at reparere alle krydskædede filer og konvertere tabte fragmenter til filer.

Bemærk! Selvom ScanDisk kan registrere, at præsentationen er krydskædet, og den bliver repareret, er det ingen garanti for, at PowerPoint kan læse præsentationen.

Yderligere oplysninger finder du ved at klikke på nedenstående artikelnumre for at få vist artiklerne i Microsoft Knowledge Base:
315265 Sådan udføres kontrol af diskfejl i Windows XP
156571 Sådan udføres ScanDisk i Windows (artiklen er evt. på engelsk)
186365 Beskrivelse af ScanDisk til Windows (Scandskw.exe) i Windows 98/Me (artiklen er evt. på engelsk)


Hvis du kan åbne en beskadiget præsentation

Metode 1: Prøv at anvende den beskadigede præsentation som en skabelon

Indsæt diassene i en tom præsentation, og anvend derefter den beskadigede præsentation som en skabelon for at bevare masteren. Det kan du gøre ved at følge disse trin:
  1. Klik på Ny i menuen Filer.

    Derved oprettes en tom titeldias. Du kan slette dette dias på et senere tidspunkt, når du har oprettet præsentationen igen.
  2. Klik på Dias fra fil i menuen Indsæt, og klik derefter på fanen Søg efter præsentation.
  3. Klik på Gennemse, marker den beskadigede præsentation, og klik derefter på Åbn.
  4. Klik på Indsæt alle.

    Hvis denne handling er vellykket, indsættes alle dias fra den beskadigede præsentation, bortset fra diasmasteren, i den nye præsentation.
  5. Gem præsentationen. Hvis præsentationen ikke har det ventede udseende, skal du prøve at anvende den beskadigede præsentation som en skabelon. Det kan du gøre ved at følge disse trin:
    1. Opret en sikkerhedskopi af præsentationen.
    2. Klik på Diasdesign i menuen Formater.
    3. Klik på Gennemse i ruden Diasdesign.
    4. Marker den beskadigede præsentation, og klik derefter på Anvend.
    Diasmasteren for den beskadigede præsentation erstatter den nye diasmaster.

    Bemærk! Hvis du oplever uventet funktionalitet, kan skabelonen have ødelagt præsentationen. Hvis det er tilfældet, skal du bruge sikkerhedskopien og oprette diasmasteren igen.

Metode 2: Indsæt diassene fra den beskadigede præsentation i en ny præsentation

Kopier diassene i den beskadigede præsentation, og indsæt dem i en tom præsentation. Det kan du gøre ved at følge disse trin:
  1. Klik på Åbn i menuen Filer, find den beskadigede præsentation, og klik derefter på Åbn.
  2. Klik på Ny i menuen Filer, og klik derefter på Tom præsentation i opgaveruden Ny præsentation.
  3. Klik på Diassortering i menuen Vis.

    Hvis der vises fejlmeddelelser, når du skifter visning, kan du prøve at skifte til dispositionsvisning.
  4. Klik på et dias, der skal kopieres.
  5. Klik på Kopier i menuen Rediger.

    Hvis du vil kopiere flere dias ad gangen, skal du holde SKIFT nede, mens du klikker på de dias, du vil kopiere.
  6. Skift til den nye præsentation.

    Klik på den nye præsentation, du har oprettet i trin 2, i menuen Windows.
  7. Klik på Diassortering i menuen Vis.
  8. Klik på Sæt ind i menuen Rediger.
  9. Gentag trin 5 til 9, indtil hele præsentationen er overført.
Bemærk! I nogle situationer kan et enkelt beskadiget dias skabe problemer for hele præsentationen. Hvis du opdager noget mærkeligt i den nye præsentation, når du har kopieret et dias til den, er dette dias formentlig beskadiget. Opret diasset igen, eller kopier dele af diasset til et nyt dias.

Metode 3: Gem præsentationen i RTF-format (Rich Text Format)

Hvis der er gennemgående problemer med præsentationen, er den eneste mulighed for at gendanne præsentationen at gemme den i RTF-format. Hvis denne metode lykkes, gendannes kun den tekst, der vises i dispositionsvisning. Det kan du gøre ved at følge disse trin:
  1. Åbn præsentationen.
  2. Klik på Gem som i menuen Filer.
  3. Klik på Disposition/RTF (*.rtf) på listen Filtype.
  4. Skriv det ønskede navn i feltet Filnavn, vælg den placering, hvor du vil gemme præsentationen, og klik derefter på Gem.
  5. Luk præsentationen.
Bemærk! Hvis du vil fortsætte arbejdet, når du har åbnet RTF-præsentationen, skal du klikke på Åbn i menuen Filer og derefter klikke på Alle dispositioner eller Alle filer på listen Filtype. Der vises ingen RTF-præsentationer, når du klikker på indstillingen Præsentationer.

Egenskaber

Artikel-id: 826810 - Seneste redigering: 21. februar 2006 - Redigering: 4.1
Oplysningerne i denne artikel gælder:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard
Nøgleord: 
kberrmsg kbhowto kbtshoot kbcorrupt kbopenfile KB826810

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com