Problembehandlung bei beschädigten PowerPoint 2003- und PowerPoint 2002-Präsentationen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 826810 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
826810 How to troubleshoot damaged presentations in PowerPoint 2003 and in PowerPoint 2002
In Artikel 207377 wird dieses Thema für Microsoft PowerPoint 2000 behandelt.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Wenn unerwartetes Verhalten auftritt, während Sie an einer Microsoft Office PowerPoint 2003-Präsentation arbeiten, ist die Präsentation möglicherweise beschädigt oder fehlerhaft. Zu den Symptomen einer beschädigten Präsentation können gehören:
  • Fehler durch eine ungültige Seite, allgemeine Schutzverletzung oder Fehler durch eine unzulässige Anweisung.
  • Wenn Sie versuchen, eine Präsentation zu öffnen, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:
    Dies ist keine PowerPoint-Präsentation.
    PowerPoint kann die Datei vom Typ Dateiname.ppt nicht öffnen.
    Teile der Datei fehlen.
  • Fehler durch nicht genügend Arbeitsspeicher oder geringe Systemressourcen.
Wenn dieses Verhalten nur bei einer Präsentation auftritt, ist die Präsentation möglicherweise beschädigt. Dieser Artikel beschreibt einige allgemeine Schritte, die Sie verwenden können, um eine beschädigte Präsentation wiederherzustellen. Beachten Sie jedoch, dass durch das Durchführen dieser Schritte nicht garantiert werden kann, dass die beschädigte Präsentation wiederhergestellt wird. Sie können in manchen Fällen, abhängig von der Art der Beschädigung, keine Daten wiederherstellen und müssen die beschädigte Präsentation neu erstellen.

Hinweis: Die Symptome können auch aus anderen Gründen auftreten als durch eine beschädigte Präsentation.

Weitere Informationen

Wenn Sie feststellen, dass die Präsentation beschädigt wurde, wenden Sie folgende Methoden an, um zu versuchen, die beschädigte Präsentation wiederherzustellen. Die in diesem Artikel aufgeführten Methoden sind in folgende Abschnitte gegliedert:

Allgemeine Problembehandlung

Hinweis: Da es verschiedene Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.
Starten Sie Windows im abgesicherten Modus neu. Halten Sie hierzu die [STRG]-Taste gedrückt, während Sie den Computer neu starten. Wenn die Meldung erscheint, dass Windows gestartet wird, drücken Sie [F8], und klicken Sie anschließend im Bootmenü auf Abgesicherter Modus.

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
180902 Windows 98 Computer im abgesicherten Modus starten
192926 Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 98
290367 OFFXP: Fehlerbehebung bei Office-Programmen auf Microsoft Windows NT 4.0
Wenn Sie die Präsentation öffnen können, nachdem Microsoft Windows im abgesicherten Modus gestartet wurde, besteht ein Systemkonflikt, der Sie daran hindert, die Präsentation zu öffnen.



Falls Sie eine Präsentation nicht öffnen können

Wenn Sie die Präsentation noch immer nicht öffnen können, verwenden Sie eine der folgenden Methoden.

Methode 1: Die Präsentation auf die PowerPoint-Programmdatei ziehen

  1. Ermitteln Sie den Speicherort des PowerPoint-Programms auf Ihrem Computer.

    Der standardmäßige Speicherort für PowerPoint 2003 ist:
    C:\Programme\Microsoft Office\Office11
    Der standardmäßige Speicherort für PowerPoint 2002 ist:
    C:\Programme\Microsoft Office\Office10
  2. Ziehen Sie die beschädigte PowerPoint-Präsentation auf das PowerPoint-Programmsymbol.

Methode 2: Doppelklick auf die PowerPoint-Präsentation in Microsoft Windows Explorer

Doppelklicken Sie in Windows Explorer auf die PowerPoint-Präsentation, um zu versuchen, sie zu öffnen.

Methode 3: Versuchen Sie, Folien in eine leere Präsentation einzufügen

Gehen Sie folgendermaßen vor, um Folien in eine leere Präsentation einzufügen:
  1. Klicken Sie im Menü Datei auf Neu, und klicken Sie anschließend im Aufgabenbereich Neue Publikation auf Leere Präsentation.

    Dadurch wird eine leere Titelfolie erstellt. Sie können diese Folie später löschen, nachdem Sie Ihre Präsentation neu erstellt haben.
  2. Klicken Sie im Menü Einfügen auf Folien aus Datei, und klicken Sie anschließend auf die Registerkarte Präsentation suchen.
  3. Klicken Sie auf Durchsuchen.

    Markieren Sie die beschädigte Präsentation, und klicken Sie anschließend auf Öffnen.
  4. Klicken Sie auf Alle einfügen.

    Wenn dieser Vorgang erfolgreich ist, werden alle Folien der beschädigten Präsentation, außer dem Folienmaster, in die neue Präsentation eingefügt.
  5. Speichern Sie die Präsentation.

    Wenn die Präsentation nachdem Sie diese Schritte durchgeführt haben nicht so angezeigt wird, wie Sie erwartet hatten, versuchen Sie, die beschädigte Präsentation als Vorlage anzuwenden. Gehen Sie hierzu folgendermaßen vor:
    1. Erstellen Sie eine Sicherungskopie der Präsentation.
    2. Klicken Sie im Menü Format auf Foliendesign.
    3. Klicken Sie im Bereich Foliendesign auf Durchsuchen.
    4. Wählen Sie die beschädigte Präsentation aus, und klicken Sie anschließend auf Übernehmen.
    Der Folienmaster der beschädigten Präsentation ersetzt den neuen Folienmaster.

    Hinweis: Wenn nun unerwartetes Verhalten auftritt, hat die Vorlage möglicherweise die Präsentation beschädigt. Verwenden Sie in diesem Fall die Sicherungskopie, und erstellen Sie die Masterfolie neu.

Methode 4: Versuchen Sie, die temporäre Dateiversion der Präsentation zu öffnen

Wenn Sie die PowerPoint-Präsentation bearbeiten, wird eine temporäre Kopie der Datei mit dem Namen "PPT####.tmp" erstellt, wobei #### für eine beliebige vierstellige Zahl steht. Diese Datei befindet sich möglicherweise in demselben Ordner wie die Präsentation oder in Ihrem Ordner für temporäre Dateien. Nachdem Sie die Datei in eine .ppt-Erweiterung umbenannt haben, können Sie diese Datei möglicherweise in PowerPoint öffnen. Gehen Sie folgendermaßen vor, um die temporäre Datei zu öffnen:
  1. Überprüfen Sie erst den Ordner, in dem die Präsentation geöffnet wurde, und suchen Sie dann nach einer Datei mit dem Namen "PPT####.tmp".

    Wenn Sie die Datei dort nicht finden, müssen Sie danach suchen. Andernfalls überspringen Sie die Schritte 2 bis 4.
  2. Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie auf Dateien/Ordner.

    Hinweis: Klicken Sie in Microsoft Windows 2000 oder Microsoft Windows Millennium Edition (Me) auf Start, zeigen Sie auf Suchen, und klicken Sie auf Nach Dateien oder Ordnern. Klicken Sie in Microsoft Windows XP auf Start und anschließend auf Suchen.
  3. Geben Sie PPT*.tmp im Feld Name bzw. im Feld Nach folgenden Dateien oder Ordnern suchen ein.
  4. Klicken Sie im Feld Suchen in auf Arbeitsplatz, und klicken Sie anschließend auf Starten bzw. auf Jetzt suchen.
  5. Wenn Sie die Datei finden, gehen Sie folgendermaßen vor:
    1. Klicken Sie mit der rechten Maustaste auf die Datei, und klicken Sie danach auf Umbenennen.
    2. Ändern Sie die Erweiterung des alten Dateinamens von .tmp auf .ppt, sodass der Dateinamen dem folgenden Dateinamen ähnelt: "PPT####.ppt".
    3. Versuchen Sie, die Datei in PowerPoint zu öffnen.
Wenn mehr als eine Datei dem Zeitpunkt entspricht, zu dem Sie zum letzten Mal die Präsentation gespeichert haben, müssen Sie möglicherweise jede Datei öffnen, um festzustellen, welche Datei die temporäre Kopie Ihrer Präsentation ist.

Methode 5: Versuchen Sie, die Präsentation in PowerPoint Viewer zu öffnen

Wenn Sie die Präsentation in PowerPoint Viewer öffnen können, ist möglicherweise Ihre Installation von PowerPoint beschädigt, oder die Präsentation enthält beschädigte Objekte.

Methode 6: Verschieben Sie die Präsentation auf einen anderen Computer

Manchmal können Sie eine PowerPoint-Präsentation öffnen, wenn Sie sie auf einen anderen Computer kopieren. Wenn Sie die Präsentation öffnen können, zeigen Sie jede Folie an, um zu bestimmen, ob leere Objektplatzhalter vorhanden sind. Wenn solche Platzhalter vorhanden sind, löschen Sie sie. Speichern Sie die Präsentation erneut, und kopieren Sie anschließend die Präsentation zurück auf den ursprünglichen Computer.

Methode 7: Verschieben Sie die Präsentation auf einen anderen Datenträger

Windows kann möglicherweise die Präsentation nicht vom ursprünglichen Speicherort lesen. Kopieren Sie die Präsentation auf einen anderen Datenträger. Kopieren Sie die Präsentation beispielsweise von einer Diskette auf die Festplatte.

Hinweis: Wenn Sie die Präsentation nicht vom Datenträger, auf dem sie gespeichert ist, kopieren können, ist sie möglicherweise mit anderen Dateien oder Ordner querverknüpft oder befindet sich in einem beschädigten Bereich des Datenträgers. Versuchen Sie, die Methode 8 anzuwenden.

Methode 8: Ausführen von ScanDisk

Führen Sie ScanDisk aus, um alle Fehler auf dem Laufwerk zu reparieren. Lassen Sie alle querverknüpften Dateien reparieren und verlorene Fragmente in Dateien konvertieren.

Hinweis: Auch wenn ScanDisk möglicherweise ermittelt, dass Ihre Präsentation querverknüpft ist, und sie repariert, ist dies keine Garantie dafür, dass PowerPoint die Präsentation lesen kann.

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
315265 Unter Windows XP die Festplatte auf Fehler überprüfen
156571 Ausführen von "Scandisk" in Windows
186365 Beschreibung von ScanDisk für Windows ("Scandskw.exe") in Windows 98/Me


Falls Sie eine beschädigte Präsentation öffnen können

Methode 1: Versuchen Sie, die beschädigte Präsentation als Vorlage anzuwenden

Fügen Sie die Folie in eine leere Präsentation ein, und wenden Sie anschließend die beschädigte Datei als Vorlage an, um den Master zu erhalten. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Neu.

    Dadurch wird eine leere Titelfolie erstellt. Sie können diese Folie später löschen, nachdem Sie Ihre Präsentation neu erstellt haben.
  2. Klicken Sie im Menü Einfügen auf Folien aus Datei, und klicken Sie anschließend auf die Registerkarte Präsentation suchen.
  3. Klicken Sie auf Durchsuchen, wählen Sie die beschädigte Präsentation, und klicken Sie auf Öffnen.
  4. Klicken Sie auf Alle einfügen.

    Wenn dies erfolgreich ist, werden durch diesen Vorgang alle Folien der beschädigten Präsentation, außer dem Folienmaster, in die neue Präsentation eingefügt.
  5. Speichern Sie die Präsentation. Wenn die Präsentation nicht so angezeigt wird, wie Sie erwartet hatten, versuchen Sie, die beschädigte Präsentation als Vorlage anzuwenden. Gehen Sie hierzu folgendermaßen vor:
    1. Erstellen Sie eine Sicherungskopie der Präsentation.
    2. Klicken Sie im Menü Format auf Foliendesign.
    3. Klicken Sie im Bereich Foliendesign auf Durchsuchen.
    4. Wählen Sie die beschädigte Präsentation aus, und klicken Sie anschließend auf Übernehmen.
    Der Folienmaster der beschädigten Präsentation ersetzt den neuen Folienmaster.

    Hinweis: Wenn nun unerwartetes Verhalten auftritt, hat die Vorlage möglicherweise die Präsentation beschädigt. Verwenden Sie in diesem Fall die Sicherungskopie, und erstellen Sie die Masterfolie erneut.

Methode 2: Kopieren der Folien von der beschädigten Präsentation in eine neue Präsentation

Verschieben Sie die Folien mithilfe der Befehle "Kopieren" und "Einfügen" von der beschädigten Präsentation in eine leere Präsentation. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Öffnen, gehen Sie zu der beschädigten Datei, und klicken Sie anschließend auf Öffnen.
  2. Klicken Sie im Menü Datei auf Neu, und klicken Sie anschließend im Aufgabenbereich Neue Publikation auf Leere Präsentation.
  3. Klicken Sie im Menü Ansicht auf Foliensortierung.

    Wenn eine Fehlermeldung angezeigt wird, wenn Sie zwischen Anzeigen wechseln, versuchen Sie, zur Gliederungsansicht zu wechseln.
  4. Klicken Sie auf eine Folie, die Sie kopieren möchten.
  5. Klicken Sie im Menü Bearbeiten auf Kopieren.

    Wenn Sie mehr als eine Folie gleichzeitig kopieren möchten, halten Sie die [UMSCHALTTASTE] gedrückt, und klicken Sie anschließend auf jede Folie, die Sie kopieren möchten.
  6. Wechseln Sie zur neuen Präsentation.

    Klicken Sie im Menü Fenster auf die neue Präsentation, die Sie in Schritt 2 erstellt haben.
  7. Klicken Sie im Menü Ansicht auf Foliensortierung.
  8. Klicken Sie im Menü Bearbeiten auf Einfügen.
  9. Wiederholen Sie die Schritte 5 bis 9, bis die gesamte Präsentation übertragen wurde.
Hinweis: In manchen Fällen führt eine beschädigte Folie zu Problemen in der gesamten Präsentation. Wenn die neue Präsentation ein seltsames Verhalten aufweist, nachdem Sie eine Folie in die Präsentation kopiert haben, ist diese Folie wahrscheinlich beschädigt. Erstellen Sie die Folie entweder neu, oder kopieren Sie Teile der Folie in eine neue Folie.

Methode 3: Speichern der Präsentation im Rich Text-Format (RTF)

Wenn die gesamte Präsentation beschädigt ist, besteht die einzige Möglichkeit, die Präsentation wiederherzustellen, darin, die Präsentation im RTF-Format zu speichern. Diese Methode stellt, wenn sie erfolgreich ist, nur den Text wieder her, der in der Gliederungsansicht angezeigt wird. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie die Präsentation.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Klicken Sie in der Liste Dateityp auf Gliederung/RTF (*.rtf).
  4. Geben Sie in das Feld Dateiname den gewünschten Namen ein, wählen Sie einen Speicherort für die Präsentation, und klicken Sie anschließend auf Speichern.
  5. Schließen Sie die Präsentation.
Hinweis: Um mit der Arbeit fortzufahren nachdem Sie die RTF-Präsentation geöffnet haben, klicken Sie im Menü Datei auf Öffnen, und klicken Sie anschließend in der Liste Dateityp auf Alle Gliederungen oder Alle Dateien. RTF-Präsentationen werden nicht angezeigt, wenn Sie auf die Option Präsentationen klicken.

Eigenschaften

Artikel-ID: 826810 - Geändert am: Freitag, 17. Februar 2006 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Keywords: 
kberrmsg kbhowto kbtshoot kbcorrupt kbopenfile KB826810
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com