Τρόπος αντιμετώπισης κατεστραμμένων παρουσιάσεων του PowerPoint 2003 και στο PowerPoint 2002

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 826810 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Για μια έκδοση του Microsoft PowerPoint 2000 αυτού του άρθρου, ανατρέξτε στο θέμα 207377.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Εάν αντιμετωπίσετε απροσδόκητη συμπεριφορά όταν εργάζεστε με ένα Παρουσίαση του Microsoft Office PowerPoint 2003 παρουσίασή σας μπορεί να είναι κατεστραμμένο ή είναι κατεστραμμένο. Συμπτώματα κατεστραμμένης παρουσίασης ενδέχεται να περιλαμβάνουν τα εξής:
  • Μη έγκυρης σελίδας, γενικό σφάλμα προστασίας ή δεν είναι έγκυρη Οδηγία σφάλματα.
  • Όταν προσπαθείτε να ανοίξετε μια παρουσίαση, λαμβάνετε ένα από τα ακόλουθα μηνύματα λάθους:
    Δεν είναι μια PowerPoint Παρουσίαση
    Το PowerPoint δεν είναι δυνατό να ανοίξει τον τύπο αντιπροσωπεύονται από αρχείο όνομα αρχείουppt
    Λείπει το τμήμα του αρχείου.
  • Σφάλματα μνήμης ή χαμηλούς πόρους συστήματος σφάλματα.
Εάν η μη αναμενόμενη συμπεριφορά είναι αποκλειστική μία παρουσίαση η παρουσίαση ενδέχεται να είναι κατεστραμμένο. Αυτό το άρθρο περιγράφει ορισμένα κοινά βήματα ότι μπορείτε να χρησιμοποιήσετε για να προσπαθήσετε να ανακτήσετε μια κατεστραμμένη παρουσίαση. Ωστόσο, έχετε υπόψη σας ότι αυτά τα βήματα δεν εγγυώνται την επιτυχία ανάκτηση του κατεστραμμένου παρουσίαση. Σε ορισμένες περιπτώσεις, ανάλογα με τον τύπο της καταστροφής, θα δεν η δυνατότητα ανάκτησης των δεδομένων και πρέπει να αναδημιουργήσετε την κατεστραμμένη παρουσίαση.

Σημείωση Ενδέχεται να λάβετε αυτά τα συμπτώματα για άλλους λόγους εκτός από ένα κατεστραμμένο παρουσίαση.

Περισσότερες πληροφορίες

Εάν καθορίσετε που έχει καταστραφεί η παρουσίασή σας, δοκιμάστε τις ακόλουθες μεθόδους για να προσπαθήσετε να η ανάκτηση της κατεστραμμένης παρουσίασης. Τις μεθόδους που παρατίθενται σε αυτό το άρθρο είναι οργανωμένος στις ακόλουθες ενότητες:

Γενική αντιμετώπιση προβλημάτων

Σημείωση Επειδή υπάρχουν διάφορες εκδόσεις των Microsoft Windows, το ακολουθώντας τα βήματα ενδέχεται να είναι διαφορετική στον υπολογιστή σας. Σε αυτήν την περίπτωση, ανατρέξτε σας τεκμηρίωση προϊόντος για να ολοκληρώσετε αυτά τα βήματα.
Κάντε επανεκκίνηση των Windows σε ασφαλή λειτουργία. Για να γίνει αυτό, κρατήστε πατημένο CTRL ενώ κάνετε επανεκκίνηση του υπολογιστή. Όταν εμφανιστεί το μήνυμα εκκίνησης των Windows πιέστε το πλήκτρο F8 και στη συνέχεια κάντε κλικ στο κουμπί Ασφαλής λειτουργία από το Εκκίνηση μενού.

Για περισσότερες πληροφορίες, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:
180902Πώς να ξεκινήσετε έναν υπολογιστή που βασίζεται στα Windows 98 σε ασφαλή λειτουργία
192926 Τρόπος αντιμετώπισης προβλημάτων καθαρής εκκίνησης στα Windows 98
290367 Αντιμετώπιση προβλημάτων σε προγράμματα του Office σε Microsoft Windows NT 4.0
Εάν μπορείτε να ανοίξετε σας παρουσίαση μετά από εκκίνηση σε ασφαλή λειτουργία, ένα σύστημα των Microsoft Windows υπάρχει διένεξη που εμποδίζει το άνοιγμα της παρουσίασης.



Εάν δεν μπορείτε να ανοίξετε μια παρουσίαση

Εάν δεν είναι δυνατό να ανοίξετε την παρουσίασή σας, χρησιμοποιήστε μία από τις παρακάτω μεθόδους.

Μέθοδος 1: Σύρετε την παρουσίαση στο PowerPoint αρχείο προγράμματος

  1. Καθορίστε τη θέση του προγράμματος του PowerPoint σε σας υπολογιστής.

    Η προεπιλεγμένη θέση για το PowerPoint 2003 είναι:
    C:\Program Files\Microsoft Office\Office11
    Η προεπιλεγμένη θέση για το PowerPoint 2002 είναι:
    C:\Program Files\Microsoft Office\Office10
  2. Σύρετε την κατεστραμμένη παρουσίαση PowerPoint στο PowerPoint εικονίδιο του προγράμματος.

Μέθοδος 2: Κάντε διπλό κλικ στην παρουσίαση PowerPoint στον Microsoft Windows Explorer

Για να προσπαθήσετε να ανοίξετε το αρχείο, κάντε διπλό κλικ στην παρουσίαση του PowerPoint στην Εξερεύνηση των Windows.

Μέθοδος 3: Προσπαθήστε να εισαγάγετε διαφάνειες σε μια κενή παρουσίαση

Για να εισαγάγετε διαφάνειες σε μια κενή παρουσίαση, ακολουθήστε αυτά τα βήματα:
  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπίΝέα, και στη συνέχεια κάντε κλικ στο κουμπί Κενή παρουσίαση με το Νέα παρουσίαση παράθυρο εργασιών.

    Αυτό δημιουργεί μια κενή διαφάνεια τίτλου. Μπορείτε να Αφού δημιουργήσετε ξανά την παρουσίασή σας να διαγράψετε αυτήν τη διαφάνεια αργότερα.
  2. Από το Εισαγωγή μενού, κάντε κλικ στο κουμπί Διαφάνειες από αρχεία, και στη συνέχεια επιλέξτε το Εύρεση παρουσίασης στην καρτέλα.
  3. Κάντε κλικ στο κουμπί Αναζήτηση.

    Επιλέξτε το κατεστραμμένη παρουσίαση και στη συνέχεια κάντε κλικ Άνοιγμα.
  4. Κάντε κλικ στο κουμπί Εισαγωγή όλων.

    Εάν αυτό η λειτουργία είναι επιτυχής, όλες οι διαφάνειες της κατεστραμμένης παρουσίασης, εκτός από το υπόδειγμα διαφανειών, εισάγονται στη νέα παρουσίαση.
  5. Αποθηκεύστε την παρουσίαση.

    Εάν δεν την παρουσίασή σας Εμφάνιση όπως θα περιμένατε μετά ακολουθήστε τα παρακάτω βήματα, προσπαθήστε να εφαρμόσετε το κατεστραμμένη παρουσίαση ως πρότυπο. Ακολουθήστε τα εξής βήματα:
    1. Δημιουργήστε ένα αντίγραφο της παρουσίασής σας ασφαλείας.
    2. Από το Μορφή μενού, κάντε κλικ στο κουμπί Σχεδίαση διαφανειών.
    3. Από το Σχεδίαση διαφανειών τμήμα του παραθύρου, κάντε κλικ στο κουμπί Αναζήτηση.
    4. Επιλέξτε την κατεστραμμένη παρουσίαση και στη συνέχεια κάντε κλικ στο κουμπί Εφαρμογή.
    Το υπόδειγμα διαφάνειας της κατεστραμμένης παρουσίασης αντικαθιστά το νέο υπόδειγμα διαφάνειας.

    Σημείωση Εάν αρχίσετε να αντιμετωπίσετε απροσδόκητη συμπεριφορά, ενδέχεται το πρότυπο έχει καταστρέψει την παρουσίαση. Στην περίπτωση αυτή, χρησιμοποιήστε το αντίγραφο ασφαλείας και να δημιουργήσετε το υπόδειγμα διαφάνειας ξανά.

Μέθοδος 4: Προσπαθήστε να ανοίξετε την έκδοση προσωρινού αρχείου της παρουσίασης

Όταν επεξεργάζεστε μια παρουσίαση του PowerPoint, θα δημιουργήσετε μια προσωρινό αντίγραφο του αρχείου με το όνομα PPT####.tmp, όπου ####αντιπροσωπεύει έναν τυχαίο τετραψήφιο αριθμό. Αυτό το αρχείο μπορεί να βρίσκεται στον ίδιο φάκελο καθώς η παρουσίαση, ή ίσως ο φάκελος προσωρινών αρχείων. Μετά την Μετονομάστε το αρχείο έχει επέκταση .ppt, ίσως μπορέσετε να ανοίξετε αυτό το αρχείο σε Το PowerPoint. Για να ανοίξετε το προσωρινό αρχείο, ακολουθήστε τα εξής βήματα:
  1. Ελέγξτε πρώτα το φάκελο που άνοιξε την παρουσίαση από και αναζητήστε ένα αρχείο με όνομα PPT####.tmp.

    Εάν δεν βρείτε το αρχείο υπάρχει, θα πρέπει να το αναζητήσετε. Διαφορετικά παραλείψτε τα βήματα 2 έως 4.
  2. Κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογήΕύρεση, και στη συνέχεια κάντε κλικ στο κουμπί Αρχεία ή φακέλους.

    Σημείωση Στα Microsoft Windows 2000 ή στα Microsoft Windows Millennium Edition (Me), κάντε κλικ στο κουμπί Έναρξη, έπειτα στην επιλογή Αναζήτηση, και στη συνέχεια κάντε κλικ στο κουμπί Για αρχεία ή φακέλους. Στα Microsoft Windows XP, Κάντε κλικ στο κουμπί Έναρξη, και στη συνέχεια κάντε κλικ στο κουμπί Αναζήτηση.
  3. Με το Με το όνομα πλαίσιο ή με το Αναζήτηση για αρχεία ή φακέλους με όνομα πλαίσιο, πληκτρολογήστε PPT*.tmp.
  4. Με το Αναζήτηση σε Κάντε κλικ Μου Υπολογιστή, και στη συνέχεια κάντε κλικ στο κουμπί Εύρεση τώρα ή Αναζήτηση Τώρα.
  5. Εάν βρείτε το αρχείο, ακολουθήστε τα εξής βήματα:
    1. Κάντε δεξιό κλικ στο αρχείο και στη συνέχεια κάντε κλικ στο κουμπί Μετονομασία.
    2. Αλλάξτε την παλιά επέκταση ονόματος αρχείου από .tmp σε .ppt, έτσι ώστε το όνομα αρχείου είναι παρόμοια με τα ακόλουθα: PPT####. ppt.
    3. Δοκιμάστε να ανοίξετε το αρχείο στο PowerPoint.
Εάν περισσότερα από ένα αρχείο που αντιστοιχεί στην τελευταία φορά που κάνετε Αποθήκευση της παρουσίασής σας, ίσως χρειαστεί να ανοίξετε κάθε αρχείο για να δείτε αν είναι ένα το προσωρινό αντίγραφο της παρουσίασης.

Μέθοδος 5: Προσπαθήστε να ανοίξετε την παρουσίαση στο PowerPoint Viewer

Εάν μπορείτε να ανοίξετε την παρουσίαση στο PowerPoint Viewer, σας Εγκατάσταση του PowerPoint ενδέχεται να είναι κατεστραμμένο ή μπορεί να περιέχει την παρουσίαση κατεστραμμένα αντικείμενα.

Μέθοδος 6: Μετακίνηση της παρουσίασης σε άλλο υπολογιστή

Μερικές φορές, εάν αντιγράψετε την παρουσίαση του PowerPoint σε ένα διαφορετικό υπολογιστή, μπορείτε να ανοίξετε την παρουσίαση. Εάν μπορείτε να ανοίξετε την παρουσίαση, προβολή κάθε διαφάνεια για να προσδιορίσετε αν υπάρχουν οποιαδήποτε σύμβολα κράτησης θέσης κενό αντικείμενο. Εάν υπάρχουν είναι να τα διαγράψετε. Αποθηκεύστε ξανά την παρουσίαση και στη συνέχεια αντιγράψτε ξανά την παρουσίαση στον αρχικό υπολογιστή.

Μέθοδος 7: Μετακινήστε την παρουσίαση σε άλλο δίσκο

Τα Windows δεν μπορεί να διαβάσει την παρουσίαση, από όπου είναι αυτήν τη στιγμή αποθηκευμένο. Αντιγραφή παρουσίασης σε άλλο δίσκο. Για παράδειγμα, αντιγράψτε το παρουσίαση από μια δισκέτα, σκληρό δίσκο.

Σημείωση Εάν δεν μπορείτε να αντιγράψετε την παρουσίαση από το δίσκο όπου είναι αποθήκευση, ενδέχεται να επικαλυπτόμενα με άλλα αρχεία ή φακέλους ή μπορεί να βρίσκεται κατεστραμμένο τομέα του δίσκου. Δοκιμάστε τη μέθοδο 8.

Μέθοδος 8: Η Εξέταση Δίσκων εκτέλεσης

Εκτελέστε την εξέταση δίσκων για να επιδιορθώσει όλα τα σφάλματα στη μονάδα δίσκου. Να το επιδιορθώσετε τα επικαλυπτόμενα αρχεία και μετατροπή αποκομμένα τμήματα αρχείων.

Σημείωση Παρόλο που η Εξέταση Δίσκων μπορεί να καθορίσει ότι η παρουσίασή σας είναι επικαλυπτόμενα και επιδιορθώσετε, αυτό δεν αποτελεί εγγύηση ότι θα το PowerPoint Μπορείτε να διαβάσετε την παρουσίαση.

Για περισσότερες πληροφορίες, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:
315265Τρόπος εκτέλεσης ελέγχου στα Windows XP σφαλμάτων δίσκου
156571 Πώς να εκτελέσετε την εξέταση δίσκων στα Windows
186365 Περιγραφή της εξέτασης δίσκων για Windows (Scandskw.exe) στα Windows 98 / μου


Εάν μπορείτε να ανοίξετε μια κατεστραμμένη παρουσίαση

Μέθοδος 1: Προσπαθήστε να εφαρμόσετε την κατεστραμμένη παρουσίαση ως πρότυπο

Εισαγάγετε τις διαφάνειες σε μια κενή παρουσίαση και στη συνέχεια εφαρμόστε το κατεστραμμένη παρουσίαση ως πρότυπο για να διατηρήσετε το πρωτότυπο. Για να το κάνετε αυτό, ακολουθήστε τα παρακάτω αυτά τα βήματα:
  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπίΝέα.

    Αυτό δημιουργεί μια κενή διαφάνεια τίτλου. Μπορείτε να διαγράψετε αργότερα σε αυτήν τη διαφάνεια, αφού δημιουργήσετε ξανά την παρουσίασή σας.
  2. Από το Εισαγωγή μενού, κάντε κλικ στο κουμπί Διαφάνειες από αρχεία, και στη συνέχεια επιλέξτε το Εύρεση παρουσίασης στην καρτέλα.
  3. Κάντε κλικ στο κουμπί Αναζήτηση, επιλέξτε το κατεστραμμένο παρουσίαση και στη συνέχεια κάντε κλικ Άνοιγμα.
  4. Κάντε κλικ στο κουμπί Εισαγωγή όλων.

    Εάν αυτή είναι επιτυχής, η λειτουργία αυτή εισάγει όλες τις διαφάνειες από το κατεστραμμένο παρουσίαση, εκτός από το υπόδειγμα διαφανειών, σε νέα παρουσίαση.
  5. Αποθηκεύστε την παρουσίαση. Εάν η παρουσίασή σας φαίνονται με τον τρόπο που περιμένατε, προσπαθήστε να εφαρμόσετε την κατεστραμμένη παρουσίαση ως πρότυπο. Ακολουθήστε τα εξής βήματα:
    1. Δημιουργήστε ένα αντίγραφο της παρουσίασής σας.
    2. Από το Μορφή μενού, κάντε κλικ στο κουμπί Σχεδίαση διαφανειών.
    3. Από το Σχεδίαση διαφανειών τμήμα του παραθύρου, κάντε κλικ στο κουμπί Αναζήτηση.
    4. Επιλέξτε την κατεστραμμένη παρουσίαση και στη συνέχεια κάντε κλικ στο κουμπί Εφαρμογή.
    Το υπόδειγμα διαφάνειας της κατεστραμμένης παρουσίασης αντικαθιστά το νέο υπόδειγμα διαφάνειας.

    Σημείωση Εάν αρχίσετε να αντιμετωπίσετε απροσδόκητη συμπεριφορά, ενδέχεται το πρότυπο έχει καταστρέψει την παρουσίαση. Στην περίπτωση αυτή, χρησιμοποιήστε το αντίγραφο ασφαλείας και Δημιουργήστε ξανά το υπόδειγμα διαφάνειας.

Μέθοδος 2: Επικόλληση διαφανειών από την κατεστραμμένη παρουσίαση σε μια νέα παρουσίαση

Χρησιμοποιήστε μια λειτουργία αντιγραφής και επικόλλησης για να μετακινήσετε διαφάνειες από το κατεστραμμένη παρουσίαση σε μια κενή παρουσίαση. Ακολουθήστε τα εξής βήματα:
  1. Από το Το αρχείο μενού, κάντε κλικ στο κουμπίΆνοιγμα, εντοπίστε την κατεστραμμένη παρουσίαση και στη συνέχεια κάντε κλικ στο κουμπίΆνοιγμα.
  2. Από το Το αρχείο μενού, κάντε κλικ στο κουμπίΝέα, και στη συνέχεια κάντε κλικ στο κουμπί Κενή παρουσίαση με το Νέα παρουσίαση παράθυρο εργασιών.
  3. Από το Προβολή μενού, κάντε κλικ στο κουμπί Διαφάνεια Ταξινόμηση.

    Εάν εμφανιστούν μηνύματα λάθους κατά την εναλλαγή προβολών, Δοκιμάστε να αλλάξετε σε προβολή διάρθρωσης αντί για αυτό.
  4. Κάντε κλικ σε μια διαφάνεια για να αντιγράψετε.
  5. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπίΑντιγραφή.

    Εάν θέλετε να αντιγράψετε περισσότερες από μία διαφάνειες σε μια χρόνος, κρατήστε πατημένο το πλήκτρο SHIFT και στη συνέχεια κάντε κλικ σε κάθε διαφάνεια που θέλετε να αντιγράψετε.
  6. Μεταβείτε στη νέα παρουσίαση.

    Από τοΠαράθυρο μενού, κάντε κλικ στη νέα παρουσίαση που δημιουργήθηκε στο βήμα 2.
  7. Από το Προβολή μενού, κάντε κλικ στο κουμπί Διαφάνεια Ταξινόμηση.
  8. Από το Επεξεργασία μενού, κάντε κλικ στο κουμπίΕπικόλληση.
  9. Επαναλάβετε τα βήματα 5 έως 9, μέχρι να είναι ολόκληρη την παρουσίαση μεταφορά.
Σημείωση Σε ορισμένες περιπτώσεις, μια κατεστραμμένη διαφάνεια ενδέχεται να προκαλέσει ένα ζήτημα για το ολόκληρη την παρουσίαση. Εάν παρατηρήσετε ασυνήθιστη συμπεριφορά σε νέα παρουσίαση μετά την αντιγραφή σε διαφάνεια του, τη διαφάνεια πιθανότατα είναι κατεστραμμένο. Είτε Δημιουργήστε ξανά τα τμήματα διαφάνεια ή αντίγραφο της διαφάνειας στη νέα διαφάνεια.

Μέθοδος 3: Αποθηκεύστε την παρουσίαση ως μορφή εμπλουτισμένου κειμένου (RTF)

Εάν υπάρχει καταστροφή σε όλη την παρουσίαση, το μόνο επιλογή για την ανάκτηση της παρουσίασης μπορεί να αποθηκεύσετε την παρουσίαση ως RTF. Αυτό τη μέθοδο, εάν είναι επιτυχής, ανακτά μόνο το κείμενο που εμφανίζεται σε προβολή διάρθρωσης. Για να κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε την παρουσίαση.
  2. Από το Το αρχείο μενού, κάντε κλικ στο κουμπί Αποθήκευση Ως.
  3. Με το Αποθήκευση αρχείου ως λίστα, κάντε κλικ στο κουμπίOutline/RTF(*.rtf).
  4. Με το Όνομα αρχείου Πληκτρολογήστε το όνομα που θέλετε, επιλέξτε μια θέση για να αποθηκεύσετε την παρουσίαση και, στη συνέχεια, κάντε κλικ στο κουμπίΑποθήκευση.
  5. Κλείστε την παρουσίαση.
Σημείωση Για να συνεχίσετε την εργασία μετά το άνοιγμα της παρουσίασης RTF, κάντε κλικ στο κουμπί Άνοιγμα από το Το αρχείο μενού, και στη συνέχεια το Αρχεία τύπου λίστα, κάντε κλικ στο κουμπί Όλες οι διαρθρώσεις ή Όλα τα αρχεία. Παρουσιάσεις RTF δεν εμφανίζονται, εάν κάνετε κλικ στην επιλογή του Παρουσιάσεις επιλογή.

Ιδιότητες

Αναγν. άρθρου: 826810 - Τελευταία αναθεώρηση: Τετάρτη, 14 Σεπτεμβρίου 2011 - Αναθεώρηση: 7.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Λέξεις-κλειδιά: 
kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto kbmt KB826810 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη:826810

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com