Cómo solucionar problemas de presentaciones dañadas en PowerPoint 2003 y en PowerPoint 2002

Seleccione idioma Seleccione idioma
Id. de artículo: 826810 - Ver los productos a los que se aplica este artículo
Para una versión de Microsoft PowerPoint 2000 de este artículo, consulte 207377.
Expandir todo | Contraer todo

En esta página

Resumen

Si experimenta un comportamiento inesperado cuando se trabaja con un Presentación de Microsoft Office PowerPoint 2003, la presentación puede estar dañada o está dañado. Los síntomas de una presentación dañada pueden incluir lo siguiente:
  • Error de página no válida, error de protección General o ilegal Errores de la instrucción.
  • Cuando intenta abrir una presentación, recibirá uno de los mensajes de error siguiente:
    Esto no es un archivo de PowerPoint Presentación
    PowerPoint no puede abrir el tipo de archivo representado por nombreDeArchivo.ppt
    Falta parte del archivo.
  • Fuera de los errores de memoria o recursos escasos del sistema errores.
Si este comportamiento inesperado es exclusivo de una presentación, la presentación puede estar dañada. En este artículo se describe algunos pasos comunes que puede utilizar para intentar recuperar una presentación dañada. Sin embargo, tenga en Recuerde que estos pasos no garantizan la recuperación correcta de la dañada presentación. En algunos casos, dependiendo del tipo de daño, no podrá ser capaz de recuperar todos los datos y debe volver a crear la presentación dañada.

Nota Puede recibir estos síntomas por otros motivos que no sea un dañado presentación.

Más información

Si decide que se ha dañado la presentación, pruebe los métodos siguientes para intentar recuperar la presentación dañada. Los métodos que se enumeran en este artículo se organizan en las siguientes secciones:

Solución de problemas generales

Nota Puesto que existen varias versiones de Microsoft Windows, el siguientes pasos pueden ser diferentes en su equipo. Si es así, consulte la documentación del producto para completarlos.
Reinicie Windows en modo seguro. Para ello, mantenga presionada la tecla CTRL mientras reinicia el equipo. Cuando aparezca el mensaje Iniciando Windows, Presione la tecla F8 y, a continuación, haga clic en Modo seguro En la página Inicio menú.

Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
180902Cómo iniciar un equipo basado en Windows 98 en modo seguro
192926 Cómo solucionar problemas de inicio limpio en Windows 98
290367 Solucionar problemas de programas de Office en Microsoft Windows NT 4.0
Si puede abrir el una vez iniciado Microsoft Windows en modo seguro, un sistema de presentación existe un conflicto que le impide abrir la presentación.



Si no se puede abrir una presentación

Si todavía no se puede abrir la presentación, utilice uno de los métodos siguientes.

Método 1: Arrastrar ja presentación al archivo de programa de PowerPoint

  1. Determinar la ubicación del programa PowerPoint en su equipo.

    Es la ubicación predeterminada de PowerPoint 2003:
    C:\Program de programa\Microsoft Office\Office11
    Es la ubicación predeterminada de PowerPoint 2002:
    C:\Archivos de programa\Microsoft Office\Office10
  2. Arrastre la presentación dañada de PowerPoint para PowerPoint icono del programa.

Método 2: Haga doble clic en la presentación de PowerPoint en el Explorador de Windows de Microsoft

Para intentar abrir el archivo, haga doble clic en la presentación de PowerPoint en el Explorador de Windows.

Método 3: Intente insertar diapositivas en una presentación en blanco

Para intentar insertar diapositivas en una presentación en blanco, siga estos pasos siguientes:
  1. En el Archivo menú, haga clic enNuevoy, a continuación, haga clic en Presentación en blanco en el Nueva presentación panel de tareas.

    Esto crea una diapositiva de título en blanco. Se puede eliminar esta diapositiva después de volver a crear la presentación.
  2. En el Insertar menú, haga clic en Diapositivas desde archivosy, a continuación, haga clic en el Buscar presentación ficha.
  3. Haga clic en Examinar.

    Seleccione el presentación dañada y haga clic en Abierto.
  4. Haga clic en Insertar todas.

    Si este operación tiene éxito, todas las diapositivas de la presentación dañada, excepto el patrón de diapositivas, se insertan en la nueva presentación.
  5. Guarde la presentación.

    Si lo hace la presentación No buscar la forma esperada después de seguir estos pasos, pruebe a aplicar el presentación dañada como plantilla. Para ello, siga estos pasos:
    1. Hacer una copia de seguridad de la presentación.
    2. En el Formato menú, haga clic en Diseño de diapositiva.
    3. En el Diseño de diapositiva panel, haga clic en Examinar.
    4. Seleccione la presentación dañada y, a continuación, haga clic en Aplicar.
    El patrón de diapositivas de la presentación dañada reemplaza el nuevo patrón de diapositivas.

    Nota Si comienza a experimentar un comportamiento inesperado, es posible que la plantilla haya dañado la presentación. En este caso, utilice la copia de seguridad y crear volver a la diapositiva patrón.

Método 4: Intente abrir la versión del archivo temporal de la presentación

Cuando se edita una presentación de PowerPoint, creará una copia temporal del archivo con el nombre PPT####.tmp, donde ####representa un número aleatorio de cuatro dígitos. Este archivo puede residir en la misma carpeta según la presentación, o bien puede estar en la carpeta de archivos temporales. Después de cambiar el nombre del archivo para que tenga una extensión .ppt, es podrán que pueda abrir este archivo en PowerPoint. Para abrir el archivo temporal, siga estos pasos:
  1. En primer lugar, compruebe la carpeta que se abrió la presentación desde y busque un archivo con el nombre PPT####TMP.

    Si no encuentra el archivo no existe, debe buscarlo. De lo contrario omita los pasos 2 a 4.
  2. Haga clic en Inicio, seleccioneBuscary, a continuación, haga clic en Archivos o carpetas.

    Nota En Microsoft Windows 2000 o en Microsoft Windows Millennium Edition (Me), haga clic en Inicio, seleccione Búsqueda, y, a continuación, haga clic en Archivos o carpetas. En Microsoft Windows XP, Haga clic en Inicioy, a continuación, haga clic en Búsqueda.
  3. En el Denominada cuadro o en el Búsqueda para los archivos o carpetas con el nombre cuadro, escriba PPT*.tmp.
  4. En el Buscar en Haga clic en Mi Equipoy, a continuación, haga clic en Buscar ahora o Búsqueda Ahora.
  5. Si encuentra el archivo, siga estos pasos:
    1. Haga clic en el archivo y, a continuación, haga clic en Cambiar el nombre de.
    2. Cambiar la extensión de nombre de archivo antiguo de .tmp a .ppt, para que el nombre del archivo es similar al siguiente: PPT####. ppt.
    3. Intente abrir el archivo en PowerPoint.
Si más de un archivo corresponde a la última vez que guarda la presentación, puede que tenga que abrir cada archivo para ver si alguno es la copia temporal de la presentación.

Método 5: Intente abrir la presentación en PowerPoint Viewer

Si puede abrir la presentación en el Visor de PowerPoint, el Instalación de PowerPoint puede estar dañado o puede contener la presentación objetos dañados.

Método 6: Mover la presentación a otro equipo

A veces, si copia la presentación de PowerPoint a otro equipo, puede abrir la presentación. Si puede abrir la presentación, ver cada diapositiva para determinar si hay algún marcador de posición del objeto en blanco. Si no existe están, elimínelos. Vuelva a guardar la presentación y, a continuación, copie la presentación de nuevo en el equipo original.

Método 7: Mover la presentación a otro disco

Windows no puede leer la presentación desde donde se encuentra guardadas actualmente. Copiar la presentación en otro disco. Por ejemplo, copie el presentación desde un disquete al disco duro.

Nota Si no se puede copiar la presentación desde el disco sea guardado, puede ser un vínculo cruzado con otros archivos o carpetas, o se puede colocar en un sector dañado del disco. Pruebe el método 8.

Método 8: Ejecutar ScanDisk

Ejecute ScanDisk para reparar todos los errores en la unidad. Hacer que repare los todos los archivos con vínculos cruzados y convierten los fragmentos perdidos en archivos.

Nota Aunque ScanDisk puede determinar que la presentación con vínculos cruzados y repararlo, esto no es una garantía de que PowerPoint será puede leer la presentación.

Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
315265Cómo realizar en Windows XP de comprobación de errores de disco
156571 Cómo ejecutar Scandisk en Windows
186365 Descripción de ScanDisk para Windows (Scandskw.exe) en Windows 98 / Me


Si puede abrir una presentación dañada

Método 1: Intentar aplicar la presentación dañada como plantilla

Inserte las diapositivas en una presentación en blanco y, a continuación, aplique el presentación dañada como plantilla para conservar al patrón. Para ello, siga estos pasos:
  1. En el Archivo menú, haga clic enNuevo.

    Esto crea una diapositiva de título en blanco. Se puede eliminar más adelante en esta diapositiva después de volver a crear la presentación.
  2. En el Insertar menú, haga clic en Diapositivas desde archivosy, a continuación, haga clic en el Buscar presentación ficha.
  3. Haga clic en Examinar, seleccione el dañado presentación y haga clic en Abierto.
  4. Haga clic en Insertar todas.

    Si se trata de tiene éxito, esta operación inserta todas las diapositivas de la dañada presentación, excepto el patrón de diapositivas, en la nueva presentación.
  5. Guarde la presentación. Si no se ve la presentación la forma en que usted espera, intente aplicar la presentación dañada como plantilla. Para ello, siga estos pasos:
    1. Haga una copia de seguridad de la presentación.
    2. En el Formato menú, haga clic en Diseño de diapositiva.
    3. En el Diseño de diapositiva panel, haga clic en Examinar.
    4. Seleccione la presentación dañada y, a continuación, haga clic en Aplicar.
    El patrón de diapositivas de la presentación dañada reemplaza el nuevo patrón de diapositivas.

    Nota Si comienza a experimentar un comportamiento inesperado, es posible que la plantilla haya dañado la presentación. En este caso, utilice la copia de seguridad y volver a crear el patrón de diapositivas.

Método 2: Pegar las diapositivas de la presentación dañada en una nueva presentación

Utilice una operación de copiar y pegar para mover las diapositivas de la presentación dañada a una presentación en blanco. Para ello, siga estos pasos:
  1. En el Archivo menú, haga clic enAbierto, busque la presentación dañada y, a continuación, haga clic enAbierto.
  2. En el Archivo menú, haga clic enNuevoy, a continuación, haga clic en Presentación en blanco en el Nueva presentación panel de tareas.
  3. En el Vista menú, haga clic en Diapositiva Clasificador de.

    Si recibe mensajes de error al cambiar de vista, Pruebe a cambiar a la vista esquema en su lugar.
  4. Haga clic en una diapositiva que desee copiar.
  5. En el Editar menú, haga clic enCopia.

    Si desea copiar más de una diapositiva en una tiempo, mantenga presionada la tecla MAYÚS y, a continuación, haga clic en cada diapositiva que desea copiar.
  6. Cambie a la nueva presentación.

    En elVentana menú, haga clic en la nueva presentación que ha creado en paso 2.
  7. En el Vista menú, haga clic en Diapositiva Clasificador de.
  8. En el Editar menú, haga clic enPegar.
  9. Repita los pasos 5 a 9 hasta que toda la presentación transferido.
Nota En algunas situaciones, una diapositiva dañada puede causar un problema para la toda la presentación. Si observa un comportamiento extraño en la nueva presentación Después de copiar una diapositiva a él, esa diapositiva más probable es que esté dañada. Ya sea volver a crear las diapositiva o copie partes de la diapositiva a una nueva diapositiva.

Método 3: Guardar la presentación como el formato de texto enriquecido (RTF)

Si no hay daños en toda la presentación, la única opción para recuperar la presentación puede ser guardar la presentación como RTF. Esto método, si se realiza correctamente, sólo recuperará el texto que aparece en la vista esquema. A hacer esto, siga estos pasos:
  1. Abra la presentación.
  2. En el Archivo menú, haga clic en Guardar Como.
  3. En el Guardar como tipo la lista, haga clic enOutline/RTF(*.rtf).
  4. En el Nombre de archivo Escriba el nombre que que desee, elija una ubicación para almacenar la presentación y, a continuación, haga clic enGuardar.
  5. Cierre la presentación.
Nota Para continuar trabajando después de abrir la presentación de RTF, haga clic en Abierto En la página Archivo menú y, a continuación, en el Tipo de archivo la lista, haga clic en Todos los esquemas o Todos los archivos. Presentaciones de RTF no aparecen si hace clic en el Presentaciones opción.

Propiedades

Id. de artículo: 826810 - Última revisión: jueves, 21 de marzo de 2013 - Versión: 8.0
La información de este artículo se refiere a:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Palabras clave: 
kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto kbmt KB826810 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 826810

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com