Vioittuneiden esitysten vianmääritys PowerPoint 2003:ssa ja PowerPoint 2002:ssa

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 826810 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämän artikkelin Microsoft PowerPoint 2000 -sovellusta käsittelevä versio on 207377 Vioittuneiden PowerPoint 2000 -esitysten vianmääritys .
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Jos kohtaat odottamattomia ongelmia käsitellessäsi Microsoft Office PowerPoint 2003 -esitystä, esitys saattaa olla vioittunut. Esityksen vioittuminen saattaa ilmetä seuraavilla tavoilla:
  • Sivuvirhe, yleinen suojausvirhe tai laiton käsky.
  • Kun yrität avata esityksen, näyttöön tulee jokin seuraavankaltaisista virhesanomista:
    Tämä ei ole PowerPoint-esitys
    PowerPoint ei voi avata tiedostotyyppiä, joka on muotoa Tiiedostonimi.ppt
    Osa tiedostosta puuttuu.
  • Muistin tai järjestelmäresurssien vähyydestä aiheutuvat virheet.
Jos tämä odottamaton ongelma ilmenee vain yhden esityksen kanssa, esitys saattaa olla vioittunut. Tässä artikkelissa kuvataan joitakin yleisiä toimia, joiden avulla voit yrittää palauttaa vioittuneen esityksen. Muista kuitenkin, että näiden ohjeiden noudattaminen ei takaa vioittuneen esityksen onnistunutta palauttamista. Joissakin tapauksissa vioittumisen lajista riippuen et välttämättä pysty palauttamaan mitään tietoja, vaan sinun on luotava vioittunut esitys uudelleen.

Huomautus Nämä ongelmat voivat ilmetä myös muista syistä vioittuneen esityksen lisäksi.

Enemmän tietoa

Jos saat selville, että esitys on vioittunut, yritä palauttaa vioittunut esitys seuraavilla tavoilla. Tässä artikkelissa luetellut tavat on järjestetty seuraaviin osiin:

Yleinen vianmääritys

Huomautus Koska Microsoft Windowsista on useita versioita, seuraavat vaiheet saattavat olla erilaiset tietokoneellesi. Jos ohjeet eivät sovellu tietokoneellesi, lue lisätietoja vaiheiden suorittamisesta tuotteen mukana toimitetuista ohjeista.
Käynnistä Windows uudelleen vikasietotilassa. Voit tehdä tämän pitämällä CTRL-näppäintä painettuna käynnistäessäsi tietokoneen uudelleen. Kun näyttöön tulee sanoma Windowsin käynnistämisestä, paina F8-näppäintä ja valitse sitten käynnistysvalikostavikasietotilan vaihtoehto.

Saat lisätietoja napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
180902 Windows 98 -tietokoneen käynnistäminen vikasietotilassa (tämä artikkeli saattaa olla englanninkielinen)
192926 Windows 98:n vianmäärityksen suorittaminen puhtaan käynnistyksen avulla
290367 Office-ohjelmien vianmääritys Microsoft Windows NT 4.0:ssa (tämä artikkeli saattaa olla englanninkielinen)
Jos pystyt avaamaan esityksesi, kun Microsoft Windows on käynnistynyt vikasietotilassa, esityksen avaamisen estää järjestelmäristiriita.



Jos esityksen avaaminen ei onnistu

Jos et vieläkään pysty avaamaan esitystäsi, toimi jollakin seuraavista tavoista.

Tapa 1: Vedä esitys PowerPoint-ohjelmatiedostoon

  1. Paikanna PowerPoint-ohjelma tietokoneessasi.

    PowerPoint 2003:n oletussijainti on seuraava:
    C:\Program Files\Microsoft Office\Office11
    PowerPoint 2002:n oletussijainti on seuraava:
    C:\Program Files\Microsoft Office\Office10
  2. Vedä vioittunut PowerPoint-esitys PowerPoint-ohjelmatiedoston kuvakkeeseen.

Tapa 2: Kaksoisnapsauta PowerPoint-esitystä Resurssienhallinnassa

Yritä avata tiedosto kaksoisnapsauttamalla PowerPoint-esitystä Resurssienhallinnassa.

Tapa 3: Yritä lisätä dioja tyhjään esitykseen

Voit yrittää lisätä dioja tyhjään esitykseen seuraavasti:
  1. Valitse Tiedosto-valikosta Uusi ja valitse sitten Uusi esitys -tehtäväruudusta Tyhjä esitys.

    Tämä luo tyhjän otsikkodian. Voit poistaa tämän dian esityksen uudelleenluomisen jälkeen.
  2. Valitse Lisää-valikosta Diat tiedostoista ja valitse sitten Etsi esitys -välilehti.
  3. Valitse Selaa.

    Valitse vioittunut esitys ja valitse Avaa.
  4. Valitse Lisää kaikki.

    Jos tämän toimen tekeminen onnistuu, kaikki vioittuneen esityksen diat dian perustyyliä lukuun ottamatta lisätään uuteen esitykseen.
  5. Tallenna esitys.

    Jos esityksesi ei näytä odotetun kaltaiselta näiden vaiheiden kokeilemisen jälkeen, yritä käyttää vioittunutta esitystä mallina. Voit tehdä tämän seuraavasti:
    1. Varmuuskopioi esityksesi.
    2. Valitse Muotoile-valikosta Dian suunnittelu.
    3. Valitse Dian suunnittelu -ruudussa Selaa.
    4. Valitse vioittunut esitys ja valitse Käytä.
    Vioittuneen esityksen dian perustyyli korvaa uuden dian perustyylin.

    Huomautus Jos kohtaat odottamattomia ongelmia, malli on saattanut vioittaa esitystä. Käytä tässä tapauksessa varmuuskopiota ja luo dian perustyyli uudelleen.

Tapa 4: Yritä avata esityksen tilapäistiedostoversio

Kun muokkaat PowerPoint-esitystä, se luo tiedostosta tilapäiskopion, jonka nimi on PPT####.tmp. #### on satunnainen nelinumeroinen luku. Tämä tiedosto saattaa olla samassa kansiossa kuin esitys, tai se voi olla tilapäistiedostojen kansiossa. Kun olet nimennyt tiedoston uudelleen .ppt-tunnisteiseksi, saatat pystyä avaamaan sen PowerPointissa. Voit avata tilapäistiedoston seuraavasti:
  1. Tarkista kansio, josta esitys avattiin, ja etsi siitä tiedostoa nimeltä PPT####.tmp.

    Jos tiedostoa ei löydy kansiosta, sinun on etsittävä sitä muualta. Jos tiedosto löytyy, ohita vaiheet 2 - 4.
  2. Napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostot tai kansiot.

    Huomautus Jos käyttöjärjestelmä on Microsoft Windows 2000 tai Microsoft Windows Millennium Edition (Me), napsauta Käynnistä-painiketta, valitse Etsi ja valitse sitten Tiedostoja tai kansioita. Napsauta Windows XP:ssä Käynnistä-painiketta ja valitse sitten Etsi.
  3. Kirjoita Nimi- tai Etsi tiedostoja tai kansioita nimeltä -ruutuun PPT*.tmp.
  4. Valitse Kohde-ruudussa Oma tietokone, ja valitse sitten Etsi.
  5. Jos löydät tiedoston, toimi seuraavasti:
    1. Napsauta tiedostoa hiiren kakkospainikkeella ja valitse Nimeä uudelleen.
    2. Muuta tiedostotunniste .tmp-muodosta .ppt-muotoon, jolloin tiedostonimi on seuraavankaltainen: PPT####.ppt.
    3. Yritä avata tiedosto PowerPointissa.
Jos kansiossa on useita tiedostoja, joiden tallennusajankohta vastaa esityksen viimeisintä tallennusajankohtaa, sinun on avattava jokainen tiedosto nähdäksesi, onko jokin niistä esityksesi tilapäiskopio.

Tapa 5: Yritä avata esitys PowerPoint Viewerissä

Jos pystyt avaamaan esityksen PowerPoint Viewerissä, PowerPoint-asennuksesi saattaa olla vioittunut, tai esitys saattaa sisältää vioittuneita objekteja.

Tapa 6: Siirrä esitys toiseen tietokoneeseen

Joissakin tapauksissa pystyt avaamaan PowerPoint-esityksen toisessa tietokoneessa, kun olet kopioinut esityksen siihen. Jos pystyt avaamaan esityksen, selvitä kutakin diaa tarkastelemalla, onko esityksessä tyhjiä objektien paikkamerkkejä. Jos niitä on, poista ne. Tallenna esitys uudelleen ja kopioi se sitten takaisin alkuperäiseen tietokoneeseen.

Tapa 7: Siirrä esitys toiselle levylle

Windows ei välttämättä pysty lukemaan esitystä sijainnista, johon se on tallennettuna. Kopioi esitys toiselle levylle. Kopioi esitys esimerkiksi levykkeeltä kiintolevylle.

Huomautus Jos et pysty kopioimaan esitystä levyltä, johon se on tallennettu, se saattaa olla ristiinlinkitetty muiden tiedostojen ja kansioiden kanssa tai sijaita levyn vioittuneessa sektorissa. Kokeile tapaa 8.

Tapa 8: Suorita ScanDisk

Korjaa kaikki aseman virheet ScanDisk-ohjelman avulla. Anna ohjelman korjata kaikki ristiinlinkitetyt tiedostot ja muuntaa kadonneet pirstaleet tiedostoiksi.

Huomautus Vaikka ScanDisk saattaa päätellä esityksen olevan ristiinlinkitetty ja korjata sen, tämä ei takaa, että PowerPoint pystyy lukemaan esityksen.

Saat lisätietoja napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
315265 Levyvirheiden tarkistaminen Windows XP:ssä
156571 Scandisk-työkalun suorittaminen Windowsissa (tämä artikkeli saattaa olla englanninkielinen)
186365 Windows 98:n ja Windows Me:n ScanDisk-työkalun (Scandskw.exe) kuvaus (tämä artikkeli saattaa olla englanninkielinen)


Jos vioittuneen esityksen avaaminen onnistuu

Tapa 1: Yritä avata vioittunut esitys mallina

Lisää diat tyhjään esitykseen ja käytä vioittunutta esitystä sitten mallina, jotta dian perustyyli säilyy. Voit tehdä tämän seuraavasti:
  1. Valitse Tiedosto-valikosta Uusi.

    Tämä luo tyhjän otsikkodian. Voit poistaa tämän dian esityksen uudelleenluomisen jälkeen.
  2. Valitse Lisää-valikosta Diat tiedostoista ja valitse sitten Etsi esitys -välilehti.
  3. Valitse Selaa, valitse vioittunut esitys ja valitse sitten Avaa.
  4. Valitse Lisää kaikki.

    Jos tämän toimen tekeminen onnistuu, kaikki vioittuneen esityksen diat dian perustyyliä lukuun ottamatta lisätään uuteen esitykseen.
  5. Tallenna esitys. Jos esityksesi ulkoasu ei ole odotetun mukainen, yritä käyttää vioittunutta esitystä mallina. Voit tehdä tämän seuraavasti:
    1. Varmuuskopioi esityksesi.
    2. Valitse Muotoile-valikosta Dian suunnittelu.
    3. Valitse Dian suunnittelu -ruudussa Selaa.
    4. Valitse vioittunut esitys ja valitse Käytä.
    Vioittuneen esityksen dian perustyyli korvaa uuden dian perustyylin.

    Huomautus Jos kohtaat odottamattomia ongelmia, malli on saattanut vioittaa esitystä. Käytä tässä tapauksessa varmuuskopiota ja luo dian perustyyli uudelleen.

Tapa 2: Liitä vioittuneen esityksen diat uuteen esitykseen

Siirrät diat vioittuneesta esityksestä tyhjään esitykseen kopioimalla ja liittämällä. Voit tehdä tämän seuraavasti:
  1. Valitse Tiedosto-valikosta Avaa, paikanna vioittunut esitys ja valitse sitten Avaa.
  2. Valitse Tiedosto-valikosta Uusi ja valitse sitten Uusi esitys -tehtäväruudusta Tyhjä esitys.
  3. Valitse Näytä-valikosta Dialajittelu.

    Jos näyttöön tulee virhesanomia näkymiä vaihtaessasi, yritä vaihtaa Jäsennys-näkymään.
  4. Valitse kopioitava dia.
  5. Valitse Muokkaa-valikosta Kopioi.

    Jos haluat kopioida useita dioja yhdellä kertaa, pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta jokaista kopioitavaa diaa.
  6. Siirry uuteen esitykseen.

    Valitse Ikkuna-valikosta vaiheessa 2 luomasi uusi esitys.
  7. Valitse Näytä-valikosta Dialajittelu.
  8. Valitse Muokkaa-valikosta Liitä.
  9. Toista vaiheita 5 - 9, kunnes koko esitys on siirretty.
Huomautus Joskus yksi vioittunut dia saattaa aiheuttaa ongelmia koko esityksessä. Jos huomaat odottamattomia ongelmia uudessa esityksessä sen jälkeen, kun olet kopioinut siihen dian, kopioimasi dia on todennäköisesti vioittunut. Luo dia uudelleen tai kopioi sen osia uuteen diaan.

Tapa 3: Tallenna esitys RTF (Rich Text Format) -muodossa

Jos koko esitys on vioittunut, ainoa tapa palauttaa esitys saattaa olla esityksen tallentaminen RTF-muodossa. Jos tämä onnistuu, vain Jäsennys-näkymässä oleva teksti palautetaan. Voit tehdä tämän seuraavasti:
  1. Avaa esitys.
  2. Valitse Tiedosto-valikosta Tallenna nimellä.
  3. Valitse Tallennusmuoto-luettelosta Jäsennys/RTF (*.rtf).
  4. Kirjoita esitykselle haluamasi nimi Tiedostonimi-ruutuun, valitse tallennussijainti ja valitse sitten Tallenna.
  5. Sulje esitys.
Huomautus Voit jatkaa työskentelemistä RTF-muotoisen esityksen avaamisen jälkeen valitsemalla Tiedosto-valikosta Avaa ja valitsemalla sitten Tiedostotyyppi-luettelosta Kaikki jäsennykset tai Kaikki tiedostot. RTF-muotoiset esitykset eivät tule näkyviin, jos valitset Esitykset-vaihtoehdon.

Ominaisuudet

Artikkelin tunnus: 826810 - Viimeisin tarkistus: 20. helmikuuta 2006 - Versio: 4.1
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Hakusanat: 
kberrmsg kbhowto kbtshoot kbcorrupt kbopenfile KB826810

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com