Comment faire pour résoudre des présentations endommagées dans PowerPoint 2003 et PowerPoint 2002

Traductions disponibles Traductions disponibles
Numéro d'article: 826810 - Voir les produits auxquels s'applique cet article
Pour une version Microsoft PowerPoint 2000 de cet article, reportez-vous à la section 207377.
Agrandir tout | Réduire tout

Sommaire

Résumé

Si vous rencontrez un comportement inattendu lorsque vous travaillez avec un Présentation de Microsoft Office PowerPoint 2003, votre présentation peut être endommagée. ou est endommagé. Symptômes d'une présentation endommagée peuvent être les suivants :
  • Erreur de Page non valide, erreur de Protection générale ou non conforme Erreurs de l'instruction.
  • Lorsque vous essayez d'ouvrir une présentation, vous recevez un des messages d'erreur suivants :
    Ce n'est pas une présentation PowerPoint Présentation
    Impossible d'ouvrir le type de fichier représenté par nom de fichier.ppt
    Partie du fichier est manquant.
  • Des erreurs de mémoire ou ressources système insuffisantes erreurs.
Si ce comportement inattendu est exclusif à une présentation, la présentation est peut-être endommagée. Cet article décrit certaines étapes courantes que vous pouvez utiliser pour tenter de récupérer une présentation est endommagée. Toutefois, gardez à esprit que ces étapes ne garantissent pas une restauration réussie de l'endommagé présentation. Dans certains cas, selon le type d'altération, vous n'allez pas être en mesure de récupérer toutes les données et vous devez recréer la présentation endommagée.

Remarque : Vous pouvez recevoir ces symptômes pour des raisons autres un endommagé présentation.

Plus d'informations

Si vous déterminez que votre présentation a été endommagée, essayez les méthodes suivantes pour essayer de récupérer la présentation endommagée. Les méthodes qui sont répertoriées dans cet article sont organisés dans les sections suivantes :

Dépannage général

Remarque : Car il existe plusieurs versions de Microsoft Windows, le étapes suivantes peuvent différer sur votre ordinateur. Si tel est le cas, consultez votre documentation du produit pour effectuer ces étapes.
Redémarrez Windows en Mode sans échec. Pour ce faire, maintenez la touche Touche CTRL lorsque vous redémarrez l'ordinateur. Lorsque vous voyez le message Démarrage de Windows, Appuyez sur F8, puis cliquez sur Mode sans échec sur la Démarrage menu.

Pour des informations complémentaires, cliquez sur l'un des numéros ci-dessous pour afficher l'article correspondant de la Base de connaissances Microsoft :
180902Comment démarrer un ordinateur fonctionnant sous Windows 98 en mode sans échec
192926 Comment effectuer un dépannage par démarrage en mode minimal pour Windows 98
290367 Dépannage des programmes Office sur Microsoft Windows NT 4.0
Si vous pouvez ouvrir votre après le démarrage de Microsoft Windows en Mode sans échec, un système de présentation conflit qui vous empêche d'ouvrir votre présentation.



Si vous ne pouvez pas ouvrir une présentation

Si vous ne pouvez toujours pas ouvrir votre présentation, utilisez une de la méthodes suivantes.

Méthode 1: Faites glisser la présentation vers le fichier programme PowerPoint

  1. Déterminer l'emplacement du programme PowerPoint sur votre ordinateur.

    L'emplacement par défaut pour PowerPoint 2003 est la suivante :
    C:\Program Files\Microsoft Office\Office11
    L'emplacement par défaut pour PowerPoint 2002 est :
    C:\Program Files\Microsoft Office\Office10
  2. Faites glisser la présentation PowerPoint endommagée vers PowerPoint icône du programme.

Méthode 2: Double-cliquez sur la présentation PowerPoint dans l'Explorateur Windows

Pour essayer d'ouvrir le fichier, double-cliquez sur la présentation PowerPoint dans l'Explorateur Windows.

Méthode 3: Essayez d'insérer des diapositives dans une présentation vierge

Pour essayer d'insérer des diapositives dans une présentation vierge, procédez comme étapes suivantes :
  1. Sur la Fichier menu, cliquez surNouveau, puis cliquez sur Présentation vide dans le Nouvelle présentation volet Office.

    Cela crée une diapositive de titre vierge. Vous pouvez supprimer cette diapositive ultérieurement après avoir recréé votre présentation.
  2. Sur la Insérer menu, cliquez sur Diapositives à partir de fichiers, puis cliquez sur le Trouver la présentation onglet.
  3. Cliquez sur Parcourir.

    Sélectionnez la présentation endommagée, puis cliquez sur Ouvrir.
  4. Cliquez sur Insérer tous.

    Si ce opération est réussie, toutes les diapositives de la présentation endommagée, sauf le masque des diapositives sont insérées dans la nouvelle présentation.
  5. Enregistrez la présentation.

    Si votre présentation ne aspect pas comme prévu une fois que vous essayez les étapes suivantes, essayez d'appliquer la présentation endommagée en tant que modèle. Pour ce faire, procédez comme suit :
    1. Effectuez une sauvegarde de copie de votre présentation.
    2. Sur la Format menu, cliquez sur Conception de diapositive.
    3. Sur la Conception de diapositive volet, cliquez sur Parcourir.
    4. Sélectionnez la présentation endommagée, puis cliquez sur Appliquer.
    Le masque des diapositives de la présentation endommagée remplace le nouveau masque de diapositive.

    Remarque : Si vous commencez à rencontrer un comportement inattendu, le modèle peut a endommagé la présentation. Dans ce cas, utiliser la copie de sauvegarde et créer le masque des diapositives à nouveau.

Méthode 4: Essayez d'ouvrir la version du fichier temporaire de la présentation

Lorsque vous modifiez une présentation PowerPoint, il créera un copie temporaire du fichier avec le nom PPT####.tmp, où ####représente un nombre à quatre chiffres aléatoire. Ce fichier peut se trouver dans le même dossier comme la présentation, ou il peut être dans votre dossier de fichiers temporaires. Après avoir renommer le fichier pour avoir une extension .ppt, vous pourrez peut-être ouvrir ce fichier dans PowerPoint. Pour ouvrir le fichier temporaire, procédez comme suit :
  1. Vérifiez d'abord le dossier que la présentation a été ouvert. à partir d'et recherchez le fichier avec le nom PPT####.tmp.

    Si vous ne trouvez pas le fichier, vous devez le rechercher. Dans le cas contraire Ignorez les étapes 2 à 4.
  2. Cliquez sur Démarrer, pointez surRechercher, puis cliquez sur Fichiers ou dossiers.

    Remarque : Dans Microsoft Windows 2000 ou Microsoft Windows Millennium Edition Cliquez sur Edition (Me), Démarrer, pointez sur Recherche, puis cliquez sur Les fichiers ou dossiers. Dans Microsoft Windows XP, Cliquez sur Démarrer, puis cliquez sur Recherche.
  3. Dans le Nommé zone ou dans le Recherche les fichiers ou dossiers nommés zone, tapez PPT*.tmp.
  4. Dans le Regarder dans Cliquez sur Mon Ordinateur, puis cliquez sur Rechercher maintenant ou Recherche Maintenant.
  5. Si vous ne trouvez pas le fichier, procédez comme suit :
    1. Droit sur le fichier, puis cliquez sur Renommer.
    2. Modifier l'ancienne extension de nom de fichier de .tmp par .ppt afin que le nom du fichier ressemble au suivant : PPT####. ppt.
    3. Essayez d'ouvrir le fichier dans PowerPoint.
Si plusieurs fichiers correspond à la dernière fois que vous enregistré votre présentation, vous devrez ouvrir chaque fichier pour voir si l'une est la copie temporaire de la présentation.

Méthode 5: Essayez d'ouvrir la présentation dans la visionneuse PowerPoint

Si vous pouvez ouvrir la présentation dans la visionneuse PowerPoint, votre Installation de PowerPoint est peut-être endommagée ou la présentation peut contenir objets endommagés.

Méthode 6: Déplacez la présentation vers un autre ordinateur

Parfois, si vous copiez la présentation PowerPoint dans un autre ordinateur, vous pouvez ouvrir la présentation. Si vous pouvez ouvrir la présentation, afficher chaque diapositive pour déterminer s'il existe des espaces réservés vides. Si il sont, supprimez-les. Réenregistrez la présentation et copiez la présentation précédente à l'ordinateur d'origine.

Méthode 7: Déplacez la présentation vers un autre disque

Windows ne peut pas être en mesure de lire la présentation de son actuellement enregistrés. Copier la présentation sur un autre disque. Par exemple, copiez le présentation à partir d'une disquette sur le disque dur.

Remarque : Si vous ne pouvez pas copier la présentation à partir du disque où il est enregistré, il peut être à liaisons croisée avec d'autres fichiers ou dossiers, ou il peut être localisé dans un secteur endommagé du disque. Essayez la méthode 8.

Méthode 8: Exécuter ScanDisk

Exécutez ScanDisk pour réparer toutes les erreurs sur le lecteur. Qu'il répare tous les fichiers à liaisons croisées et convertir les fragments perdus en fichiers.

Remarque : Même si ScanDisk peut déterminer que votre présentation est à liaisons croisées et réparer, ce n'est pas une garantie que PowerPoint sera Vous pourrez lire la présentation.

Pour des informations complémentaires, cliquez sur l'un des numéros ci-dessous pour afficher l'article correspondant de la Base de connaissances Microsoft :
315265Comment effectuer disque vérification des erreurs dans Windows XP
156571 Comment faire pour exécuter Scandisk dans Windows
186365 Description de ScanDisk pour Windows (Scandskw.exe) dans Windows 98 / Me


Si vous pouvez ouvrir une présentation endommagée

Méthode 1: Essayez d'appliquer la présentation endommagée en tant que modèle

Insérer les diapositives dans une présentation vierge et appliquez ensuite la présentation endommagée en tant que modèle pour préserver le masque. Pour ce faire, procédez comme ces étapes :
  1. Sur la Fichier menu, cliquez surNouveau.

    Cela crée une diapositive de titre vierge. Vous pouvez supprimer cette diapositive ultérieurement après avoir recréé votre présentation.
  2. Sur la Insérer menu, cliquez sur Diapositives à partir de fichiers, puis cliquez sur le Trouver la présentation onglet.
  3. Cliquez sur Parcourir, sélectionnez le texte endommagé présentation, puis cliquez sur Ouvrir.
  4. Cliquez sur Insérer tous.

    S'il s'agit réussite, cette opération insère toutes les diapositives de l'endommagé présentation, sauf le masque des diapositives dans la nouvelle présentation.
  5. Enregistrez la présentation. Si votre présentation ne ressemble pas comme vous le souhaitez, essayez d'appliquer la présentation endommagée en tant que modèle. Pour ce faire, procédez comme suit :
    1. Faites une copie de sauvegarde de votre présentation.
    2. Sur la Format menu, cliquez sur Conception de diapositive.
    3. Sur la Conception de diapositive volet, cliquez sur Parcourir.
    4. Sélectionnez la présentation endommagée, puis cliquez sur Appliquer.
    Le masque des diapositives de la présentation endommagée remplace le nouveau masque de diapositive.

    Remarque : Si vous commencez à rencontrer un comportement inattendu, le modèle peut a endommagé la présentation. Dans ce cas, utilisez la copie de sauvegarde et Recréez le masque des diapositives.

Méthode 2: Coller les diapositives de la présentation endommagée dans une nouvelle présentation

Utilisez une opération copier-coller pour déplacer les diapositives à partir de la présentation endommagée vers une présentation vierge. Pour ce faire, procédez comme suit :
  1. Sur la Fichier menu, cliquez surOuvrir, localisez la présentation endommagée, puis cliquez surOuvrir.
  2. Sur la Fichier menu, cliquez surNouveau, puis cliquez sur Présentation vide dans le Nouvelle présentation volet Office.
  3. Sur la Affichage menu, cliquez sur Diapositive Trieuse de diapositives.

    Si vous recevez des messages d'erreur lorsque vous changez de vue, Essayez de passer en mode plan à la place.
  4. Cliquez sur la diapositive à copier.
  5. Sur la Modifier menu, cliquez surCopie.

    Si vous souhaitez copier plusieurs diapositives à un temps, maintenez la touche MAJ, puis cliquez sur chaque diapositive que vous souhaitez copier.
  6. Basculez vers la nouvelle présentation.

    Sur laFenêtre menu, cliquez sur la nouvelle présentation que vous avez créé dans étape 2.
  7. Sur la Affichage menu, cliquez sur Diapositive Trieuse de diapositives.
  8. Sur la Modifier menu, cliquez surColler.
  9. Répétez les étapes 5 à 9 jusqu'à ce que la présentation entière est transféré.
Remarque : Dans certains cas, une seule diapositive endommagée peut provoquer un problème pour le ensemble de la présentation. Si vous remarquez un comportement étrange dans la nouvelle présentation Après avoir copié une diapositive à elle, que la diapositive est probablement endommagée. Soit Recréez les diapositive ou copiez des parties de la diapositive dans une nouvelle diapositive.

Méthode 3: Enregistrer la présentation en tant que texte enrichi (RTF)

S'il existe une altération tout au long de la présentation, la seule possibilité de récupérer la présentation peut être pour enregistrer la présentation au format RTF. Ceci méthode, si elle aboutit, récupère uniquement le texte qui apparaît en mode plan. Pour Pour ce faire, procédez comme suit :
  1. Ouvrez la présentation.
  2. Sur la Fichier menu, cliquez sur Enregistrer En tant que.
  3. Dans le Enregistrez le fichier en tant que Type Cliquez surOutline/RTF(*.rtf).
  4. Dans le Nom de fichier Tapez le nom qui vous souhaitez, choisissez un emplacement pour stocker la présentation, puis cliquez surEnregistrer.
  5. Fermez la présentation.
Remarque : Pour continuer à travailler après avoir ouvert la présentation au format RTF, cliquez sur Ouvrir sur la Fichier menu, puis dans la Type de fichiers Cliquez sur Tous les plans ou Tous les fichiers. Présentations RTF n'apparaissent pas si vous cliquez sur le Présentations option.

Propriétés

Numéro d'article: 826810 - Dernière mise à jour: jeudi 19 juillet 2012 - Version: 6.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard
Mots-clés : 
kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto kbmt KB826810 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 826810
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com