Risoluzione dei problemi presentazioni danneggiate in PowerPoint 2003 e in PowerPoint 2002

Traduzione articoli Traduzione articoli
Identificativo articolo: 826810 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la una versione di Microsoft PowerPoint 2000 di questo articolo, vedere 207377.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Se si verifica un comportamento imprevisto quando si lavora con una presentazione di Microsoft Office PowerPoint 2003, la presentazione potrebbe essere danneggiata o inutilizzabile. I possibili sintomi di una presentazione danneggiata possono comprendere le seguenti operazioni:
  • Errori di istruzione non valida, errore di protezione generale o errore di pagina non valide.
  • Quando si tenta di aprire una presentazione, viene visualizzato uno dei seguenti messaggi di errore:
    Non Ŕ un PowerPoint presentazione
    Impossibile aprire il tipo di file rappresentato dal filename ppt
    Parte del file Ŕ mancante.
  • Uscita di errori di memoria o gli errori di risorse di sistema insufficiente.
Se questo comportamento imprevisto sia esclusivo di una presentazione, Ŕ possibile che la presentazione sia danneggiata. Questo articolo viene descritto alcuni passaggi comuni che Ŕ possibile utilizzare per tentare di recuperare una presentazione danneggiata. Tuttavia, tenere presente che questi passaggi non garantiscono il ripristino corretto della presentazione danneggiata. In alcuni casi, a seconda del tipo di danneggiamento, non sarÓ possibile recuperare i dati, e sarÓ necessario ricreare la presentazione danneggiata.

Nota Puoi ricevere questi sintomi per motivi diversi da una presentazione danneggiata.

Informazioni

Se si determina che la presentazione Ŕ stata danneggiata, provare i seguenti metodi per tentare di ripristinare la presentazione danneggiata. I metodi elencati in questo articolo sono organizzati nelle seguenti sezioni:

Generale di risoluzione dei problemi

Nota PoichÚ esistono diverse versioni di Microsoft Windows, la procedura seguente potrebbe risultare diversa nel computer in uso. In tal caso, vedere la documentazione del prodotto per completare la procedura.
Riavviare Windows in modalitÓ provvisoria. Per effettuare questa operazione, tenere premuto CTRL mentre si riavvia il computer. Quando viene visualizzato il messaggio avvio di Windows, premere F8 e quindi scegliere ModalitÓ provvisoria dal menu di avvio .

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
180902Come avviare un computer basato su Windows 98 in modalitÓ provvisoria
192926Come eseguire la risoluzione dei problemi mediante avvio parziale di Windows 98
290367Risoluzione dei problemi dei programmi di Office in Microsoft Windows NT 4.0
Se Ŕ possibile aprire la presentazione dopo l'avvio di Microsoft Windows in modalitÓ provvisoria, esiste un conflitto sistema che impedisce l'apertura della presentazione.



Se Ŕ impossibile apre una presentazione

Se non Ŕ ancora possibile aprire la presentazione, utilizzare uno dei seguenti metodi.

Metodo 1: Trascinare la presentazione per il file di programma di PowerPoint

  1. Determinare il percorso del programma PowerPoint sul computer.

    Il percorso predefinito per PowerPoint 2003 Ŕ:
    C:\Programmi\Microsoft Office\Office11
    Il percorso predefinito per PowerPoint 2002 Ŕ:
    C:\Programmi\Microsoft Office\Office10
  2. L'impostazione PowerPoint trascinare la presentazione danneggiata sull'icona di programma.

Metodo 2: Fare doppio clic la presentazione di PowerPoint in Esplora risorse di Windows

Per tenta di aprire il file, fare doppio clic la presentazione di PowerPoint in Esplora risorse.

Metodo 3: Tentativo di inserire diapositive in una presentazione vuota

Per provare a inserire diapositive in una presentazione vuota, attenersi alla seguente procedura:
  1. Dal menu file , fare clic su Nuovo e quindi fare clic su Presentazione vuota nel riquadro attivitÓ Nuova presentazione .

    VerrÓ creata una diapositiva titolo vuota. ╚ possibile eliminare questa diapositiva in un secondo momento dopo che Ŕ ricreare la presentazione.
  2. Dal menu Inserisci , scegliere diapositive da file , quindi la scheda Trova presentazione .
  3. Fare clic su Sfoglia .

    Selezionare la presentazione danneggiata e quindi fare clic su Apri .
  4. Fare clic su Inserisci tutto .

    Se questa operazione ha esito positivo, tutte le diapositive dalla presentazione danneggiata, tranne lo schema diapositiva vengono inserite nella nuova presentazione.
  5. Salvare la presentazione.

    Se la presentazione ha non l'aspetto desiderati dopo aver eseguito questi passaggi, tenta di applicare la presentazione danneggiata come un modello. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Creare una copia della presentazione di backup.
    2. Scegliere Struttura diapositiva dal menu formato .
    3. Nel riquadro Struttura diapositiva , fare clic su Sfoglia .
    4. Selezionare la presentazione danneggiata e quindi fare clic su Applica .
    Lo schema diapositiva della presentazione danneggiata sostituisce il nuovo schema diapositive.

    Nota Se si avvia manifesterÓ un comportamento imprevisto, il modello hanno danneggiato la presentazione. In questo caso, utilizzare la copia di backup e creare nuovamente lo schema diapositiva.

Metodo 4: Tentativo di aprire la versione di file temporaneo della presentazione

Quando si modifica una presentazione di PowerPoint, vengono create una copia temporanea del file con il nome PPT ####.tmp, dove #### rappresenta un numero casuale a quattro cifre. Questo file potrebbe trovarsi nella cartella stessa della presentazione, o che sia nella cartella file temporanei. Dopo avere rinominato il file hanno estensione ppt, Ŕ possibile aprire il file in PowerPoint. Per aprire il file temporaneo, attenersi alla seguente procedura:
  1. Prima di controllare la cartella che la presentazione Ŕ stato aperto da e cercare un file con il nome PPT #### TMP.

    Se non Ŕ possibile trovare il file esiste, Ŕ necessario effettuare una ricerca. In caso contrario, ignorare i passaggi da 2 a 4.
  2. Fare clic su Start , scegliere Trova , quindi file o cartelle .

    Nota In Microsoft Windows 2000 o in Windows Millennium Edition (Me), fare clic su Start , scegliere Trova , quindi file o cartelle . In Microsoft Windows XP, fare clic su Start e scegliere Cerca .
  3. Nella casella nome o nella casella Nome , digitare PPT*.tmp .
  4. Nella casella Cerca in scegliere Risorse del computer e scegliere Trova o Trova .
  5. Se si trova il file, attenersi alla seguente procedura:
    1. Clic con il pulsante destro del mouse sul file e quindi fare clic su Rinomina .
    2. Modificare l'estensione precedente del nome di file da tmp a ppt, in modo che il nome del file sia simile al seguente: PPT ####. ppt.
    3. Provare ad aprire il file in PowerPoint.
Se pi¨ di un file corrisponde all'ultima volta che si Ŕ salvata la presentazione, potrebbe Ŕ necessario aprire ogni file per verificare se la copia temporanea della presentazione uno.

Metodo 5: Tentativo di aprire la presentazione nel Visualizzatore di PowerPoint

Se Ŕ possibile aprire la presentazione nel Visualizzatore di PowerPoint, l'installazione di PowerPoint potrebbe essere danneggiata o potrebbe contenere la presentazione danneggiata oggetti.

Metodo 6: Sposta la presentazione in un altro computer

In alcuni casi, se si copia la presentazione di PowerPoint in un computer diverso, Ŕ possibile aprire la presentazione. Se Ŕ possibile aprire la presentazione, Ŕ possibile visualizzare ogni diapositiva per determinare se sono tutti i segnaposto oggetto vuoto. Se sono presenti, eliminarli. Salvare la presentazione e quindi copiare la presentazione sul computer originale.

Metodo 7: Sposta la presentazione in un altro disco

Windows potrebbe risultare in grado di leggere la presentazione da in cui viene attualmente salvato. Copiare la presentazione su un altro disco. Ad esempio, copiare la presentazione da un disco floppy sul disco rigido.

Nota Se non Ŕ possibile copiare la presentazione dal disco in cui viene salvato, Ŕ possibile con collegamenti incrociato con altri file o cartelle oppure pu˛ trovarsi in un settore del disco danneggiato. Provare a metodo 8.

Metodo 8: Esegui ScanDisk

Eseguire ScanDisk per correggere tutti gli errori sull'unitÓ. Averlo di ripristinare tutti i file con collegamenti incrociati e convertire i frammenti persi in file.

Nota Sebbene ScanDisk potrebbe determinare che la presentazione Ŕ con collegamenti incrociati e ripristino, non una garanzia che PowerPoint potranno leggere la presentazione.

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
315265Verifica della presenza di errori nel disco in Windows XP
156571Come eseguire ScanDisk in Windows
186365Descrizione di ScanDisk per Windows (Scandskw.exe) in Windows 98 / ME


Se Ŕ possibile aprire una presentazione danneggiata

Metodo 1: Tentativo di applicare la presentazione danneggiata come un modello

Inserire le diapositive in una presentazione vuota e quindi applicare la presentazione danneggiata come un modello per conservare lo schema. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Nel menu file , fare clic su Nuovo .

    VerrÓ creata una diapositiva titolo vuota. ╚ possibile eliminare questa diapositiva in un secondo momento dopo che Ŕ ricreare la presentazione.
  2. Dal menu Inserisci , scegliere diapositive da file , quindi la scheda Trova presentazione .
  3. Fare clic su Sfoglia , selezionare la presentazione danneggiata e quindi fare clic su Apri .
  4. Fare clic su Inserisci tutto .

    Se questo ha esito positivo, questa operazione consente di inserire tutte le diapositive della presentazione danneggiata, ad eccezione della diapositiva, nella nuova presentazione.
  5. Salvare la presentazione. Se la presentazione ha non l'aspetto desiderati, provare ad applicare la presentazione danneggiata come un modello. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Eseguire una copia di backup della presentazione.
    2. Scegliere Struttura diapositiva dal menu formato .
    3. Nel riquadro Struttura diapositiva , fare clic su Sfoglia .
    4. Selezionare la presentazione danneggiata e quindi fare clic su Applica .
    Lo schema diapositiva della presentazione danneggiata sostituisce il nuovo schema diapositive.

    Nota Se si avvia manifesterÓ un comportamento imprevisto, il modello hanno danneggiato la presentazione. In questo caso, utilizzare la copia di backup e ricreare lo schema diapositiva.

Metodo 2: Incolla le diapositive dalla presentazione danneggiata in una nuova presentazione

Utilizzare un'operazione di copia e Incolla per spostare le diapositive dalla presentazione danneggiata a una presentazione vuota. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Dal menu file , fare clic su Apri , individuare la presentazione danneggiata e quindi fare clic su Apri .
  2. Dal menu file , fare clic su Nuovo e quindi fare clic su Presentazione vuota nel riquadro attivitÓ Nuova presentazione .
  3. Scegliere dal menu Visualizza , diapositiva sequenza .

    Se si ricevono messaggi di errore quando si passa a visualizzazioni, tentare di modificare invece alla visualizzazione struttura.
  4. Fare clic su una diapositiva per la copia.
  5. Nel menu Modifica , fare clic su Copia .

    Se si desidera copiare pi¨ di una diapositiva alla volta, tenere premuto MAIUSC e quindi fare clic su ogni diapositiva che si desidera copiare.
  6. Passare alla nuova presentazione.

    Scegliere dal menu finestra , la nuova presentazione creata nel passaggio 2.
  7. Scegliere dal menu Visualizza , diapositiva sequenza .
  8. Scegliere Incolla dal menu Modifica .
  9. Ripetere i passaggi 5 a 9 finchÚ non viene trasferita l'intera presentazione.
Nota In alcuni casi, una diapositiva danneggiata pu˛ creare problemi per l'intera presentazione. Se si nota un comportamento anomalo nella nuova presentazione dopo aver copiato una diapositiva, Ŕ possibile che tale diapositiva probabilmente Ŕ danneggiato. Oppure ricreare le parti di diapositiva o una copia della diapositiva per una nuova diapositiva.

Metodo 3: Salva la presentazione come RTF (RICH Text Format)

Se Ŕ danneggiato in tutta la presentazione, l'unica opzione per ripristinare la presentazione potrebbe essere per salvare la presentazione in formato RTF. In caso di esito positivo, questo metodo recupera solo il testo visualizzato nella visualizzazione struttura. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Aprire la presentazione.
  2. Nel menu file , fare clic su Salva con nome .
  3. Nell'elenco Tipo File , fare clic su Outline/RTF(*.rtf) .
  4. Nella casella Nome File , digitare il nome che si desidera scegliere un percorso per memorizzare la presentazione e quindi fare clic su Salva .
  5. Chiudere la presentazione.
Nota Per continuare a lavorare dopo aver aperto la presentazione in formato RTF, fare clic su Apri dal menu file e quindi nell'elenco Tipo file , fare clic su Tutte le strutture o Tutti I file . Presentazioni RTF non vengono visualizzati se si sceglie l'opzione presentazioni .

ProprietÓ

Identificativo articolo: 826810 - Ultima modifica: giovedý 12 gennaio 2006 - Revisione: 4.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Chiavi:á
kbmt kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto KB826810 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 826810
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com