Problemen met beschadigde presentaties oplossen in PowerPoint 2003 en PowerPoint 2002

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 826810 - Bekijk de producten waarop dit artikel van toepassing is.
Klik op de volgende koppeling voor een Microsoft PowerPoint 2000-versie van dit artikel: 207377.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

Als onverwacht gedrag optreedt wanneer u met een Microsoft Office PowerPoint 2003-presentatie werkt, is de presentatie mogelijk beschadigd. Symptomen van een beschadigde presentatie zijn onder meer:
  • Fouten met betrekking tot een ongeldige pagina, algemene beschermingsfouten, fouten met betekking tot ongeldige instructies.
  • Wanneer u een presentatie probeert te openen, wordt een van de volgende foutberichten weergegeven:
    Dit is geen PowerPoint-presentatie
    Kan het type bestand waartoe bestandsnaam.ppt behoort niet openen.
    Een deel van het bestand ontbreekt.
  • Fouten met betrekking tot onvoldoende geheugen of systeembronnen.
Als dit onverwachte gedrag zich slechts bij één presentatie voordoet, is die presentatie mogelijk beschadigd. In dit artikel worden een aantal algemene stappen beschreven die u kunt uitvoeren om te proberen een beschadigde presentatie te herstellen. Deze stappen houden echter geen garantie in dat de beschadigde presentatie daadwerkelijk kan worden hersteld. Afhankelijk van de wijze van beschadiging, kunt u in sommige gevallen geen gegevens herstellen en moet u de beschadigde presentatie opnieuw maken.

Opmerking Deze problemen kunnen ook andere oorzaken hebben dan een beschadigde presentatie.

Meer informatie

Als u vaststelt dat uw presentatie beschadigd is, kunt u aan de hand van de volgende methoden proberen om de beschadigde presentatie te herstellen. De methoden die in dit artikel worden beschreven, zijn onderverdeeld in de volgende secties:

Algemene tips voor het oplossen van problemen

Opmerking Afhankelijk van de Windows-versie op uw computer, kunnen de volgende stappen enigszins verschillen. Als er verschillen zijn, raadpleegt u de documentatie bij uw product om deze stappen uit te voeren.
Start Windows opnieuw op in de Veilige modus Hiertoe houdt u CTRL ingedrukt terwijl u de computer opnieuw opstart. Druk op F8 zodra het bericht 'Bezig met starten van Windows ' verschijnt en klik op Veilige modus in het opstartmenu.

Voor meer informatie klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
180902Een Windows 98-computer opstarten in de veilige modus
192926Problemen in Windows 98 oplossen door het systeem schoon op te starten
290367Problemen met Office-programma's oplossen in Microsoft Windows NT 4.0
Als u de presentatie kunt openen nadat Microsoft Windows in de Veilige modus is opgestart, is een systeemconflict er de oorzaak van dat u de presentatie in de gewone modus niet kunt openen.



Als u een presentatie niet kunt openen

Als u de presentatie nog steeds niet kunt openen, gebruikt u een van de volgende methoden.

Methode 1: Sleep de presentatie naar het PowerPoint-programmabestand

  1. Stel de locatie van het PowerPoint-programma op uw computer vast.

    De standaardlocatie voor PowerPoint 2003 is:
    C:\Program Files\Microsoft Office\Office11
    De standaardlocatie voor PowerPoint 2002 is:
    C:\Program Files\Microsoft Office\Office10
  2. Sleep de beschadigde PowerPoint-presentatie naar het PowerPoint-programmapictogram.

Methode 2: Dubbelklik op de PowerPoint-presentatie in Microsoft Windows Verkenner

Probeer de PowerPoint-presentatie te openen door in Windows Verkenner op het bestand te dubbelklikken.

Methode 3: Probeer dia's in een lege presentatie in te voegen

Voer de volgende stappen uit om dia's in een lege presentatie proberen in te voegen:
  1. Open het menu Bestand, klik op Nieuw en klik op Lege presentatie in het taakvenster Nieuwe presentatie.

    Er wordt een lege Titel-dia gemaakt. U kunt deze dia later verwijderen nadat u de presentatie opnieuw hebt gemaakt.
  2. Klik op Dia's uit bestanden in het menu Invoegen en open het tabblad Presentatie zoeken.
  3. Klik op Bladeren.

    Selecteer de beschadigde presentatie en klik op Openen.
  4. Klik op Alles invoegen.

    Als deze bewerking goed verloopt, worden alle dia's uit de beschadigde presentatie (met uitzondering van het diamodel) in de nieuwe presentatie ingevoegd.
  5. Sla de presentatie op.

    Als de presentatie er na het uitvoeren van deze stappen niet uitziet zoals u had verwacht, probeert u de beschadigde presentatie toe te passen als een sjabloon. Ga hiervoor als volgt te werk:
    1. Maak een reservekopie van de presentatie.
    2. Klik op Diaontwerp in het menu Opmaak.
    3. Klik op Bladeren in het deelvenster Diaontwerp.
    4. Selecteer de beschadigde presentatie en klik op Toepassen.
    Het diamodel van de beschadigde presentatie vervangt het nieuwe diamodel.

    Opmerking Als onverwacht gedrag optreedt, is de presentatie mogelijk beschadigd door de sjabloon. In dat geval gebruikt u de reservekopie en maakt u het diamodel opnieuw.

Methode 4: Probeer de tijdelijke bestandsversie van de presentatie te openen

Wanneer u een PowerPoint-presentatie bewerkt, wordt een tijdelijke kopie van het bestand gemaakt. Deze kopie krijgt de naam PPT####.tmp, waarbij #### staat voor een willekeurig getal van vier cijfers. Dit bestand bevindt zich mogelijk in dezelfde map als de presentatie, of het bevindt zich in de map met tijdelijke bestanden. Nadat u de extensie van de bestandsnaam hebt gewijzigd in .PPT, kunt u het bestand mogelijk openen in PowerPoint. Ga als volgt te werk om het tijdelijke bestand te openen:
  1. Zoek eerst in de map van waaruit de presentatie werd geopend naar een bestand met de naam PPT####.tmp.

    Als u het bestand op die locatie niet vindt, moet u ernaar zoeken. Treft u het bestand hier wel aan, dan kunt u stap 2 tot en met 4 overslaan.
  2. Klik op Start, wijs Zoeken aan en klik op Bestanden of mappen.

    Opmerking In Microsoft Windows 2000 of Microsoft Windows Millennium Edition (ME) klikt u opStart, wijst u Zoeken aan en klikt u op Bestanden of mappen. In Microsoft Windows XP klikt u op Start en vervolgens op Zoeken.
  3. Typ in het vak Naam of Zoeken naar bestanden of mappen met deze naam de zoektekst PPT*.tmp.
  4. Klik in het vak Zoeken in op Deze computer en klik vervolgens op Nu zoeken.
  5. Als u het bestand niet kunt vinden, gaat u als volgt te werk:
    1. Klik met de rechtermuisknop op het bestand en klik vervolgens op Naam wijzigen.
    2. Wijzig de oude bestandsnaamextensie van .TMP in .PPT zodat de bestandsnaam de volgende vorm heeft: PPT####.ppt.
    3. Probeer het bestand te openen in PowerPoint.
Als de datum van meerdere bestanden overeenkomt met de laatste keer dat u de presentatie hebt opgeslagen, moet u wellicht elk bestand openen om vast te stellen welk bestand de tijdelijke kopie van de presentatie vormt.

Methode 5: Probeer de presentatie te openen in PowerPoint Viewer

Als u de presentatie kunt openen in de PowerPoint Viewer, is uw PowerPoint-installatie mogelijk beschadigd of bevat de presentatie beschadigde objecten.

Methode 6: Kopieer de presentatie naar een andere computer

Soms kunt u de PowerPoint-presentatie openen als u deze naar een andere computer kopieert. Als u de presentatie inderdaad kunt openen, bekijkt u elke dia om vast te stellen of er lege aanduidingen voor objecten aanwezig zijn. Als dat het geval is, verwijdert u deze aanduidingen. Sla de presentatie opnieuw op en kopieer de presentatie weer naar de oorspronkelijke computer.

Methode 7: Kopieer de presentatie naar een andere schijf

Windows kan de presentatie mogelijk niet lezen op de plaats waar de presentatie op dit moment is opgeslagen. Kopieer de presentatie naar een andere schijf, bijvoorbeeld van een diskette naar de vaste schijf.

Opmerking Als u de presentatie niet kunt kopiëren vanaf de schijf waarop deze is opgeslagen, bevat de presentatie mogelijk kruisverwijzingen naar andere bestanden of mappen, of bevindt de presentatie zich in een beschadigde sector van de schijf. Probeer Methode 8.

Methode 8: Voer Schijfcontrole uit

Voer Schijfcontrole uit om alle fouten op de schijf te herstellen. Laat Schijfcontrole alle bestanden met kruisverwijzigingen herstellen en verloren fragmenten converteren naar bestanden.

Opmerking Hoewel Schijfcontrole kan vaststellen dat uw presentatie kruisverwijzingen bevat en de presentatie kan herstellen, betekent dit niet per definitie dat PowerPoint de presentatie nu kan lezen.

Voor meer informatie klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
315265Controleren op schijffouten in Windows XP
156571Schijfcontrole uitvoeren in Windows
186365Beschrijving van Schijfcontrole voor Windows (Scandskw.exe) in Windows 98/Me


Als u een beschadigde presentatie kunt openen

Methode 1: Probeer de beschadigde presentatie als sjabloon toe te passen

Voeg de dia's in een lege presentatie in en pas de beschadigde presentatie toe als sjabloon om het diamodel te behouden. Ga hiervoor als volgt te werk:
  1. Open het menu Bestand en klik op Nieuw.

    Er wordt een lege Titel-dia gemaakt. U kunt deze dia later verwijderen nadat u de presentatie opnieuw hebt gemaakt.
  2. Klik op Dia's uit bestanden in het menu Invoegen en open het tabblad Presentatie zoeken.
  3. Klik op Bladeren, selecteer de beschadigde presentatie en klik op Openen.
  4. Klik op Alles invoegen.

    Als deze bewerking goed verloopt, worden alle dia's uit de beschadigde presentatie (met uitzondering van het diamodel) in de nieuwe presentatie ingevoegd.
  5. Sla de presentatie op. Als de presentatie er na het uitvoeren van deze stappen niet uitziet zoals u had verwacht, probeert u de beschadigde presentatie toe te passen als een sjabloon. Ga hiervoor als volgt te werk:
    1. Maak een reservekopie van de presentatie.
    2. Klik op Diaontwerp in het menu Opmaak.
    3. Klik op Bladeren in het deelvenster Diaontwerp.
    4. Selecteer de beschadigde presentatie en klik op Toepassen.
    Het diamodel van de beschadigde presentatie vervangt het nieuwe diamodel.

    Opmerking Als onverwacht gedrag optreedt, is de presentatie mogelijk beschadigd door de sjabloon. In dat geval gebruikt u de reservekopie en maakt u het diamodel opnieuw.

Methode 2: Plak de dia's uit de beschadigde presentatie in een nieuwe presentatie

Kopieer de dia's in de beschadigde presentatie en plak ze in een lege presentatie. Ga hiervoor als volgt te werk:
  1. Klik in het menu Bestand op Openen, zoek de beschadigde presentatie en klik op Openen.
  2. Open het menu Bestand, klik op Nieuw en klik op Lege presentatie in het taakvenster Nieuwe presentatie.
  3. Klik in het menu Beeld op Diasorteerder.

    Als bij het overschakelen van de weergave foutberichten worden weergegeven, probeert u de overzichtsweergave.
  4. Klik op een dia die u wilt kopiëren.
  5. Klik op Kopiëren in het menu Bewerken.

    Als u meerdere dia's tegelijkertijd wilt kopiëren, houdt u Shift ingedrukt terwijl u op de gewenste dia's klikt.
  6. Schakel over naar de nieuwe presentatie.

    Klik in het menu Venster op de nieuwe presentatie die u in stap 2 hebt gemaakt.
  7. Klik in het menu Beeld op Diasorteerder.
  8. Klik op Plakken in het menu Bewerken.
  9. Herhaal stap 5 tot en met 9 totdat u de hele presentatie hebt overgebracht.
Opmerking In bepaalde situaties kan één beschadigde dia een probleem betekenen voor de hele presentatie. Als in de nieuwe presentatie vreemd gedrag optreedt nadat u een dia hebt geplakt, is deze dia hoogstwaarschijnlijk beschadigd. Maak de dia opnieuw of kopieer delen van de dia naar een nieuwe dia.

Methode 3: Sla de presentatie op in RTF-indeling (Rich Text Format)

Als er beschadigingen overal in de presentatie zijn, kunt u de presentatie mogelijk alleen herstellen door deze op te slaan in RTF-indeling. Als deze methode slaagt, wordt alleen de tekst hersteld die in de overzichtsweergave wordt weergegeven. Ga hiervoor als volgt te werk:
  1. Open de presentatie.
  2. Klik op Opslaan als in het menu Bestand.
  3. Klik in de lijst Opslaan als op Overzicht (*.rtf).
  4. Typ de gewenste naam in het vak Bestandsnaam, selecteer een locatie voor de presentatie en klik op Opslaan.
  5. Sluit de presentatie.
Opmerking Als u na het openen van de RTF-presentatie wilt doorwerken, klikt u op Openen in het menu Bestand en klikt u in de lijst Bestandstypen op Alle overzichten of Alle bestanden. RTF-presentaties worden niet weergegeven als u de optie Presentaties selecteert.

Eigenschappen

Artikel ID: 826810 - Laatste beoordeling: vrijdag 24 maart 2006 - Wijziging: 4.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Trefwoorden: 
kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto KB826810

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com