Jak rozwiązywać problemy z uszkodzonej prezentacji w programie PowerPoint 2003 i w programie PowerPoint 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 826810 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Wersja dla programu Microsoft PowerPoint 2000 niniejszego artykułu, 207377.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Jeśli wystąpi nieoczekiwane zachowanie podczas pracy z Prezentacja programu Microsoft Office PowerPoint 2003 prezentację może być uszkodzony. lub jest uszkodzony. Symptomy uszkodzeniu prezentacji mogą obejmować:
  • Nieprawidłowy błąd strony, ogólnego błędu ochrony lub niedozwolone Błędy instrukcji.
  • Podczas próby otwarcia prezentacji jest wyświetlany jeden z następujące komunikaty o błędach:
    Nie jest programu PowerPoint Prezentacja
    Program PowerPoint nie może otworzyć typu reprezentowane przez plik Nazwa plikuppt
    Brakuje części pliku.
  • Błędy pamięci lub brakiem zasobów systemowych błędy.
Jeśli nieoczekiwane zachowanie występuje wyłącznie w przypadku jednej prezentacji Prezentacja może być uszkodzony. W tym artykule opisano kilka typowych czynności Czy można spróbować odzyskać uszkodzoną prezentację. Pamiętaj jednak, następujące kroki gwarantuje odzyskania uszkodzonego myśli prezentacja. W niektórych przypadkach, w zależności od typu uszkodzenia użytkownik nie będzie być w stanie odzyskać żadnych danych i należy ponownie utworzyć uszkodzoną prezentację.

Uwaga Może pojawić się tych objawów innych niż uszkodzoną prezentacja.

Więcej informacji

Jeśli okaże się uszkodzony prezentacji, spróbuj następujących metod, aby spróbować odzyskać uszkodzoną prezentację. Metody, które są wymienione w tym artykule są zorganizowane w następujących sekcjach:

Ogólne rozwiązywanie problemów

Uwaga Ponieważ istnieje wiele wersji systemu Microsoft Windows Wykonaj kroki mogą się różnić na komputerze. Jeśli są one Zobacz sieci Dokumentacja produktu do wykonania tych kroków.
Ponownie uruchom system Windows w trybie awaryjnym. Aby to zrobić, przytrzymaj naciśnięty klawisz CTRL podczas ponownego uruchomienia komputera. Gdy zostanie wyświetlony komunikat uruchamianie systemu Windows Naciśnij klawisz F8, a następnie kliknij przycisk Tryb awaryjny na Autostart menu.

Aby uzyskać więcej informacji kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
180902Jak uruchomić komputer z systemem Windows 98 w trybie awaryjnym
192926 w bazie Jak rozwiązywać czystego rozruchu w systemie Windows 98
290367 Rozwiązywanie problemów z programów pakietu Office w systemie Microsoft Windows NT 4.0
Można otworzyć sieci Prezentacja po uruchomieniu systemu Microsoft Windows w trybie awaryjnym, system istnieje konflikt, który uniemożliwia otwarcie prezentacji.



Jeśli nie można otworzyć prezentacji

Jeśli nadal nie można otworzyć prezentacji, użyj jednej z następujące metody.

Metoda 1: Przeciągnij prezentację na plik programu PowerPoint

  1. Określić lokalizację programu PowerPoint w sieci komputer.

    Domyślną lokalizacją programu PowerPoint 2003 jest:
    C:\Program Files\Microsoft Office\Office11
    Domyślną lokalizacją programu PowerPoint 2002 jest:
    C:\Program Files\Microsoft Office\Office10
  2. Przeciągnij uszkodzoną prezentację programu PowerPoint do programu PowerPoint Ikona programu.

Metoda 2: Kliknij dwukrotnie prezentację programu PowerPoint w Eksploratorze Windows

Aby spróbować otworzyć plik, kliknij dwukrotnie prezentację programu PowerPoint w Eksploratorze Windows.

Metoda 3: Próba wstawienia slajdów do pustej prezentacji

Aby podjąć próbę wstawienia slajdów do pustej prezentacji, wykonaj następujące kroki:
  1. Na Plik menu, kliknij przyciskNowy, a następnie kliknij przycisk Pusta prezentacja w Nowy plik prezentacji okienko zadań.

    Spowoduje to utworzenie pustego slajdu tytułowego. Możesz Usuń ten slajd później, po ponownym utworzeniu prezentacji.
  2. Na Wstaw menu, kliknij przycisk Slajdy z plików, a następnie kliknij przycisk Znajdowanie prezentacji Karta.
  3. Kliknij przycisk Przeglądaj.

    Wybierz uszkodzoną prezentację, a następnie kliknij Otwórz.
  4. Kliknij przycisk Wstaw wszystkie.

    Jeśli ta Operacja zakończy się powodzeniem, wszystkie slajdy z uszkodzonej prezentacji z wyjątkiem wzorzec slajdów zostaną wstawione do nowej prezentacji.
  5. Zapisz prezentację.

    Jeśli prezentacja nie wygląd oczekiwany po sposób należy wykonać poniższe kroki, spróbuj zastosować uszkodzoną prezentację jako szablon. Aby to zrobić, wykonaj następujące kroki:
    1. Tworzenie kopii zapasowej kopii prezentacji.
    2. Na Format menu, kliknij przycisk Projekt slajdu.
    3. Na Projekt slajdu okienko, kliknij przycisk Przeglądaj.
    4. Zaznacz uszkodzoną prezentację, a następnie kliknij przycisk Zastosowanie.
    Zastępuje wzorzec slajdów uszkodzonej prezentacji Nowy wzorzec slajdów.

    Uwaga Jeśli uruchomisz nieoczekiwane zachowanie, szablon może uszkodzić prezentację. W takim przypadku użyj kopii zapasowej i tworzenie wzorca slajdów ponownie.

Metoda 4: Spróbuj otworzyć prezentację w wersji pliku tymczasowego

Podczas edytowania prezentacji programu PowerPoint utworzy kopia tymczasowa pliku o nazwie PPT####.tmp, gdzie ####reprezentuje losowo liczba czterocyfrowa. Ten plik może znajdować się w tym samym folderze w prezentacji, lub może być w folderze plików tymczasowych. Po Zmień nazwę pliku z rozszerzeniem .ppt, można otworzyć tego pliku w Program PowerPoint. Aby otworzyć plik tymczasowy, wykonaj następujące kroki:
  1. Najpierw należy sprawdzić folder otwierana była prezentacja z i Znajdź plik o nazwie PPT####TMP.

    Jeśli nie znajdziesz tam pliku, można go wyszukać. W przeciwnym razie Pomiń kroki od 2 do 4.
  2. Kliknij przycisk Start, wskaż polecenieZnajdź, a następnie kliknij przycisk Pliki lub foldery.

    Uwaga W systemie Microsoft Windows 2000 lub Microsoft Windows Millennium Kliknij przycisk Edition (Me) Start, wskaż polecenie Wyszukiwanie, a następnie kliknij przycisk Pliki lub foldery.. W systemie Microsoft Windows XP Kliknij przycisk Start, a następnie kliknij przycisk Wyszukiwanie.
  3. W O nazwie pole lub w Wyszukiwanie pliki lub foldery o nazwie pole typu PPT*.tmp.
  4. W Szukaj w Kliknij przycisk Moje Komputer, a następnie kliknij przycisk Znajdź teraz lub Wyszukiwanie Teraz.
  5. Jeśli zostanie znaleziony plik, wykonaj następujące kroki:
    1. Kliknij prawym przyciskiem myszy plik, a następnie kliknij przycisk Zmień nazwę.
    2. Zmień stare rozszerzenie nazwy pliku z .tmp na .ppt, tak, aby nazwa pliku jest podobny do następującego: PPT####. ppt.
    3. Spróbuj otworzyć plik w programie PowerPoint.
Jeśli więcej niż jeden plik odpowiada ostatniej raz zapisano prezentację, może być otwarcie każdego pliku, aby sprawdzić, czy każdy z nich jest tymczasową kopię prezentacji.

Metoda 5: Spróbuj otworzyć prezentację w programie PowerPoint Viewer

Po otwarciu prezentacji w przeglądarce PowerPoint Viewer sieci Instalacja programu PowerPoint może być uszkodzona lub prezentacja może zawierać uszkodzone obiekty.

Metoda 6: Przenoszenie prezentacji na innym komputerze

Czasami jeśli kopiujesz prezentację programu PowerPoint na inny komputer, można otworzyć prezentacji. Jeśli użytkownik otworzy prezentację, wyświetlanie Każdy slajd, aby ustalić, czy wszystkie puste symbole zastępcze obiektów. Jeśli istnieje są, usuń je. Zapisz ponownie prezentację, a następnie skopiować prezentację ponownie oryginalny komputer.

Metoda 7: Przenoszenie prezentacji na innym dysku

System Windows nie można odczytać prezentacji, z których jest aktualnie zapisane. Kopiowanie prezentacji na innym dysku. Na przykład skopiuj Prezentacja z dyskietki na dysku twardym.

Uwaga Jeśli nie można skopiować prezentację z dysku, na którym jest zapisane, może być plik jest skrzyżowany z innych plików lub folderów lub może być umieszczony w uszkodzonym sektorze dysku. Spróbuj użyć metody 8.

Metoda 8: Uruchom program ScanDisk

Uruchom program ScanDisk, aby naprawić wszystkie błędy na dysku. Go naprawić wszystkie pliki połączone krzyżowo i konwersję utraconych fragmentów plików.

Uwaga Nawet jeśli program ScanDisk może ustalić, że prezentacja jest skrzyżowany i naprawienie, gwarancji, że program PowerPoint nie jest można odczytać prezentacji.

Aby uzyskać więcej informacji kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
315265Jak wykonywać sprawdzanie błędów dysków w systemie Windows XP
156571 Jak wykonać program Scandisk w systemie Windows
186365 Opis narzędzia ScanDisk dla systemu Windows (Scandskw.exe) w systemie Windows 98 / Me


Jeśli możesz otworzyć uszkodzoną prezentację

Metoda 1: Spróbuj zastosować uszkodzoną prezentację jako szablon

Wstaw slajdy do pustej prezentacji, a następnie Zastosuj uszkodzoną prezentację jako szablon, aby zachować wzorca. Aby to zrobić, wykonaj następujące kroki:
  1. Na Plik menu, kliknij przyciskNowy.

    Spowoduje to utworzenie pustego slajdu tytułowego. Możesz Usuń ten slajd w przyszłości po ponownym utworzeniu prezentacji.
  2. Na Wstaw menu, kliknij przycisk Slajdy z plików, a następnie kliknij przycisk Znajdowanie prezentacji Karta.
  3. Kliknij przycisk Przeglądaj, zaznacz uszkodzone prezentację, a następnie kliknij Otwórz.
  4. Kliknij przycisk Wstaw wszystkie.

    Jeśli jest to pomyślne, ta operacja wstawia wszystkie slajdy z uszkodzonego prezentację, z wyjątkiem wzorca slajdów do nowej prezentacji.
  5. Zapisz prezentację. Jeśli prezentacja nie wygląda. sposób, w jaki oczekujesz, spróbuj zastosować uszkodzoną prezentację jako szablon. Aby to zrobić, wykonaj następujące kroki:
    1. Wykonaj kopię zapasową prezentacji.
    2. Na Format menu, kliknij przycisk Projekt slajdu.
    3. Na Projekt slajdu okienko, kliknij przycisk Przeglądaj.
    4. Zaznacz uszkodzoną prezentację, a następnie kliknij przycisk Zastosowanie.
    Zastępuje wzorzec slajdów uszkodzonej prezentacji Nowy wzorzec slajdów.

    Uwaga Jeśli uruchomisz nieoczekiwane zachowanie, szablon może uszkodzić prezentację. W takim przypadku użyj kopii zapasowej i ponowne utworzenie wzorca slajdów.

Metoda 2: Wklej slajdy z uszkodzonej prezentacji do nowej prezentacji

Aby przenieść slajdy z za pomocą operacji kopiowania i wklejania uszkodzoną prezentację do pustej prezentacji. Aby to zrobić, wykonaj następujące kroki:
  1. Na Plik menu, kliknij przyciskOtwórz, zlokalizuj uszkodzoną prezentację, a następnie kliknij przyciskOtwórz.
  2. Na Plik menu, kliknij przyciskNowy, a następnie kliknij przycisk Pusta prezentacja w Nowy plik prezentacji okienko zadań.
  3. Na Widok menu, kliknij przycisk Slajd Sortownik.

    Jeśli komunikaty o błędach podczas przełączania widoków, Spróbuj zmienić się widoku konspektu.
  4. Kliknij slajd, aby skopiować.
  5. Na Edycja menu, kliknij przyciskKopiuj.

    Jeśli chcesz skopiować więcej niż jeden slajd w czas, przytrzymaj wciśnięty klawisz SHIFT, a następnie kliknij każdy slajd, który chcesz skopiować.
  6. Przełącz się do nowej prezentacji.

    NaOkno menu, kliknij nową prezentacją, która została utworzona w Krok 2.
  7. Na Widok menu, kliknij przycisk Slajd Sortownik.
  8. Na Edycja menu, kliknij przyciskWklej.
  9. Powtórz kroki od 5 do 9, aż do całej prezentacji przeniesione.
Uwaga W niektórych sytuacjach jeden zniszczony slajd może powodować błędy całej prezentacji. Jeśli dziwne zachowanie w nowej prezentacji Po skopiowaniu slajdu do niej tego slajdu jest prawdopodobnie uszkodzony. Albo Utwórz ponownie slajd lub skopiować fragmenty slajdu do nowego slajdu.

Metoda 3: Zapisz prezentację jako Rich Text Format (RTF)

Jeśli uszkodzenie całej prezentacji, jedynym możliwość odzyskania prezentacji może być prezentację można zapisać w formacie RTF. To Metoda, jeśli kończy się pomyślnie, odzyskuje tylko tekst wyświetlany w widoku konspektu. Aby to zrobić, wykonaj następujące kroki:
  1. Otwórz prezentację.
  2. Na Plik menu, kliknij przycisk Zapisz Jako.
  3. W Zapisz plik jako typ Kliknij pozycjęOutline/RTF(*.rtf).
  4. W Nazwa pliku Wpisz nazwę, która chcesz, wybierz lokalizację do przechowywania prezentacji, a następnie kliknij przyciskZapisz.
  5. Zamknij prezentację.
Uwaga Aby kontynuować pracę po otwarciu prezentacji w formacie RTF, kliknij przycisk Otwórz na Plik menu, a następnie w Pliki typu Kliknij pozycję Wszystkie konspekty lub Wszystkie pliki. Prezentacje w formacie RTF nie są wyświetlane po kliknięciu Prezentacje Opcja.

Właściwości

Numer ID artykułu: 826810 - Ostatnia weryfikacja: 17 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Słowa kluczowe: 
kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto kbmt KB826810 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:826810

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com