A resolução de apresentações danificadas no PowerPoint 2003 e no PowerPoint 2002

Traduções de Artigos Traduções de Artigos
Artigo: 826810 - Ver produtos para os quais este artigo se aplica.
Para obter uma versão de Microsoft PowerPoint 2000 deste artigo, consulte 207377.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Se detectar um comportamento inesperado quando trabalhar com uma apresentação do Microsoft Office PowerPoint 2003, a apresentação poderá ser danificada ou danificada. Sintomas de uma apresentação danificada poderão incluir os seguintes:
  • Erros de instrução ilegal, erro de protecção geral ou erro de página inválidos.
  • Quando tenta abrir uma apresentação, receberá uma das seguintes mensagens de erro:
    Não se trata de um PowerPoint apresentação
    O PowerPoint não consegue abrir o tipo de ficheiro representado pelo filename .ppt
    Parte do ficheiro está em falta.
  • Fora de erros de memória, ou erros de recursos do sistema baixa.
Se este comportamento inesperado for exclusivo para uma apresentação, a apresentação pode estar danificada. Este artigo descreve alguns passos comuns que pode utilizar para tentar recuperar uma apresentação danificada. No entanto, tenha em atenção que estes passos não garantem a recuperação com êxito da apresentação danificada. Em alguns casos, dependendo do tipo de dano, não conseguirá recuperar quaisquer dados e tem de recriar a apresentação danificada.

Nota Poderá receber estes sintomas por motives diferentes de uma apresentação danificada.

Mais Informação

Se determinar que a apresentação foi danificada, tente os seguintes métodos para tentar recuperar a apresentação danificada. Os métodos listados neste artigo estão organizados nas seguintes secções:

Resolução de problemas gerais

Nota Uma vez que existem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no computador. Se forem, consulte a documentação do produto para concluir estes passos.
Reinicie o Windows em modo de segurança. Para tal, mantenha premida CTRL enquanto reinicia o computador. Quando vir a mensagem a iniciar o Windows, prima F8 e, em seguida, clique em Modo de segurança no menu de arranque .

Para obter mais informações, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
180902Como iniciar um computador baseado no Windows 98 no modo de segurança
192926Como efectuar a resolução de problemas com arranque limpo para o Windows 98
290367Resolução de problemas de programas do Office no Microsoft Windows NT 4.0
Se conseguir abrir a apresentação depois de Microsoft Windows ser iniciado no modo de segurança, existe um conflito de sistema que impede a abertura da apresentação.



Se não conseguir abrir uma apresentação

Se ainda não conseguir abrir a apresentação, utilize um dos seguintes métodos.

Método 1: Arrastar a apresentação para o ficheiro de programa do PowerPoint

  1. Determine a localização do programa PowerPoint no computador.

    A localização predefinida para o PowerPoint 2003 é:
    C:\Programas\Microsoft Office\Office11
    A localização predefinida para o PowerPoint 2002 é:
    C:\Programas\Microsoft Office\Office10
  2. Arraste a apresentação de PowerPoint danificada para o PowerPoint ícone do programa.

Método 2: Clique duas vezes a apresentação do PowerPoint no Explorador do Windows

Para tentar abrir o ficheiro, clique duas vezes a apresentação de PowerPoint no Explorador do Windows.

Método 3: Tentar inserir diapositivos numa apresentação em branco

Para tentar inserir diapositivos numa apresentação em branco, siga estes passos:
  1. No menu ficheiro , clique em Novo e, em seguida, clique em Apresentação em branco no painel de tarefas Nova apresentação .

    Isto cria um diapositivo de título em branco. Pode eliminar este diapositivo mais tarde depois de criar novamente a apresentação.
  2. No menu Inserir , clique em diapositivos de ficheiros e, em seguida, clique no separador Localizar apresentação .
  3. Clique em Procurar .

    Seleccione a apresentação danificada e, em seguida, clique em Abrir .
  4. Clique em Inserir todos .

    Se esta operação tiver êxito, todos os diapositivos da apresentação danificada, excepto o modelo global de diapositivos, são inseridos na nova apresentação.
  5. Guarde a apresentação.

    Se a apresentação não tiver o aspecto que quer orçar depois de experimentar estes passos, tente aplicar a apresentação danificada como um modelo. Para o fazer, siga estes passos:
    1. Efectue uma cópia da apresentação.
    2. No menu Formatar , clique em Modelo de apresentação de diapositivos .
    3. No painel Estrutura de diapositivos , clique em Procurar .
    4. Seleccione a apresentação danificada e, em seguida, clique em Aplicar .
    Modelo global de diapositivos da apresentação danificada substitui o novo modelo global de diapositivos.

    Nota Se começar a detectar um comportamento inesperado, o modelo poderá ter danificado a apresentação. Neste caso, utilize a cópia de segurança e crie novamente modelo global de diapositivos.

Método 4: Tentar abrir a versão do ficheiro temporário da apresentação

Quando é editada uma apresentação do PowerPoint, é criada uma cópia temporária do ficheiro com o nome PPT ####.tmp, onde #### representa um número de quatro dígitos aleatório. Este ficheiro pode residir na mesma pasta que a apresentação ou pode estar na pasta do ficheiro temporário. Depois de mudar o nome de ficheiro para ter uma extensão .ppt, poderá abrir este ficheiro no PowerPoint. Para abrir o ficheiro temporário, siga estes passos:
  1. Primeiro verifique a pasta que a apresentação foi aberta a partir e procure um ficheiro com o nome PPT #### tmp.

    Se não encontrar o ficheiro existe, tem procurá-lo. Caso contrário, ignore os passos 2 a 4.
  2. Clique em Iniciar , aponte para Localizar e, em seguida, clique em ficheiros ou pastas .

    Nota No Microsoft Windows 2000 ou no Microsoft Windows Millennium Edition (Me), clique em Iniciar , aponte para Procurar e, em seguida, clique em ficheiros ou pastas . No Microsoft Windows XP, clique em Iniciar e, em seguida, clique em Procurar .
  3. Na caixa com o nome ou na caixa Procurar ficheiros ou pastas com o nome , escreva ppt*.tmp .
  4. Na caixa Procurar em , clique no Meu computador e, em seguida, clique em Localizar agora ou Procurar agora .
  5. Se localizar o ficheiro, siga estes passos:
    1. Clique com o botão direito do rato no ficheiro e, em seguida, clique em Mudar o nome .
    2. Alterar a extensão do nome antigo do .tmp para .ppt, de modo o nome do ficheiro é semelhante ao seguinte: PPT ####. ppt.
    3. Tente abrir o ficheiro no PowerPoint.
Se mais do que um ficheiro corresponde à última vez que guardou a apresentação, poderá ter de abrir cada ficheiro para ver se algum é a cópia temporária da apresentação.

Método 5: Tentar abrir a apresentação no PowerPoint Viewer

Se é possível abrir a apresentação no PowerPoint Viewer, a instalação do PowerPoint poderá estar danificada ou a apresentação poderá conter danificado objectos.

Método 6: Move a apresentação para outro computador

Por vezes, se copiar a apresentação do PowerPoint para um computador diferente, pode abrir a apresentação. Se conseguir abrir a apresentação, ver cada diapositivo para determinar se existem marcadores de posição qualquer objecto em branco. Se existirem, elimine-os. Guarde a apresentação e copie a apresentação para o computador original.

Método 7: Move a apresentação para outro disco

Windows poderá não conseguir ler a apresentação a partir de onde está guardado actualmente. Copie a apresentação para outro disco. Por exemplo, copie a apresentação a partir de uma disquete para o disco rígido.

Nota Se não é possível copiar a apresentação do disco onde está guardado, poderá ter ligações cruzada com outros ficheiros ou pastas ou pode estar num sector danificado do disco. Tente o método 8.

Método 8: Executar ScanDisk

Execute o ScanDisk para reparar todos os erros na unidade. Ter reparar todos os ficheiros com ligações cruzadas e converter os fragmentos perdidos em ficheiros.

Nota Mesmo que o ScanDisk determine que a apresentação tem ligações cruzadas e repará-lo, este não é uma garantia de que o PowerPoint consiga ler a apresentação.

Para obter mais informações, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
315265Como efectuar a verificação do Windows XP de erros de disco
156571Como executar o ScanDisk no Windows
186365Descrição do ScanDisk para Windows (Scandskw.exe) no Windows 98 / Me


Se conseguir abrir uma apresentação danificada

Método 1: Tentar aplicar a apresentação danificada como um modelo

Inserir diapositivos numa apresentação em branco e, em seguida, aplique a apresentação danificada como um modelo para manter o modelo global. Para o fazer, siga estes passos:
  1. No menu ficheiro , clique em Novo .

    Isto cria um diapositivo de título em branco. Pode eliminar este diapositivo mais tarde depois de criar novamente a apresentação.
  2. No menu Inserir , clique em diapositivos de ficheiros e, em seguida, clique no separador Localizar apresentação .
  3. Clique em Procurar , seleccione a apresentação danificada e, em seguida, clique em Abrir .
  4. Clique em Inserir todos .

    Se tiver êxito, esta operação insere todos os diapositivos da apresentação danificada, excepto o modelo global de diapositivos, na nova apresentação.
  5. Guarde a apresentação. Se a apresentação não tiver o aspecto que espera, tente aplicar a apresentação danificada como um modelo. Para o fazer, siga estes passos:
    1. Efectue uma cópia da apresentação.
    2. No menu Formatar , clique em Modelo de apresentação de diapositivos .
    3. No painel Estrutura de diapositivos , clique em Procurar .
    4. Seleccione a apresentação danificada e, em seguida, clique em Aplicar .
    Modelo global de diapositivos da apresentação danificada substitui o novo modelo global de diapositivos.

    Nota Se começar a detectar um comportamento inesperado, o modelo poderá ter danificado a apresentação. Neste caso, utilize a cópia e recriar o modelo global de diapositivos.

Método 2: Colar os diapositivos da apresentação danificada para uma nova apresentação

Utilize uma operação de copiar e colar para mover os diapositivos da apresentação danificada para uma apresentação em branco. Para o fazer, siga estes passos:
  1. No menu ficheiro , clique em Abrir , localize a apresentação danificada e, em seguida, clique em Abrir .
  2. No menu ficheiro , clique em Novo e, em seguida, clique em Apresentação em branco no painel de tarefas Nova apresentação .
  3. No menu Ver , clique em diapositivos organização .

    Se receber mensagens de erro quando mudar as vistas, tente mudar para vista de destaques em vez disso.
  4. Clique num diapositivo para copiar.
  5. No menu Editar , clique em Copiar .

    Se pretender copiar mais de um diapositivo de cada vez, mantenha premida a tecla SHIFT e, em seguida, clique em cada diapositivo que pretende copiar.
  6. Mude para a nova apresentação.

    No menu janela , faça clique sobre a nova apresentação criada no passo 2.
  7. No menu Ver , clique em diapositivos organização .
  8. No menu Editar , clique em Colar .
  9. Repita os passos 5 a 9 até toda a apresentação é transferida.
Nota Em algumas situações, um diapositivo danificado pode originar um problema em toda a apresentação. Se notar um comportamento estranho na nova apresentação depois de copiar um diapositivo para a mesma, esse diapositivo provavelmente está danificado. A recriar as partes do diapositivo ou cópia do diapositivo para um novo diapositivo.

Método 3: Guardar a apresentação como Rich Text Format (RTF)

Se existir danos durante a apresentação, poderá ser a única opção para recuperar a apresentação para guardar a apresentação como RTF. Se tiver êxito, este método recupera apenas o texto que aparece na vista de destaques. Para o fazer, siga estes passos:
  1. Abra a apresentação.
  2. No menu ficheiro , clique em Guardar como .
  3. Na lista Guardar ficheiro como, clique em Outline/RTF(*.rtf) .
  4. Na caixa Nome do ficheiro , escreva o nome que pretende, escolha uma localização para guardar a apresentação e, em seguida, clique em Guardar .
  5. Feche a apresentação.
Nota Para continuar a trabalhar depois de abrir a apresentação de RTF, clique em Abrir no menu ficheiro e, em seguida, na lista ficheiros do tipo , clique em Todos os destaques ou Todos os ficheiros . Apresentações de RTF não aparecem se clicar na opção apresentações .

Propriedades

Artigo: 826810 - Última revisão: 12 de janeiro de 2006 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Palavras-chave: 
kbmt kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto KB826810 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 826810

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com