Como solucionar problemas de apresentações danificadas no PowerPoint 2003 e no PowerPoint 2002

Traduções deste artigo Traduções deste artigo
ID do artigo: 826810 - Exibir os produtos aos quais esse artigo se aplica.
Para uma versão deste artigo do Microsoft PowerPoint 2000, consulte 207377.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Se você enfrentar um comportamento inesperado quando você trabalha com uma apresentação do Microsoft Office PowerPoint 2003, sua apresentação pode estar danificada ou corrompida. Sintomas de uma apresentação corrompido podem incluir o seguinte:
  • Erros de falha de página, falha de proteção geral ou instrução ilegal inválidos.
  • Quando você tenta abrir uma apresentação, você recebe uma das seguintes mensagens de erro:
    Isso não é um PowerPoint apresentação
    PowerPoint não pode abrir o tipo de arquivo representado pelo filename .ppt
    Parte do arquivo é ausente.
  • Saída de erros de memória, ou erros de recursos de sistema insuficientes.
Se esse comportamento inesperado é exclusivo para uma apresentação, a apresentação pode estar corrompida. Este artigo descreve algumas etapas comuns que você pode usar para tentar recuperar uma apresentação danificada. No entanto, tenha em mente que essas etapas não garantem a recuperação bem-sucedida de apresentação danificada. Em alguns casos, dependendo do tipo de dano, não será capaz de recuperar os dados e você deve recriar a apresentação danificada.

Observação Você pode receber esses sintomas por razões diferentes de uma apresentação corrompida.

Mais Informações

Se você determinar que a apresentação foi corrompida, tente os seguintes métodos para tentar recuperar a apresentação danificada. Os métodos que são listados neste artigo são organizados nas seções a seguir:

Solução de problemas gerais

Observação Como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.
Reinicie o Windows no modo de segurança. Para fazer isso, pressione a tecla CTRL enquanto você reiniciar o computador. Quando você vir a mensagem Iniciando o Windows, pressione F8 e, em seguida, clique em Modo de segurança no menu de inicialização .

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
180902Como iniciar um computador baseado no Windows 98 no modo de segurança
192926Como executar a solução de problemas com inicialização limpa para o Windows 98
290367Solucionando problemas de programas do Office no Microsoft Windows NT 4.0
Se você pode abrir a apresentação após o Microsoft Windows ter iniciado no modo de segurança, existe um conflito de sistema que impede que você abrir a apresentação.



Se você não pode abrir uma apresentação

Se você ainda não é possível abrir a apresentação, use um dos seguintes métodos.

Método 1: Arraste a apresentação para o arquivo de programa do PowerPoint

  1. Determinar o local do programa PowerPoint no seu computador.

    O local padrão para o PowerPoint 2003 é:
    C:\Arquivos de Programas\Microsoft Office\Office11
    O local padrão para o PowerPoint 2002 é:
    C:\Arquivos de programas\Microsoft Office\Office10
  2. Arraste a apresentação do PowerPoint danificada para o PowerPoint ícone do programa.

Método 2: Clique duas vezes a apresentação do PowerPoint no Microsoft Windows Explorer

Para tentar abrir o arquivo, clique duas vezes a apresentação do PowerPoint no Windows Explorer.

Método 3: Tenta inserir slides em uma apresentação em branco

Para tentar inserir slides em uma apresentação em branco, execute essas etapas:
  1. No menu arquivo , clique em novo e clique em Apresentação em branco no painel de tarefas Nova apresentação .

    Isso cria um slide de título em branco. Você pode excluir este slide mais tarde após você recriar sua apresentação.
  2. No menu Inserir , clique em slides de arquivos e, em seguida, clique na guia Localizar apresentação .
  3. Clique em Procurar .

    Selecione a apresentação danificada e, em seguida, clique em Abrir .
  4. Clique em Inserir tudo .

    Se essa operação é bem-sucedida, todos os slides da apresentação danificada, exceto o slide mestre, são inseridos na nova apresentação.
  5. Salve a apresentação.

    Se sua apresentação não procura da maneira que você espera após você tentar essas etapas, tente aplicar a apresentação como um modelo danificada. Para fazer isso, execute as seguintes etapas:
    1. Fazer um backup de cópia da sua apresentação.
    2. No menu Formatar , clique em Design do slide .
    3. No painel Design do slide , clique em Procurar .
    4. Selecione a apresentação danificada e, em seguida, clique em Apply .
    O slide mestre da apresentação danificada substitui o novo slide mestre.

    Observação Se você começar a enfrentar um comportamento inesperado, o modelo pode ter corrompido a apresentação. Nesse caso, use a cópia de backup e criar o slide mestre novamente.

Método 4: Tentar abrir a versão de arquivo temporário da apresentação

Quando você edita uma apresentação do PowerPoint, ele criará uma cópia temporária do arquivo com o nome PPT ####.tmp, onde #### representa um número aleatório de quatro dígitos. Esse arquivo pode residir na mesma pasta como a apresentação ou ele pode estar na sua pasta de arquivo temporário. Depois de renomear o arquivo para ter uma extensão .ppt, você poderá abrir este arquivo no PowerPoint. Para abrir o arquivo temporário, execute essas etapas:
  1. Verifique a pasta que a apresentação foi aberta de primeiro e procure um arquivo com o nome PPT ####.tmp.

    Se você não encontrar o arquivo existe, você deve procurar por ela. Caso contrário, pule as etapas 2 a 4.
  2. Clique em Iniciar , aponte para Localizar e, em seguida, clique em arquivos ou pastas .

    Observação No Microsoft Windows 2000 ou no Microsoft Windows Millennium Edition (Me), clique em Iniciar , aponte para Pesquisar e, em seguida, clique em arquivos ou pastas . No Microsoft Windows XP, clique em Iniciar e, em seguida, clique em Pesquisar .
  3. Na caixa nome ou na caixa Procurar pastas ou arquivos , digite PPT*.tmp .
  4. Na caixa Examinar , clique em Meu computador e clique em Localizar agora ou Pesquisar .
  5. Se o arquivo for encontrado, execute estas etapas:
    1. Clique com o botão direito no arquivo e clique em Renomear .
    2. Altere a antiga extensão do nome de .tmp para .ppt, para que o nome do arquivo pareça semelhante à seguinte: PPT ####. ppt.
    3. Tente abrir o arquivo no PowerPoint.
Se mais de um arquivo correspondente para a última vez que você salvou sua apresentação, talvez você precise abrir cada arquivo para ver se alguma é uma cópia temporária da apresentação.

Método 5: Tente abrir a apresentação no Visualizador do PowerPoint

Se você pode abrir a apresentação no Visualizador do PowerPoint, a instalação do PowerPoint pode estar corrompida ou a apresentação pode conter corrompido objetos.

Método 6: Move a apresentação para outro computador

Às vezes, se você copiar a apresentação do PowerPoint para um computador diferente, você pode abrir a apresentação. Se você pode abrir a apresentação, visualize cada slide para determinar se há quaisquer espaços reservados de objeto em branco. Se houver, exclua-os. Salve a apresentação e copie a apresentação volta para o computador original.

Método 7: Move a apresentação para outro disco

Windows não poderá ler a apresentação de onde ele é salvo no momento. Copie a apresentação em outro disco. Por exemplo, copie a apresentação de um disquete para o disco rígido.

Observação Se você não pode copiar a apresentação do disco em que ele é salvo, ele pode estar com referência cruzada com outros arquivos ou pastas ou pode estar localizado em um setor danificado do disco. Tente o método 8.

Método 8: Executar ScanDisk

Execute o ScanDisk para reparar todos os erros na unidade. Ter reparar todos os arquivos com referência cruzada e converter fragmentos perdidos em arquivos.

Observação Mesmo que o ScanDisk pode determinar que a apresentação é cross-linked e repará-lo, isso não é uma garantia de que o PowerPoint será capaz de ler a apresentação.

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
315265Como executar a verificação no Windows XP de erros de disco
156571Como executar o ScanDisk no Windows
186365Descrição do ScanDisk para o Windows (Scandskw.exe) no Windows 98 / Me


Se você pode abrir uma apresentação danificada

Método 1: Tenta aplicar a apresentação como um modelo danificada

Inserir os slides em uma apresentação em branco e aplique a apresentação como um modelo para preservar o mestre danificada. Para fazer isso, execute as seguintes etapas:
  1. No menu arquivo , clique em novo .

    Isso cria um slide de título em branco. Você pode excluir este slide mais tarde após você recriar sua apresentação.
  2. No menu Inserir , clique em slides de arquivos e, em seguida, clique na guia Localizar apresentação .
  3. Clique em Procurar , selecione a apresentação danificada e, em seguida, clique em Abrir .
  4. Clique em Inserir tudo .

    Se for bem-sucedida, essa operação insere todos os slides da apresentação danificada, exceto o slide mestre, na nova apresentação.
  5. Salve a apresentação. Se sua apresentação não a aparência que você espera, tente aplicar a apresentação como um modelo danificada. Para fazer isso, execute as seguintes etapas:
    1. Faça uma cópia de backup de sua apresentação.
    2. No menu Formatar , clique em Design do slide .
    3. No painel Design do slide , clique em Procurar .
    4. Selecione a apresentação danificada e, em seguida, clique em Apply .
    O slide mestre da apresentação danificada substitui o novo slide mestre.

    Observação Se você começar a enfrentar um comportamento inesperado, o modelo pode ter corrompido a apresentação. Nesse caso, use a cópia de backup e recriar o slide mestre.

Método 2: Colar os slides da apresentação danificada em uma nova apresentação

Use uma operação copiar e colar para mover os slides da apresentação danificada para uma apresentação em branco. Para fazer isso, execute as seguintes etapas:
  1. No menu arquivo , clique em Abrir , localize apresentação danificada e, em seguida, clique em Abrir .
  2. No menu arquivo , clique em novo e clique em Apresentação em branco no painel de tarefas Nova apresentação .
  3. No menu Exibir , clique em slide classificação .

    Se você receber mensagens de erro quando você alternar os modos de exibição, tente alterar para modo de exibição de estrutura de tópicos em vez disso.
  4. Clique em um slide para copiar.
  5. No menu Editar , clique em Copiar .

    Se você deseja copiar mais de um slide por vez, mantenha pressionada a tecla SHIFT e clique em cada slide que você deseja copiar.
  6. Alterne para a nova apresentação.

    No menu janela , clique em nova apresentação que você criou na etapa 2.
  7. No menu Exibir , clique em slide classificação .
  8. No menu Editar , clique em Colar .
  9. Repita as etapas 5 a 9 até que a apresentação inteira é transferida.
Observação Em algumas situações, um slide danificado pode causar um problema para a apresentação inteira. Se você perceber um comportamento estranho na nova apresentação depois de copiar um slide para ele, que o slide provavelmente está corrompido. Ou recriar as partes de slide ou a cópia do slide para um novo slide.

Método 3: Salvar a apresentação como Rich Text Format (RTF)

Se houver corrupção em toda a apresentação, a única opção para recuperar a apresentação talvez salvar a apresentação como RTF. Esse método, se for bem-sucedido, recupera apenas o texto que aparece no modo estrutura. Para fazer isso, execute as seguintes etapas:
  1. Abra a apresentação.
  2. No menu arquivo , clique em Salvar como .
  3. Na lista Salvar como tipo de arquivo , clique em Outline/RTF(*.rtf) .
  4. Na caixa Nome do arquivo , digite o nome que você deseja, escolha um local para armazenar a apresentação e, em seguida, clique em Salvar .
  5. Feche a apresentação.
Observação Para continuar trabalhando depois de abrir a apresentação RTF, clique em Abrir no menu arquivo e, em seguida, na lista arquivos do tipo , clique em Todas as estruturas ou Todos os arquivos . Apresentações de RTF não aparecem se você clicar na opção apresentações .

Propriedades

ID do artigo: 826810 - Última revisão: quinta-feira, 12 de janeiro de 2006 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Palavras-chave: 
kbmt kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto KB826810 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 826810

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com