Устранение поврежденных презентаций в PowerPoint 2003 и PowerPoint 2002

Переводы статьи Переводы статьи
Код статьи: 826810 - Vizualiza?i produsele pentru care se aplic? acest articol.
Версии Microsoft PowerPoint 2000 в данной статье см. 207377.
Развернуть все | Свернуть все

В этой статье

Аннотация

При возникновении непредвиденного поведения при работе с Презентации Microsoft Office PowerPoint 2003, презентация может быть поврежден или поврежден. Признаки поврежденного презентации могут относиться следующие:
  • Ошибка страницы, общая ошибка защиты или недопустимо Ошибок команд.
  • При попытке открыть презентацию появляется одно из следующие сообщения об ошибках:
    Это не PowerPoint Презентация
    PowerPoint не удается открыть тип файл, представленный ИМЯ_ФАЙЛАPPT
    Отсутствует часть файла.
  • Ошибки памяти, или нехваткой системных ресурсов ошибки.
Если это неожиданное поведение применимы только к одной презентации Презентация может быть поврежден. В данной статье описаны некоторые распространенные действия можно использовать для восстановления поврежденной презентации. Однако следует иметь в необходимо учитывать, что эти действия не гарантирует успешное восстановление поврежденных презентации. В некоторых случаях в зависимости от типа повреждения которые не будут восстановить все данные, и необходимо воссоздать поврежденные презентации.

Примечание Появление этих признаков причин отличных от повреждения презентации.

Дополнительная информация

Если вы определите презентации был поврежден, попробуйте следующие методы для Восстановление поврежденных презентаций. Методы, перечисленные в этой статье организованы в следующих разделах:

Устранение общих неполадок

Примечание Так как существует несколько версий Microsoft Windows действия могут отличаться на вашем компьютере. Если это так, обратитесь к Документация по продукции для выполнения этих действий.
Перезагрузите Windows в безопасном режиме. Для этого нажмите клавишу CTRL во время перезагрузки компьютера. При появлении на экране сообщение запуск Windows Нажмите клавишу F8 и выберите команду Безопасный режим В меню Автозагрузка меню.

Для получения дополнительных сведений щелкните следующие номера статей базы знаний Майкрософт:
180902Запуск компьютера под управлением Windows 98 в безопасном режиме
192926 Выполнение чистой загрузки для устранения неполадок Windows 98
290367 Устранение неполадок, связанных с программами Microsoft Office в Microsoft Windows NT 4.0
Если открыть свой После запуска Microsoft Windows в безопасном режиме, система презентации существует конфликт запрещает открывать презентации.



Если не удается открыть презентацию

Если по-прежнему не удается открыть презентацию, используйте один из следующие методы.

Метод 1: Перетащите файл программы PowerPoint презентации

  1. Определить местоположение программы PowerPoint на вашем компьютер.

    Это расположение по умолчанию для PowerPoint 2003:
    C:\Program Files\Microsoft Office\Office11
    Расположение по умолчанию для PowerPoint 2002 является:
    C:\Program Files\Microsoft Office\Office10
  2. Перетащите поврежденные презентации PowerPoint в PowerPoint значок программы.

Способ 2: Презентации PowerPoint в проводнике Windows дважды щелкните значок

Чтобы попытаться открыть файл, дважды щелкните презентацию PowerPoint в проводнике Windows.

Способ 3: Попробуйте вставить слайды в пустую презентацию

Чтобы попытаться вставить слайды в пустой презентации, выполните следующие действия:
  1. На Файл меню, нажмите кнопкуНовый, а затем нажмите кнопку Новая презентация В диалоговом окне Создание презентации область задач.

    При этом создается пустой Титульный слайд. Вы можете Удалите этот слайд позже, после повторного создания презентации.
  2. На Вставка меню, нажмите кнопку Слайды из файлов, а затем нажмите кнопку Найти презентации Вкладка.
  3. Нажмите кнопку Обзор.

    Выберите поврежденный презентации, а затем нажмите Открыть.
  4. Нажмите кнопку Вставить все.

    Если это операция прошла успешно, все слайды из поврежденной презентации, за исключением Образец слайдов, вставляются в новую презентацию.
  5. Сохраните презентацию.

    Если презентация Вид так, что ожидалось после того как вы выполните следующие действия, попробуйте применить поврежденный презентации в виде шаблона. Чтобы сделать это, выполните следующие действия.
    1. Сделайте резервную копию презентации.
    2. На Формат меню, нажмите кнопку Оформление слайда.
    3. На Оформление слайда область, нажмите кнопку Обзор.
    4. Выберите поврежденный презентацию и нажмите кнопку Применение.
    Замена образца слайдов поврежденной презентации Новый образец слайда.

    Примечание Если начать испытать неожиданное поведение, шаблон может повреждение презентации. В этом случае резервная копия и создание образца слайдов еще раз.

Метод 4: Попробуйте открыть временный файл версии презентации

Создается при редактировании презентации PowerPoint временную копию файла с именем PPT####.tmp, где ####Представляет случайное число из четырех цифр. Этот файл может находиться в одной папке как презентации или он может быть в папке временных файлов. После того как вы переименовать файл с расширением .ppt, можно открыть этот файл в PowerPoint. Чтобы открыть временный файл, выполните следующие действия.
  1. Сначала проверьте папку, что презентация была открыта из и найдите файл с именем PPT####.tmp.

    Если не удается найти файл существует, необходимо выполнить его поиск. В противном случае пропустите шаги 2-4.
  2. Нажмите кнопку Начало, выберите пунктНайти, а затем нажмите кнопку Файлы или папки.

    Примечание В Microsoft Windows 2000 или Microsoft Windows Millennium Edition (Me), нажмите кнопку Начало, выберите пункт Поиск, и выберите команду Для файлов или папок. В Microsoft Windows XP, Нажмите кнопку Начало, а затем нажмите кнопку Поиск.
  3. В С именем поле или в Поиск для файлов или папок поле типа PPT*.tmp.
  4. В Искать в Выберите Мой Компьютер, а затем нажмите кнопку Найти сейчас -или- Поиск Теперь.
  5. Если файл найден, выполните следующие действия.
    1. Щелкните правой кнопкой мыши файл и нажмите кнопку Переименование.
    2. Измените старый расширение имени файла из .tmp .ppt, Таким образом, чтобы имя файла выглядит подобно следующему: PPT####. ppt.
    3. Попробуйте открыть файл в PowerPoint.
Если более одного файла соответствует последнему времени, что вы сохранить презентацию, необходимо открывать каждый файл, если любой из них временную копию презентации.

Метод 5: Попробуйте открыть презентацию в PowerPoint Viewer

При открытии презентации PowerPoint Viewer к Установки PowerPoint может быть поврежден или содержит презентацию поврежденные объекты.

Метод 6: Перемещение презентации на другой компьютер

В некоторых случаях при копировании презентации PowerPoint на другой компьютер, откройте презентацию. Если удается открыть презентацию, просмотр Каждый слайд, чтобы определить, являются ли все местозаполнители пустой объект. Если существует будут удалены. Сохраните презентацию, а затем скопировать презентацию обратно на исходном компьютере.

Метод 7: Переместить презентацию на другой диск

Windows не сможет прочитать презентацию из там, где это в настоящее время сохранены. Копирование презентации на другом диске. Например, копирование презентации с гибкого диска на жесткий диск.

Примечание Если не удается скопировать презентацию с диска, когда сохраняется, возможно, пересекающимся с другими файлами или папками или могут быть найдены поврежденные сектора диска. Попробуйте метод 8.

Метод 8: Запуск программы проверки диска

Запустите программу ScanDisk для устранения всех ошибок на диске. Его восстановления все файлы замыкается и преобразование потерянных фрагментов файлов.

Примечание Несмотря на то, что ScanDisk может убедиться, что презентация открыть и восстановить его, это не гарантирует, что будет PowerPoint возможность прочитать презентацию.

Для получения дополнительных сведений щелкните следующие номера статей базы знаний Майкрософт:
315265Как выполнить ошибок дисков в Windows XP
156571 Выполнение программы проверки диска в Windows
186365 Описание программы ScanDisk для Windows (Scandskw.exe) в Windows 98 / Me


При открытии поврежденной презентации

Метод 1: Попытаться применить поврежденной презентации в виде шаблона

Вставьте пустую презентацию слайды, а затем применить поврежденный презентации в виде шаблона, чтобы сохранить образец. Чтобы сделать это, выполните следующие действия:
  1. На Файл меню, нажмите кнопкуНовый.

    При этом создается пустой Титульный слайд. Вы можете Удалите этот слайд позднее, после повторного создания презентации.
  2. На Вставка меню, нажмите кнопку Слайды из файлов, а затем нажмите кнопку Найти презентации Вкладка.
  3. Нажмите кнопку Обзор, выберите поврежденный презентации, а затем нажмите кнопку Открыть.
  4. Нажмите кнопку Вставить все.

    Если это в случае успеха этой операции вставляет все слайды из поврежденного презентации, за исключением образца слайдов в презентации.
  5. Сохраните презентацию. Если презентация не выглядит так, попробуйте применить поврежденной презентации в виде шаблона. Чтобы сделать это, выполните следующие действия.
    1. Создайте резервную копию презентации.
    2. На Формат меню, нажмите кнопку Оформление слайда.
    3. На Оформление слайда область, нажмите кнопку Обзор.
    4. Выберите поврежденный презентацию и нажмите кнопку Применение.
    Замена образца слайдов поврежденной презентации Новый образец слайда.

    Примечание Если начать испытать неожиданное поведение, шаблон может повреждение презентации. В этом случае использовать резервную копию и Повторное создание образца слайдов.

Способ 2: Вставьте слайды из поврежденной презентации в новую презентацию

Перемещение слайдов из с помощью операции копирования и вставки поврежденный презентацию в пустую презентацию. Чтобы сделать это, выполните следующие действия.
  1. На Файл меню, нажмите кнопкуОткрыть, найдите поврежденной презентации и нажмите кнопкуОткрыть.
  2. На Файл меню, нажмите кнопкуНовый, а затем нажмите кнопку Новая презентация В диалоговом окне Создание презентации область задач.
  3. На Представление меню, нажмите кнопку Слайд Сортировщик.

    Если появляется сообщение об ошибке при переключении представлений, Попробуйте вместо этого перейти в режим структуры.
  4. Щелкните слайд для копирования.
  5. На Редактирование меню, нажмите кнопкуКопировать.

    Если требуется скопировать несколько слайдов на время, удерживайте нажатой клавишу SHIFT и щелкните каждый слайд, который требуется скопировать.
  6. Перейдите в новую презентацию.

    НаОкно меню, нажмите кнопку Создать презентацию, созданную в Шаг 2.
  7. На Представление меню, нажмите кнопку Слайд Сортировщик.
  8. На Редактирование меню, нажмите кнопкуВставить.
  9. Повторяйте шаги с 5 по 9, пока всей презентации передано.
Примечание В некоторых ситуациях один поврежденный слайд может вызвать проблемы для всей презентации. Если вы заметили странное поведение в новую презентацию После копирования слайда на него слайд скорее поврежден. Либо Повторное создание слайда или копировать части слайда для нового слайда.

Способ 3: Сохраните презентацию как форматированный текст (RTF)

В случае повреждения во всей презентации, единственным для восстановления презентации можно сохранить презентацию в формате RTF. Это метод, в случае успеха, восстанавливает только текст, отображаемый в режиме структуры. Для сделать это, выполните следующие действия:
  1. Откройте презентацию.
  2. На Файл меню, нажмите кнопку Сохранить Как.
  3. В Сохранение файла ВыберитеOutline/RTF(*.rtf).
  4. В Имя файла Введите имя, необходимо выберите расположение для сохранения презентации и нажмите кнопкуСохранить.
  5. Закройте презентацию.
Примечание Чтобы продолжить работу после открытия RTF презентации, нажмите кнопку Открыть В меню Файл меню, а затем в Тип файлов Выберите Все структуры -или- Все файлы. Презентации в формате RTF не отображаются при нажатии кнопки Презентации параметр.

Свойства

Код статьи: 826810 - Последний отзыв: 13 сентября 2011 г. - Revision: 5.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Ключевые слова: 
kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto kbmt KB826810 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:826810

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com