PowerPoint 2003 ve PowerPoint 2002'de bozuk sunularla ilgili sorunları giderme hakkında

Makale çevirileri Makale çevirileri
Makale numarası: 826810 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft PowerPoint 2000 sürümü için bkz: 207377.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Çalışırken beklenmedik davranışla karşılaşırsanız, bir Microsoft Office PowerPoint 2003 sunu sununuzu bozulmuş olabilir veya bozuk. Bozuk bir sununun Belirtiler aşağıdakileri içerebilir:
  • Geçersiz sayfa hatası, genel koruma hatası veya geçersiz Yönerge hataları.
  • Bir sunuyu açmaya çalıştığınızda, aşağıdakilerden birini alırsınız Aşağıdaki hata iletilerinden:
    Bir PowerPoint değil Sunu
    PowerPoint türünü açamıyor. tarafından temsil edilen dosya Dosya adı.ppt
    Dosyanın bir parçası eksik.
  • Yetersiz bellek hataları veya sistem kaynaklarının yetersizliği hatalar oluştu.
Bu beklenmeyen bir davranış bir sunu için özel ise, Sunuyu bozulmuş olabilir. Bu makalede bazı ortak adımlar açıklanır. bozuk sunularla kurtarmayı denemek için kullanabileceğiniz. Bununla birlikte tut adımları başarılı kurtarma bozuk garanti değil unutmayın. Sunu. Bazı durumlarda, bozulması, türüne bağlı olarak aşağıdakileri yapmamayı tüm verileri kurtarabilmeyi ve bozuk yeniden oluşturmanız gerekir.

Not Bu belirtiler bozuk dışında nedenlerle alabilirsiniz Sunu.

Daha fazla bilgi

Belirlerseniz Sununuzu bozulmuş, denemek için aşağıdaki yöntemleri deneyin recover bozuk. Bu makalede listelenen yöntemler Aşağıdaki bölümde düzenlenmiştir:

Genel sorun giderme

Not Microsoft Windows'un birçok sürümü olduğundan Aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bkz: bilgisayarınızı Bu adımları tamamlamak için ürün belgelerine.
Windows'u güvenli modda yeniden başlatın. Bunu yapmak için basılı tutun ctrl sırasında bilgisayarı yeniden başlatın. Windows Başlangıç iletisi gördüğünüzde, F8 tuşuna basın ve ardından Güvenli mod üzerinde Başlangıç menü.

Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
180902Windows 98 tabanlı bir bilgisayarı güvenli modda başlatma hakkında
192926 Windows 98 için temiz önyükleme sorun gidermesi gerçekleştirme hakkında
290367 Microsoft Windows NT 4.0 altındaki Office programlarında
Açabilir, sizin Microsoft Windows güvenli modda, bir Sistem başlatıldıktan sonra sunu Sununuzu açmalarını engelleyen çakışması olabilir.



Sunu açamazsınız

Sununuzu yine de açamıyorsanız, aşağıdakilerden birini kullanın. Aşağıdaki yöntemleri.

Yöntem 1: sunuyu PowerPoint program dosyasına sürükleyin.

  1. Üzerinde PowerPoint programının konumunu belirlemek, $$$$

    PowerPoint 2003 için varsayılan konumu şudur:
    C:\Program Files\Microsoft Office\Office11 klasöründe
    PowerPoint 2002 için varsayılan konumu şudur:
    C:\Program Files\Microsoft Office\Office10 klasöründe
  2. Bozuk PowerPoint sunusunu PowerPoint için sürükleyin Program simgesi.

Yöntem 2: PowerPoint sunusunu Microsoft Windows Gezgini'nde çift tıklatın.

Dosyayı açmak denemek için PowerPoint sunuyu çift tıklatın. Windows Gezgini'nde.

Yöntem 3: boş bir sunuya slayt eklemek deneyin

Boş bir sunuya slayt eklemek denemek için u adımları izleyin adımlar:
  1. Üzerinde Dosya menüsünde,'ı tıklatınYenive ardından Boş sunu içinde Yeni Sunu görev bölmesi.

    Bu, boş bir başlık slaydı oluşturur. Şunları yapabilirsiniz Bu slayt sununuzu yeniden oluşturduktan sonra daha sonra silin.
  2. Üzerinde Ekle menüsünde,'ı tıklatın Slaytları dosyalarıve ardından Sunu Bul sekmesini tıklatın.
  3. ' I tıklatın Gözat.

    Seçin bozuk sunularla tıklatın ve sonra Açık.
  4. ' I tıklatın Tümünü Ekle.

    Bu, İşlem başarılı, bozuk sunudaki tüm slaytlara dışında Asıl Slayt yeni sunuya eklenir.
  5. Sunuyu kaydedin.

    Sununuz yoksa Görünüm sonra beklediğiniz gibi değilse aşağıdaki adımları deneyin, uygulamaya çalışın sunuyu şablon olarak zarar görmüş. Bunu yapmak için şu adımları izleyin:
    1. Sunu kopyasında yedek.
    2. Üzerinde Biçim menüsünde,'ı tıklatın Slayt Tasarımı.
    3. Üzerinde Slayt Tasarımı bölmesinde tıklatın Gözat.
    4. Bozuk sunuyu seçin ve sonra tıklatın Uygula.
    Asıl slaytta bozuk değiştirir Yeni ana slayt.

    Not Beklenmeyen davranışlarla karşılaşabilirsiniz başlatırsanız, şablonu olabilir. Sunuyu bozulmuş. Bu durumda, yedek kopyayı kullanmak ve oluşturmak Asıl slaytı yeniden.

Yöntem 4: sununun geçici bir dosya sürümünü açmak deneyin

Bir PowerPoint sunusu düzenlediğinizde, oluşturmak bir geçici dosya adı ile kopyasını PPT####.tmp, burada ####rastgele bir dört basamaklı sayı temsil eder. Bu dosya aynı klasörde bulunabilir. sunuyu veya geçici dosya klasörünüzde olabilir gibi. Sonra .ppt uzantılı dosyayı yeniden adlandırmak, bu dosyayı açmanız mümkün olabilir PowerPoint. Geçici dosyayı açmak için şu adımları izleyin:
  1. İlk sunusunun açılmış olduğu klasörü denetleyin gelen ve ppt adlı bir dosya arayın####.tmp.

    Dosya orada bulamazsanız aramalıdır. Aksi halde 2-4 arasındaki adımları atlayın.
  2. ' I tıklatın Başlat, işaretBulve ardından Dosya veya klasörleri.

    Not Microsoft Windows 2000 veya Microsoft Windows Millennium Edition (Me)'ı tıklatın Başlat, işaret Arama, ve ardından Dosya veya klasörleri. Microsoft Windows XP'de, ' ı tıklatın Başlatve ardından Arama.
  3. İçinde Adlı kutusu veya Arama Dosya veya klasörleri için kutusuna PPT*.tmp.
  4. İçinde Bak kutusunda, tıklatın Bilgisayarım Bilgisayarve ardından Şimdi Bul veya Arama Şimdi.
  5. Dosyayı bulursanız, aşağıdaki adımları izleyin:
    1. Dosyayı sağ tıklatın ve sonra tıklatın Yeniden Adlandır.
    2. Eski dosya adı uzantısı .ppt için .tmp değiştirmek, Dosya adı aşağıdaki gibi görünmesi için: PPT####. ppt.
    3. PowerPoint dosyayı açmayı deneyin.
Birden fazla dosya son karşılık geliyorsa, o zaman Sununuzu kaydetmişseniz, herhangi biri olup olmadığını görmek için her dosyayı açmanız gerekebilir sununun kopyasını geçici.

Yöntem 5: sunuyu PowerPoint Görüntüleyicisi'nde açmak deneyin

Sunuyu PowerPoint Görüntüleyicisi'nde açabiliyorsanız, PowerPoint yükleme bozulmuş olabilir ya da bir sunu içeriyor olabilir bozuk nesneler.

Yöntem 6: sunu başka bir bilgisayara taşıma

Bazı durumlarda, farklı bir PowerPoint sunusuna kopyalama bilgisayar, sunuyu açabilirsiniz. Sunuyu açabilirsiniz, görüntüleme herhangi bir boş nesne yer tutucuları olup olmadığını belirlemek için her slayt. Yoksa var. olan, onları silin. Yeniden kaydedin ve sonra sunuyu yeniden kopyalayın özgün bilgisayarda.

Yöntem 7: sunu başka bir diske taşıyın.

Windows gelen olduğu sunuyu okuyamaz. şu anda kaydedilir. Sunuyu başka bir diskete kopyalayın. Örneğin, kopyalama Sunuya bir disketten sabit disk.

Not Sunuyu diskten olduğu kopyalanamıyor, kaydedilmiş, diğer dosya ve klasörlerle çapraz bağlı olabilir veya bulunduğu olabilir bozuk disk kesimi içinde. 8 Yöntemi deneyin.

Yöntem 8: Çalışma ScanDisk

Sürücü üzerindeki tüm hataları onarmak için ScanDisk'i çalıştırın. Bu onarım Tüm çapraz bağlı dosyaları ve kayıp parçacıkları dosyalara Dönüştür.

Not Bile ScanDisk sununuzu olduğunu belirleyebilir. Çapraz bağlı ve onarmak, PowerPoint olacaktır bir garanti değil Sunuyu okumak mümkün.

Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
315265Disk hatası Windows XP'de denetimi gerçekleştirme
156571 ScanDisk'in Windows temiz nasıl
186365 Windows 98'de (Scandskw.exe) Windows için ScanDisk açıklaması / Me


Zarar görmüş bir sunuyu açarsanız

Yöntem 1: bozuk sunuyu şablon olarak uygulamaya

Boş bir sunuya slayt eklemek ve uygulayın Sunu Şablonu korumak için bir şablon olarak zarar görmüş. Bunu yapmak için izleyin aşağıdaki adımları:
  1. Üzerinde Dosya menüsünde,'ı tıklatınYeni.

    Bu, boş bir başlık slaydı oluşturur. Şunları yapabilirsiniz Bu slayt sununuzu yeniden oluşturduktan sonra daha sonra silin.
  2. Üzerinde Ekle menüsünde,'ı tıklatın Slaytları dosyalarıve ardından Sunu Bul sekmesini tıklatın.
  3. ' I tıklatın Gözat, bozuk seçin sunuyu tıklatın ve sonra Açık.
  4. ' I tıklatın Tümünü Ekle.

    Bu ise bozuk tüm slaytlara bu işlem başarılı ekler Asıl Slayt yeni sunu dışında sunu.
  5. Sunuyu kaydedin. Sununuzu görünmüyorsa bozuk sunuyu şablon olarak uygulamak, beklediğiniz şekilde deneyin. Bunu yapmak için şu adımları izleyin:
    1. Sununuzun bir yedek kopyasını oluşturun.
    2. Üzerinde Biçim menüsünde,'ı tıklatın Slayt Tasarımı.
    3. Üzerinde Slayt Tasarımı bölmesinde tıklatın Gözat.
    4. Bozuk sunuyu seçin ve sonra tıklatın Uygula.
    Asıl slaytta bozuk değiştirir Yeni ana slayt.

    Not Beklenmeyen davranışlarla karşılaşabilirsiniz başlatırsanız, şablonu olabilir. Sunuyu bozulmuş. Bu durumda, yedek kopyayı kullanmak ve Asıl slaytı yeniden oluşturun.

Yöntem 2: bozuk sunudaki slaytları yeni bir sunuya yapıştırır.

Slaytlar arasında hareket etmek için kopyalama ve yapıştırma işlemi kullanın. boş bir sunu sunuya zarar görmüş. Bunu yapmak için şu adımları izleyin:
  1. Üzerinde Dosya menüsünde,'ı tıklatınAçık, bozuk sunuyu bulun ve tıklatınAçık.
  2. Üzerinde Dosya menüsünde,'ı tıklatınYenive ardından Boş sunu içinde Yeni Sunu görev bölmesi.
  3. Üzerinde Görünüm menüsünde,'ı tıklatın Slayt Sıralayıcı.

    Görünümler arasında geçiş yaptığınızda hata iletisi alıyorsanız, Bunun yerine anahat görünümünü değiştirmeyi deneyin.
  4. Bir slayt kopyalamak için tıklatın.
  5. Üzerinde Düzenle menüsünde,'ı tıklatınKopyala.

    Birden fazla slayda kopyalamak istediğiniz bir zaman, SHIFT tuşunu basılı tutun ve sonra kopyalamak istediğiniz her slayt'ı tıklatın.
  6. Yeni sunuya geçin.

    ÜzerindePencere Menü, oluşturduğunuz yeni sunuyu tıklatın Adım 2.
  7. Üzerinde Görünüm menüsünde,'ı tıklatın Slayt Sıralayıcı.
  8. Üzerinde Düzenle menüsünde,'ı tıklatınYapıştır.
  9. Tüm sunuda kadar 5 ile 9 arasındaki adımları yineleyin. Transfer.
Not Bazı durumlarda, bozuk bir slayt için bir sorun neden olabilir Tüm sunu. Yeni sunuya garip davranışları fark ederseniz Slaytı kopyaladıktan sonra o slayta büyük olasılıkla bozuk. Ya da Yeni bir slayt için Slayt Slayt veya kopya bölümlerini yeniden oluşturun.

Yöntem 3: sunuyu zengin metin biçimi (rtf) olarak kaydedin.

Sunu boyunca Bozulması ise yalnızca rtf olarak sunuyu kaydetmek için sunuyu kurtarma seçeneği olabilir. Bu Yöntem başarılı olursa, yalnızca anahat görünümü içinde görüntülenen metin kurtarır. İçin Bunu yapmak için şu adımları izleyin:
  1. Sunuyu açın.
  2. Üzerinde Dosya menüsünde,'ı tıklatın Kaydet Olarak.
  3. İçinde Kaydedilecek dosya türü tıklatınOutline/RTF(*.rtf).
  4. İçinde Dosya adı kutusuna adı yazın, istediğiniz sunuyu depolamak ve bir konum seçinKaydet.
  5. Sunuyu kapatın.
Not rtf sunuyu açtıktan sonra çalışmaya devam etmek için tıklatın Açık üzerinde Dosya Menü ve sonra Dosya türü tıklatın Tüm anahatlar veya Tüm dosyalar. ' İ tıklatırsanız, rtf sunuları görünmez Sunuları seçenek.

Özellikler

Makale numarası: 826810 - Last Review: 31 Aralık 2012 Pazartesi - Gözden geçirme: 6.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Anahtar Kelimeler: 
kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto kbmt KB826810 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 826810

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com