How to troubleshoot damaged presentations in PowerPoint 2003 and in PowerPoint 2002

Article translations Article translations
Article ID: 826810 - View products that this article applies to.
For a Microsoft PowerPoint 2000 version of this article, see 207377.
Expand all | Collapse all

On This Page

SUMMARY

If you experience unexpected behavior when you work with a Microsoft Office PowerPoint 2003 presentation, your presentation may be damaged or corrupted. Symptoms of a corrupted presentation may include the following:
  • Invalid Page Fault, General Protection Fault, or Illegal Instruction errors.
  • When you try to open a presentation, you receive one of the following error messages:
    This is not a PowerPoint Presentation
    PowerPoint cannot open the type of file represented by filename.ppt
    Part of the file is missing.
  • Out of memory errors, or low system resources errors.
If this unexpected behavior is exclusive to one presentation, the presentation may be corrupted. This article describes some common steps that you can use to try to recover a damaged presentation. However, keep in mind that these steps do not guarantee successful recovery of the damaged presentation. In some cases, depending on the type of corruption, you will not be able to recover any data, and you must re-create the damaged presentation.

Note You may receive these symptoms for reasons other than a corrupted presentation.

MORE INFORMATION

If you determine that your presentation has been corrupted, try the following methods to try to recover the damaged presentation. The methods that are listed in this article are organized in the following sections:

General troubleshooting

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
Restart Windows in Safe Mode. To do this, hold down CTRL while you restart the computer. When you see the Starting Windows message, press F8, and then click Safe Mode on the Startup menu.

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
180902 How to start a Windows 98-based computer in Safe mode
192926 How to perform clean-boot troubleshooting for Windows 98
290367 Troubleshooting Office programs on Microsoft Windows NT 4.0
If you can open your presentation after Microsoft Windows has started in Safe Mode, a system conflict exists that prevents you from opening your presentation.



If you cannot open a presentation

If you still cannot open your presentation, use one of the following methods.

Method 1: Drag the presentation to the PowerPoint program file

  1. Determine the location of the PowerPoint program on your computer.

    The default location for PowerPoint 2003 is:
    C:\Program Files\Microsoft Office\Office11
    The default location for PowerPoint 2002 is:
    C:\Program Files\Microsoft Office\Office10
  2. Drag the damaged PowerPoint presentation to the PowerPoint program icon.

Method 2: Double-click the PowerPoint presentation in Microsoft Windows Explorer

To try to open the file, double-click the PowerPoint presentation in Windows Explorer.

Method 3: Try to insert slides into a blank presentation

To try to insert slides into a blank presentation, follow these steps:
  1. On the File menu, click New, and then click Blank Presentation in the New Presentation task pane.

    This creates a blank Title slide. You can delete this slide later after you re-create your presentation.
  2. On the Insert menu, click Slides from files, and then click the Find Presentation tab.
  3. Click Browse.

    Select the damaged presentation, and then click Open.
  4. Click Insert All.

    If this operation is successful, all the slides from the damaged presentation, except the slide master, are inserted in the new presentation.
  5. Save the presentation.

    If your presentation does not look the way that you expect after you try these steps, try to apply the damaged presentation as a template. To do this, follow these steps:
    1. Make a back up copy of your presentation.
    2. On the Format menu, click Slide Design.
    3. On the Slide Design pane, click Browse.
    4. Select the damaged presentation, and then click Apply.
    The slide master of the damaged presentation replaces the new slide master.

    Note If you start to experience unexpected behavior, the template may have corrupted the presentation. In this case, use the backup copy and create the master slide again.

Method 4: Try to open the temporary file version of the presentation

When you edit a PowerPoint presentation, it will create a temporary copy of the file with the name PPT####.tmp, where #### represents a random four-digit number. This file may reside in the same folder as the presentation, or it may be in your temporary file folder. After you rename the file to have a .ppt extension, you may be able to open this file in PowerPoint. To open the temporary file, follow these steps:
  1. First check the folder that the presentation was opened from and look for a file with the name PPT####.tmp.

    If you do not find the file there, you must search for it. Otherwise skip steps 2 through 4.
  2. Click Start, point to Find, and then click Files or Folders.

    Note In Microsoft Windows 2000 or in Microsoft Windows Millennium Edition (Me), click Start, point to Search, and then click For Files or Folders. In Microsoft Windows XP, click Start, and then click Search.
  3. In the Named box or in the Search for files or folders named box, type PPT*.tmp.
  4. In the Look in box, click My Computer, and then click Find Now or Search Now.
  5. If you do find the file, follow these steps:
    1. Right-click the file, and then click Rename.
    2. Change the old file name extension from .tmp to .ppt, so that the file name looks similar to the following: PPT####.ppt.
    3. Try to open the file in PowerPoint.
If more than one file corresponds to the last time that you saved your presentation, you may have to open each file to see if any one is the temporary copy of the presentation.

Method 5: Try to open the presentation in PowerPoint Viewer

If you can open the presentation in the PowerPoint Viewer, your PowerPoint installation may be corrupted or the presentation may contain corrupted objects.

Method 6: Move the presentation to another computer

Sometimes, if you copy the PowerPoint presentation to a different computer, you can open the presentation. If you can open the presentation, view each slide to determine if there are any blank object placeholders. If there are, delete them. Resave the presentation, and then copy the presentation back to the original computer.

Method 7: Move the presentation to another disk

Windows may not be able to read the presentation from where it is currently saved. Copy the presentation to another disk. For example, copy the presentation from a floppy disk to the hard disk.

Note If you cannot copy the presentation from the disk where it is saved, it may be cross-linked with other files or folders, or it may be located in a damaged sector of the disk. Try Method 8.

Method 8: Run ScanDisk

Run ScanDisk to repair all errors on the drive. Have it repair all cross-linked files and convert lost fragments to files.

Note Even though ScanDisk may determine that your presentation is cross-linked and repair it, this is not a guarantee that PowerPoint will be able to read the presentation.

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
315265 How to perform disk error checking in Windows XP
156571 How to perform Scandisk in Windows
186365 Description of ScanDisk for Windows (Scandskw.exe) in Windows 98/Me


If you can open a damaged presentation

Method 1: Try to apply the damaged presentation as a template

Insert the slides into a blank presentation, and then apply the damaged presentation as a template to preserve the master. To do this, follow these steps:
  1. On the File menu, click New.

    This creates a blank Title slide. You can delete this slide later on after you re-create your presentation.
  2. On the Insert menu, click Slides from files, and then click the Find Presentation tab.
  3. Click Browse, select the damaged presentation, and then click Open.
  4. Click Insert All.

    If this is successful, this operation inserts all the slides from the damaged presentation, except the slide master, in the new presentation.
  5. Save the presentation. If your presentation does not look the way that you expect, try to apply the damaged presentation as a template. To do this, follow these steps:
    1. Make a backup copy of your presentation.
    2. On the Format menu, click Slide Design.
    3. On the Slide Design pane, click Browse.
    4. Select the damaged presentation, and then click Apply.
    The slide master of the damaged presentation replaces the new slide master.

    Note If you start to experience unexpected behavior, the template may have corrupted the presentation. In this case, use the backup copy and re-create the master slide.

Method 2: Paste the slides from the damaged presentation into a new presentation

Use a copy-and-paste operation to move the slides from the damaged presentation to a blank presentation. To do this, follow these steps:
  1. On the File menu, click Open, locate the damaged presentation, and then click Open.
  2. On the File menu, click New, and then click Blank Presentation in the New Presentation task pane.
  3. On the View menu, click Slide Sorter.

    If you receive error messages when you switch views, try to change to Outline view instead.
  4. Click a slide to copy.
  5. On the Edit menu, click Copy.

    If you want to copy more than one slide at a time, hold down SHIFT, and then click each slide that you want to copy.
  6. Switch to the new presentation.

    On the Window menu, click the new presentation that you created in step 2.
  7. On the View menu, click Slide Sorter.
  8. On the Edit menu, click Paste.
  9. Repeat steps 5 through 9 until the whole presentation is transferred.
Note In some situations, one damaged slide may cause a problem for the whole presentation. If you notice strange behavior in the new presentation after you copy a slide to it, that slide is most likely corrupted. Either re-create the slide or copy portions of the slide to a new slide.

Method 3: Save the presentation as Rich Text Format (RTF)

If there is corruption throughout the presentation, the only option to recover the presentation may be to save the presentation as RTF. This method, if successful, recovers only the text that appears in Outline view. To do this, follow these steps:
  1. Open the presentation.
  2. On the File menu, click Save As.
  3. In the Save File As Type list, click Outline/RTF(*.rtf).
  4. In the File Name box, type the name that you want, pick a location to store the presentation, and then click Save.
  5. Close the presentation.
Note To continue working after you open the RTF presentation, click Open on the File menu, and then in the Files of type list, click All Outlines or All Files. RTF presentations do not appear if you click the Presentations option.

Properties

Article ID: 826810 - Last Review: September 12, 2011 - Revision: 5.0
APPLIES TO
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
Keywords: 
kbnewfile kbopenfile kberrmsg kbcorrupt kbtshoot kbhowto KB826810

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com