Cómo minimizar metadatos en las presentaciones de PowerPoint

Seleccione idioma Seleccione idioma
Id. de artículo: 826825 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Al crear, abrir o guardar una presentación en Microsoft Office PowerPoint 2003 o en Microsoft Office PowerPoint 2007, la presentación puede incluir contenido que no desee compartir con otros usuarios al distribuir la presentación electrónicamente. Esta información se conoce como metadatos.

Los metadatos se utilizan para una variedad de fines para mejorar la edición, ver, el almacenamiento y la recuperación de documentos de Microsoft Office. Algunos metadatos son fácilmente accesible a través de la interfaz de usuario de PowerPoint. Otros metadatos sólo está accesible a través de otros medios, como abrir una presentación en un editor de bajo nivel de archivo binario.

Éstos son algunos ejemplos de metadatos que pueden almacenarse en las presentaciones:
  • Información oculta
  • Su nombre
  • Sus iniciales
  • El nombre de compañía o de organización
  • El nombre del equipo
  • El nombre del servidor de red o disco duro donde guardó la presentación
  • Otras propiedades del archivo e información de resumen
  • Partes no visible de objetos OLE incrustados
  • Información de la plantilla
  • Comentarios
Este artículo describen varios métodos que puede utilizar para minimizar los metadatos de las presentaciones de PowerPoint.

Más información

Para obtener más información acerca de cómo Microsoft PowerPoint 2002 minimiza los metadatos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
314800Cómo minimizar metadatos en las presentaciones de PowerPoint

Metadatos, se crean en una variedad de formas en las presentaciones de PowerPoint. Por lo tanto, no hay ningún único método que puede utilizar para quitar todos los metadatos de las presentaciones. Las siguientes secciones describen áreas donde pueden guardarse los metadatos en PowerPoint presentaciones.

Puede utilizar el complemento quitar datos ocultos para Microsoft Office 2003 y Microsoft Office XP para quitar información oculta de los documentos.

Para obtener más información acerca de cómo utilizar el complemento quitar datos ocultos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
834427Quitar complemento datos ocultos para Office 2003 y Office XP

Cómo eliminar información oculta

Para evitar la distribución involuntariamente información oculta, como el autor de la presentación o los nombres que están asociados con comentarios o con marcas, siga estos pasos, según la versión de PowerPoint que esté ejecutando.

Microsoft Office PowerPoint 2007

  1. Haga clic en el
    Contraer esta imagenAmpliar esta imagen
     Microsoft Office Button
    de Botón de Microsoft Office , elija Guardar como y, a continuación, haga clic en PowerPoint .
  2. En el cuadro de diálogo haga clic en Herramientas y, a continuación, haga clic en Opciones generales .
  3. En Opciones de privacidad , haga clic en casilla de verificación Quitar información personal creada automáticamente de este archivo al guardarlo y, a continuación, haga clic en Aceptar .

Microsoft Office PowerPoint 2003

  1. En el menú archivo , haga clic en Guardar como .
  2. En el cuadro de diálogo haga clic en Herramientas y, a continuación, haga clic en Opciones de seguridad .
  3. En la ficha seguridad , haga clic en casilla de verificación Quitar información personal de archivo guardar las propiedades y, a continuación, haga clic en Aceptar .

Cómo eliminar el nombre de usuario de las presentaciones

Para ver o cambiar el nombre de usuario, siga estos pasos, según la versión de PowerPoint que esté ejecutando.

PowerPoint 2007

  1. Haga clic en el
    Contraer esta imagenAmpliar esta imagen
     Microsoft Office Button
    de Botón de Microsoft Office , haga clic en Finalizar y, a continuación, haga clic en Propiedades .
  2. Haga clic en Propiedades del documento y, a continuación, haga clic en Propiedades avanzadas .
  3. Haga clic en la ficha Resumen para ver los campos autor , Administrador y compañía .
  4. Si no desea que esta información aparezca en las presentaciones, escriba la información de identificación no o escriba espacios en los campos correspondientes y, a continuación, haga clic en Aceptar .

PowerPoint 2003

  1. En el menú Herramientas , haga clic en Opciones .
  2. Haga clic en la ficha General para ver los cuadros nombre e iniciales .
  3. Si no desea que esta información aparezca en las presentaciones, escriba no identificar tipo de información o espacios en el cuadro o cuadros y, a continuación, haga clic en Aceptar .
Las presentaciones nuevas que cree contendrá esta información nueva, en lugar de los valores predeterminados que escribió cuando instaló Office por primera vez. Sin embargo, presentaciones existentes ya pueden contener esta información.

Cómo eliminar la información de resumen personal

Cuando se crea o cuando guarda una presentación en PowerPoint, puede guardarse información de resumen de la presentación. Para obtener acceso a esta información, siga uno de los siguientes:
  • Abra la presentación.

    Para ello, en el menú archivo , haga clic en Propiedades . Las fichas Resumen , estadísticas , contenido y Personalizar pueden contener varias propiedades, como por ejemplo, su nombre, el nombre del jefe y su nombre de compañía.
  • En el Explorador de Windows, haga clic con el botón secundario en la presentación y, a continuación, haga clic en Propiedades .

    Las fichas en el cuadro de diálogo de Propiedades pueden contener información que desee eliminar.
  • Utilizar un Microsoft Visual Basic para aplicaciones (VBA) macro o código de otro programa para leer las propiedades que aparecen en el cuadro de diálogo Propiedades .
Para eliminar información de resumen de un existente PowerPoint presentación, siga estos pasos:
  1. Abra la presentación.
  2. En el menú archivo , haga clic en Propiedades .
  3. En la ficha Resumen , elimine el texto en el cuadro autor , el cuadro Administrador , el cuadro organización y otros cuadros de edición que contienen información que no desea distribuir.
  4. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  5. Cuando termine, haga clic en Aceptar .

    En el menú archivo , haga clic en Guardar .
  6. En el menú archivo , haga clic en Cerrar .
Después de completar estos pasos, la presentación no contendrá las propiedades de resumen.

Cómo eliminar la información de resumen personal cuando esté conectado a una red

Si iniciado la sesión a una red, su nombre de usuario de red puede aparecer en el cuadro autor en la ficha Resumen y en el campo "Guardado por" en la ficha estadísticas cuando guarda una presentación. Este problema puede producirse incluso si elimina toda la demás información personal de su equipo. Para eliminar información de resumen de una presentación cuando está en una red, siga estos pasos:

Nota Si no puede iniciar Microsoft Windows presionando la tecla ESC (por ejemplo, el equipo se ejecuta Microsoft Windows NT), no siga estos pasos.
  1. Si la presentación se almacena en un servidor de red, copiar la presentación en el disco duro local.
  2. Reinicie el equipo, pero NO inicie una sesión en red.

    Cuando aparezca el cuadro de diálogo de inicio de sesión de red, haga clic en Cancelar o presione la tecla ESC .
  3. Abra la presentación.
  4. En el menú archivo , haga clic en Propiedades .
  5. En la ficha Resumen , elimine el texto en el cuadro autor , el cuadro Administrador , el cuadro organización y otros cuadros de edición que contienen información que no desea distribuir.
  6. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  7. Cuando termine, haga clic en Aceptar .

    En el menú archivo , haga clic en Guardar .
  8. En el menú archivo , haga clic en Cerrar .
Al iniciar sesión a continuación en la red, no abra el archivo. Si abre el archivo, su nombre de usuario de red puede escribirse en el archivo. Sin embargo, puede utilizar el Explorador de Microsoft Windows para copiar el archivo en un servidor de red o un disquete.

Cómo eliminar comentarios en una presentación

Puede utilizar PowerPoint para agregar comentarios a las presentaciones. Normalmente, los comentarios contienen el nombre de la persona que creó. Para eliminar un comentario, seleccione el comentario y, a continuación, presione la tecla SUPR o haga clic en Eliminar comentario en la revisión de la barra de herramientas.

Nota Para ver los comentarios en PowerPoint, haga clic en marcas en el menú Ver . Cualquier nuevo comentario que cree no contener su nombre de usuario porque se eliminó en el cuadro de diálogo Opciones , como se describe en la sección "Cómo eliminar su nombre de usuario de los programas" anteriormente en este artículo.

Cómo eliminar información de encabezados y pies de página

Los encabezados y pies de página en las presentaciones pueden contener información de identificación. Para eliminar información de encabezados y pies de página, en el menú Ver , haga clic en encabezado y pie de página . Cambiar el encabezado, cambiar el pie de página o cambiar ambas. Cuando termine, haga clic en Aplicar o haga clic en Aplicar A todo .

Cómo deshabilitar la característica FastSaves

La característica guardado rápido acelera el proceso de guardar una presentación guardando sólo los cambios que realice en una presentación. Causa del diseño de la característica guardado rápido, puede permanecer texto que eliminar de una presentación, incluso después de guardar la presentación. Si le preocupa el texto eliminado permanecen en la presentación, siga estos pasos:
  1. En el menú Herramientas , haga clic en Opciones .
  2. En la ficha Guardar , desactive la casilla de verificación Permitir guardar rápidamente y, a continuación, haga clic en Aceptar .

Cómo eliminar los hipervínculos de una presentación

Las presentaciones pueden contener hipervínculos a otros documentos o páginas Web en la intranet o en Internet. Los hipervínculos suelen aparecen como cadenas de texto azul subrayado. Para eliminar manualmente un solo hipervínculo de una presentación, haga clic con el botón secundario en el hipervínculo y haga clic en Quitar hipervínculo .

Cómo eliminar su nombre desde el código VBA

Cuando grabe una macro de VBA en PowerPoint, la macro grabada empieza con un encabezado que es similar al siguiente:
'Macro1 Macro' macro registrada 3/11/2000 por j. Pérez
Para eliminar su nombre de las macros que anotó, siga estos pasos:
  1. Abra la presentación que contiene las macros.
  2. P ress ALT+F11 para abrir el Editor de Visual Basic .
  3. En la ventana del proyecto, haga doble clic en el módulo que contiene las macros.
  4. Eliminar su nombre desde el código de macro grabada.

    Cuando haya terminado, presione ALT+Q para regresar al programa y, a continuación, haga clic en Guardar en el menú archivo .

Cómo eliminar referencias VBA a otros archivos

En el Editor de Visual Basic, puede crear una referencia a otro archivo. Si un usuario abre una presentación que contiene referencias a otros archivos, el usuario puede ver los nombres de los archivos que se hace referencia. Para eliminar estas referencias, siga estos pasos:
  1. Abra la presentación que contiene referencias.
  2. P ress ALT+F11 para abrir el Editor de Visual Basic .
  3. En el menú Herramientas , haga clic en referencias .
  4. Haga clic para desactivar la casilla de verificación situada junto al archivo al que se hace referencia.

    Cuando haya terminado, haga clic en Aceptar para cerrar el cuadro de diálogo referencias - VBAProject .
  5. Presione ALT+Q.
  6. En el menú archivo , haga clic en Guardar .
Nota Si elimina referencias a otros archivos, puede evitar que las macros de la presentación funcione correctamente.

Cómo cambiar la configuración de macros en PowerPoint 2007

  1. Haga clic en el
    Contraer esta imagenAmpliar esta imagen
     Microsoft Office Button
    de Botón de Microsoft Office y, a continuación, haga clic en Opciones de PowerPoint .
  2. En el panel de exploración, haga clic en Centro de confianza .
  3. Haga clic en Centro de confianza de Microsoft Office PowerPoint y elija Configuración del Centro de confianza .
  4. En el panel de exploración, haga clic en Configuración de macros .
  5. Modificar la configuración según sea necesario y, a continuación, haga clic en Aceptar dos veces.

Cómo eliminar información de red o disco duro de una presentación

Cuando se guarda una presentación en el disco duro local o en un servidor de red, información que identifica el disco duro local o el servidor de red puede escribirse en la presentación. Para eliminar esta información de la presentación, siga estos pasos:
  1. Abra la presentación.
  2. En el menú archivo , haga clic en Guardar como .

    Guarde la presentación con la unidad de disco (normalmente, un:).
  3. En el menú archivo , haga clic en Cerrar .
  4. Extraiga el disco de la unidad de disco.
Ahora puede utilizar Microsoft Windows Explorer para copiar el archivo de presentación desde un disco en cualquier disco duro o servidor de red.

Nota Debido a de la limitación de espacio de un disquete (normalmente 1,44 megabytes (MB)), no puede utilizar este método si el tamaño de archivo de presentación excede el espacio libre en el disco.

Cómo eliminar metadatos de los objetos incrustados

Si incrusta un objeto en una presentación, el objeto todavía conserva sus propias propiedades, independientemente de lo a la presentación. Por ejemplo, si incrusta un documento de Microsoft Word en una presentación de PowerPoint, el documento y la presentación conservan sus propias propiedades. Para eliminar metadatos de un objeto incrustado, siga estos pasos:
  1. Activar el objeto.
  2. Eliminar los metadatos.
  3. Reactivar el documento contenedor. En este ejemplo, la presentación de PowerPoint.
  4. Guarde el documento contenedor.
Nota Cuando activa un objeto incrustado en una presentación, aparece sólo una parte del objeto incrustado en la presentación. El objeto puede contener información adicional que no aparece. Si desea que una presentación que contenga sólo una representación de objeto incrustado y no el contenido real, siga estos pasos:
  1. Seleccione el objeto.
    En Editar menú, haga clic en Cortar .
  2. En el menú Edición , haga clic en Pegado especial para pegar el objeto en la presentación mediante un formato de metarchivo.
Después de hacerlo, no se puede modificar el objeto incrustado. Sin embargo, el objeto no contendrá los metadatos.

Cómo eliminar el nombre de usuario y organización del registro

Al instalar cualquier programa, se le pedirá que escriba su nombre de usuario, iniciales, nombre de la organización o los tres. Esta información se almacena en el registro de Microsoft Windows, en la siguiente clave del registro:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\UserInfo
Puede utilizar el Editor del registro para eliminar el contenido de estas claves. Nota que si instala cualquier programa, le puede pedirá para escribir esta información de nuevo. Una vez finalizada la instalación del programa, puede eliminar esta clave del registro.

Sugerencias generales acerca de la seguridad

Los siguientes son algunas sugerencias generales que puede utilizar para aumentar el nivel de seguridad en su entorno informático:
  • Cuando no está trabajando en su equipo, ayudar a proteger el equipo utilizando un protector de pantalla protegido con contraseña, una contraseña de encendido o la característica de bloqueo de Windows NT.
  • Si el equipo tiene todas las carpetas compartidas, asegúrese de que aplique contraseñas a las carpetas compartidas. Por tanto, sólo los usuarios autorizados pueden tener acceso a los recursos compartidos. Para obtener más seguridad, utilice control de acceso a nivel de usuario. Por lo tanto, puede controlar exactamente quién puede tener acceso a recursos compartidos del equipo.
  • Cuando elimina un archivo, vacíe la Papelera de reciclaje inmediatamente. Puede que desee mediante una utilidad que borra completamente o sobrescribe los archivos cuando se eliminan.
  • Cuando copia de seguridad los datos, almacenar los archivos de copia de seguridad en una ubicación segura, como un lugar seguro, una caja de seguridad o un contenedor bloqueado. Almacenar una copia de los archivos de copia de seguridad en una ubicación segura fuera del sitio en caso de no puede utilizar la ubicación principal.
  • Documentos protegidos mediante contraseña importantes para asegurarse de que los usuarios autorizados sólo pueden abrirlos. Almacenar las contraseñas en una ubicación segura e independiente. Tenga en cuenta que si no recuerda una contraseña, no hay ninguna manera de poder recuperar el contenido de un documento protegido con contraseña.
  • No distribuya documentos de forma electrónica. En su lugar, imprimirlas. No utilice elementos de identificación, como fuentes distintivas, marcas de agua, logotipos o papel especial, a menos que tenga que--por ejemplo, para una presentación.
  • El correo electrónico NO es anónimo. No enviar un documento por correo electrónico si preocupa que su identidad adjuntan de cualquier forma para el documento.
  • No enviar un documento a través de Internet mediante los protocolos HTTP o FTP. Información que se envía a través de estos protocolos se envía en "texto claro". Esto significa que es técnicamente posible (sin embargo poco probable) la información para ser interceptada.

Obtener más información

Para obtener más información acerca de los temas en este artículo se describe, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
290945Cómo minimizar metadatos en documentos de Microsoft Word

Propiedades

Id. de artículo: 826825 - Última revisión: miércoles, 06 de junio de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2003
Palabras clave: 
kbmt kbnetwork kbprivacy kbsecurity kbhowto KB826825 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 826825

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com