Časté otázky k funkci hromadné korespondence v aplikaci Word 2003, Word 2007 a 2010 aplikace Word

Překlady článku Překlady článku
ID článku: 826838 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Souhrn

Tento článek popisuje funkci hromadné korespondence v aplikaci Microsoft Office Word 2003, Word 2007 a 2010 aplikace Word.

Další informace

Hromadná korespondence slouží k vytváření formulářové dopisy, adresní štítky, obálky, adresáře a hromadného e-mailové zprávy a faxových distribucí. Existuje jsou tři dokumenty, které se účastní procesu hromadné korespondence: hlavní dokument, zdroj dat a sloučený dokument. K dokončení základní e-mailu sloučení procesu, musíte provést následující:
  • Otevřete nebo vytvořte hlavní dokument.

    Hlavní dokument: V operaci hromadné korespondence v aplikaci Word, je dokument, který obsahuje text a grafiku, které budou stejné ve všech verzích sloučeného dokumentu, například zpáteční adresa nebo oslovení ve formulářovém dopisu.
  • Otevřete nebo vytvořte zdroj dat s jednotlivý příjemce informace.

    Zdroj dat: to je soubor, který obsahuje informace, které mají být sloučeny do dokumentu. Například seznam jmen a adresy, které chcete použít při hromadné korespondenci. Musíte se připojit k datům zdroj před použitím informací v něm pro hromadnou korespondenci. proces.
  • Přidejte nebo upravte slučovací pole v hlavním dokumentu.

    Slučovací pole: Toto je zástupný symbol, který vložíte do hlavní dokument. Můžete například vložit Město pole hromadné korespondence Aplikace Word vložit jméno města, jako je například "Paříž", který je uložen vMěsto datové pole.
  • Sloučit data ze zdroje dat do hlavního dokumentu Vytvořte nový sloučený dokument.

    Sloučený dokument: Toto je výsledný dokument, který obdržíte při sloučení hlavního dokumentu hromadné korespondence seznam adres. Výsledný dokument může být vytištěný výsledek nebo nový Dokument aplikace Word, který obsahuje výsledky sloučení.
Aplikace Word usnadňuje hromadnou korespondenci pomocí průvodce, který vás vás všechny kroky. Pokud dáváte přednost práci bez průvodce, můžete použít Hromadná korespondence na panelu nástrojů. V obou případech je výsledkem každého řádku (nebo záznamu) ve zdroji dat vznikne samostatný formulářový dopis Adresní štítek, obálka nebo položka adresáře.

Můžete také použít mail Sloučit vytvořit jakýkoli typ dokumentu, který mapuje pole s daty, nejen korespondenci a adresáře. Například, pokud vaše videokazet v tabulky, můžete použít Popisky možnost vytvoření štítky pro videokazety.

Otázka č. 1: Lze hromadnou korespondenci provést stejným způsobem jako ve starších verzích aplikace Microsoft Word?

A1: Hromadná korespondence má stejné funkce jako v předchozích verzích aplikace Word. Použití hromadné korespondence v aplikaci Word, použijte jednu z následujících metod:
  • Použít Hromadná korespondence na panelu nástrojů.

    V Aplikaci Word 2003, přejděte na příkaz Panely nástrojův Zobrazení nabídky a pak klepněte na tlačítko Pošta Sloučit k zobrazení Hromadná korespondence na panelu nástrojů.

    V aplikaci Word 2007 nebo Word 2010, je panel nástrojů Hromadná korespondence vHromadná korespondence kartu a zahrnuje Spustit hromadnou korespondenci skupiny, Zapsat a vložit pole skupiny, Náhled výsledků Skupina a Dokončit skupina.

    Poznámka: Možnosti na Hromadná korespondence Nabídka nástrojů podobné funkce jako v předchozích verzích aplikace Word.
  • Použít Pomocník hromadné korespondence.

    K snadno použít, přidejte Pomocník hromadné korespondence příkazDopisy a korespondence podnabídky Nástrojenabídky v aplikaci Word 2003, postupujte takto:
    1. V Nástroje nabídky, klepněte na tlačítko Vlastní nastavení.
    2. Klepněte Příkazy na kartě.
    3. V Kategorie Klepněte na položku Všechny příkazy.
    4. V Příkazy Klepněte na položku Pomocník hromadné korespondence.
    5. Přetáhněte Pomocník hromadné korespondence příkaz na Dopisy a korespondence podnabídce Nástroje nabídka.

      Poznámka: Když umístíte ukazatel myši Dopisy a korespondence podnabídka, zobrazí se vodorovný černý pruh. Tento pruh ukazuje umístění, kde je příkaz zobrazí na Nástroje nabídky při Při uvolnění tlačítka myši.
    6. V Vlastní nastavení Dialogové okno, klepněte na tlačítko Zavřít.

    Přidat Pomocník hromadné korespondence v Panel nástrojů Rychlý přístup v aplikaci Word 2007 postupujte takto:
    1. Klepněte Tlačítko Microsoft Officea klepněte na tlačítko Možnosti aplikace Word.
    2. Klepněte na tlačítko Vlastní nastavení.
    3. Klepněte na tlačítko Všechny příkazy v Zvolte příkazy za klepněte na tlačítko Pomocník hromadné fúze v Zvolte příkazy z seznam.
    4. Klepněte na tlačítko Přidata pak OK.
Q2: Můžete přesouvat kurzor při vkládání slučovacích polí?

A2: Když Vložit slučovací pole je-li otevřít dialogové okno nelze přesunout kurzor v hlavním dokumentu hromadné korespondence. Pokud jste stiskněte ENTER nebo MEZERNÍK, zkuste přesunout kurzor, vybrané slučovací pole je vložena do dokumentu. Chcete-li přesunout kurzor, Zavřít na Vložit slučovací pole Dialogové okno a potom přesunout kurzor bod. Chcete-li vložit další slučovací pole do jiného umístění v hromadné korespondenci hlavní dokument, klepněte na tlačítko Vložit slučovací pole v Pošta Sloučit na panelu nástrojů. Toto chování obejít a použití funkce Podobně jako v předchozích verzích aplikace Word, přidejte Vložit slučovací pole tlačítko Hromadná korespondence na panelu nástrojů.

Pro Další informace o přesunutí kurzoru, klepnutím na následující článek znalostní báze Microsoft Knowledge Base:
276005Pokud vložíte pole hromadné korespondence nelze přesouvat kurzor
Q3: Dialogové okno Vybrat zdroj dat vždy používá složku zdroje dat po klepnutí na tlačítko Procházet a otevřete zdroj dat. Lze to změnit?

A3: Bohužel chování Vyberte zdroj dat Dialogové okno nelze změnit. Bude vždy výchozí Moje data Složka zdrojů. Můžete však vytvořit zástupce nebo použít jiné metody v Zdroje dat Dialogové okno získat rychlý přístup k pošta sloučit seznamy adres.

Další informace o tom, jak získat rychlý přístup k pošta sloučit seznamy adres, klepněte na následující číslo článku databáze Microsoft Knowledge Base:
276004"Zdroje dat" je vždy zobrazen v seznamu vyberte datový zdroj hledat v aplikaci Word


Q4: Jak můžete vytvořit a vytisknout formulářové dopisy?

A4: Použijte funkci hromadné korespondence, pokud chcete poslat stejný dopis více příjemcům.

Další informace na jak Hromadná korespondence pro formulářové dopisy, získáte článku znalostní báze Microsoft Knowledge Base:
294683Jak používat hromadnou korespondenci k vytváření formulářových dopisů v aplikaci Word


Dotaz č. 5: Jak můžete provádět hromadné korespondence do e-mailové zprávy?

A5: Je vhodné použít funkci hromadné korespondence, pokud odesíláte stejné e-mailové zprávy více příjemcům pomocí e-mailového program.

Další informace o hromadné korespondence do více e-mailu příjemcům, klepněte na následující číslo článku databáze Microsoft Knowledge Base:
294694Jak používat hromadnou korespondenci k vytváření e-mailové zprávy v aplikaci Word


Dotaz č. 6: Můžete použít slučovací pole v poli Předmět e-mailové zprávy?

A6: Číslo Můžete zadat pouze text v Předmět pole e-mailové zprávy.

Poznámka: aplikace Microsoft Publisher 2007 nebo Publisher 2010 poskytuje podporu pro tento.

Dotaz č. 7: Jak provádět hromadné korespondence k vytvoření obálek?

A7: Je vhodné použít funkci hromadné korespondence, pokud odesíláte hromadnou korespondenci více příjemcům, a chcete pro každou osobní vzhled Obálka.

Další informace týkající se adresy hromadné korespondence k tisku přímo na obálky klepněte na následující číslo článku databáze Microsoft Knowledge Base:
294685Použití hromadné korespondence k vytvoření obálek v aplikaci Word


Otázka č. 8: Jak můžete provádět hromadné korespondence do štítků?

A8: Je vhodné použít funkci hromadné korespondence, pokud chcete Tisk informací o štítky, například poštovní adresy pro písmena nebo Pohlednice.

Další informace, jak sloučit informace do popisky, klepněte na následující číslo článku databáze Microsoft Knowledge Base:
294684Jak používat hromadnou korespondenci k vytváření štítků v aplikaci Word


Dotaz č. 9: Jak lze přidat grafiku nebo logo na štítky?

A9: V hromadné korespondence hlavní dokument štítků, přidejte grafiku či logo Chcete prvního štítku, použijte následující metody:
  • V aplikaci Word 2003 přejděte na příkaz Obrázek v Vložit nabídky a pak klepněte na tlačítko Ze souboru.
  • V aplikaci Word 2007 nebo Word 2010 klepněte na tlačítkoObrázek v Ilustrace skupina pro Vložit na kartě.
Vložit Obrázek nebo logo, popisek, použijte jednu z následujících metod:
  • V Hromadná korespondence panel nástrojů (naZobrazení příkaz Panely nástrojůa klepněte na tlačítkoHromadná korespondence), klepněte na tlačítko Rozšíření Popisky.
  • V Hromadná korespondence podokno úloh (naNástroje příkaz Dopisy a korespondence,a potom klepněte na tlačítko Průvodce hromadnou korespondencí), klepněte na tlačítko Aktualizovat vše popisky.
Tím zkopírujete informace z prvního štítku každé Další štítky na hlavní dokument štítků hromadné korespondence.

Další informace o přidání Obrázek nebo logo, popisky, klepněte na následující číslo článku databáze Microsoft Knowledge Base:
285065Přidání grafiky nebo loga na každý štítek v aplikaci Word


Otázka č. 10: Proč existuje pouze jedna stránka štítků na obrazovce při zobrazení náhledu sloučených dokumentů?

A10: Pro náhled korespondenčních štítků pomocí Pošta Sloučit podokno úloh, klepněte na tlačítko Další: Zobrazit náhled štítků. Na Náhled funkce v Průvodci hromadnou korespondencí určena k zobrazení pouze jednu stránku současně. Zobrazit všechny štítky a provádět požadované změny než začnete tisknout sloučeného dokumentu, Klepněte na tlačítko Další: Dokončit hromadnou korespondenci. Klepněte na tlačítko Upravit jednotlivé popisky. Tím otevřete nový dokument, který obsahuje sloučené štítky.

Otázka č. 11: Použití hromadné korespondence k vytvoření adresáře nebo katalogu?

A11: Je vhodné použít funkci hromadné korespondence, pokud chcete Tisknout výpis, jako například telefonní adresář nebo seznam položek na stejné stránka.

Další informace o tom, jak sloučit informace jako adresář nebo katalog, klepněte na tlačítko naleznete v následujících článcích znalostní báze společnosti Microsoft:
294693Jak používat hromadnou korespondenci v aplikaci Word vytvořit adresář
294686 Použití hromadné korespondence k vytvoření seznamu seřazeného podle kategorie v aplikaci Word


Dotaz č. 12: Proč je sloučit na Fax možnost není k dispozici pro hromadnou korespondenci?

A12: V předchozích verzích aplikace Word Sloučit na faxmožnost používat službu Microsoft Fax (také označovaný jako At Work Fax). Však Microsoft Aplikace Office Outlook 2002 a novější verze programu pro zasílání zpráv v sadě Microsoft Office XP, nepodporuje Program Microsoft Fax.

Další informace o hromadné korespondence faxu klepněte na tlačítko naleznete v následujících článcích znalostní báze společnosti Microsoft:
294695Jak používat hromadnou korespondenci k vytváření faxových zpráv v aplikaci Word 2002 a v novějších verzích aplikace Word
282550 Je k dispozici na panelu nástrojů Hromadná korespondence příkaz Sloučit na Fax


Dotaz č. 13: Jak můžete vytvořit seznam adres pro hromadnou korespondenci?

ODPOVĚĎ Č. 13: Nejjednodušší zdroj formát dat pro práci s je tabulky aplikace Word. Však můžete použít libovolný typ formátu databáze, například jako textový soubor s poli které jsou odděleny čárkami nebo tabulátory a záznamy, které jsou odděleny znaky konce odstavce.

Další informace o vytváření seznamu adres pro hromadnou korespondenci. v aplikaci Word klepněte na následující číslo článku databáze Microsoft Knowledge Base:
294688Jak navrhnout a sestavit seznam adres hromadné korespondence v aplikaci Word


Q14: Můžete provádět hromadné korespondence s zdroj dat, který je umístěn na umístění http?

Odpověď č. 14: Ne, nelze provést hromadnou korespondenci pomocí zdroj dat, který je umístěn na umístění http, včetně umístění služby SharePoint. Pokusíte-li to provést, může se zobrazit chybová zpráva.

Chcete-li tento problém vyřešit, uložte soubor zdroje dat místně nebo na síťovou jednotku (cesta mapované/UNC). Poté, co provedete, můžete provádět hromadné korespondence.


Otázka č. 15: Můžete přidat přílohu při slučování na e-mailové zprávy?

A15: Ne, nelze přidat přílohu při slučování na e-mailové zprávy. Aplikace Microsoft Office Word nepodporuje tuto funkci. Můžete však přidat přílohu při slučování na e-mailovou zprávu programově pomocí CDOSys. Obraťte se na poskytovatele řešení k vytvoření řešení pro vás.


Otázka č. 16: Jak lze přidat přílohy při slučování na e-mail?

A16: Microsoft Word nepodporuje tuto funkci. Ale to lze provést programově pomocí CDOSys. Obraťte se na poskytovatele řešení, můžete vytvořit řešení.

Další informace získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
310212Jak odeslat e-mailové zprávy s přílohami pomocí aplikace Visual C# pomocí knihovny Cdosys.dll

Vlastnosti

ID článku: 826838 - Poslední aktualizace: 20. května 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Word 2007
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Word 2010
Klíčová slova: 
kbexpertisebeginner kbfaq kbmerge kbhowto kbmt KB826838 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:826838

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com