Forum aux questions sur le publipostage dans Word 2003 et Word 2007

Traductions disponibles Traductions disponibles
Numéro d'article: 826838 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Résumé

Cet article traite de la fonction de fusion et de publipostage dans Microsoft Office Word 2007 et Microsoft Office Word 2003.

Plus d'informations

La fonction de fusion et de publipostage est utilisée pour créer des lettres types, des étiquettes de publipostage, des enveloppes, des répertoires et des distributions de télécopies et de messages électroniques en masse. Trois documents sont concernés par le processus de fusion et de publipostage : le document principal, la source de données et le document fusionné. Pour effectuer un processus de fusion et publipostage de base, vous devez procéder comme suit :
  • Ouvrir ou créer un document principal.

    Document principal : Dans une opération de fusion et publipostage dans Word, il s'agit du document contenant le texte et les graphiques identiques pour chaque version du document fusionné, comme l'adresse de retour ou la formule de salutation dans une lettre type.
  • Ouvrir et créer une source de données avec les informations des destinataires individuels.

    Source de données : Il s'agit du fichier contenant les informations devant être fusionnées dans un document. Par exemple, la liste des noms et adresses que vous voulez utiliser dans un processus de fusion et publipostage. Vous devez vous connecter à la source de données avant de pouvoir utiliser ses informations pour le processus de fusion et publipostage.
  • Ajouter ou personnaliser des champs de fusion dans le document principal.

    Champ de fusion : Il s'agit d'un espace réservé que vous insérez dans le document principal. Par exemple, insérez le champ de fusion Ville pour que Word insère un nom de ville, tel que « Paris », stocké dans le champ de données Ville.
  • Fusionner des données à partir d'une source de données dans le document principal pour créer un nouveau document fusionné.

    Document fusionné : Il s'agit du document résultant que vous recevez lorsque vous fusionnez votre document principal de fusion et publipostage avec votre liste d'adresses. Le document résultant peut être le résultat imprimé ou un nouveau document Word contenant les résultats de la fusion.
Word facilite la fusion et le publipostage par l'utilisation d'un Assistant qui vous guide à travers toutes les étapes. Si vous préférez travailler hors de l'Assistant, vous pouvez utiliser la barre d'outils Fusion et publipostage. Quelle que soit la méthode utilisée, chaque ligne (ou enregistrement) de la source de données produit une lettre type, une étiquette de publipostage, une enveloppe ou un élément de répertoire individuel.

Vous pouvez également utiliser la fusion et le publipostage pour créer tout type de document qui mappe des champs aux données, pas seulement des publipostages ou des répertoires. Par exemple, si votre collection de cassettes vidéo est répertoriée dans une feuille de calcul, vous pouvez utiliser l'option Étiquettes pour créer des étiquettes de cassettes vidéo.

Q1 : Est-il possible d'effectuer une fusion et un publipostage de la même façon que dans les versions précédentes de Microsoft Word ?

R1 : La fonctionnalité de fusion et publipostage est la même que dans les versions précédentes de Word. Appliquez l'une des méthodes suivantes pour utiliser la fusion et le publipostage dans Word 2003 et Word 2007 :
  • Utilisez la barre d'outils Fusion et publipostage.

    Dans Word 2003, pointez sur Barres d'outils dans le menu Affichage, puis cliquez sur Fusion et publipostage. Pour afficher la barre d'outils Fusion et publipostage.

    Dans Word 2007, la barre d'outils de fusion et de publipostage se trouve sous l'onglet Publipostage et comprend les groupes Démarrer la fusion et le publipostage, Champs d'écriture et d'insertion, Aperçu des résultats et Terminer.

    Remarque Les options de barre d'outils Fusion et publipostage offrent les mêmes fonctions que dans les versions précédentes de Word.
  • Utilisez l'Aide au publipostage.

    Pour plus de convivialité, ajoutez la commande Aide au publipostage au sous-menu Lettres et publipostage du menu Outils dans Word 2003 :
    1. Dans le menu Outils, cliquez sur Personnaliser.
    2. Cliquez sur l'onglet Commandes.
    3. Dans la liste Catégories, cliquez sur Toutes les commandes.
    4. Dans la liste Commandes, cliquez sur Aide au publipostage.
    5. Faites glisser la commande Aide au publipostage vers le sous-menu Lettres et publipostage dans le menu Outils.

      Remarque Lorsque vous posez le pointeur sur le sous-menu Lettres et publipostage, vous voyez une barre noire horizontale. Cette barre indique l'emplacement dans lequel la commande apparaîtra dans le menu Outils lorsque vous lâcherez le bouton de la souris.
    6. Dans la boîte de dialogue Personnaliser, cliquez sur Fermer.

    Pour ajouter la commande Aide au publipostage à la barre d'outils Accès rapide dans Word 2007, procédez comme suit :
    1. Cliquez sur le bouton Microsoft Office, puis sur Options Word.
    2. Cliquez sur Personnaliser.
    3. Cliquez sur Toutes les commandes dans Choisir les commandes dans les catégories suivantes, puis sur Aide au publipostage dans la liste Choisir les commandes dans les catégories suivantes.
    4. Cliquez sur Ajouter, puis sur OK.
Q2 : Pouvez-vous déplacer le point d'insertion pendant que vous insérez des champs de fusion ?

R2 : Lorsque la boîte de dialogue Insérer un champ de fusion est ouverte, vous ne pouvez pas déplacer le point d'insertion dans votre document principal de publipostage. Si vous appuyez sur ENTRÉE ou ESPACE pour essayer de déplacer le point d'insertion, le champ de fusion sélectionné est inséré dans le document. Pour déplacer votre point d'insertion, fermez la boîte de dialogue Insérer un champ de fusion, puis déplacez le point d'insertion. Pour insérer un autre champ de fusion dans un autre emplacement de votre document principal de publipostage, cliquez sur Insérer les champs de fusion sur la barre d'outils Fusion et publipostage. Pour contourner ce problème et utiliser la fonctionnalité semblable à celle des versions précédentes de Word, ajoutez le bouton Insérer un champ de fusion à la barre d'outils Fusion et publipostage.

Pour plus d'informations sur la façon de déplacer le point d'insertion, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
276005 WD2002 : Impossible de déplacer le point d'insertion lorsque vous insérez le champ de fusion
Q3 : La boîte de dialogue Sélectionner la source de données utilise toujours le dossier Mes sources de données lorsque vous cliquez sur Parcourir pour Ouvrir une source de données. Est-il possible de modifier cela ?

R3 : Malheureusement, le comportement de la boîte de dialogue Sélectionner la source de données ne peut pas être modifié. Elle s'ouvrira toujours par défaut sur le dossier Mes sources de données. Toutefois, vous pouvez créer un raccourci ou utiliser d'autres méthodes dans la boîte de dialogue Mes sources de données pour obtenir rapidement l'accès aux listes d'adresses de fusion et publipostage.

Pour plus d'informations sur la façon d'accéder rapidement à vos listes d'adresses de fusion et de publipostage, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
276004 « Mes sources de données » est toujours affiché dans la zone de liste Rechercher dans de la boîte de dialogue Sélectionner la source de données de Word 2002 et des versions ultérieures de Word


Q4 : Comment créer et imprimer des lettres types ?

R4 : Utilisez la fonction de fusion et publipostage si vous voulez envoyer la même lettre à plusieurs destinataires.

Pour plus d'informations sur l'utilisation de la fusion et du publipostage pour des lettres types, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
294683 Comment faire pour créer des lettres types à l'aide du publipostage dans Word 2002


Q5 : Comment procéder à une fusion et un publipostage pour un message électronique ?

R5 : Vous pouvez utiliser la fonction de fusion et publipostage si vous voulez envoyer le même message électronique à plusieurs destinataires à l'aide d'un programme de messagerie.

Pour plus d'informations sur l'utilisation de la fusion et du publipostage pour envoyer des messages électroniques à plusieurs destinataires, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
294694 Comment faire pour créer des messages électroniques à l'aide de la fonctionnalité Fusion et publipostage


Q6 : Pouvez-vous utiliser un champ de fusion dans la zone Objet d'un message électronique ?

R6 : Non. Vous pouvez seulement taper le texte dans la zone Objet d'un message électronique.

Q7 : Comment procéder à une fusion et un publipostage pour des enveloppes ?

R7 : Vous pouvez utiliser la fusion et le publipostage si vous envoyez un publipostage en masse à plusieurs destinataires et si vous souhaitez une apparence personnelle pour chaque enveloppe.

Pour plus d'informations sur l'utilisation de la fusion et du publipostage pour imprimer directement sur des enveloppes, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
294685 WD2002 : Comment faire pour créer des enveloppes à l'aide de la fonctionnalité Fusion et publipostage


Q8 : Comment procéder à une fusion et un publipostage pour des étiquettes ?

R8 : Vous pouvez utiliser la fusion et le publipostage si vous voulez imprimer des informations sur des étiquettes, par exemple, des adresses de publipostage pour des lettres ou des cartes postales.

Pour plus d'informations sur l'utilisation de la fusion et du publipostage d'informations sur des étiquettes, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
294684 WD2002 : Comment faire pour utiliser la fonction Fusion et publipostage pour créer des étiquettes de publipostage


Q9 : Comment ajouter un graphique ou un logo à mes étiquettes ?

R9 : Dans votre document principal de fusion et publipostage d'étiquette, pour ajouter le graphique ou logo que vous souhaitez à la première étiquette, appliquez les méthodes suivantes :
  • Dans Word 2003, pointez sur Image dans le menu Insertion, puis cliquez sur À partir du fichier.
  • Dans Word 2007, cliquez sur Image dans le groupe Illustrations de l'onglet Insertion.
Pour insérer le graphique ou le logo dans l'étiquette, utilisez l'une des méthodes suivantes :
  • Sur la barre d'outils Fusion et publipostage (dans le menu Affichage, pointez sur Barres d'outils et cliquez sur Fusion et publipostage), cliquez sur Propager les étiquettes.
  • Dans le volet Office Fusion et publipostage (dans le menu Outils, pointez sur Lettres et publipostage, puis cliquez sur Fusion et publipostage), cliquez sur Mise à jour de toutes les étiquettes.
Ceci copie les informations de la première étiquette sur chacune des étiquettes restantes de votre document principal de fusion et publipostage d'étiquettes.

Pour plus d'informations sur l'utilisation de la fusion et du publipostage pour ajouter une image ou un logo à des étiquettes, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
285065 WD2002 : Insertion d'une image ou d'un logo sur chaque étiquette


Q10 : Pourquoi une seule page d'étiquettes apparaît-elle à l'écran lors de l'aperçu d'un document fusionné

R10 : Pour afficher un aperçu de vos étiquettes de fusion et publipostage à l'aide du volet Office Fusion et publipostage, cliquez sur Suivante : Aperçu de vos étiquettes. La fonctionnalité Aperçu de l'Assistant Fusion et publipostage permet d'afficher une seule page à la fois. Pour voir toutes vos étiquettes et apporter les modifications requises avant d'imprimer le document fusionné, cliquez sur Suivante : Fin de la fusion. Cliquez sur Modifier les étiquettes individuelles. Cette opération ouvre un nouveau document contenant vos étiquettes fusionnées.

Q11 : Comment utiliser la fusion et le publipostage pour créer un répertoire ou un catalogue ?

R11 : Vous pouvez utiliser la fonction de fusion et de publipostage lorsque vous voulez imprimer une liste, telle qu'un répertoire téléphonique ou une liste d'éléments sur la même page.

Pour plus d'informations sur l'utilisation de la fusion et du publipostage d'informations en tant que répertoire ou catalogue, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
294693 Comment faire pour créer un répertoire à l'aide de la fonctionnalité Fusion et publipostage
294686 WD2002 : Comment faire pour créer une liste triée par catégorie à l'aide de la fonctionnalité Fusion et publipostage


Q12 : Pourquoi l'option Fusionner avec une télécopie n'est-elle pas disponible pour une fusion et un publipostage ?

R12 : Dans les versions précédentes de Word, l'option Fusionner avec une télécopie utilisait Microsoft Fax (également appelé At Work Fax). Toutefois, Microsoft Office Outlook 2002 et versions ultérieures, le programme de messagerie de Microsoft Office XP, ne prend pas en charge Microsoft Fax.

Pour plus d'informations sur Fusionner avec une télécopie, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
294695 WD2002 : Comment faire pour créer des télécopies à l'aide de la fonctionnalité Fusion et publipostage
282550 WD2002 : La commande Fusionner vers télécopie n'est pas disponible sur la barre d'outils Fusion et publipostage


Q13 : Comment créer une liste d'adresses pour une fusion et un publipostage ?

R13 : Le format de source de données le plus simple à gérer est un tableau Word. Toutefois, vous pouvez utiliser tout format de type base de données, tel qu'un fichier texte avec des champs séparés par des virgules ou des tabulations et des enregistrements séparés par des marques de paragraphe.

Pour plus d'informations sur la création d'une liste d'adresses pour une fusion et un publipostage dans Word, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
294688 Comment faire pour concevoir et préparer une liste d'adresses de publipostage dans Word 2002

Propriétés

Numéro d'article: 826838 - Dernière mise à jour: mardi 17 mai 2011 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2007
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Word 2010
Mots-clés : 
kbexpertisebeginner kbfaq kbmerge kbhowto KB826838
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com